Subwoofer oder AVR defekt? Uneindeutiges Testergebnis

+A -A
Autor
Beitrag
Eisenbeiß
Neuling
#1 erstellt: 21. Okt 2020, 17:29
Hallo zusammen,

kürzlich habe ich meinen Subwoofer umgestellt. Bevor ich das getan habe, habe ich den Netzschalter am Sub umgelegt, Kabel raus, an seinen neuen Platz gestellt, Kabel wieder rein, eingeschaltet. Sonst gab es so nie Probleme, selbst ohne den Netzschalter auszuschalten.

Seitdem kommt aus ihm kein Ton mehr raus, wenn er normal am AVR angeschlossen ist. Der Sub ist ein Quadral Qube 8 und der AVR ein Yamaha RX-V673.

Um den Fehler zu lokalisieren habe ich:

- Ein neues Kabel AVR <> Sub gekauft
- Den Sub via Cinch an andere Quellen angeschlossen

Am Kabel lag es leider nicht, das wäre wohl die leichteste Variante gewesen. An einen Echo Dot angeschlossen gab der Sub zwar Ton aus (Übernahmefrequenz am Sub maximal hoch gestellt), aber sehr leise. Als Ergebnis also nicht ganz eindeutig denke ich?

Heute kam mir dann die Idee, die Ausgänge der Zone 2 am AVR via Cinch mit dem Sub zu verbinden, um zu hören, ob die Ausgabe dann in "normaler" Lautstärke stattfindet. Leider war auch hier der Sub sehr leise, selbst bei Zone 2 und am Sub selbst auf Maximallautstärke. Wie ist das zu interpretieren? Ist der Sub hin? Und warum wird über den Sub-Ausgang überhaupt nichts ausgegeben, aber über den Zone 2 Ausgang schon? Ich hätte getippt, dass entweder beides geht oder gar nichts?
Ich würde ungerne die falsche Komponente neu kaufen und das erst nach Kauf feststellen.

Leider habe ich keinen zweiten Sub und wüsste nicht, wo ich einen leihen könnte, um zu testen, ob ein anderer Sub am AVR funktionieren würde.

Besten Dank schon mal für Eure Antworten!
Steve.wi
Stammgast
#2 erstellt: 21. Okt 2020, 17:59
Hallo,
hast du einen CD-/ DVD- oder anderen-Player, der einen Cinchausgang hat.
Den schließe an dem Sub-Eingang an und schallte beides an.
Dann sollte da was zu hören sein.
Wenn nicht, Kabel wechseln.
Wenn immer noch nicht, dann Eingang am Sub Defekt.

Gruß
sakly
Inventar
#3 erstellt: 22. Okt 2020, 13:04
Hi,

klingt für mich nach einem mechanischen Problem an den Buchsen, möglicherweise durch das Umstecken.
Kann aber auch zufällig was ganz anderes in der Vorstufe sein.
Eisenbeiß
Neuling
#4 erstellt: 30. Okt 2020, 13:36
Vielen Dank für Euren Input und Update in der Angelegenheit für Interessierte:

Das Problem lässt sich auf den Sub eingrenzen. Bin zum HiFi Händler um die Ecke und habe gefragt, ob ich den Sub dort an einer anderen Quelle mit Sub-Ausgang testen kann. Ergebnis ist, dass zwar die LED auf grün sprang, er aber nicht wiedergegeben hat.
Eisenbeiß
Neuling
#5 erstellt: 05. Nov 2020, 15:21
Update #2:
Subwoofer ausgetauscht, alles läuft wieder wie es soll. Habe Glück gehabt und den Saxx ds12 für 300€ bekommen. Geht genau in die Richtung, die ich mir vorgestellt habe; für Musik besser geeignet als der quadral.
Suche:
Das könnte Dich auch interessieren:
Subwoofer defekt?
jannibub am 05.01.2019  –  Letzte Antwort am 09.01.2019  –  8 Beiträge
Subwoofer oder Verstärker defekt
tomadv am 27.08.2014  –  Letzte Antwort am 04.09.2014  –  7 Beiträge
Subwoofer defekt ?
sascha4318 am 05.08.2013  –  Letzte Antwort am 07.08.2013  –  5 Beiträge
Teufel Subwoofer 5.1 Defekt !
barney2011 am 25.01.2015  –  Letzte Antwort am 21.03.2020  –  23 Beiträge
Subwoofer defekt?
LautrerHerzblut am 06.09.2010  –  Letzte Antwort am 06.03.2011  –  10 Beiträge
Subwoofer defekt
sneasel1987 am 27.01.2014  –  Letzte Antwort am 10.02.2014  –  2 Beiträge
Subwoofer defekt?
Bloodfield am 18.10.2015  –  Letzte Antwort am 19.10.2015  –  4 Beiträge
Subwoofer defekt ?
Tombert_oc_ am 18.11.2016  –  Letzte Antwort am 18.11.2016  –  9 Beiträge
Subwoofer defekt?
dilusion am 21.11.2019  –  Letzte Antwort am 24.11.2019  –  6 Beiträge
Subwoofer defekt?
Eventer am 09.10.2020  –  Letzte Antwort am 17.10.2020  –  26 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.869 ( Heute: 21 )
  • Neuestes MitgliedPsypig
  • Gesamtzahl an Themen1.496.276
  • Gesamtzahl an Beiträgen20.447.715

Hersteller in diesem Thread Widget schließen