Suche Phono-Vorverstärker

+A -A
Autor
Beitrag
Teigmantel
Neuling
#1 erstellt: 31. Jul 2012, 19:19
Hallo,
bin ganz frisch im Plattenspieler-Universum und auch deshalb hier neu im Forum. Bitte verzeiht falls manche Bezeichnungen nicht stimmen oder Denkfehler drin sind.

Ich habe mir einen Technics SL-D20 mit eingebauten Technics P24 System gekauft. Dazu habe ich mir auf den Rat eines Freundes, die Edifier RT-1600 ergattert. Soweit so gut. Das ich aber aus dem Plattenspieler in der Konstellation mit den Boxen keine Musik bekomme musste ich dann schmerzlich feststellen.
Ein Vorverstärker musste her und Freunde und Bekannte meinten, "ach da reicht einer für 20Euro", gesagt getannt, ein Vivanco "kA was" für 25Euro gekauft. Das dieser einfach unerträglich laut gebrummt hat musste ich als nächstes schmerzlich erfahren.

Ich möchte nur eine Platte auf den Dreher legen, das schöne knarzen der Platte nach dem anschalten wahrnehmen und einfach Musik hören. Ohne brummen.

Jetzt steh ich vor dem Problem:

- Kaufe ich mir einen besserern Vorverstärker den ich zwischen meinen Technics und die Aktivboxen klemme?
- Wenn ja was kann man empfehlen?
- Sind die Edifier auch gut genug um die Investion zu machen oder macht ein besserer/teurerer Vorverstärker mit diesen Boxen wenig sinn?

- Oder gehe ich in die Vollverstärker + Passivboxen Richtung?

Ich möchte einfach ein wenig Spaß mit dem Medium Vinyl haben, aber natürlich schon einfach klarer Sound. Er muss nicht extrem "voll, drückend, harmonisch" oder sowas sein, weil ich glaube das ich das mit dem ganzen System so nicht hinbekommen kann.

Zwecks der Kohlen: also wenn der Vorverstärker so 80 Euro kostet wäre ich einverstanden. Wenn es 100 werden und ihr meint ich habe Spaß in dieser Konstellation wäre ich auch zufrieden.

Hoffe ihr könnt mir helfen.

Marcel
8erberg
Inventar
#2 erstellt: 31. Jul 2012, 19:27
Hallo,

erste Fragestellung muss sein: warum hat der Vivanco gebrummt? Das tut der nämlich normalerweise nicht (hab den häufiger schon in den Händen gehabt, ist zwar kein Überflieger, aber er funzt).
War das Massekabel nicht angebracht (vom Plattenspieler am Vorverstärker)? Sind die Kontakte ok?

Funzt der Dreher problemlos an einem anderen Vorverstärker?

Vorverstärker sind in der Preisklasse bis fast 100,- Euro sowieso fast alle gleich aufgebaut

Peter
Haiopai
Inventar
#3 erstellt: 31. Jul 2012, 19:40
Ergänzend zu Peters Frage mit dem Massekabel kurz eine Anmerkung .

Der Technics hat ja keine fest angebrachten Anschlußleitungen , die Buchse für das Massekabel bei dem Modell ist auf der Geräterückseite rechts neben den beiden Cinchbuchsen ein kleines Loch , was man schnell übersieht , wenn mans nicht weiß .

Das original Massekabel liegt dem Dreher normal bei und hat einen Rundstecker , sollte das nicht vorhanden sein , brummt es .
Abhilfe kannst du mit einem beliebigen dünnen Kabel schaffen , an den du einen Rundstecker aus dem
Automobilbereich (in fast jedem Quetschverbinder Set dabei ) anbringst , das passt auch .

Das andere Ende blank lassen, am Vivanco an dessen Masseanschluß schrauben und dann sollte es auch mit dem Vivanco klappen .

Gruß Haiopai


[Beitrag von Haiopai am 31. Jul 2012, 19:42 bearbeitet]
Teigmantel
Neuling
#4 erstellt: 31. Jul 2012, 19:48
Hallo Peter,

ich hab mir sagen lassen das es augrund des Cinch-Systems immer ein brummen gibt, was ja ncith weiter schlecht ist, aber der Vivanco war einfach unnormal. Als ich das Massekabel dran hatte wurde es leiser je nachdem wo ich es mal dran hat mehr oder weniger, aber so im Großen und Ganzen war es immer hörbar.

Ich hatte dann den Plattenspieler mal aus der ganzen Kette rausgelassen und einfach nur die Boxen am Out des Verstärkers gehabt und aufgedreht, und da hat er auch allein schon unglaublich laut gebrummt.
Ist das ein Zeichen das etwas ncith stimmt oder ist das normal bei nem Vorverstärker wenn ich den einfach an ne Box dranhaue?

Im Laden hat der Verkäufer das genauso gemacht um zu sehen ob er bei ihm auch nicht hinhaut, bzw hatte er noch was an nem Mischpult mit Phono rumgespielt.
Mein Gerät plus ein ausgetauschtes identisches Modell waren beide so brummig. Auch ein anderes in der Preisklasse hat sehr stark gebrummt.

Inwieweit ist das brummen denn normal? Und ist es denn auch bei einem preisintensiveren (=besseren?) Vorverstärker immer hörbar?

Gruß Marcel


[Beitrag von Teigmantel am 31. Jul 2012, 20:31 bearbeitet]
8erberg
Inventar
#5 erstellt: 01. Aug 2012, 06:45
Hallo,

"brummen" sollte sehr, sehr niedrig sein, Geräuschspannungsabstand beim Plattenspieler sollte schon min. um 70 dB sein.
Es hört sich also eher an, dass das Problem am Dreher liegt.

Probier mal andere Cinch-Kabel aus, beweg die auch was. Auch Tonleitungen und Headshell/Systemanschlüsse nachprüfen.

Das Brummen das vom Dreher kommt kann auch kein 5000 Euro Phonopre beseitigen...

Wenn Du den Verstärker ohne einen angeschlossenen Dreher "aufdrehst" dann stört es ebenso immer, manchmal hörst Du sogar dann ein Tonsignal von einer anderen angeschlossenen Quelle (Radio z.B.)

Peter


[Beitrag von 8erberg am 01. Aug 2012, 06:48 bearbeitet]
Teigmantel
Neuling
#6 erstellt: 01. Aug 2012, 07:07
Erneut hallo,

ich habe den Vorverstärker jetzt schon zurückgegeben, weil ich dachte der wäre im Eimer.

Falls es wirklich der Plattenspieler selbst sein sollte, wie kann ich überprüfen ob er in Ordnung ist. mit nem geliehenen Vor bzw Vollverstärker oder?

Gruß
Marcel
8erberg
Inventar
#7 erstellt: 01. Aug 2012, 07:50
Hallo,

leider geht es sonst nicht.

Peter
Teigmantel
Neuling
#8 erstellt: 01. Aug 2012, 08:08
alles klar dann muss ich das mal probieren.

Macht es denn Sinn einen PreAmp für 60-100 euro zu kaufen?
Terrania
Neuling
#9 erstellt: 01. Aug 2012, 08:42
Kauf dir einen MusicalFidelity v-lps II für 130 Euro bei Amazon und du wirst vermutlich glücklich damit.
Mehr muss man nicht ausgeben.
Ich habe hier schon einige ausprobiert (ProJect, Cambridge und Clearaudio) alle im Preisgefüge um die 100-300 Euro. Der MUFI hat den schönsten Punch und spielt meine alten Platten so, wie ich sie in Erinnerung habe.
Teigmantel
Neuling
#10 erstellt: 01. Aug 2012, 08:46
Klingt gut.
Aber wie steht es dann um die Edifier R1600T? Hab Angst das die in Zusammenarbeit mit dem Vorverstärker den Sound vielelciht wieder madig machen. Macht der Vorverstärker viel aus oder tun die Boxen den größten Teil?

Fragen über Fragen =)
8erberg
Inventar
#11 erstellt: 01. Aug 2012, 09:05
Hallo,

lass Dich nicht buschig machen...

Seh erst zu, dass der Dreher gescheit läuft. Ein Preamp ist bei unproblematischen Systemen ebenfalls unproblematisch, da würde auch ein Behringer für 19,- Euro reichen.
Zur Ansteuerung Deiner Aktiven wäre es übertrieben soviel Kohle inne Hand zu nehmen.

Peter
Teigmantel
Neuling
#12 erstellt: 01. Aug 2012, 09:56
Ok, vielen Dank für die Hilfe. Ich werde heute mal den Plattenspieler an den Verstärker meines Kumpels hängen und schauen obs hinhaut.

Danke euch.
Teigmantel
Neuling
#13 erstellt: 01. Aug 2012, 19:20
So.
Nach einem Test an einem Yamaha AX-397 und guten Heco Boxen, kann ich sagen das der Plattenspieler ohne Probleme läuft. Kein brummen oder andere Störgeräusche.

Mein problem hab ich nun noch nicht behoben. Der Vorverstärker und die aktiven Edifier Boxen, kommen die sich in die Quere weil ja in den Boxen schon ein kleiner Verstärker drin ist wie ich mir hab sagen lassen?

Ich würde mir wohl einfach mal einen Hama PA 506 kaufen und probieren ob ich damit zufrieden werde, oder meint ihr es löst mein problem nicht?

(http://www.amazon.de/Hama-Stereo-Phono-Vorverst%C3%A4rker-506-mit-Netzger%C3%A4t/dp/B00006J4IM/ref=sr_1_1?ie=UTF8&qid=1343848722&sr=8-1)


Oder sind es einfach andere Störgeräusche die den Preamp beeinflussen wie? Steckdosensache oder andere Geräte?

Gruß Marcel


[Beitrag von Teigmantel am 01. Aug 2012, 19:28 bearbeitet]
8erberg
Inventar
#14 erstellt: 02. Aug 2012, 05:56
Hallo,

schön, dann liegt es nicht am Dreher. Punkt 1 abgehakt.

Brummen kommt meist durch Masseprobleme. Es ist natürlich möglich, dass der kleine Vivanco Preamp ein Problem hatte, aber sowas ist doch recht selten. Wie gesagt, ich hab das Gerät häufiger in Geräten "versteckt", die einen Keramik-/Kristalldreher hatten und daher für einen gescheiten Dreher einen Preamp brauchten - und es gab nie Probleme.

Du kannst ja sehen, ob das mit dem Hama Pre besser läuft. Achte darauf, dass das Massekabel gut "sitzt" und wackel auch mal an den Cinch-Steckern vom Plattenspielern, ob sich was ändert.

Peter
Teigmantel
Neuling
#15 erstellt: 02. Aug 2012, 06:56
Ok, werde ich machen.


Vielen Dank für die Hilfe, ich hoffe das sich die anfängliche Euphorie die sich ein Stück weit in Frust gewandelt hat, bald zu purem Hörgenuss wird.

Danke sehr.
Suche:
Das könnte Dich auch interessieren:
Technics Plattenspieler: nachträglich eingebauten Vorverstärker deaktivieren?
doriano am 08.12.2016  –  Letzte Antwort am 09.12.2016  –  18 Beiträge
Technics SL-D20
cagivaw8 am 02.11.2009  –  Letzte Antwort am 05.11.2009  –  10 Beiträge
Plattenspieler Vorverstärker
Luke_the_Wolf am 07.02.2011  –  Letzte Antwort am 10.02.2011  –  25 Beiträge
Vorverstärker / Plattenspieler und Surround
fischstaebchen am 01.10.2007  –  Letzte Antwort am 04.10.2007  –  22 Beiträge
Vorverstärker für Technics Plattenspieler
Steeeeeeefen am 20.10.2008  –  Letzte Antwort am 02.11.2008  –  32 Beiträge
Technics SL-DL 1 Plattenspieler
sonnenschein112002 am 24.10.2016  –  Letzte Antwort am 25.10.2016  –  13 Beiträge
Plattenspieler,Phono Vorverstärker,Verstärker
#duck360# am 03.01.2013  –  Letzte Antwort am 04.01.2013  –  6 Beiträge
Technics SL D20 Erdungsproblem
Mo-Voy-og am 27.01.2013  –  Letzte Antwort am 28.01.2013  –  9 Beiträge
Technics SL 1300; SL 1600 in schwarz?
Tömm am 12.11.2004  –  Letzte Antwort am 21.11.2004  –  9 Beiträge
[Kaufberatung] Plattenspieler und Phono-Vorverstärker
Kalli91 am 28.02.2016  –  Letzte Antwort am 06.03.2016  –  19 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 1 )
  • Neuestes MitgliedActionJackson_
  • Gesamtzahl an Themen1.386.273
  • Gesamtzahl an Beiträgen18.403.037

Hersteller in diesem Thread Widget schließen