Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Pro-Ject Debut III

+A -A
Autor
Beitrag
trall
Hat sich gelöscht
#1 erstellt: 11. Okt 2012, 20:28
Hallo liebe Community,

nach langer unerfolgreicher Recherche, wende ich mich an euch mit meinem Problem.

Mein Schallplattenspieler ist ein Pro-Ject Debut III ungefähr 2 Jahre alt, nicht intensiv genutzt. Die Nadel ist eine OMB 5E.

Beim Abspielen von Platten stellt sich sehr oft, aber nicht immer, ein merkwürdiges 'Poltern' und 'Knacken' ein. Ich benutze jedes mal eine Carbonbürste vor dem Abspielen. Das Geräusch hört kurz auf wenn man die Nadel abhebt und danach wieder auflegt. Das Entscheidende ist wohl, das Geräusch wird nicht verstärkt. Daher waren meine Theorien, das entweder ein Teil der Nadelabdeckung die Platte berührt (konnte ich auch nach längerem Beobachten nicht bestätigen) oder das es vielleicht zu Entladungen (?) kommt. Ich werde daraus nicht schlau. Der Plattenspieler ist sachgemäß justiert. Die Geräusche sind nicht sonderlich störend beim Hören, aber wenn man den Verstärker abstellt, klingen die Geräusche sehr übel. Daher ist meine Hauptsorge ob die Platten irgendwie davon in Mitleidenschaft gezogen werden können. Wäre es eine Idee eine neue Nadel zu besorgen?

Freue mich über Unterstützung!

Camille
Jens1066
Inventar
#2 erstellt: 11. Okt 2012, 21:26
Hallo Camille,

könnte es sein, daß das Geräusch von einem Tonarmlager kommt. Das ist das einzige was mir auf die Schnelle einfällt. Ich habe einen Expression III. Wenn ich mal ein wenig dagegen komme, poltert es auch gleich.
Ich gehe mal davon aus, daß der Dreher sicher und fest steht.

Edit: Was mir noch einfällt, könnte noch das Tellerlager und die Motoraufhängung sein. Der Motor ist ja nur an zwei Gummis aufgehängt. Vielleicht liegts ja da ran. Nimm mal den Teller ab und laß den Dreher laufen.


[Beitrag von Jens1066 am 11. Okt 2012, 21:29 bearbeitet]
trall
Hat sich gelöscht
#3 erstellt: 11. Okt 2012, 22:27
Hallo Jens,

danke für die schnelle Antwort. Das Geräusch ensteht unabhängig von Berührungen. Habe den Teller abgenommen, das scheint es aber nicht zu sein. Vielleicht muss ich noch ergänzen das sich auf jeden Fall durch hören und beobachten das Geräusch an der Nadel lokalisieren lässt, und es hat auf jeden Fall einen kratzigen Unterton. Ungefähr so wie wenn man eine Platte mit leichtem Schlag hat und die Nadel diesen passiert. Also das Geräusch entsteht definitv an der Nadel/Nadelgehäuse. Es hat auf jeden Fall etwas von 'Kratzen', das sich zu einem Poltern aufbaut. Könnte es sein das die Nadel nach dieser Zeit schon 'defekt' ist? Ist ja auch nicht die hochwertigste. Kenne das auch von keinem anderen Plattenspieler, das es 'krazt' dieses aber nicht verstärkt wird. Oder doch Verunreinigungen?
Hab einfach Angst um meine Platten.

Camille
akem
Inventar
#4 erstellt: 12. Okt 2012, 06:38
Wieviel Abstand hast Du denn zwischen dem Plastik des Nadeleinschubs und der Platte, wenn die Nadel auf der Platte aufliegt?

Gruß
Andreas
beeble2
Stammgast
#5 erstellt: 12. Okt 2012, 07:06
Was mich etwas befremdet ist die Tatsache das er schreibt : "das Geräusch wird nicht verstärkt". Wenn das irgentwas am TA ist, dann wird das auch verstärkt !

Ulli
akem
Inventar
#6 erstellt: 12. Okt 2012, 08:46
Nicht zwingend: um verstärkt zu werden muß das Geräusch erstmal Bestandteil des Ausgangssignals des Tonabnehmers werden. Wenn z.B. der Body des Systems die Platte streift, kann es je nach Bauweise des Systems durchaus passieren, daß sich das im elektrischen Ausgangssignal praktisch nicht wiederfinden. Bzw. so leise ist, daß das mechanische Geräusch direkt von der Platte lauter ist, als das, was man über den Umweg Verstärker und Lautsprecher hört.
Bedenke. daß zwischen Nadelträger und Systemgehäuse ein relaitv weicher Gummi hängt, der das stark bedämpft.

Gruß
Andreas
Jens1066
Inventar
#7 erstellt: 12. Okt 2012, 09:24
Hallo,

da das Geräusch ja offensichtlich nicht verstärkt wird, probier mal folgendes, aber mit ausgeschaltetem Verstärker.

1.Plattenteller abnehmen, laufenlassen.
2.Plattenteller aufsetzen, laufenlassen. Läuft da alles sauber, hast Du eine Tellerauflage (Gummimatte, Filzmatte oder ähnliches)?
3.Platte auflegen, laufenlassen. Gleichzeitig überprüfen ob dann alles sauber läuft. Platte und Teller ohne Schlag.
4.Tonarm auf die Platte , laufenlassen.

Wenn die ersten 3 Punkte OK sind das Geräusch erst beim letzten Punkt auftritt, kann es ja nur noch am Tonabnehmer oder der Lagerung des Tonarm´s liegen. Wie akem geschrieben hat hängt die Nadel ja in Gummi gelagert. Wenn die Nadel, warum auch immer (verbogen, Federwirkung zu gering...) zu tief einfedert, kann ein Kontakt schon stattfinden.

Was Du auch mal machen kannst, mit Handy oder Videocam mal aufnehmen und im "Großen" auf dem Bildschirm anschauen und analysieren ob da was zu erkennen ist.

Was darauf hinweisen könnte, ist Deine Aussage, daß das Geräusch kurzzeitig verschwindet, wenn Du den Tonarm abhebst und wieder aufsetzt. Beim Abheben wird entlastet und die Nadel federt aus, beim Auflegen federt sie wieder ein und nach kurzer Zeit kann sie bedingt durch leicht unebene Platten oder Tellerauflage oder auch nur auf Grund des Auflagegewichts noch tiefer einfedern (wenn was mit der Nadelaufhängung nicht stimmt).

Was für ein Auflagegewicht hast Du eingestellt? Hat vielleicht irgend jemand daran rumgespielt?


[Beitrag von Jens1066 am 12. Okt 2012, 09:28 bearbeitet]
stbeer
Hat sich gelöscht
#8 erstellt: 12. Okt 2012, 09:57
Das Nadelgeraeusch (= das Geraeusch, was von der Nadel kommt) ist prinzipbedingt normal - aber "Poltern" sollte da nix.

Spiel' doch mal eine Platte ab und lege den Finger hin und wieder mal an die (sich drehende) Mittelachse ohne den Antrieb abzubremsen. Fuehlst Du da was?

Du koenntest auch ein Stethoskop zu Hilfe nehmen und ans "Brett" halten

Gruss Stefan
Jens1066
Inventar
#9 erstellt: 12. Okt 2012, 10:25
@Stefan,
genau, Stethoskop gehört auf jeden Fall in einen guten Haushalt
in Deinem Profil steht aber nichts davon, soll das etwa heißen Du hast keins


[Beitrag von Jens1066 am 12. Okt 2012, 10:27 bearbeitet]
stbeer
Hat sich gelöscht
#10 erstellt: 12. Okt 2012, 10:45
zB Blutdruckmessgeraet
Bei meinem Laufwerk brauche ich kein Stethoskop - ich wollte lediglich dem TE Hilfestellung geben

Stefan
Jens1066
Inventar
#11 erstellt: 12. Okt 2012, 10:49
Mein Blutdruckmeßgerät geht automatisch, ohne
Ich hab ja auch nen Pro Ject und brauch noch keins.... aber vielleicht auch in 2 Jahren
Wenn ich ihn da noch habe....(was ich eher weniger glaube)
trall
Hat sich gelöscht
#12 erstellt: 12. Okt 2012, 15:05
@akem

sehr wenig, deswegen hatte ich ja auch die Vermutung das es dort einen Kontakt geben könnte. Allerdings kann ich jetzt nicht genau sagen wieviel. Ich würde vermuten 1mm an der tiefsten Stelle.

@beeble2

genau, das verstört mich auch, weil ich nur 'Problemgeräusche' kenne die dann auch verstärkt werden.

@Jens

das Geräusch tritt erst beim Auflegen der Nadel auf. Aufnehmen wird gerade problematisch da ich nur meine Laptop Webcam im Moment als Aufnahmegerät hier habe aber ich werd's noch mal sehr genau beobachten. Ich benutze eine Filsmatte (mitgeliefert) habe allerdings auch schon andere getestet, und half nichts.

Als Auflagekraft habe ich die angebenen 1,75g benutzt. Das kann nicht sein, nur ich benutze den Spieler, habe außerdem mehrmal diese Einstellung auf Fehler überprüft (da ich auch davon ausgegangen bin das ich dort einen Fehler gemacht habe).

Wahrscheinlich wäre das beste eine neue Nadel zu besorgen, oder würde es Sinn machen (vielleicht auch preislich) den Spieler von einem Fachmann überprüfen zu lassen, der vielleicht dann sieht ob die Nadel zu 'tief' hängt. Wenn ja, hättet ihr einen Tipp für eine Nadel? Bin eher 'standard consumer' also so im mittleren Preissegment.

@stbeer

ja, genau, mich verwirrt aber die Lautstärke, da ich die von keinem anderen Plattenspieler kenne. Außer guter Musik fühl ich da nichts
Stethoskop habe ich leider nicht im Haushalt, aber Laborbesteck und Kittel, hilft das (?)

beste Grüße,
Camille
Detektordeibel
Inventar
#13 erstellt: 12. Okt 2012, 18:09

Ich benutze eine Filsmatte (mitgeliefert) habe allerdings auch schon andere getestet, und half nichts.


Wenn ne Gummimatte schon rumliegen hast dann benutz lieber die.


Wenn ja, hättet ihr einen Tipp für eine Nadel? Bin eher 'standard consumer' also so im mittleren Preissegment.


Auf den Korpus vom OM5? Würds mit der Ortofon Arkiv Nadel (ca 35€) probieren, wenns mehr kosten darf OM 20.

Ob die Nadel "zu tief" hängt bzw. plattgedrückt wird musste mit bloßen Augen eigentlich sehen. Wenns sonst poltert kann ich mir nur vorstellen das die Platte nen Höhenschlag hat oder verwellt ist oder sowas. Oder der Nadelträger ist - warum auch immer - im Eimer und das System hängt so durch?
Die Nadel haste schonmal mit Alkohol gereinigt? Die Auflagekraft ist eigentlich nicht zu groß mit 1,75gr. Aber vielleicht stimmt die Angabe ja nicht mit der Realität überein. Wenn ne Briefwaage hast wärs vielleicht nich so verkehrt die Grundeinstellungen alle nochmal zu überprüfen.


[Beitrag von Detektordeibel am 12. Okt 2012, 18:13 bearbeitet]
Superrogi
Stammgast
#14 erstellt: 12. Okt 2012, 18:57
steht deine nadel am system richtig im lot ?

gruß, rogi
trall
Hat sich gelöscht
#15 erstellt: 13. Okt 2012, 10:57
@ Detektordeibel

danke für den Tip, 35€ ist auf jeden fall meine Preisklasse. Das mit dem Reinigen klingt gut, das habe ich in der Tat noch nicht getan. Das Poltern ist unabhänig von der Platte.

'Oder der Nadelträger ist - warum auch immer - im Eimer und das System hängt so durch? '

wie ist das nach eurer Erfahrung, gibt es so etwas? Den Gedanke hatte ich ja auch, aber das System ist ja noch relativ 'neu' und ich gehe auch eher behutsam damit um und konnte mir das nicht vorstellen wie das zustande kommt. Werd die Einstellungen auf jeden Fall auch nochmal mit einem feinen Gerät überprüfen.

So wie ich es jetzt gerade einschätze werd ich aber vielleicht doch mal jemand drauf schauen lassen müssen, aber ich bedank mich auf jeden Fall für eure Hilfe!

@Superrogi

also nach Augenmaß ja, hab allerdings keine speziellen Apperaturen um es exakt zu justieren.
Detektordeibel
Inventar
#16 erstellt: 13. Okt 2012, 13:11
Zeig uns einfach mal Fotos. Selbst wenns nur Handykamera ist. - Hier haben viele erstaunlich gute Augen für sowas.


- System im Lot = Nadelazimut
@Superrogi

also nach Augenmaß ja, hab allerdings keine speziellen Apperaturen um es exakt zu justieren.


Einen kleinen flaschen Spiegel wirste doch irgendwo auftreiben können? (Taschenspiegel, Rasierspiegel?)

Den legt man unter den Tonabnehmer auf den Plattenteller. Wenn da alles richtig eingestellt ist dann spiegelt sich das ganze parralel ohne Knick.

Ansonsten mal zur Justageschablone greifen. Wenn keine hast. kannste eine von denen hier ausdrucken.

http://www.vono.ch/akustik/ersteHilfe/plattenspieler/ (Die IEC Schablone empfiehlt sich meistens für heutige Nutzer, kaum einer kauft noch Singles)

Aber reinige erstmal die Nadel. Der nadelreiniger von Dynavox für kleingeld lohnt sich. Ansonsten mit "hausmitteln" mit kleinem BorstenPinsel aus dem Malkasten und Spiritus/Isopropanol die Nadel vorsichtig abbürsten, ansonsten tuts auch Vodka oder Korn wenn nix anderes grad da ist.

Kann sein das es sich wirklich nur um festen Dreck/Staub auf der Nadel handelt. Und ein Debut mit Filzmatte dürfte auch eher für häufiger nötige Plattenwäschen sorgen ohne Haube und ner elektrostatisch anfälligen Filzmatte.


[Beitrag von Detektordeibel am 13. Okt 2012, 13:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Pro-Ject Debut III Phono
realvolt am 31.03.2005  –  Letzte Antwort am 31.03.2005  –  3 Beiträge
Pro-Ject Debut III
Andre1073 am 02.12.2007  –  Letzte Antwort am 24.04.2008  –  73 Beiträge
Pro-ject Debut III e / Phonobox Clippt
agrabah am 03.11.2007  –  Letzte Antwort am 04.11.2007  –  13 Beiträge
Pro-Ject Debut III - Tonarmstütze abgebrochen Ersatz
PhilippF. am 30.03.2015  –  Letzte Antwort am 30.03.2015  –  5 Beiträge
Pro-Ject Debut III brummt
mc_vinyl am 25.12.2008  –  Letzte Antwort am 30.12.2008  –  3 Beiträge
Pro-Ject Debut MK III
luisams am 07.04.2011  –  Letzte Antwort am 08.04.2011  –  4 Beiträge
pro-ject debut III Tuning
hörnixgut am 08.04.2006  –  Letzte Antwort am 08.04.2006  –  4 Beiträge
Pro-Ject Debut III / phono
Childerich am 02.12.2009  –  Letzte Antwort am 03.12.2009  –  4 Beiträge
Pro-Ject Debut III aufrüsten
levii am 11.04.2010  –  Letzte Antwort am 23.04.2010  –  20 Beiträge
Pro-Ject Debut III justieren
m.sussitz am 13.08.2010  –  Letzte Antwort am 16.08.2010  –  14 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 22 )
  • Neuestes MitgliedtnTomtom
  • Gesamtzahl an Themen1.345.365
  • Gesamtzahl an Beiträgen17.664.041