Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler hebt Tonarm nicht richtig

+A -A
Autor
Beitrag
leoleoleo*
Ist häufiger hier
#1 erstellt: 10. Jan 2013, 15:41
Hallo,

ich habe mir vor Weihnachten einen gebrauchten Wega 301P ersteigert und eine passende Headshell sowie Tonabnehmersystem dazubestellt, sodass ich das Ganze erst heute richtig einrichten konnte.
Leider ist mir erst jetzt nach der Justage aufgefallen, dass etwas nicht stimmt - der Plattenspieler sollte normalerweise vollautomatisch sein - allerdings, so habe ich das Gefühl stimmt etwas mit der Tonarmautomatik nicht.
Meiner Meinung nach funktioniert der Hebemechanismus nicht richtig - es sieht so aus, als würde dieser zum ersten nicht hoch genug heben - legt man den Arm manuell drauf und lässt diesen bis zum Ende der Platte laufen, so würde die Nadel beim automatischen Zurücklegen dennoch die Platte berühren.

Soweit in die eine Richtung - in die andere - nämlich beim Starten tut sich garnichts mit der Automatik. Es ist ein Surren des Motors zuhören, kurz darauf senkt sich der Hebelmechanismus ab, allerdings bleibt der Tonarm in der Halterung.

Da ich ein Laie bin, kann ich nicht einschätzen, ob es sich um einen leicht zu korrigierenden Fehler handelt, oder ob der ganze Spieler für die Tonne ist, deswegen wollte ich hier um Rat bitten und fragen, ob jemand sich mit soetwas auskennt.

Grüße

Leo
elchupacabre
Inventar
#2 erstellt: 10. Jan 2013, 15:43
Wenn vorhanden, ist der Riemen für den Tonarm vermutlich porös, oder zerbröselt, wenn es über eine Förderschnecke funktioniert, ist eventuell etwas verharzt, oder eine Art Steuerpimpel wie bei den Duals defekt.

Am besten mal aufmachen, sofern du ein wenig Ahnung hast und kontrollieren.
leoleoleo*
Ist häufiger hier
#3 erstellt: 10. Jan 2013, 16:24
Alles aufgeschraubt und angeschaut - ich werde nicht richtig schlau aus dem Aufbau - konnte aber nichts fehlerhaftes in Form eines abgenutzten Riemens oder verharzter Stellen erkennen. Habe einige Bilder gemacht - eventuell könnt ihr etwas sehen, was ich übersehen habe.




Leo


[Beitrag von leoleoleo* am 10. Jan 2013, 16:25 bearbeitet]
elchupacabre
Inventar
#4 erstellt: 10. Jan 2013, 16:27
Also ohne die Bilder anzusehen, rein dein Problem:

Anscheinend hakt es am Tonarmlift, dieser hebt sich nicht richtig, eventuell etwas verharzt/verklemmt/oder anderweitig defekt, daraus ziehe ich den Schluss, dass die Automatik auch nicht richtig funktionieren wird, solange der Lift ein Problem hat.

So und nun auf Leute warten, die die Bilder angesehen, oder den Dreher besser kennen.
leoleoleo*
Ist häufiger hier
#5 erstellt: 10. Jan 2013, 18:06
Tut mir leid - ich habe die Lösung gefunden, und sie ist mir so peinlich, dass ich sie kaum aussprechen kann - ich habe vergessen die Schallplattengröße einzustellen, sodass diese auf Manuell gestellt war
Es scheint jetzt alles zu laufen - ein Problem habe ich jedoch - die Automatik setzt nicht genau am Anfang der Platte an, sondern einige mm davor - sodass der ganze Arm abrutscht - kann man dagegen was machen?
elchupacabre
Inventar
#6 erstellt: 10. Jan 2013, 18:13
Vermutlich den Aufsetzpunkt einstellen, steht im Service Manual wie das gemacht wird.
leoleoleo*
Ist häufiger hier
#7 erstellt: 10. Jan 2013, 18:27
Bei dem Modell ist schwierig überhaupt etwas zu finden
aber danke
volvo740tius
Inventar
#8 erstellt: 10. Jan 2013, 20:32
Hallo, guck mal bei vinylengine.com bei Sony PS X30, dein Wega scheint baugleich mit dem Sony PS X35 zu sein. Meisten ist aber am Tonarm eineStellschraube um den Aufsetzpunkt zu ändern. Wie ist es denn am Plattenende, geht der Tonarm richtig zurück?

Grüße
leoleoleo*
Ist häufiger hier
#9 erstellt: 10. Jan 2013, 20:58
Danke - genau dort habe ich auch geschaut - nach dem PS-30X - in der dort angebotenen Bedienungsanleitung ist leider nichts über die Justierung gesagt - eine Schraube gibt es zwar - diese lockert allerdings den Arm innerhalb der Halterung - verstellen lässt sich dort nichts - schraubt man wieder zu, ist alles beim Alten...
elchupacabre
Inventar
#10 erstellt: 10. Jan 2013, 21:10
Diese Info findest du meist auch nur im Service Manual und nicht in der BDA
volvo740tius
Inventar
#11 erstellt: 10. Jan 2013, 21:19
Schau mal in der Verlängerung des Tonarms unten auf der Gehäuseoberseite, beim PS X20 ist dort die Aufsetzstellschraube.

Grüße
leoleoleo*
Ist häufiger hier
#12 erstellt: 11. Jan 2013, 16:03

volvo740tius schrieb:
Schau mal in der Verlängerung des Tonarms unten auf der Gehäuseoberseite, beim PS X20 ist dort die Aufsetzstellschraube.

Grüße


Den Tipp verstrehe ich nicht richtig - wo ist "unten auf der Gehäuseoberseite"?

Ansonsten habe ich noch zwei Bilder angehängt - ist die von mir rot markierte Schraube die gemeinte?

volvo740tius
Inventar
#13 erstellt: 11. Jan 2013, 19:30
Hallo, nee.Links neben dem Tonarmhalter ist so ein Nippel. Da drunter. Im linken Bild gut zu erkennen.

Grüße
volvo740tius
Inventar
#14 erstellt: 11. Jan 2013, 19:35
Ach ja, du willst den Aufsetzpunkt nach innen versetzen, da mußt du im Uhrzeigersinn drehen, aber zart.

Grüße
leoleoleo*
Ist häufiger hier
#15 erstellt: 11. Jan 2013, 20:27

volvo740tius schrieb:
Ach ja, du willst den Aufsetzpunkt nach innen versetzen, da mußt du im Uhrzeigersinn drehen, aber zart.

Grüße



Tausend Dank! Genial, du bist meine Rettung
volvo740tius
Inventar
#16 erstellt: 11. Jan 2013, 21:11
Kein Hexenwerk, man muß nur wissen wo es steht. Zieh dir mal die service manual vom PS x20, der scheint deinem ziemlich ähnlich zu sein.

Grüße
Suche:
Das könnte Dich auch interessieren:
Tonarm defekt beim Plattenspieler - hebt nicht ab
ompa am 31.08.2012  –  Letzte Antwort am 31.08.2012  –  8 Beiträge
Halbautomat. Plattenspieler hebt Tonarm nicht am Ende
irgndsondepp am 05.04.2013  –  Letzte Antwort am 05.04.2013  –  3 Beiträge
Plattenspieler hebt vor Ende der Platte den Tonarm ??? Hilfe...
AFRtheDoc am 25.04.2003  –  Letzte Antwort am 25.04.2003  –  6 Beiträge
Denon DP-37f Tonarm hebt sich nicht mehr
cHilLz0Ne am 10.01.2010  –  Letzte Antwort am 12.01.2010  –  2 Beiträge
Tonarm bewegt sich nicht richtig!
Windymike am 26.12.2010  –  Letzte Antwort am 11.06.2012  –  10 Beiträge
P70 Plattenspieler Tonarm Frage
Superingo1968 am 16.09.2014  –  Letzte Antwort am 20.09.2014  –  12 Beiträge
Telefunken S600 - Tonarm hebt sich von allein
Jens-Man am 31.10.2014  –  Letzte Antwort am 05.11.2014  –  13 Beiträge
Tonarm hebt unmotiviert ab und fährt zurück
sschall am 03.10.2011  –  Letzte Antwort am 05.10.2011  –  3 Beiträge
Dual 491 - Tonarm hebt zu früh ab
Nur_Ohr am 21.04.2015  –  Letzte Antwort am 21.04.2015  –  3 Beiträge
Plattenspieler Technics SL-7 Tonarm
pinballshark am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 64 )
  • Neuestes Mitgliedex-Teufel
  • Gesamtzahl an Themen1.345.064
  • Gesamtzahl an Beiträgen17.659.141