Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1228: TK 157 spielt nur auf einem Kanal

+A -A
Autor
Beitrag
beyondfake
Ist häufiger hier
#1 erstellt: 19. Mrz 2013, 21:23
Hallo Forum,

ich bitte als Laie um Hilfe dabei, meinen Dual 1228 zum einwandfreien Spielen zu bringen.

Gekauft habe ich ihn mit defektem Headshell (TK 157), der Spurwinkel-Selektor war weggebrochen. Als Resultat kam die Musik gut aus den Boxen, das zu tief hängende System kratzte aber über die LP. Der Verkäufer hat mir daraufhin ein weiteres, äußerlich intaktes TK 157 überlassen. Dieses habe ich komplett (also Headshell und System M91 MGD) anstelle des alten montiert - und mit diesem ist die Musik nun am rechten Lautsprecher nahezu nicht zu hören.
Hab dann wieder den alten Tonabnehmer probiert, da geht's wieder über beide Boxen. Nadelwechsel macht auch keinen Unterschied.

Mein Ergebnis der Fehleranalyse:
Der Fehler liegt also nicht am Verstärker, nicht am Plattenspieler bzw. dessen Arm und nicht an der Nadel.
Das Problem ist mMn vielmehr entweder am Headshell oder am System festzumachen. Wenn ich es richtig sehe, gibt es also zwei mögliche Baustellen:
die Kontaktstifte, die aus dem Headshell rausstehen
die Kabel, die den Wandler mit dem Headshell verbinden

Was wäre jetzt also zu tun?
Wie sind diese Elemente fachgerecht zu warten?
Wie werden diese beängstigend filigranen Kabel abgesteckt und wieder montiert? In der Anleitung steht nur was von "beigefügtem Zubehör" - und ich hab weder Geschick noch irgendein Werkzeug außer einem Hammer und einer Rohrzange.

Bedanke mich für alle Tipps, je idiotensicherer desto besser.
Beste Grüße
Dorian
8erberg
Inventar
#2 erstellt: 19. Mrz 2013, 21:46
Hallo,

reinige mal die vorstehenden Kontakte mit Spiritus oder Isopropanol. Guck Dir an, ob die Stecker wirklich sauber auf den Stiften aufstecken.

Peter
beyondfake
Ist häufiger hier
#3 erstellt: 19. Mrz 2013, 22:54
Hallo Peter,

mit "Stecker auf den Stiften", meinst du da die Kontaktstelle am Tonarm und die Stifte am Headshell?

Was ich noch erzählen kann: beim Montieren, wenn ich des Headshell in seine Position drücke, kommt schon ein deutliches Brummen aus der rechten Box. (Ich nehme mal an, dass links genauso brummt, der Dreher steht aber auch eher rechts.)
Sobald ich den Tonarmgriff wieder nach vorne drücke, arretiert das System in der vorgegebenen zentrierten Position (in der dann nichts mehr brummt), unabhängig, ob ich es stärker rechts oder links andrücke. Ich denke also schon, dass es richtig "sitzt".

Werd auf jeden Fall mal eine Spiritus zum Abrubbeln der Kontaktstifte besorgen...

Beste Grüße, Dorian
boozeman1001
Inventar
#4 erstellt: 20. Mrz 2013, 08:55
Spiritus alleine wird nicht reichen. Meist sind bei den Duals die Kontaktflächen am "Headshell" (als das, was am Tonarm vorne dran sitzt) schwarz oxidiert. Diese reinigt man am besten mit einem Glasfaserradierer (gibts im Schreibwarenladen). Desgleichen werden die Kontakte am TK gereinigt.
Machmal sind aber auch die Kabel im TK defekt, das hatte ich auch schon. Am besten mal durchmessen.

Gruß,
Kai
beyondfake
Ist häufiger hier
#5 erstellt: 21. Mrz 2013, 21:01
Die Kontaktflächen waren nicht schwarz, ich hab mir trotzdem einen Glasfaserradierer gekauft und herumgeschrubbt. Jetzt hab ich zwar in allen Körperritzen Glasstaub (und was zum Thema korrekte Verwendung von Glasfaserradierern gelernt), die Musik aber trotzdem nur aus dem rechten Lautsprecher.
Das Problem scheint also tiefer zu sitzen. Zum Durchmessen fehlt mir wohl die Gerätschaft. Also was nun? Kann man von einem Fachhändler hoffen, dass der sich das für ein paar freundliche Worte anschaut? Einen Verkäufer als Anlaufstelle hab ich ja nicht wirklich (ebay)...

(Mittlerweile hab ich beim "ersten" TK157 den fehlenden Spurwinkel-Selektor durch einen Zahnstocher ersetzt. Das verhindert auch ein Schleifen des Systems auf der Platte, ist aber freilich eine sehr rustikale Lösung.)

Beste Grüße, Dorian
Hörbert
Moderator
#6 erstellt: 21. Mrz 2013, 21:15
Hallo!

Du schribst:


....Dieses habe ich komplett (also Headshell und System M91 MGD) anstelle des alten montiert ....


Vertausche doch mal die Headshellkabelpaare Links-Rechts, eventuell liegt das Problem direkt am M-91 MGD und ein Kanal des System ist hopps.

Das ist zumal bei alten Shure- und AKG-Systemen ein recht häufiger Fehler.

MFG Günther
beyondfake
Ist häufiger hier
#7 erstellt: 22. Mrz 2013, 12:34
Hey,
entschuldige, wenn ich aus angeborener Technikscheu alles nachfrage - aber wie steckt man die Headshellkabel ab und an? Einfach mit den Fingern rausziehen und reindrücken? Wie gesagt, in der Anteilung steht ja was von "beigefügtem Zubehör", darunter kann ich mir nur leider wenig vorstellen. Eine Pinzette?
Beste Grüße, Dorian
Hörbert
Moderator
#8 erstellt: 22. Mrz 2013, 17:17
Hallo!

@beyondfake

Am besten so:

TK ausclippen und mit dem Systemkorpus nach oben vor dich legen.

Kabelbelegung mit kleiner Skizze und Farbbezeichnung anfertigen. (Wichtig)

Nun mit einer ganz kleinen Zange oder einer Pinzette die Kabeekschuhe vorsichtig von den Pins ziehen, Achtung nie an den dünnen Kabekn selbst sondern immer nur am Pin ziehen.

Jetzt zum Vertauschen: Rot tauscht seinen Platz mit weiß

Grün tauscht seinen Platz mit blau.

Hier der vollständigkeit halber die Farbcodierung, die solltest du vor dem Abziehen noch einmal überprüfen:

Rot = rechter Kanal -Signal-

Grün = rechter Kanal -Masse-

Weiß = linker Kanal -Signal-

Blau = linker Kanal -Masse-

Viel Erfolg.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
System für DUAL 1228
output am 21.05.2009  –  Letzte Antwort am 30.09.2009  –  24 Beiträge
Dual 1228 oder Dual 522
Moalt am 12.02.2016  –  Letzte Antwort am 12.02.2016  –  10 Beiträge
TKs 157
fzeppelin am 07.09.2009  –  Letzte Antwort am 09.09.2009  –  7 Beiträge
Dual 1228
Cha am 06.03.2005  –  Letzte Antwort am 09.03.2005  –  5 Beiträge
Einsteiger - Dual 627Q / Dual 1228? Andere Vorschläge
KØeda_PianØ am 07.08.2015  –  Letzte Antwort am 08.08.2015  –  15 Beiträge
dual 704 nur ein kanal
loritas am 20.12.2010  –  Letzte Antwort am 21.04.2013  –  30 Beiträge
Hilfe: TD 320 spielt nur auf einem Kanal
Pyzerd07a am 27.03.2014  –  Letzte Antwort am 28.03.2014  –  6 Beiträge
DUAL 1228 in Grundig Studio 2040
DifferentSpirit am 06.02.2008  –  Letzte Antwort am 23.02.2008  –  8 Beiträge
Dual 1228 defekt
big_carl am 09.12.2008  –  Letzte Antwort am 09.12.2008  –  2 Beiträge
Dual 1228 - Spurwinkel-Selektor
dreieinhalb am 05.03.2011  –  Letzte Antwort am 05.03.2011  –  12 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 122 )
  • Neuestes Mitgliedfhsgm
  • Gesamtzahl an Themen1.344.919
  • Gesamtzahl an Beiträgen17.657.036