Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Yamaha KX 670 stoppt bei Play und beim Spulen

+A -A
Autor
Beitrag
powershopper66
Schaut ab und zu mal vorbei
#1 erstellt: 27. Jan 2014, 15:39
Hallo,

ich habe einen Yamaha KX 670 auf dem OP-Tisch. Nebenbei: Das Laufwerk läßt sich klasse ausbauen und ich würde sagen das Tapedeck hat eine recht geringe Laufleistung; wenig Laufspuren an den Köpfen und so weiter.

Zum Problem:

Das Deck hat bei Play und Spulen gestoppt. Klar, als erstes mal neue Riemen drauf, obwohl das Stoppen beim Spulen ja schon ein "falscher" Indikator ist, aber DIE Fehlerquelle ist dann weg.

Aber:

Problem ist unverändert. Die Cassette wird erkannt (sieht man auch am Display, Anzeigegeber auch schön mit Kontaktspray behandelt) aber sowohl bei Play, Record und Spulen wird eine knappe Sekunde gearbeitet (sehr leise) und dann abgeschaltet. Cassette ist eine recht leichtgängeige TDK SA, die auf keinem anderen Deck zu Problemen führt.

Frage:

Ich habe hier keinen optischen Sensor gesehen wie z.B. beim Kenwood KX 7030. Habe ich etwas in der Art übersehen? Oder gibt es ein typisches Bauteil auf der Platine (Kondensator), welches zur Abschaltung führt. Das Service-Manual habe ich, aber Durchmessen und Stromlaufwege zu erkennen ist bei mir, sagen wir mal, erst im Aufbau begriffen.

Ich bin für Tipps dankbar, denn hier geht mir allmählich die Idee fürs Weiterkommen aus.

Mit netten Grüßen aus Reutlingen

Oliver
powershopper66
Schaut ab und zu mal vorbei
#2 erstellt: 21. Feb 2014, 15:43
Hallo Forennutzer!

Ich muss noch mal nachhaken: Hat keiner eine Idee? Auch die Steuerscheibe steht richtig. Da muss doch irgendwo ein Bauteil sein, dass signalisiert: Keine Rotation. So verbreitet wie der KX 670 ist muss doch schon mal einer das Problem gehabt haben.

Mit netten Grüßen aus Reutlingen

Oliver
mrothbau
Neuling
#3 erstellt: 13. Nov 2015, 23:37
Ist zwar schon ein älterer Thread - aber vielleicht hilft es ja auch jemandem.

Mir ist ähnliches passiert, ich habe gesucht und gesucht und - die Lösung ist einfach: Deckel auf das Gerät...

Das KX-670 hat zwei optische Sensoren, mit denen das Band (Wickel) überwacht wird. Wenn auf die Licht einfällt (zB eine Arbeitslampe darüber), dann geht gar nichts mehr.
Suche:
Das könnte Dich auch interessieren:
YAMAHA KX-670 (Cassettendeck): Kein Abspielen oder Aufnehmen möglich. Spulen funktioniert jedoch.
annonymous am 09.11.2007  –  Letzte Antwort am 10.11.2007  –  3 Beiträge
yamaha kx 670 - kein aufnahmesignal!
airdahlke am 29.07.2007  –  Letzte Antwort am 30.07.2007  –  3 Beiträge
Schlechte Bandführung beim YAMAHA KX-670
Ando am 12.02.2005  –  Letzte Antwort am 12.02.2005  –  2 Beiträge
Yamaha KX 670 - transportiert ständig nach Einschalten?
jennygirl899 am 27.02.2009  –  Letzte Antwort am 27.02.2009  –  6 Beiträge
Yamaha KX 670/690
bone2017 am 29.01.2004  –  Letzte Antwort am 24.08.2005  –  4 Beiträge
Tapedeck Yamaha KX-250: "Einfaden" der Höhen beim Starten
Zawusel am 19.12.2013  –  Letzte Antwort am 14.01.2014  –  3 Beiträge
Frequenzgang Yamaha KX-690
AlexG1990 am 11.10.2008  –  Letzte Antwort am 12.10.2008  –  6 Beiträge
Yamaha Tapedeck KX-690 defekt?
AlexG1990 am 12.06.2009  –  Letzte Antwort am 15.06.2009  –  9 Beiträge
Cassettendeck Yamaha KX 690 Display kaputt
pufht am 02.04.2008  –  Letzte Antwort am 16.04.2008  –  6 Beiträge
Kenwood KX-7050 - defekt...
pwais am 30.06.2004  –  Letzte Antwort am 26.03.2009  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Kenwood

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 15 )
  • Neuestes Mitgliedtilledienille
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.979