Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 146 - Tonarmverkabelung korrekt?

+A -A
Autor
Beitrag
daniels1
Neuling
#1 erstellt: 28. Sep 2014, 10:01
Liebes Forum,

ich habe mir vor einer Weile einen gebrauchten Thorens TD 146 zugelegt, welcher offensichtlich einmal neu verkabelt wurde. Der Klang ist jedoch etwas seltsam: zum einen ist der linke Kanal lauter, was ich zunächst für ein Justageproblem hielt. Der linke Kanal bleibt jedoch lauter, so sehr ich mich auch bemühe, Spurwinkel, Senkrechtstellung und Anti-Skating richtig einzustellen.

Insgesamt klingen gerade auch Stimmen sehr "mittig", so als würde man den Klinkenstecker von einem Kopfhörer nicht ganz in die Buchse stecken -- ich hoffe, ihr könnt auch ungefähr vorstellen, was ich meine. Ich hab mir daher mal die Verkabelung des Tonarms näher angesehen und ein paar Fotos gemacht:

DSC_0005

DSC_0002

Also zum einen fällt mir beim ersten Bild auf, dass das weiße Tonarmkabel zum roten Cinchkabel verläuft und umgekehrt. Jetzt weiß ich nicht, ob bei der Erdung auch ähnliche Probleme passiert sind und ob diese den seltsamen Klang verursachen können. Kann es darüber hinaus stimmen, dass Chassis und Teller nicht direkt an der Erdung angeschlossen sind? Wie im links-oberen Viertel des zweiten Bildes zu sehen ist, sind die nur durch ein Kabel verbunden.

Bevor ich anfange, irgendetwas neu zu verlöten, wollte ich bei nachfragen, wie die Verkabelung des TD 146 denn richtig auszusehen hätte. Es ist ja offensichtlich etwas falsch gemacht worden. Ich hoffe, ihr werdet aus den Bildern schlau und könnt mir helfen.

Liebe Grüße,
Daniel
daniels1
Neuling
#2 erstellt: 28. Sep 2014, 10:12
Nochmal ein kurzes Update: Man sieht es im ersten Bild schlecht, aber das weiße Kabel des Cinch-Kabels schließt am grünen Massekabel des Tonarms an -- sorry wenn es unklar ist, was ich meine, ich bin nicht firm in der Terminologie . Hier sollte doch eigentlich das Erdungskabel des Cinch-Kabels anschließen, oder? Wie kann es denn sein, dass dann überhaupt Ton übertragen wird?

Bin für jede Hilfe dankbar!
daniels1
Neuling
#3 erstellt: 28. Sep 2014, 11:37
Auf die Gefahr hin, dass es aussieht als ob ich hier Selbstgespräche führe -- -- ich habe die Kabel jetzt meiner Vermutung nach korrekt umgelötet und das Problem ist verschwunden.

Falls jemand bei einem gebrauchten Dreher die gleichen Probleme hat, kann es also sein, dass es an der Verlötung der Tonarmkabel liegt. Mir leuchtet jedoch nicht ein, wie jemand, der sich die Mühe macht einen Plattenspieler neu zu verkabeln, so einen simplen Fehler macht..
akem
Inventar
#4 erstellt: 28. Sep 2014, 15:22
Die Belegung war tatsächlich falsch. Richtig ist:
- rot auf den roten Innenleiter
- grün auf die dazugehörige Abschirmung
- weiß auf den weißen Innenleiter
- blau auf die dazugehörige Abschirmung
- die fünfte Strippe (transparent oder was das ist) auf Erde

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Tonarmverkabelung
ABP am 21.10.2015  –  Letzte Antwort am 22.10.2015  –  6 Beiträge
Thorens TD 520 Tonarmverkabelung
Bünde am 25.07.2007  –  Letzte Antwort am 26.07.2007  –  2 Beiträge
Nochmal Thorens : TD 146
good.g am 28.12.2004  –  Letzte Antwort am 28.12.2004  –  2 Beiträge
Thorens TD 146
mathew1102 am 26.01.2005  –  Letzte Antwort am 01.02.2005  –  4 Beiträge
Justierung Thorens TD 146
radioandi am 03.05.2008  –  Letzte Antwort am 03.05.2008  –  3 Beiträge
Lautstärkeprobleme Thorens TD-146
jagarou1337 am 05.05.2013  –  Letzte Antwort am 07.05.2013  –  7 Beiträge
Thorens TD 146 Wartung
raxthemax am 24.02.2015  –  Letzte Antwort am 16.03.2015  –  11 Beiträge
Thorens TD 146
qwerti am 26.08.2016  –  Letzte Antwort am 31.08.2016  –  35 Beiträge
Thorens TD 146 Lagerspiegel
qwerti am 10.09.2016  –  Letzte Antwort am 14.09.2016  –  14 Beiträge
Netzteil für Thorens TD 146
sonnenschein am 24.11.2003  –  Letzte Antwort am 25.11.2003  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 128 )
  • Neuestes MitgliedIp0de
  • Gesamtzahl an Themen1.344.926
  • Gesamtzahl an Beiträgen17.657.171