Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon DL 110 an Kenwood KD 7010

+A -A
Autor
Beitrag
oli1965
Ist häufiger hier
#1 erstellt: 05. Aug 2015, 17:04
Hallo Zusammen,

ich benötige mal einen Rat von den Spezialisten.

Die Suchfuntion ergab leider nichts.

Ich habe heute ein DL 110 an meinen Kenwood KD 7010 gebaut, mit dabei war ein Zusatzgewicht.

Benötige ich das überhaupt?

Schönen Abend
Oliver
Albus
Inventar
#2 erstellt: 05. Aug 2015, 19:12
Tag,

nein, das Zusatzgewicht ist am KD-7010 für ein Denon DL-110 nicht erforderlich.

Freundlich
Albus
oli1965
Ist häufiger hier
#3 erstellt: 05. Aug 2015, 19:38
Hallo Albus,

Super, danke und einen schönen Abend noch.

Grüße
Oliver
oli1965
Ist häufiger hier
#4 erstellt: 25. Aug 2015, 15:36
Hallo Zusammen,

ich habe folgendes Problem.

Die letzten beiden Jahre habe ich mit einem Denon DL103 an Kenwood KD 7010 gehört .

Vor kurzem, habe ich mir ein DL110 besorgt, um einfach mal den MM-Eingang von meinem Pioneer zu testen.

Also alles justiert, Tonarmhöhe, Auflagekraft, Überhang.

Alles soweit gut, hat sich toll angehört. Feine höhen und im Bass unten etwas fetter wie das DL103.

Dann, habe ich mal wieder getauscht. Sprich das DL103 wieder am Headshell montiert.

Also das DL110 hat mir besser gefallen. Also alles wieder zurück und das DL110 wieder montiert. Aber was war das, kaum Bass vorhanden!

Alles kontrolliert, alles passte. Aber es war einfach nur sehr hell. Selbst meine Besserehälfte meinte "was haste denn da gemacht"!

Ne, dachte ich, geht gar nicht. Also das DL103 wieder dran. Das passte weider.

Heute, erster Urlaubstag, mal das 110 wieder montiert und da war der Bass wieder da.

Kann mir bitte jemand erklären was ich da falsch bzw wie ichs richtig mache?

Danke undGrüße
Oliver
Albus
Inventar
#5 erstellt: 25. Aug 2015, 15:47
Tag,
und Tag Oliver,

vorweg geschickt: Welche Phono-Verstärkungsmöglichkeiten stehen zur Verfügung? MC, MM - welches Gerät (der Einfachheit halber, man kann nachsehen).

Kurzerhand gefragt: der Betrieb des DL-103 lief über den MC-Modus, das DL-110 über MM? - Wenn das DL-110 mal über MM, andernmal über MC lief, dann machte das deutlichen Klangunterschied (mit an Sicherheit grenzender Wahrscheinlichkeit).

Freundlich
Albus
Hörbert
Moderator
#6 erstellt: 25. Aug 2015, 15:48
Hallo!

Das hört sich ales reichlich Mysteriös an, eigentlich ist es gar nicht möglich das einzelne Frequenzanteile so einfach verschwinden. Einen Justagefehler möchte ich deswegen einmal ausschließen da du hier einfach höhere Verzerrungen gehabt hättest und sonst gar keinen Effekt.

Ich gehe hier eher von einem Pyschologischen Effekt durch deine Tagesverfassung in Verein mit dem anderen (durchsichtigeren klareren und verzerrungsfreuieren ) Klangbild des DL-110 gegenüber dem DL-103 aus dazu von Unterschieden hervorgerufen durch die unterschiedliche Lautstärke.

Falls dir noch einmal so etwas passiert nimm einfach den Unterschied mit deinem Rechner auf indem du mit beiden Systemen jeweils das gleiche Stuck speicherst. Das ganze, -also beide Stücke hörst du dir einige Tage später vom Rechner runtergebrannt auf eine Rom noch einmal an und schaltest zwischen den beiden Stücken hin und her.

Dann wirst du vorhandene Unterschiede direkt vergleichen können.

Ansonsten würde ich mir deswegen keinen Kopf machen.

MFG Günther
oli1965
Ist häufiger hier
#7 erstellt: 25. Aug 2015, 16:02
Hallo Albus,

das DL103 hatte ich über ein Aikido MC mit 560 ohm Wiederstand am AUX Anschluss.

Das DL110 direkt am MM-Eingang des Pioneer SA 9500II.

Grüße
Oliver
oli1965
Ist häufiger hier
#8 erstellt: 25. Aug 2015, 16:05
Hallo Günther,

Mysteriös finde ich das auch. Ist aber in der Tat so.

Ich weis mir absolut keinen Rat. Habe alle Anschlüsse überprüft, alles wie es sein soll.

VG
Oliver
Hörbert
Moderator
#9 erstellt: 25. Aug 2015, 16:17
Hallo!



Nach einigem Nachdenken ist mir sogar noch eine einfache technische Möglichkeit eingefallen was dir passiert sein könnte.

Möglicherweise hast du beim Anschluß des DL-110 das grüne- mit dem roten- b.z.w. das weisse- mit dem blauen Headshellkabel vertauscht, dadurch hättest du die Phase verdreht und der Tieftonbereich der ja bei Schallplatten ab 180-150-Hz Mono abgemischt ist hat sich gegenseitig ausgelöscht.

Ich halte diese Erklärung für recht wahrscheinlich da mir so etwas in einem unachtsamen Möment selbst schon beihnahe passiert ist und ich es gerade noch bemerkte bevor ich den PS nach der Justage wieder aufstellen wollte und einen letzten prüfenden Blick über alles geworfen habe.

Ein abschließendes Experiment ist hier schnell gemacht und zwei der Leitungen rasch vertauscht.

MFG Günther
oli1965
Ist häufiger hier
#10 erstellt: 25. Aug 2015, 16:29
Ja, daran habe ich auch zuerst gedacht, war aber alles richtig angeschlossen.

Würde es Klanglich etwas ändern, wenn ich den Überhang verändert hatte?

VG
Oliver
Hörbert
Moderator
#11 erstellt: 25. Aug 2015, 16:40
Hallo!

Ja klar, aber es ist halt nicht möglich das du durch eine falsche Justage in einem Teil des Frequenzspektrums eine (fast) totale Auslöschung hast und in anderen eben nicht.

Bei nicht korrekten Überhang und nicht korretem Kröpfungswinkel ändert sich ledendlich die Lage der Nulldurchgänge und das Maß an Abtastverzerrungen steigt gemittelt über die gesamte Plattenseite mehr oder weniger steil an.

Auch bei falsch eingestelltem AS oder bei falsch eingestellter Auflagekraft steigt eher der Klirr deutlich an so das du recht schnell mit bloßen Ohren die Verzewrrungenb deutlich hören kannst.

Falls die Headshellkabel nicht verdeht waren kommen eher nichttechnische Faktoren in Betracht.

Von Albus These möchte ich mal nicht ausgehen, hier wäre einfach das DL-110 ungewöhnlich laut erschienen, dieser Effekt hatte alles andere zugedeckt.

Eher nehme ich das Gegenteil an, möglicherweise war das DL-110 nach der Umschaltung auf MM eher etwas zu leise eingestelltr, es hat schließlich deutlich weniger Output als ein durchschnittliches MM, hier könnte natürlich Hörpyschologisch der Hund begraben liegen. Du weißt ja wahrscheinlich selbst das unterhalb einer gewissen Grundlautstärke die tiefen und hohen Töne von den Mitten etwas überdeckt werden.

MFG Günther


[Beitrag von Hörbert am 25. Aug 2015, 16:41 bearbeitet]
oli1965
Ist häufiger hier
#12 erstellt: 25. Aug 2015, 16:50
Hallo Günther,

ich habe wirklich alles kontrolliert. Auch die Lautstärke war angepasst.

Weis mir wirklich keinen Rat was ich da falsch bzw anders gemacht haben soll.

So wie es jetzt ist, passt es perfekt. Uns gefällt es viel besser wie das DL103.

VG
Oliver
Hörbert
Moderator
#13 erstellt: 25. Aug 2015, 17:09
Halo!

Klar das DL-110 ist ja auch das modernere System mit den besseren Nadelschliff.

Leider gibt es ja das DL-304 nicht mehr, das wäre noch einmal um eine ganze Ecke besser als das 110.

Ach ja, du hast nicht zufällig eine Software-Entzerrung benutzt? Hier sehe ich noch die einzige Möglichkeit das der Effekt von der Hardware herrühren könnte.

MFG Günther


[Beitrag von Hörbert am 25. Aug 2015, 17:11 bearbeitet]
oli1965
Ist häufiger hier
#14 erstellt: 25. Aug 2015, 17:15
Software-Entzerrung???

Hääää, ne.Was meinst Du damit?

VG
Oliver
oli1965
Ist häufiger hier
#15 erstellt: 25. Aug 2015, 17:18
In Vergleich mit dem DL110, hört sich das DL103 irgendwie beschnitten an. Also oben und unten etwas weniger.

Weis sonst auch nicht wie ich es beschreiben soll.
Hörbert
Moderator
#16 erstellt: 25. Aug 2015, 17:27
Hallo!


.......Software-Entzerrung???.....


Vergiss es wieder, das war nur so ein Gedanke, bei einigen Entzerrern wird heutzutage die gesammte Anpassung der RIAA-Kurve durch eine AD-DA Wandlung mit dazwischenliegebnder Umrechnung der fraglichen Frequenzanteile durchgeführt. Aber das scheint bei deinem Equipment nicht der Fall zu sein.


......hört sich das DL103 irgendwie beschnitten an.......


Ja, das ist klar, zue einen dürfte die Nadel abgenutzt sein und zum anderen hat das DL-103 eine einfache Rundnadel die nicht in der Lage ist höhere Frequenzen akkurat abzutasten. Darauf wurde bei seiner Konzeption auch gar keinen Wert gelegt da es ursprünglich als robustes und billiges System für Mittelwellen-Rundfunksender eingesetzt wurde. Dazu kommt der Abnutztungsfaktor deiner Schallplatten die eben von der Nadel des DL-110 in einem etwas anderem Rillenbereich abgetastet werden da sie besser der Rillenform angepasst ist .

Al das zusammen dürfte den Unterschied erklären.

MFG Günther
oli1965
Ist häufiger hier
#17 erstellt: 25. Aug 2015, 17:34
Na dann lehnen wir uns entspannt zurück und hören unsere Platten

Vielen Dank erst mal und einen schönen Abend.

VG
Oliver
akem
Inventar
#18 erstellt: 25. Aug 2015, 17:34
Ich tippe auch mal darauf, daß Du schlichtweg blau und grün vertauscht hast. Gerade in der Dämmerung oder bei künstlichem Licht sind die kaum auseinander zu halten. Gerade auch, wenn die Headshellkabel schon ein paar Jährchen drauf haben und die Isolierung nicht mehr "frisch" aussieht.

Gruß
Andreas
oli1965
Ist häufiger hier
#19 erstellt: 25. Aug 2015, 17:36
Hallo Andreas,

ja danke.

Das meinte Günther auch. Scheint die einzige plausibele Erklärung zu sein.

VG
Oliver
Hörbert
Moderator
#20 erstellt: 25. Aug 2015, 17:38
Hallo!

jepp, das tust du, ich habe das DL-110 schon seit Jahren in meiner Systempalette, es ist ein gutes und zuverlässiges System das pro Exemplar bei mir auf eine Betriebsstundendauer von etwa 1200 Betriebsstunden (bei einwandfreiem sauberen Plattenmaterial) kommt und dessen ellippische Nadel mindestens 95% aller Schallplatten korrekt abtasten kann.

MFG Günther
oli1965
Ist häufiger hier
#21 erstellt: 25. Aug 2015, 17:52
Günther,

eine Sache hätte ich noch.

Das DL103, wie lange hält das und woran merke ich das es am ende ist?

Habe noch ein ganz neues hier liegen, dazu der Aikido und ein Denon AU 320.

Habe vor zwei Jahren erst wieder alles Analoge aus dem Keller gekramt und bin da noch ein "Frischling"

VG Oliver
Hörbert
Moderator
#22 erstellt: 25. Aug 2015, 18:45
Hallo!

Du wirst jetz lachen, aber ich führe Buch über die Betriebsstunden meiner Systeme nachdem ich das erste Exemplar davon verschlissen habe, (das bringe ich ab und an einmal zur Kontrolle unterm Nadelmikroskop, und wenn ich so seine Verschleißgrenze ermittelt habe weiß ich ungefähr wie lange die weiteren Exemplare gleichen Typs halten werden.

Im allgemeinen sollte man es bemerken wenn die Verzerrungen ansteigen und dann ist es höchste Eisenbahn.

Beim DL-103 kannst du mit 500-600 Betriebsstunden rechnen bevor es unbedingt audsgewechselt wrrden muß aber ein kleiner Teil davon macht schon etwas früher die Grätsche und ist nach 300-350 Betriebsstunden am Ende, insbesonders wenn ältere stärker verschmutzte Platten abgespielt werden.

Ich nehme wenn ich im Zweifel bin immer eine der Testplatten und digitalisiere eine Sweep, fals ich da ungewöhnliche Einbrüche habe kommt das fragliche System ohne wenn und aber weg. Hier verlasse ich mich nicht alleine auf meine Ohren, ein abgenutztes System ist für die Schallplatten recht schädlich.

MFG Günther
oli1965
Ist häufiger hier
#23 erstellt: 25. Aug 2015, 19:26
Nicht Dein Ernst, Du führst Buch???

Also wenn ich mir Deine Zahlen so ansehe ( DL110 1200 / DL103 500-600 Betriebsstunden), spricht eigentlich alles oder vieles für das 110!

Ist der hohe verschleiß am DL103 der Rundnadel zuzuschreiben?

Wie sind halt auf der Suche nach "unserem" Standart System und da liegt das DL110 gerade weit vorn.

Auch könnten wir uns von dem für das DL103 leider norwendige Equipment trennen.

VG

Oliver
Hörbert
Moderator
#24 erstellt: 25. Aug 2015, 19:53
Hallo!


......Ist der hohe verschleiß am DL103 der Rundnadel zuzuschreiben?.......


Ja, der Rundnadel und der relativ hohen Auflagekraft dabei ist das sogar ein Verschleißwert am oberen Rand der Skala für Rundnadeln.

Ja ich fühtre in der Tat Buch, aber das ist auch bitter notwendig da ich 8 sehr hochwertige etwa die gleiche Anzahl nicht ganz so hochwertiger dann noch ungefähr 20 Mittelklasse-, und noch eine ganze Reihe weniger hochwertiger Systeme hier habe (das ist vor allem dem Spieltrieb geschuldet) und wenn ich nicht notiere wielange die Dinger jeweils gelaufen sind habe ich bald gar keinen Überblick mehr.

Das DL-110 ist als Brot- und Buttersystem bei passendem Tonarm schon recht gur geeignet, ich sehe keinen Grund es nicht als Standardsystem zu betreiben, (bei mir nimmt diese Stelle gerade ein Benz-Micro ACE ein, einmal in der H und einmal in der L-Version).

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Kenwood KD 7010
I.Rolfs am 21.08.2007  –  Letzte Antwort am 22.08.2007  –  4 Beiträge
Kenwood KD 7010 kein ton mehr
jhendrix_de am 18.02.2009  –  Letzte Antwort am 23.02.2009  –  7 Beiträge
Tonabnehmer zu Kenwood KD 7010
Michael220863 am 05.01.2013  –  Letzte Antwort am 21.06.2013  –  13 Beiträge
Welcher Tonabnehmer an Kenwood KD 7010?
anettec am 27.01.2004  –  Letzte Antwort am 09.11.2008  –  5 Beiträge
plattenspieler kd-7010 defekt
weirdmeister am 01.11.2007  –  Letzte Antwort am 01.11.2007  –  9 Beiträge
Denon DL 110
Zitrone82 am 04.11.2003  –  Letzte Antwort am 06.11.2003  –  4 Beiträge
Info´s zu Kenwood KD-7010
Oliver am 20.11.2002  –  Letzte Antwort am 26.11.2002  –  2 Beiträge
Welchen Tonabnehmer für Kenwood KD 7010?
Püppi am 03.05.2014  –  Letzte Antwort am 05.05.2014  –  30 Beiträge
kenwood kd-7010
jhendrix_de am 25.03.2008  –  Letzte Antwort am 25.03.2008  –  2 Beiträge
Bedienungsanleitung Kenwood KD 7010
oli1965 am 07.07.2013  –  Letzte Antwort am 29.08.2014  –  7 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 107 )
  • Neuestes Mitglied*McIntosh-Fan*
  • Gesamtzahl an Themen1.346.014
  • Gesamtzahl an Beiträgen17.676.491