Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-1200 MK2 klingt leblos

+A -A
Autor
Beitrag
Bluestar_
Ist häufiger hier
#1 erstellt: 04. Apr 2016, 06:08
Hallo Zusammen,

habe gerade einen SL 1200 erstanden.
Dabei war ein Sure Whitelabel welches aber etwas zu bassig ist und die Auflösung ist auch nur 'ok'
Hab also mein AT 440 MLb angeschaubt welches auf meinem SL-Q3 saugut klingt.
Auf dem 1200 klingt es etwas hell und bassarm und mehr wie CD als Platte..
Mein größtes Problem ist aber, dass es insgesamt etwas überdämpft und leblos klingt.
Ich habe das Gefühl man gewinnt etwas an Laufruhe/Ausgeglichenheit aber es klingt relativ langweilig.

Keiner meiner anderen 3 Plattenspieler hat dieses Phänomen.

Hat jemand vielleicht Q3 und 1200 und kann den Vergleich nachvollziehen.

LG
Jörg
Albus
Inventar
#2 erstellt: 04. Apr 2016, 09:56
Tag,

möglicherweise hast du einen SL1200 mit Kapazität von 325 pF erstanden - wenn, dann wäre der Befund wie geschildert zu erwarten. Ja, kann man entweder selbst messen (mittels Kapazitätsmessgerät, kostet € 17,95 bei Pollin Electronic, Bestellnummer 13-830 511) oder höchstwahrscheinlich anhand der Bilder bei KABUSA herausfinden (Link folgt). Also, hier bitte die Bilder ansehen: http://www.kabusa.com/production_rpt.htm
Und, auf welche Kapazität des Phono-Einganges läuft es dann zusätzlich hinaus (oder, welcher Verstärker nimmt das Phonosignal entgegen)?

Freundlich
Albus


[Beitrag von Albus am 04. Apr 2016, 16:55 bearbeitet]
fleischer01
Neuling
#3 erstellt: 04. Apr 2016, 10:10
Ich würde auch das Anschlußkabel verdächtigen! Überdämpft und leblos sollte ein SL1200/1210 nicht klingen! Allerdings soundet er auch nicht, zeigt, was System und Platte hergeben!
Wuhduh
Inventar
#4 erstellt: 04. Apr 2016, 15:29
Ach ja, immer wieder die gleiche Frustschieberei mit den SL-12xx . Wann begreift Ihr das endlich, daß manche kultigen Fräsen in einem hohen Maße unbefriedigend sein könnten ?!

MfG,
Erik
zigarett
Ist häufiger hier
#5 erstellt: 04. Apr 2016, 17:52

Albus (Beitrag #2) schrieb:
Tag,

möglicherweise hast du einen SL1200 mit Kapazität von 325 pF erstanden - wenn, dann wäre der Befund wie geschildert zu erwarten. Ja, kann man entweder selbst messen (mittels Kapazitätsmessgerät, kostet € 17,95 bei Pollin Electronic, Bestellnummer 13-830 511) oder höchstwahrscheinlich anhand der Bilder bei KABUSA herausfinden (Link folgt). Also, hier bitte die Bilder ansehen: http://www.kabusa.com/production_rpt.htm
Und, auf welche Kapazität des Phono-Einganges läuft es dann zusätzlich hinaus (oder, welcher Verstärker nimmt das Phonosignal entgegen)?

Freundlich
Albus


Ich habe laut den Bildern das 325 pF Kabel. Aber als ich meinen 1200er 2012 in Wartung gegeben habe und das Cinchkabel auswechseln lies,
habe ich auf der Rechnung folgenden Posten:

RJL2P009S12 PIN CORD 8,98 EUR 8,98 EUR

Das wiederum wäre das 125 pF Kabel. Und deshalb bin ich verunsichert. Was meint ihr, anscheinend habe ich doch das ab 2010 neue "alte" Kabel?

Grüße Alex
Albus
Inventar
#6 erstellt: 04. Apr 2016, 18:03
Tag,

nach meinem Zettel ist das sehr flexible RJL2P009S12 das Kabel mit 325 pF, das etwas steife RJL4P002S12 ist das Kabel mit 125 pF - und das Technics High-Fidelity Audio Cord beiseite gelassen (einschließlich Tonarmkabel 70 pF, so auch an meinem Exemplar gemessen, 71 pF).

Kommen per Phono-MM-Modus dann noch 220 pF oder mehr noch dazu, dann ist guter Klang nicht mehr zu erwarten (Whitelabel 250 pF, AT 440MLb nominell 100-200 pF, verträglich bis 250 pF, ja).

Freundlich
Albus


[Beitrag von Albus am 04. Apr 2016, 18:07 bearbeitet]
HiFi_Sepp
Stammgast
#7 erstellt: 04. Apr 2016, 18:04
Die AT Tonabnehmer reagieren allgemein sehr empfindlich auf zu hohe Eingangskapazitäten. Deine klangliche Beschreibung läßt die Vermutung zu, daß die viel zu hoch ist.

@Wuhduh
Erst überlegen, dann schreiben....
Und wenn das irgendein Technicsklon wäre, würde der genauso beschissen klingen, wenn die Kapazität für den TA zu hoch wäre.


[Beitrag von HiFi_Sepp am 04. Apr 2016, 18:04 bearbeitet]
zigarett
Ist häufiger hier
#8 erstellt: 04. Apr 2016, 18:22

Albus (Beitrag #6) schrieb:
Tag,

nach meinem Zettel ist das sehr flexible RJL2P009S12 das Kabel mit 325 pF, das etwas steife RJL4P002S12 ist das Kabel mit 125 pF - und das Technics High-Fidelity Audio Cord beiseite gelassen (einschließlich Tonarmkabel 70 pF, so auch an meinem Exemplar gemessen, 71 pF).

Kommen per Phono-MM-Modus dann noch 220 pF oder mehr noch dazu, dann ist guter Klang nicht mehr zu erwarten (Whitelabel 250 pF, AT 440MLb nominell 100-200 pF, verträglich bis 250 pF, ja).

Freundlich
Albus


Na toll, dann hat mir der Heini das mit 325 eingebaut.
.JC.
Inventar
#9 erstellt: 04. Apr 2016, 18:43
Hi,


Wuhduh (Beitrag #4) schrieb:
Wann begreift Ihr das endlich, daß manche kultigen Fräsen in einem hohen Maße unbefriedigend sein könnten ?!


damit hast Du dem Jörg echt weiter geholfen.

zw. dem SL1200MKII u, SL-Q3 hörst Du, was die Dreherperformance angeht, keinen Unterschied.
Bluestar_
Ist häufiger hier
#10 erstellt: 04. Apr 2016, 19:34
Vielen Dank für die vielen Antworten,

an der Sache mit den Kapazitäten scheint was dran zu sein.
Ich hab natürlich jetzt kein Messgerät, aber hab mal meinen Rega Preamp gegen den SUPA getauscht der bei dem Technics dabei war.
Nochmal ein ganz anderer Sound.
Jetzt klingt das AT 440 fast etwas dunkel und fett aber wieder lebendig und mit Bass.
Damit kann ich extrem gut leben

Der Q3 und 1200 sind klanglich wirklich dicht beieinander, vielleicht bilde ich es mir ein aber der SL 1200 klingt etwas ausgeglichener und ruhiger und schwarz ist etwas schwärzer..

So passt er jedenfalls gut in die Sammlung

Dennoch ein großer Pluspunkt für den Q3. Hat fast nix gekostet und auch noch Vollautomat. Ich denke das AT 440 bleibt am 1200er. Muss mal sehen was ich dem Q3 dann als nächstes spendiere

Danke für Eure Hilfe.
Suche:
Das könnte Dich auch interessieren:
Technics SL-10 leblos
amaurose am 13.09.2014  –  Letzte Antwort am 08.10.2014  –  11 Beiträge
Technics sl 1200 mk2 Ortofon System neu -Justieren jetzt
TWIN_MARKER_ am 17.05.2011  –  Letzte Antwort am 19.05.2011  –  7 Beiträge
Technics 1200 MK2 Klangproblem
zigarett am 18.04.2016  –  Letzte Antwort am 24.04.2016  –  14 Beiträge
Welchen Tonabnehmer auf Technics SL 1200- MK2
jüwa am 20.05.2008  –  Letzte Antwort am 12.05.2015  –  27 Beiträge
Steigerung mit Technics SL 1200 MK2?
janosch7 am 21.02.2010  –  Letzte Antwort am 03.03.2010  –  21 Beiträge
Justierung auflagedruck technics sl 1200 mk2
-soundofmusic- am 13.09.2012  –  Letzte Antwort am 13.09.2012  –  6 Beiträge
Brummen bei Technics SL 1200 mk2
jazz_body am 23.04.2013  –  Letzte Antwort am 25.04.2013  –  11 Beiträge
technics sl 1200 mk2 reinigen/öl
nizo_o am 16.11.2013  –  Letzte Antwort am 18.11.2013  –  6 Beiträge
Technics SL 1200 MK2 Tonarm Test?
PlattenMike am 09.11.2016  –  Letzte Antwort am 09.11.2016  –  8 Beiträge
Technics SL 1710 MK2 aufwerten
Stephan64 am 28.09.2014  –  Letzte Antwort am 12.11.2014  –  33 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 30 )
  • Neuestes MitgliedAroena
  • Gesamtzahl an Themen1.345.206
  • Gesamtzahl an Beiträgen17.661.119