Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Philips F7813 gibt keinen Sound wieder, Mechanik und Phonovorverstärker laufen ohne Problem

+A -A
Autor
Beitrag
rodomo
Ist häufiger hier
#1 erstellt: 03. Mai 2016, 00:05
Hallo,

Ich bin gerade umgezogen, heute habe ich meinen Plattenspieler eingeschaltet, leider kommt kein Ton mehr aus. Die Nadel hängt jetzt in der Luft, berührt die Platte nicht, wie kann ich den Plattenspieler wieder zum Laufen bringen? Oder ist er defekt? Ich habe mit Auflagengewicht ein wenig gebastelt, leider kein Erfolg.

Vielen Dank

Rodomo
8erberg
Inventar
#2 erstellt: 03. Mai 2016, 07:50
Hallo,

hört sich an als wenn der Lift nicht absenkt.

Da kannst mit höherer Auflagekraft nichts erreichen. Versuch die Lifthöhe zu regulieren, siehe Bild http://www.mfbfreaks...ers/7813/7813_08.jpg

Wenns nicht hilft:

Auf der Site http://elektrotanya.com/philips_f7813.pdf/download.html
findest Du die Serviceanleitung.

Vielleicht ist der Bowdenzug der für den Lift zuständig ist ausgehängt oder hat sich gelängt.


Peter
rodomo
Ist häufiger hier
#3 erstellt: 03. Mai 2016, 21:24
Vielen Danke! Es hat geholfen, anscheinend ist das Gwicht am Tonarm geändert geworden, daher hängt die Tonnadel.

Aber es kommt trotzdem kein Sound aus... Hat jemand eine Idee woran es liegen könnte? Der Plattenspieler spielt jetzt ganz normal, stylus force auf 2.5.
8erberg
Inventar
#4 erstellt: 04. Mai 2016, 07:08
Hallo,

wurden die üblichen Sicherungsmaßnahmen beim Transport des Drehers nicht eingehalten (Gegengewicht und System demontieren, Tonarm zusätzlich sichern, Subchassis sichern)? Es wird wohl auch der Kurzschließer (siehe oben verl. Anleitung "Muting Switch") einen abbekommen haben.
Es hilft wohl nur eine korrekte Neujustage des ganzen Drehers.

Test: Hört man fein die Musik als Abtastgeräusch von der Nadel?

Schwebt der Tonarm bei Auflagekraft 0 und Lift unten anständig?

Wenn der Lift zu hoch steht kann die Nadel nicht in die Rille eintauchen, da knickt dann eher der Tonarm...

Ein Plattenspieler ist ein feinmechanisches Präzisionsgerät, wenn da ein Umzughelfer grobmotorisch mit umging steht man auf der Seife. Da hilft dann nur eine Grundjustage und Punkt für Punkt durcharbeiten.

Peter
rodomo
Ist häufiger hier
#5 erstellt: 04. Mai 2016, 10:44
Nein, Sicherungsmaßnahmen bis auf das Gegengewicht wurden eingehalten, deshalb finde ich komisch warum der Spieler nicht funktioniert. Berührunggeräusch höre ich auch, Ich verdächtige momentan, ob der Phono defekt ist, ich kaufe mir heute einen neuen, und hoffentlich gehts wieder. Falls nicht, probiere ich dann mit Neujustage, wobei ich keine Ahnung habe wie das geht,bin leider technisch nicht so begabt

Danke für die ausführliche Hilfe, du bist mein Retter!


[Beitrag von rodomo am 04. Mai 2016, 10:48 bearbeitet]
rodomo
Ist häufiger hier
#6 erstellt: 07. Mai 2016, 00:29
Bis jetzt habe ich einiges Probiert:

1. Phonovorverstärker austauschen - falsch gelegen

2. Kabel mit Isopropanol reinigen - falsch gelegen

3. Neujustage - funktioniert noch immer nicht, der F7813 gibt einfach keinen Ton aus, Mechanik läuft geschmeidig, Licht und so alles in Ordnung, wie früher, woran kann es denn nur liegen, TA oder irgendein Kabel kaputt?

Schade um meinen F7813, schaut noch nagelneu aus, und alles funktioniert, bis auf die Tonausgabe, da ich kein Bastler bin, muss ich mich wohl von ihm trennen, hat jemand noch eine Idee?
akem
Inventar
#7 erstellt: 07. Mai 2016, 09:24
Wenn Du aus der Gegend von München bist könnte ich mir den Dreher mal anschaun. Da muß man halt mal mit dem Multimeter ran und die ganzen Kabel durchmessen sowie den Tonabnehmer.

Gruß
Andreas
Albus
Inventar
#8 erstellt: 07. Mai 2016, 09:57
Tag,

kein Brumm, kein Rauschen, Stille auf beiden Kanälen, nicht wahr? - Und da nun der Muting-Schalter (Stumm-Schalter) von mechanischer Art ist (bei verwickelter Auslösung intern) schlage ich einen schlichten Versuch der mechanischen Wiederinbetriebnahme vor: den Tonarm so zwanzigmal über den ganzen Drehweg führen. Anschließend eine Hörprobe vornehmen.

Freundlich
Albus


[Beitrag von Albus am 07. Mai 2016, 09:59 bearbeitet]
rodomo
Ist häufiger hier
#9 erstellt: 07. Mai 2016, 14:35
Hallo Albus,

ja genau das, was du beschreibst! Ich bin deinem Tipp nachgegangen, leider noch immer stumm... Was soll's, ich bin kein Elektriker, ich glaube ich soll vielleicht langsam aufgeben,trotzdem ein fettes Dankeschön!

Rodomo


[Beitrag von rodomo am 07. Mai 2016, 14:38 bearbeitet]
rodomo
Ist häufiger hier
#10 erstellt: 07. Mai 2016, 14:43
Danke Andreas, so nett von dir, aber ich wohne in Ösiland, und zwar in Wien, leider ein wenig zu weit weg.
Albus
Inventar
#11 erstellt: 08. Mai 2016, 12:42
Tag,

hm, einen weiteren Vorschlag hätte ich noch: einmal auch ohne Tonreproduktion eine Plattenseite oder ein letztes Stück bis zur automatischen Endabschaltung durchlaufen lassen sowie den Arm rückführen lassen etc. falls auch noch automatisch abgeschaltet wird. - Dann einen weiteren Wiedergabeversuch nach den Bedienungsregeln in Gang setzen.

Vorgeschlagen, da es bei einigen automatischen Geräten erforderlich ist, zum Betrieb anfangs den Automatismus einmal durchlaufen zu lassen damit dieser sich installiert.

Versuchen ist ja nicht weiter umständlich.

Freundlich
Albus


[Beitrag von Albus am 08. Mai 2016, 12:42 bearbeitet]
rodomo
Ist häufiger hier
#12 erstellt: 08. Mai 2016, 15:04
Hallo Albus,

das defekte Teil habe ich durch deinen Vorschlag gefunden! Es liegt am Tonarm, der bewegt sich nicht während die Platte gespielt wird, ich kann zwar deutlich Musik direkt von der Platte hören (Eindeutig Musik kein Geräusch, welche sich immer wegen dem nicht fortlaufenden Tonarm wiederholt), aber nicht von meinen Lautsprechern. Nach kurzer Suche habe ich sehr viele Beiträge zu diesem Problem gefunden, ich scheine nicht der Einzige zu sein. Hast du vielleicht noch andere Vorschläge?

Rodomo


[Beitrag von rodomo am 08. Mai 2016, 15:05 bearbeitet]
Albus
Inventar
#13 erstellt: 08. Mai 2016, 18:48
Tag,
und Tag Rodomo,

die Armmechanik einiger Philips-Plattenspieler ist offensichtlich von einer Machart, darunter dein F7813 (AF729, AF829). Die Service Manuale dazu sind reichlich karg gehalten was die Mechanik angeht, nur die Explorationszeichnungen schütten einem die allerlei Teile und Teilchen vor die Augen. Hakeleien sind angesichts der Teilemenge gut möglich.

Hier folgt dann ein anderer Ansatz. Beim Umzug ist etwas mechanisch Nachteiliges geschehen, durch Gerüttel oder Schieflagen verschiedenster Intensitäten. Zur Lösung machte ich einen Zugriff in Form einer lösenden Wiederholung: Ich schlage vor, den F7813 bei verriegeltem Tonarm einmal aus einer Höhe von Zweifingerbreite vorn angehoben und so gekippt auf die Standfläche zurückfallen zu lassen. Das wird - sagt der Praktiker und reibt sich zweifelnd die Hände.

Freundlich
Albus
rodomo
Ist häufiger hier
#14 erstellt: 08. Mai 2016, 21:18
Lieber Albus, dein russischer Vorschlag hat wirklich gewirkt! Jetzt bewegt sich der Tonarm wieder in die Richtung Mitte, aber leider ist der Spieler noch immer stumm, und die Nadel bleibt nach einiger Zeit stecken, geht nicht weiter...

Ich arbeite noch weiter dran wenn ich Zeit habe, aber ich glaube einem neuen Philips-plattenspieler komme ich wohl nicht mehr um...

Rodomo


[Beitrag von rodomo am 08. Mai 2016, 21:33 bearbeitet]
Albus
Inventar
#15 erstellt: 09. Mai 2016, 09:38
Tag,
und Tag Rodomo,

Schritt für Schritt kommt man dem "On the long run we do muddle through" vielleicht doch noch näher? Nächster Versuch, angesichts des Steckenbleibens des Armes auf (nun wenigstens) halbem Wege:
Den Arm so weit wie möglich einschwenken, den Teller nun per Hand in Gegenrichtung (!) drehen, dabei hören, fühlen, ob so irgend ein Schiebewiderstand innen merklich wird. Wenn ja, dann ruhig einmal dagegen an weiter drehen, aber nur ein kurzes Stück. Dann den Teller per Hand weiter drehen - jetzt in Normalrichtung - und prüfen, ob der Arm sich denn jetzt bis in die Abschaltposition eindrehen lässt. Wenn ja, dann einen Abspielversuch starten.

Freundlich
Albus


[Beitrag von Albus am 09. Mai 2016, 09:40 bearbeitet]
Pedarius
Ist häufiger hier
#16 erstellt: 22. Mai 2016, 17:04
@Rodomo
Hat mich gefreut dir helfen zu können. Hab viel Spaß mit deinem Dreher

@all
wenn es jemand interessiert, nach dem durchmessen aller Leitungen war klar daß auf dem Linken Kanal der Plus und auf dem Rechten Kanal der Minus nicht mehr funktioniert. Headshell Kontakte und System war voll in Ordnung. Es wurde kein Signal mehr von den Kontakten im Tonarm (Bajonettverschluss) weitergeleitet. Mit dem Kontakt 61 ein wenig gereinigt und siehe da alles funktioniert wieder!

Liebe grüße
Pedrius


[Beitrag von Pedarius am 22. Mai 2016, 17:05 bearbeitet]
rodomo
Ist häufiger hier
#17 erstellt: 22. Mai 2016, 19:47
@Pedarius
Das ist so nett von dir, vielen Dank! Ein Wahnsinn, wie klein die Welt durch das Internet geworden ist.

@Albus
Es liegt an der Kontaktstelle zwischen dem Tonabnehmer und dem Tonarm, ohne pedarius wäre ich selbst wohl nie drauf gekommen, danke dir habe ich nicht gleich aufgegeben!
Suche:
Das könnte Dich auch interessieren:
Phonovorverstärker ?
Pezzi am 01.08.2006  –  Letzte Antwort am 17.08.2006  –  17 Beiträge
problem phonovorverstärker
quax9 am 07.04.2004  –  Letzte Antwort am 14.04.2004  –  8 Beiträge
Phonovorverstärker
SGE91 am 08.09.2015  –  Letzte Antwort am 22.09.2015  –  51 Beiträge
Problem mit Phonovorverstärker?
Childerich am 08.01.2010  –  Letzte Antwort am 08.01.2010  –  8 Beiträge
DUAL - MECHANIK
duftertyp am 01.11.2006  –  Letzte Antwort am 01.11.2006  –  5 Beiträge
Plattenspieler mit/ohne Phonovorverstärker
iiT06 am 21.08.2011  –  Letzte Antwort am 22.08.2011  –  3 Beiträge
Metz Mecasound TX-4963 Tonarm Mechanik
Helmut24 am 28.04.2015  –  Letzte Antwort am 29.04.2015  –  3 Beiträge
Phonovorverstärker
Ampeer am 29.10.2013  –  Letzte Antwort am 04.11.2013  –  12 Beiträge
Phonovorverstärker
Laddly am 09.02.2014  –  Letzte Antwort am 10.02.2014  –  8 Beiträge
Phonovorverstärker nötig?
kaibenobi am 10.04.2004  –  Letzte Antwort am 12.04.2004  –  7 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 49 )
  • Neuestes MitgliedLuca4141
  • Gesamtzahl an Themen1.345.726
  • Gesamtzahl an Beiträgen17.670.819