Dual 701 klingt schlecht

+A -A
Autor
Beitrag
CreepingDeath
Ist häufiger hier
#1 erstellt: 18. Jul 2017, 12:14
Hallo zusammen,

ich bin kein großer Plattennarr, habe jedoch vor langer Zeit mal einen defekten Dual 701 geschenkt bekommen und letztens die Zeit gefunden, mich um diesen zu kümmern.

Habe - da mir Handwerk und Elektrik nicht fremd sind - dann auch einiges beim dual-fred geholt und den Spieler wieder lauffähig bekommen.

Es ist ein 701 der zweiten Serie und hat von Werk aus ein Shure V15 III System. Leider gefiel mir der Klang des Drehers garnicht.

1. Trotz der Befolgung einer Anleitung aus dem Netz, "Brummfreier Dual...", brummt meiner immernoch ein wenig (sehr, sehr wenig und nur bei hoher Lautstärke, sodass ich fast denke, dass es normal ist)

2. Ein Tausch der Nadel, Umstellung der Auflagekraft/Antiskating und Tausch des Systems zu einem Ortofon M20 brachten klanglich auch keine Besserung/Änderung. Es ist alles sehr dünn und nicht schön.

3. Getestet wurde das Ganze an einem Denon AVR X4000 und ebenso an einem Marantz PM7000 im Vergleich zu einem Sony Plastik-Automatik-Leichtgewicht aus den 90ern, welcher sich tatsächlich um Welten besser anhört.

Ich glaube nicht, dass der Eindruck subjektiv ist, da wir während des Tests zu dritt waren und von Jazz bis Metal jede Platte auf dem Sony als voller, besser, punshiger und präziser empfunden haben.

Habt ihr vielleicht ne Idee woran es liegen könnte? Gleichlauf ist super, ausbalanciert habe ich auch alles.

Wie gesagt, ich bin nicht so wahnsinnig bewandert was einen guten Klang bei einem Plattenspieler ausmacht, bin mir aber sicher, dass es so nicht richtig ist.

Vielen, vielen Dank für eure Hilfe.

Gruß Andre
8erberg
Inventar
#2 erstellt: 18. Jul 2017, 12:26
Hallo,

fangen wir mal an:

Wurde der Tonarm korrekt ausbalanciert (Lift unten, Auflagekraft und Antiskating 0)? Schwebt der dann brav? Läuft der Tonarm frei, sprich wenn man dann Antiskating auf 0,5 bis 1 stellt läuft der Tonarm Richtung Stütze?

Link zur Anleitung: http://dual.pytalhost.eu/701/

Wie sehen die Kontakte im Headshell und am TK aus?

Der 701 ist ein hervorragender Plattenspieler mit einem sehr guten Tonarm, also müssen wir für die Fehlersuche mal Punkt für Punkt abarbeiten, wenn das oben genannte erledigt ist und es wurd nicht besser gehts dann weiter.
kölsche_jung
Inventar
#3 erstellt: 18. Jul 2017, 12:44
ich hab sowohl das m20 als auch das v15 (am 704) ... dünn spielen die nicht gerade ...

bau doch mal den ta des sony (was isn da drauf?) unter den 701 ...
CreepingDeath
Ist häufiger hier
#4 erstellt: 18. Jul 2017, 12:57
Das ging ja schnell.

Ja, er ist komplett ausbalanciert und das Antiskating hat zumindest einen Effekt. Freischwingend habe ich es nicht getestet. Mache ich noch. Dafür schonmal danke.

Die Kontakte, vor allem die kleine Kontaktplatine, habe ich jetzt mehrfach sauber gemacht, den "Rost" leicht weggeschliffen und auch die Kontakte am Kopf gereinigt.

Wie stark wirkt sich denn die Qualität der Nadel aus? (Ja, ich weiß, peinliche Frage )
Die originale Nadel vom V15 klingt genauso schlecht, wie die neue, noch versiegelte, welche ich dazu geschenkt bekommen habe.
Die originale Nadel des M20 macht da auch keinen Unterschied.
Kann es sein, dass alle 3 Nadeln (2 original und eine Nachbau aber neu) absolut gleich schwach auf der Brust sind?

@ kölsche jung: Der Sony ist so ein hervorragend verarbeiteter Spieler, dass man das System garnicht wechseln kann, glaub ich
8erberg
Inventar
#5 erstellt: 18. Jul 2017, 13:08
Hallo,

Rost ist das nicht, das ist Silber das läuft leicht an, abkratzen ist dort schlecht, so dick sind die Silberschichten nicht, besser ist mit Spiritus oder mit Glasfaserstift. Auch vom TK die Spitzen der gefederten "Röhrchen" reinigen, da diese den direkten Kontakt mit dem Headshell bilden sollen. Achte auch darauf das sie sauber federn. Gugg Dir auch mal die Anschlußkabel vom TK zum System an.

Die Nadel ist entscheidend für die Qualität, da diese ja direkt in der Rille liegt und den Tonträger abtastet.
Beispiel: ein Rundnadel "kommt" garnicht in die feinsten Schwingungen die sehr hohe Töne darstellen, da diese nur wenige µm groß sind. Diese werden dann unsauber oder garnicht abgetastet.

Daher: lese die verlinkte Anleitung durch und arbeite genau danach. Ein Plattenspieler ist ein feinmechanisches Präzisionsgerät und daher ist das entscheidend, ein "passt schon" oder "reicht" gibts nicht.

Wenns der Popel-Sony ist - da ist ein AT 3600 drunter was mit 3,5 P Auflagekraft durch die Rille pflügt. Ich glaub mehr muss man nicht sagen...

Peter
kölsche_jung
Inventar
#6 erstellt: 18. Jul 2017, 13:10
sagen wir mal so ... was die Nadel versaut, ist dann weg ...
das alle 3 nadeln hin sind, ist nicht unmöglich ... und ne billige ersatznadel klingt neu schon nicht so pralle ... aber sooo schlimm?
hast du die möglichkeit die systeme oder zumindest ein davon mal mit ner anderen nadel laufen zu lassen?

der sony wird dann wohl n t4p-system drauf haben ... gibts adapter für
akem
Inventar
#7 erstellt: 18. Jul 2017, 16:55
Wenn es "dünn" klingt ist vielleicht irgendwo was verpolt? Beim Kurzschließer alle Kabel richtig angelötet (auch die, die aus dem Tonarm kommen...)? Am Headshell vielleicht grün und blau vertauscht, was bei künstlichem Licht "gerne" mal passiert?

Gruß
Andreas
Albus
Inventar
#8 erstellt: 18. Jul 2017, 18:01
Tag,

ach, die Kapazitäten, darum ich schon wieder:
1. Der Tonabnehmer
Shure V15III ist gut mit Abschluss 47 Kiloohm mit Kapazitätslast von 400-500 pF, Herstellerempfehlung lautend 450 pF (Anmerkung: es darf tatsächlich auch noch höher sein).
2. Die DUALs liegen mit der Kapazität aus Tonarmkabel + Audiokabel typisch ab Werk bei 160-180-200 pF. Unterstellt werden hier 160 pF.
3. Der AVR bringt im MM-Phono-Modus 420 pF mit.
4. Der Marantz PM7000 ist im MM-Modus mit 1150 pF belastet.

Anwendung:
SOLL gegen IST für das V15III im Falle (SOLL 450 pF), IST dann...
5. 701 an AVR = 160 pF + 420 pF = 580 pF, was etwas hell klingen sollte.
6. 701 an PM7000 = 160 pF + 1150 pF = 1310 pF, was abgewürgt dumpf 'klingen' sollte.

Soweit dieser doch notwendige Hinweis.

Freundlich
Albus


[Beitrag von Albus am 18. Jul 2017, 18:03 bearbeitet]
Wuhduh
Inventar
#9 erstellt: 18. Jul 2017, 19:39
Nabend !

@ Albus:

Danke für die technischen Ergänzungen.

Den Marantz 7000 hatte ich auch noch im Gedächtnis als untauglich.

@ CD:

Verpolungen können auch ulkig klingende Echos erzeugen. Beide TA sollten am AVR zumindest mittelklassig-ordentlich laufen. Muß dieser evtl. anders für Nur-Stereo programmiert werden ?

MfG,
Erik

PS: Irre, was ihr hier für Probleme habt ...
CreepingDeath
Ist häufiger hier
#10 erstellt: 07. Sep 2017, 16:28
N'abend zusammen,

Damit dieser Fred auch aufgeklärt wird:

Ich kann nicht absolut sicher sagen woran es lag, da ich Kurzschließer, Systemträger, Kopf und auch sonst alle Kontakte am 701 nochmal mit dem Glasfaserradierer sauber gemacht habe. Aber vor allem habe ich, anstatt eines fertigen Cinch-Kabels ein gut geschirmtes selbst gebaut und siehe da, nun klingt er gut.

Also, falls jemand Probleme mit dünnem Klang hat, aber von den Widerständen her alles okay scheint...trotzdem nochmal alles sauber machen und ordentlich verkabeln, dann klappte auch mit dem Dreher.

Schönen Abend noch
Suche:
Das könnte Dich auch interessieren:
dual 701
rinderwurst am 21.01.2012  –  Letzte Antwort am 19.10.2014  –  82 Beiträge
Dual 701
vinylio am 03.10.2006  –  Letzte Antwort am 03.10.2006  –  2 Beiträge
Dual 701
West_Bell am 01.08.2007  –  Letzte Antwort am 01.08.2007  –  11 Beiträge
Dual 701
torbi am 19.09.2007  –  Letzte Antwort am 21.09.2007  –  17 Beiträge
Dual 701
BugoHoss am 09.12.2009  –  Letzte Antwort am 10.12.2009  –  12 Beiträge
Dual 701
megamotte am 28.04.2010  –  Letzte Antwort am 30.04.2010  –  15 Beiträge
dual 701
KillingJoke28336 am 03.04.2011  –  Letzte Antwort am 27.09.2016  –  29 Beiträge
Welches System für Dual 701?
Akalazze am 29.12.2005  –  Letzte Antwort am 07.01.2006  –  105 Beiträge
problem mit dual 701
jean.briggs am 19.08.2003  –  Letzte Antwort am 19.08.2003  –  4 Beiträge
DUAL 701 NEU & OVP
schnaxae am 14.07.2004  –  Letzte Antwort am 13.12.2004  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.344 ( Heute: 2 )
  • Neuestes MitgliedJan_van_Uetterath
  • Gesamtzahl an Themen1.454.186
  • Gesamtzahl an Beiträgen19.669.542

Hersteller in diesem Thread Widget schließen