Empfehlung für Vorverstärker, Musical Fidelity V90-LPS rauscht

+A -A
Autor
Beitrag
BabaPapa
Ist häufiger hier
#1 erstellt: 16. Mai 2021, 08:56
Moin aus Hamburg,

als Vinyl Neu-(Wieder)-Einsteiger habe ich ein paar Problemchen.

Zuerst war mein PS an einem Arcam Verstärker angeschlossen. Der Phono-Eingang überzeugte mich aber nicht. Habe mir dann einen NAD PP2 zugelegt.

Beim NAD verblieb bei größerer Lautstärke ein leichtes Brummen, was ich irgendwann mal weg-optimieren wollte.

Nun habe ich mir den MF (gebraucht) zugelegt und gefühlt einen deutlichen Klanggewinn erzielt.

Doch leider macht der MF ein sehr, sehr deutliches Rauschen, was für mich nicht akzeptabel ist.
Wenn ich nur das Gehäuse anfasse. brummt es sowas von Laut als würde ich direkt den Phono-Eingang anfassen

Die Probleme sind unabhängig davon ob der PS angeschlossen ist oder nicht fast identisch.
Massekabel an oder ab macht beim MF keinen Unterschied ( beim NAD sehr wohl )

Es gibt immer ein leichtes, kaum hörbares Brummen im Hintergrund, was mir ja bekannt ist.
Und ein viel zu deutliches, lautes Rauschen.
Bei mehr als Zimmerlautstärke erinnert es mich eher an alte Kassetten

Schalte ich den MF aus, ist es totenstill ( liegt also nicht am Verstärker )

Um dem Stress zu entgehen wollte ich jetzt auf den
GramAmp2 Communiator umsteigen.

Nun 2 Fragen:
1) Kann ich den MF irgendwie retten oder ist dieser gar defekt ( was ich nicht glaube )
2) Welchen PreAmp bis 200,- würdest du empfehlen ?
( Muss einer sein, der an einer geschalteten Steckdose auch einschaltet )

Danke für die Hilfe schonmal
Goldohr_
Stammgast
#2 erstellt: 16. Mai 2021, 08:58
Hast du ein MM oder ein MC System?
BabaPapa
Ist häufiger hier
#3 erstellt: 16. Mai 2021, 09:02
Ich habe ein MM System .. wusste doch dass irgendeine Info fehlt


[Beitrag von BabaPapa am 16. Mai 2021, 09:03 bearbeitet]
kopffuss
Inventar
#4 erstellt: 16. Mai 2021, 09:42
HI
Erdungskabel angeschlossen ,Player ,Pre ...sonst kannst auch noch probieren vom Phonopre Erdungskabel an den Verstärker.

Cris
hpkreipe
Stammgast
#5 erstellt: 16. Mai 2021, 09:55
Wenn Du etwas suchst, kannst Du mit etwas Glück eine Trigon Vanguard für unter 300€ erwerben - gebraucht, die funktionieren auch an einer geschalteten Steckdose. Es gibt einen Accu als separate Box = Vulcano genannt, IIRC. Die muss man nicht erwerben, der Vanguard funktioniert auch so.

Allerdings könnte es sein, dass Du in Deiner Verkabelung einen leichten Masse-Wurm hast. Denn, dass Du mit angeschlossenem Plattenspieler immer ein leichtes Brummen auch bei Zimmerlautstärke (?) vernimmst ist schon komisch. Die Erdung vom Plattenspieler an sich funktioniert, wie es für Dein Modell vorgegeben ist?

Hast Du ein Multimeter, dass auf elektrischem Durchlass messen kann. Dann einmal mit dem Massekabels verbinden und mit einer Messspitze, schauen, ob der Tonarm - sofern aus Metall - an der Plattenspielermasse hängt und der Mitteldorn ggf. auch. Dafür bitte eine Serviceanleitung suchen. Mein Thorens und auch mein Dual Plattenspieler sind so mit dem Massekabel verbunden, dass ich einen Durchgang über den Mitteldorn messen kann. Bei dem Tonarm, müsste ich nun selber noch einmal messen - kann mich gerade nicht daran erinnern meine bei dem Thoresnschon bei dem CS5000 kann ich mich nicht erinnern, meine aber auch. Als Beispiel sei erwähnt, bei Brettchenspielern aus Acryl - hätte fast Plastik geschrieben - mag das Massekonzept komplett anders gelöst sein, Dein Plattenspielermodell kenne ich selber nicht. Meint, dass Du keine Verbindung zur Masse findest, muss kein Fehler sein.

Bei den Project Phono Boxen bin ich mir nicht sicher, ob die nach einer Stromunterbrechung eigenständig auf den letzten Status davor einschalten. Da gibt es diverse Modelle, die da unterschiedlich agieren können.

Was bleibt sonst noch, nun statt eines neuen Phono-Vorverstärkers ein zum ARCAM passenden Tonabnehmer suchen. Kann der ARCAM MC.?

Mehr fällt mir aktuell nicht ein.

Doch alte Kassetten rauschen auch ohne Dolby etwas weniger als die Plattenspieler Wiedergabe an sich, wenn die Nadel in der Rille läuft. Mit Dolby oder einer anderen Bandrauschunterdrückung rauschen CCs deutlich weniger.
akem
Inventar
#6 erstellt: 16. Mai 2021, 11:20
Um welchen Plattenspieler und welchen Tonabnehmer handelt es sich denn?
Hast Du am Erdungskabel einen Gabelschuh oder ist das nur ein loses (und oxidiertes?) Litzenbündel? Wenn letzteres, dann schneide doch mal ca. 1cm ab, neu abisolieren und zumindest eine Aderendhülse dran crimpen, besser einen Gabelschuh anlöten.
Macht die Aufstellung des Plattenspielers einen Unterschied? Manche Tonabnehmer fangen sich ein Brummen ein, weil irgendein elektromagnetisches Streufeld in der Nähe ist (Trafo / Netzteil, Elektromotor...).

Gruß
Andreas
Prim2357
Inventar
#7 erstellt: 16. Mai 2021, 11:52
Ich hatte den V90 LPS früher auch mal , bei mir absolut Null Störgeräusche...

Gebraucht ist halt immer so eine Sache...


[Beitrag von Prim2357 am 16. Mai 2021, 11:53 bearbeitet]
BabaPapa
Ist häufiger hier
#8 erstellt: 16. Mai 2021, 12:58
Danke für die zahlreichen antworten.

Wie gesagt ist das starke Rauschen nur bei dem MF und nicht beim NAD.
Massekabel hat der PS kein gesondertes und noch einen alten DIN Anschluß.( mit Adapter )
Masse habe ich vom Din-Stecker abgegriffen

Der PS ist ein alter Telefunken STS 1 mit dem Ortofon LMA5 ( Concorde ) und einer Analogis Nadel.

Ich habe jetzt den DIN Stecker abgeschnitten und 2 Cinch Stecker angelötet.
Im PS kommen 6 Leitungen aus dem Tonarm, 4 gingen auf Gehäuse und DIN Kabel Mantel.
Im Serviceheft stehen die 4 Farben für die Anschlüsse R RG und L LG
Die gehen jetzt auf die Cinch Stecker, den gemeinsamen Mantel habe ich nicht aufgetrennt.
Die kompletten Anschlüsse habe ich von der Gerätemasse getrennt.

Die 2 schwarzen Leitungen aus dem Tonarm habe ich jetzt auf die Gerätemasse gelegt und zusätzlich ein neues Massekabel nach außen geführt.

Klingt so kompliziert ...
1) 4 Leitungen aus dem Tonarm gehen jetzt auf die Cinch Anschlüsse, keine Verbindung zum PS mehr.
2) Es gibt ein neues Massekabel von der Gerätemasse des PS, zusätzliche habe ich die 2 schwarzen Leitungen aus dem Tonarm hier mit aufgelegt.

Fazit: Rauschen komplett weg ... dafür irgendwie Stör-Geräusche jeglicher Art

NAD .. Kein Rauschen, aber doch auch Störgeräusche, wenn auch leise
MF .. nun kein Rauschen, aber es rumpelt und scheppert an allen Ecken auch wenn der PS nicht läuft.
Zieh ich den PS aus der STeckdose wird es deutlich ruhiger

Auf jeden Fall habe ich jetzt mehr Störungen als vorher
Soll ich die 2 schwarzen Leitungen aus dem Tonarm wieder auf die Kabelabschirmung legen ?
akem
Inventar
#9 erstellt: 16. Mai 2021, 14:17
Schau mal, ob es da noch eine versteckte Verbindung zwischen den (in der Regel schwarzen) Erdungsleitungen und blau bzw. grün gibt. Viele Plattenspieler haben eine kleine Platine als Übergabestelle zwischen den dünnen Tonarmdrähten und den Cinchkabeln - und da gibt es oft eine Verbindung zwischen Erdung und Tonabnehmer-Minus (= Blau und grün).
Diese Verbindung muß aufgetrennt werden, dann sollte Ruhe sein.

Gruß
Andreas
BabaPapa
Ist häufiger hier
#10 erstellt: 16. Mai 2021, 14:42
Die Erdungsleitungen waren ab, habe sie jetzt wieder angelötet ( so wie es vorher war )
Bringt aber auch keine weitere Änderung.

Also gehören die schwarzen Erdungskabel generell dann vom Cinch Kabel ab und an die (neue) Masseleitung dran ?
BabaPapa
Ist häufiger hier
#11 erstellt: 16. Mai 2021, 15:19
Nun ist zwar durch den Umbau das Rauschen am MF weg, aber dafür gibt es jetzt andere, völlig unregelmäßige Störgeräusche.

Ich hab jetzt wieder den NAD angestöpselt und dort ist jetzt auch das "Grundbrummen" beo großen Lautstärken nicht mehr vorhanden.

Dann ist der MF entweder eine Zicke oder defekt .. .ist aber auch erst 2 Monate alt.

Konnte jetzt relativ günstig einen iFi Zen kaufen.
Mal sehen ob der sich an meiner Hardware auch so schwer tut.
Dass es prinzipiell geht zeigt ja der NAD PP2 .. auch wenn der mich leider klanglich nicht so überzeugt.

Ansonsten geht die Suche wohl weiter.
laminin
Inventar
#12 erstellt: 16. Mai 2021, 15:37
Da Vorverstaerker gebraucht gekauft, schau da einmal hinein, dass die Erdungsbuchse auch tatsaechlich mit der Platine verbunden ist.
BabaPapa
Ist häufiger hier
#13 erstellt: 16. Mai 2021, 15:48
Der MF ist ja erst aus Januar. Würde den jetzt ungern demontieren.
Generell reagiert er ja auf den Masseanschluss.
akem
Inventar
#14 erstellt: 16. Mai 2021, 19:18
Versuche doch mal, das Erdungskabel nicht an die Erdungsklemme anzuschließen sondern am Gehäuse. Also z.B. unter einer Gehäuseschraube.
Und Du kannst auch noch versuchen, mit einer weiteren Leitung die Erdung des Phonopre zum Hauptverstärker weiterzuleiten.

Gruß
Andreas
Habbich
Stammgast
#15 erstellt: 16. Mai 2021, 19:20
Hallo BabaPapa ohne R.

Andreas hat in zwei Beiträgen alle mir bekannten relevanten Störeinflüsse benannt. Das würde ich mal abarbeiten und die Einstreuungen durch andere Gerätetrafos, Standortnähe derselben und Stromzufuhr des Pre extern/intern bis zur Steckdose bei Vorverstärkern nicht unterschätzen.
Ich betreibe derzeit einen Vanguard, parallel einen NAD und habe ein anderes nahes Gerät aus dem Standby genommen. Seitdem ist Ruhe.
Einen alternativen Pre halte ich in diesem Fall nicht für zielführend, auch, wenn er besser sein mag.
Viel Erfolg.
Frank
laut-macht-spass
Inventar
#16 erstellt: 17. Mai 2021, 04:29
Ich hatte mal vor vielen Jahren ein ähnliches Problem mit einem Geräusch (irgendwas zw. Brummen und (P)Rasseln), da kam das von einer Mehrfach-Steckdose mit beleuchteten Schalter, als die raus war, war dann absolute Ruhe.
BabaPapa
Ist häufiger hier
#17 erstellt: 17. Mai 2021, 05:53
Mon Habbich und alle anderen Beteiligten.

Ich habe bereits sehr viel probiert und alle Tipps aufgenommen und überwiegend umgesetzt.
Dein Beitrag, lieber Habbich ohne "T" :-) und einem "B" zu viel klingt so als wäre ich Beratungsresistent.
Dem ist nicht so.

Der Umbau des PS auf Cinch und Massekabel hat ja schon große Erfolge gebracht.
Mit dem NAD gibt es nun quasi kein Brummen mehr ( was vorher ganz leise war bei großen Lautstärken )
Der MF rauscht nun nicht mehr sondern macht Geräusche aller Art. Bis zum Rumpeln / Scheppern ohne dass der PS läuft.
Warum dies so ist, will ich zur Zeit nicht weiter wissen, da es mich zu viel Zeit kostet.

Eine andere Steckdose für den MF konnte ich noch nicht testen, werde dies aber in Angriff nehmen.
Danke laut-macht-spass ... vielleicht sollten wir uns mal treffen ... denn bei mir heißt es:
noch-lauter-macht-mehr-spass

Meine Anlage ist für einen PS ganz fürchterlich.
Eine 16-Fach Steckdosenleiste und eine 6-fach Master-Slave liegen praktisch komplett bestückt hinter dem Rack. Dazu ein SAT Receiver und eine FritzBox mit aktiviertem WiFi und DECT. Das Ganze hat dann noch über eine Steckdose ( im gleichen Raum ) eine PowerLAN Anbindung.

Es bringt mich nicht weiter alle Geräte isoliert zu betreiben, wenn ich es hinterher sowieso wieder so montieren muss wie es ist. Ich habe halt bauliche und elektrische Gegebenheiten.

Und wie gesagt, mIt dem alten Arcam "nur als Vorstufe genutzt" und dem NAD geht es ja.
Ob es noch "ruhiger" sein könnte, kann ich natürlich nicht wissen. Zumindest bis gut über Zimmerlautstärke hört man nichts mehr.
Nur der Musical Fidelity macht halt lautere Zicken als die anderen.

Die 2 "Erdungskabel" aus dem Tonarm hatte ich anfangs an der Gerätemasse, jetzt wieder auf der Masse/Schirmung des Kabels. Evt. ist dies falsch, aber ich konnte keinen Unterschied ausmachen.
Falls ich das noch ändern sollte, bitte eine kleinen Hinweis hierzu.

Vielen Dank soweit.

Wenn der ifi zen auch so einen Lärm macht, dann habe ich wirklich ein Problem !
Dann kommt aber einer von euch Spezis nach Hamburg und bastelt mir den Fehler weg :-)
Natürlich gegen Vergoldung :-)


[Beitrag von BabaPapa am 17. Mai 2021, 05:58 bearbeitet]
directdrive
Inventar
#18 erstellt: 17. Mai 2021, 09:25
Moin,

ich betreibe ebenfalls einen Musical Fidelity V-90 für den jeweiligen Zweitplattenspieler. Das Gerät rauscht und brummt in der Regel nicht weniger als die Phonokarte in meinem Vollverstärker - nämlich praktisch gar nicht. Das gilt aber nur so lange ein Plattenspieler mit ordentlicher Verkabelung angeschlossen ist.

Kürzlich hatte ich einen alten CEC mit offenbar nachträglich montiertem und nicht ausreichend geschirmtem Anschlußkabel. Ich hatte die gleichen Störungen, wie Du sie schilderst: Rauschen, Rascheln, Brummen, Scheppern - teils noch beeinflußbar durch das Einschalten oder An- und Abstecken beliebiger Geräte an die Netzleiste. Direkt an meinem Vollverstärker angeschlossen, machte der CEC keine Probleme, der V-90 mit anderen Drehern ebenfalls nicht.

Deine erste Anschlußvariante des Telefunkens war übrigens die korrekte: beide Massekabel aus dem Tonarm sollten mit der Gerätemasse zusammengelegt werden und über ein Massekabel mit dem Phonoeingang verbunden werden. Wenn das grüne und blaue Kabel aus dem Tonarm weiterhin gemeinsam auf der Schirmung des DIN-Kabels liegen, könnte hier das Problem liegen, würde ich trennen.

Vielleicht erledigt sich das Drama aber mit dem Zen auch von allein - good luck!

Grüße, Brent
Black_Cat_85
Inventar
#19 erstellt: 17. Mai 2021, 09:50
PowerLan war das Stichwort, bitte komplett abschalten!

VG aus HH
BC
BabaPapa
Ist häufiger hier
#20 erstellt: 20. Mai 2021, 11:50
Moin, der ifi Zen ist angekommen.

Der klingt super und am selben Standort in der selben Steckdose ist es "totenstill".
Keine Nebengeräusche, nichts.

Ich bin begeistert !

Danke für die Unterstützung soweit.
Black_Cat_85
Inventar
#21 erstellt: 20. Mai 2021, 17:33
Das ist super!
Gratulation und viel Spaß.

VG
BC
Suche:
Das könnte Dich auch interessieren:
Musical Fidelity V90-LPS
sandy666 am 22.09.2013  –  Letzte Antwort am 12.03.2016  –  52 Beiträge
MUSICAL FIDELITY V90-LPS
oli1965 am 19.07.2014  –  Letzte Antwort am 19.07.2014  –  9 Beiträge
Nachfolger für Musical Fidelity V90-LPS
Erhabenheit am 31.07.2020  –  Letzte Antwort am 08.09.2020  –  58 Beiträge
TA für Pioneer PLX-1000 mit Musical Fidelity V90-LPS
david.m am 31.05.2017  –  Letzte Antwort am 02.06.2017  –  10 Beiträge
Musical Fidelity LX-LPS ?
LedZep am 04.06.2016  –  Letzte Antwort am 05.06.2016  –  7 Beiträge
SABA PSP900 mit Musical Fidelity V90-LPS übertrieben?
Reali-T am 08.02.2017  –  Letzte Antwort am 12.02.2017  –  12 Beiträge
Tonabnehmer für Sanyo TP1020UM und MF V90-LPS (EMPFEHLUNG GESUCHT)
thebluechef am 10.10.2017  –  Letzte Antwort am 12.10.2017  –  17 Beiträge
Pioneer A-70 oder Musical Fidelity V90-LPS?
SW2000 am 23.03.2014  –  Letzte Antwort am 26.03.2014  –  16 Beiträge
Phono-Pre: Ersatz für Musical Fidelity V90?
Narobik_Bigosu am 03.09.2019  –  Letzte Antwort am 10.09.2019  –  97 Beiträge
Empfehlung Phono Vorverstärker
alcapo am 29.03.2020  –  Letzte Antwort am 04.04.2020  –  17 Beiträge
Foren Archiv
2021

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.383 ( Heute: 15 )
  • Neuestes MitgliedDreissii
  • Gesamtzahl an Themen1.535.447
  • Gesamtzahl an Beiträgen21.215.822

Hersteller in diesem Thread Widget schließen