Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


brummschleife?

+A -A
Autor
Beitrag
formalfehler
Schaut ab und zu mal vorbei
#1 erstellt: 04. Nov 2006, 12:58
hi folks!

habe einen plattenspieler [akai ap-005] an einen receiver
[NAD 140] geschlossen. verbunden sind die beiden geräte durch
ein billiges chinch kabel sowie durch ein masse kabel.
zweiteres hat das brummgeräusch stark vermindert. dieses ist jedoch noch immer viel zu laut.

das brummen höre ich sowohl über kopfhörer, als auch über die boxen.

es bleibt auch bestehen, wenn ich den akai vom stromnetz
abstecke, ohne den plattenspieler per stopp funktion
abzuschalten.

kurz: das brummen ist nur dann nicht zu hören, wenn ich das
chinch kabel vom receiver abstecke bzw. den plattenspieler
per stopp funktion ausschalte.

hat wer ne idee was die musik in meinem fall genießbar
machen würde?

danke!
andreas
wastelqastel
Inventar
#2 erstellt: 04. Nov 2006, 13:48
Hi
benutze mal die suchfunktion hier im forum da gehn dann einige seiten auf
aber mal so auf die schnelle
ziehe das antennenkabel ab da du schreibst das du einen receiver benutz gehe ich davon aus das eines angeschlossen ist
war bei vielen hilfreich die auch ein brummen haben dann eventuell die verkabelung des tonabnehmers kontrollieren
grüsse peter
formalfehler
Schaut ab und zu mal vorbei
#3 erstellt: 04. Nov 2006, 13:52
der receiver hat rückseitig eine antenne montiert. diese kann
man jedoch nicht abstecken.

das einzig an den receiver angeschlossenen ist der
plattenspieler.
wastelqastel
Inventar
#4 erstellt: 04. Nov 2006, 13:59
dann stöpsel mal die teile in eine andere steckdose und trenne sie ein paar cm da du dir auch das brummen über das netzteil deines nad einfangen könntest beide geräte sollten durch eine mehrfachsteckdose die gleiche steckdose benutzen
formalfehler
Schaut ab und zu mal vorbei
#5 erstellt: 04. Nov 2006, 14:08
auch das habe ich schon versucht. habe leider vergessen, das in meinem ersten posting zu erwähnen.

habe die geräte mehr als einen meter von einander entfernt aufgestellt und beide an den selben verteiler stecker angesteckt. habe auch schon den stecker um 180° verdreht angesteckt, nachdem ich wo gelesen habe, dass auch das abhilfe schaffen könnte.

[in dem zimmer stehen im moment keine anderen elekt. geräte ausser dem NAD und dem akai]

alles erfolglos.

danke für die schnellen antworten!!
Uwe_Mettmann
Inventar
#6 erstellt: 04. Nov 2006, 17:52
Hallo,

dieses Brummen hat mit einer üblichen Brummschleife nichts zu tun, daher bringt es auch nichts mit der Antennenleitung oder die Verwendung anderer Steckdosen.

Ich kann allerdings auch nicht sagen, was die Ursache ist, vermute aber, dass die Einkopplung direkt in das Tonabnehmersystem erfolgt.

Die Einstrahlung kann von dem Motor des Plattenspieler oder vom Netzteil (wenn überhaupt eins vorhanden ist) erfolgen. Dies kann man aber einfach testen, indem man den Netzstecker des Plattenspielers abzieht, während eine Platte abgespielt wird. Ist das Brummen weg, während die Musik noch kurzzeitig weiter spielt, streut der Motor oder das Netzteil des Plattenspielers in den Tonabnehmer.

Wenn der Plattenspieler auf einem anderen Gerät steht, so kann auch dieses in den Tonabnehmer strahlen.

Eine durchaus wahrscheinlich Ursache kann auch Kontaktschwierigkeiten zwischen den Tonabnehmer und den angeschlossenen Kabel sein. Kontrolliere dies mal, auch auf der Seite des Verstärkers, ob der Cinchstecker richtig kontaktiert oder im Stecker die Kabel richtig angeschlossen sind. Wenn es allerdings auf beiden Kanälen brummt, so ist ein Kontaktproblem hier als Ursache eher unwahrscheinlich.

Kontrolliere auch die Kontaktierung der zusätzlichen Masseleitung.

Der Plattenteller ist ja meist aus Metall und meist über das Lager leitend mit dem Chassis verbunden. Nun ist es so, dass diese Kontaktierung mit der Zeit nachlässt und teilweise gar nicht mehr vorhanden ist. Damit lässt die schirmenden Wirkung zum Tonabnehmer hin nach. Allerdings glaube ich kaum, dass der Plattenteller überhaupt eine nennenswerte Schirmung gegenüber niederfrequenten magnetischen Felder aufweist. Dennoch kannst Du mal etwas ausprobieren. Schließe eine Leitung an die zusätzliche Masseleitung an, deren anderes Ende abisoliert ist. Lasse dieses Ende, während eine Platte abgespielt wird, an einem blanken Teil des Plattentellers schleifen. Ändert sich etwas am Brummen?


So mehr kann ich zu der Sache nicht sagen, nur dass Du halt mal suchen musst.


Viele Grüße

Uwe
formalfehler
Schaut ab und zu mal vorbei
#7 erstellt: 05. Nov 2006, 17:22
Hallo,

Die Einstrahlung kann von dem Motor des Plattenspieler oder vom Netzteil (wenn überhaupt eins vorhanden ist) erfolgen. Dies kann man aber einfach testen, indem man den Netzstecker des Plattenspielers abzieht, während eine Platte abgespielt wird. Ist das Brummen weg, während die Musik noch kurzzeitig weiter spielt, streut der Motor oder das Netzteil des Plattenspielers in den Tonabnehmer.


habe ich versucht. das geräusch bleibt selbst dann bestehen, wenn der plattenspieler abgesteckt ist und keinen saft mehr hat.
das störgeräusch verschwindet nur, wenn ich den plattenspieler mit der stopp taste ausschalte [automatik plattenspieler]


Wenn der Plattenspieler auf einem anderen Gerät steht, so kann auch dieses in den Tonabnehmer strahlen.


auch das aufstellen in anderen räumlichkeiten mit respektabstand zwischen den geräten hat nichts an der problematik geändert.


Schließe eine Leitung an die zusätzliche Masseleitung an, deren anderes Ende abisoliert ist. Lasse dieses Ende, während eine Platte abgespielt wird, an einem blanken Teil des Plattentellers schleifen. Ändert sich etwas am Brummen?


leider nicht.


der rest, der von dir vorgeschlagen wurde, wird morgen ausprobiert. da schaut ein freund mit besseren kabeln usw. bei mir vorbei.


habe mir gedacht, dass das problem vielleicht leichter aufzuspüren ist, wenn ihr das geräusch hören könnt: http://www.mekisch.at/sound/geraeusch.mp3 [165kb groß]

die soundqualität des störgeräusches ist aufgrund meiner aufzeichnungsmethotik leider nicht die beste und nur auf einem kanal zu hören. das dominate geräusch ist das, das ich wenn ich kopfhörer oder boxen an den NAD anschließe, in reinform höre.

besten dank!
andreas
wastelqastel
Inventar
#8 erstellt: 05. Nov 2006, 17:36
vermutlich hat dein receiver einen weg oder der phonoeingang
wenn es sogar brummt wenn der plattenspieler ausgesteckt ist
mal einen anderen verstärker anschliessen um das zu testen
oder am nad einen anderen plattenspieler
Und ganz wichtig die verkabelung am tonabnehmer nochmals überprüfen !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
PS: hier im forum haben die meisten ein paar geräte mehr hoffe du auch


[Beitrag von wastelqastel am 05. Nov 2006, 17:37 bearbeitet]
cohibamann
Ist häufiger hier
#9 erstellt: 06. Nov 2006, 08:37
Hallo,

dieses Brummgeräusch hört sich wie ein Massefehler an.

Kurze Frage, verändert sich der Brummton wenn Du den Tonarm oder die Headshell berührst?

Wenn ja ist das Problem im Tonarmkabel zu suchen, viele Hersteller haben, meistens am Anschlußterminal von Tonarmkabel zu Anschlußkabel eine Abschirmleitung des Tonarmkabels mit Masse verbunden(Bei Dual in der Headshell). Dadurch entsteht eine Brummschleife. Wenn diese Verbindung aufgetrennt wird ist das Brummen weg. Dies bedeutet, dass Masse vom Plattenspieler und Abschirmung vom Tonarm getrennt sind und sich somit keine Brummschleife mehr bilden kann.

Hoffe ein wenig hilfreich gewesen zu sein

Gruß Uwe
formalfehler
Schaut ab und zu mal vorbei
#10 erstellt: 06. Nov 2006, 18:33
konnte folgendes beobachten:

wenn ich das chinch kabel in der einen hand halte und mit der anderen auf den masseausgleich greife, wird das störgeräusch leiser. ist dann zwar noch immer viel zu laut um erträglich zu sein, aber eben doch um ca 40% leiser!
auch wenn ich das chinch kabel nur möglichst weit von beiden geräten weg halte, wirds um nuancen besser.

kann besseres kabelwerk die problematik eventuell beheben?

greetings

euer frustrierter
formalfehler

edit:
besser abgeschirmte kabel sind die lösung und das ziel!
yeah. danke euch allen!


[Beitrag von formalfehler am 07. Nov 2006, 12:25 bearbeitet]
Seb1806
Neuling
#11 erstellt: 07. Aug 2007, 15:27
Also ich habe auch den AP-500 und hatte das gleiche Problem.

Die Lösung bei mir war: Ich hatte ein erstens mal sehr billiges und zweitens ca. 1,5 Meter langes Chinchkabel angeschlossen und das zusammengerollt hinter der Stereoanlage verstaut. Nachdem ich ein kürzeres Chinchkabel genommen habe, ist das Brummen verschwunden.
Suche:
Das könnte Dich auch interessieren:
Brummen Plattenspieler
danmojar am 24.01.2010  –  Letzte Antwort am 24.01.2010  –  2 Beiträge
Plattenspieler brummen
Dom123 am 01.11.2004  –  Letzte Antwort am 03.09.2008  –  20 Beiträge
Plattenspieler hat leichtes brummen
22111Dieter am 03.10.2008  –  Letzte Antwort am 08.10.2008  –  29 Beiträge
Brummen bei Plattenspieler
be.mobile am 29.06.2008  –  Letzte Antwort am 02.07.2008  –  13 Beiträge
Plattenspieler-Brummen
freakyjojo am 15.10.2014  –  Letzte Antwort am 17.10.2014  –  10 Beiträge
Brummen
residentd am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  5 Beiträge
Starkes Brummen beim Plattenspieler mit Vorverstärker
Napalm am 04.06.2006  –  Letzte Antwort am 05.06.2006  –  3 Beiträge
Brummen bei Plattenspieler
unterberg am 03.11.2014  –  Letzte Antwort am 06.11.2014  –  7 Beiträge
Lautes Brummen (trotz Erdung)!
Mellowdrone am 07.03.2013  –  Letzte Antwort am 13.03.2013  –  14 Beiträge
Erdung+Brummen?
Okadah am 22.11.2014  –  Letzte Antwort am 23.11.2014  –  12 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Akai

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 128 )
  • Neuestes Mitglied*Schubert*
  • Gesamtzahl an Themen1.346.043
  • Gesamtzahl an Beiträgen17.676.836