Hilfe es zerrt aus einem Kanal

+A -A
Autor
Beitrag
Franjo-k
Ist häufiger hier
#1 erstellt: 27. Jun 2008, 09:29
Hallo zusammen.

Ich habe da ein Problem. Mein Plattenspieler Pro-Ject Perspective mit carbon Arm und Sumiko Blue Point Nr 2 Tonabnehmer ca 3 Jahre alt und vielleicht 200 Stunden gelaufen,
verzerrt neuerdings bei Frauenstimmen ( zB bei allen LP`s von TOK TOK TOK ) fürchterlich bei den S-Lauten aus dem linken Kanal. Ab und an meine ich auch, ganz leise aus dem rechten.
Da ich noch nie in meinem HIFI Leben einen Tonabnehmer gewechselt oder eingestellt habe, brauchte ich am Anfang doch einige Zeit um zu Begreifen was man da alles einstellen kann.

Ich habe alles probiert einzustellen, aber vorher alles vermessen um die alt Einstellung wieder zu finden.
1. Den Überhang - brachte keine Verbesserung
2. Den Thonarm verdreht - keine Verbesserung
3. Antiskatung mehr/ weniger/ kein Gewicht - keine Verbesserung
4. Die Auflagekraft - keine Verbesserung
5. Die Aktion mit der Bleistiftmine am Tonkopf und der Schablone – keine Verbesserung

Das schlimme ist: all das brachte noch nicht einmal eine Veränderung, was das Zerren anging.
Jetzt bin ich mit meinen Latein und auch ein bisschen mit meine Geduld am Ende.
Was kann ich noch machen damit mein Plattenspieler wieder besser klinkt wie mein Rega Planet CD Spieler. Habe ich eine Einstellmöglichkeit vergessen, oder kann es sein das mein Tonabnehmer hinüber ist? Obwohl er immer pflegeleicht behandelt wurde. Unter einer Lupe kann ich an diesem keine Beschädigung feststellen.

Ist er dann hinüber, was haltet ihr von eine Ortofon Rondo Red? Oder besser ein Benz Micro - ACE L ? Fragen über Fragen. Aber einen HIFI Händler in meiner Nähe der mir so Richtig Auskunft geben kann, habe ich nicht.
Ich glaube ganz stark an euer Fachwissen, da sich ja viele von euch schon sehr lange und intensive mit der Materie Analogtechnik auseinandersetzen. Sagt ihr mir! Da muss ein neuer Tonabnehmer angeschraubt werden, dann werde ich mir einen kaufen.

Noch eine vielleicht dumme Frage zum Schluss. An der Tonarmlagerung kann so etwas doch nicht liegen? Ich konnte da zwar nichts feststellen, aber man weis ja nie.

Bitte gebt mir einen Tipp zu meinem Problem, und schöne Grüße: Franjo-K
Hörbert
Moderator
#2 erstellt: 27. Jun 2008, 10:22
Hallo!

Wahrscheinlich ist die Sache weniger schlimm als sie erstmal aussieht. Zuweilen sammelt sich hartnäckiger Schmutz an der Basis der Abastnadel an. (Also an dem Punkt ganz vorne an dem die Abtastnadel selbst auf dem Nadelträgerröhrchen befestigt ist. ) Diesen Schmutz zu entfernen ist zwar etwas kniffelig aber nicht ganz unmöglich. Du brauchst dazu neben ruhigen Händen und etwas feinmotorischem Geschick nur ein gerade geschnittenes Stück Schreibpapier und 99%tigen Isopropanolalkohol aus der Aphotheke. Erstmal mußt du nun -wenn du alles hast-, das System ausbauen und auf den Rücken legen. Das Papier mit dem Alkohol tränken und mit einer geraden Schnittkante vorsichtig links und Rechts an der Nadelbasis entlangstreifen. Nun noch genauso mit dem hinteren Teil der Nadelbasis verfahren und nochmal links und rechts schräg nach vorne. das dürfte den Schmutz sicher entfernen. Nun noch mit einer Nadelbürste die ebenfalls in dem Alkohol getränkt wurde von hinten nach vorne über die Nadel gehen, fertig. Natürlich mußt du dabei sehr vorsichtig vorgehen, die Gefahr mit einer unvorsichtigen Bewegung den Nadelträger abzuknicken oder abzureißen besteht durchaus. Falls du dir das selbst nicht zutraust solltest du das lieber eine Freundin oder einen Freund mit feinmechanischen Fertigkeiten erledigen lassen.

MFG Günther
Franjo-k
Ist häufiger hier
#3 erstellt: 27. Jun 2008, 10:38
Hallo Hörbert

Besten dank für den Tipp, das werde ich noch heute testen.
Gebe dann bescheid ob es geholfen hat.

Gruß, von dem der loszog um Isopropanolalkohol zu besorgen.
Hörbert
Moderator
#4 erstellt: 27. Jun 2008, 11:00
Hallo!

Viel Erfolg und berichte auf jeden Fall ob es geholfen hat. In vielen Fällen habe ich, -vor allem bei Tonabnehmern die eine Weile nicht in Gebrauch waren-, mit dieser Methode Erfolg gehabt.

MFG Günther
Franjo-k
Ist häufiger hier
#5 erstellt: 27. Jun 2008, 13:19
Hallo Hörbert.
So nun das Ergebnis meiner Mühe.

Nadel nach Anweisung gereinigt, unter der Lupe sieht es jetzt auch sauber aus.
Alles wieder eingestellt, aber leider keine Verbesserung. Es zerrt munter weiter vor sich hin.

Und Jetzt??????

Franjo-K
Albus
Inventar
#6 erstellt: 27. Jun 2008, 13:36
Tag,

Spanndraht lose (der Draht, der die Spule im Zentrum halten soll)? Zeigt der Lupen-bewehrte Blick von vorn auf das Spulenkreuz eine Positionsverschiebung? Federt die Nadel unter Bürstchenberührung in gleicher Weise links wie rechts wieder in die Mittenposition?

Freundlich
Albus
Franjo-k
Ist häufiger hier
#7 erstellt: 27. Jun 2008, 14:16
OH Gott
Operation am offenen Herzen.

Hallo Albus.

Also: Tonabnehmer wieder ausgebaut, auf den Rücken gelegt mit der Nadel zu mir.
Nadel leicht nach rechts gedrückt, und sie kommt wieder zur Mitte.
Nadel leicht nach links gedrückt, auch jetzt kommt sie wieder zur Mitte, aber langsamer und ich meine das sie sich auch ein wenig schwerer nach links bewegen läst.
Unter genauer Beobachtung von vorne gesehen meine ich das sie in der Ruhestellung auch ein kleinwenig nach links verschoben ist.

So, ich baue sie jetzt erst einmal Nichtmehr ein, und warte auf neue Anregungen. Vielleicht sollte ich ja schon sicherheitshalber von einen befreundeten Doktor mir sein OP Werkzeug ausleihen.

Was jetzt.
Gruß: Franz
Albus
Inventar
#8 erstellt: 27. Jun 2008, 14:21
Tag erneut,

Derartiges, loser Spanndraht, mit der Folge einer erkennbaren Verschiebung von Anker und Spule aus dem Zentrum, nebst den zugehörigen Verzerrungen gab es vor wenigen Wochen bei einem wenig gelaufenen Denon DL 103. Der Hersteller mußte bemüht werden, der Hersteller erkannte auf "Neues System" - der Händler nicht, hatte den Ersatz aber auszuliefern.

Freundlich
Albus
DUKE_OF_TUBES
Inventar
#9 erstellt: 27. Jun 2008, 14:24
keiner bei dir in der nähe der dir mal ein system leihen kann?
vielleicht liegt es auch am vorverstärker? kann ich mir zwar schwer vorstellen aber man hat ja auch schon pferde kotzen sehen...
kannst ja mal testen ob der ton gleich ist aus den ls wenn du an den chinch kabeln am innenleiter mal nen finger drauf hält´s.
ABER VORSICHT!!!
Den verstärker nicht so weit aufreißen
gruss
boris
Hörbert
Moderator
#10 erstellt: 27. Jun 2008, 15:04
Hallo!

Schade, es scheint ein ernsthafter Schaden am System vorzuliegen, nach drei Jahren ist natürlich weder über Gewährleistung noch Kulanz viel zu machen. Bevor du dich damit lange rumärgerst und nach vielen nutzlosen Versuchen daß System noch zu retten dir sowieso ein neues System zulegen mußt versuche es lieber gleich zu tauschen, mit viel Gluck hat Sumiko noch ein Tauschservice wie Ortofon und Benz.

MFG Günther
Franjo-k
Ist häufiger hier
#11 erstellt: 27. Jun 2008, 15:09
Hallo zusammen.

Also der Vorverstärker ist es nicht, nach vertauschen der Kabel vor dem Vorverstärker, wandert das zerren mit.

Ich denke da muss jetzt ein neues System kommen.
Aber welches? Ortofon Rondo Red oder Benz Micro Ace ?

Eine Empfehlung von euch könnte da schon helfen.

Gruß: Franjo-K
Hörbert
Moderator
#12 erstellt: 27. Jun 2008, 21:44
Hallo!

Der Carbon-Tonarm hat m.W. eine recht geringe eff. bewegte Masse (10 Gramm) warum also kein Ortofon 2M black? Das ACE gibt es als High-Output, das Ortofon Rondo Red hingegen nur als Low Output. Je nachdem ob dein Phono-Entzerrer eine MC-Stufe verbaut hat oder nicht kommen nur MMs und High-Output MC in Frage oder eben auch Low-Output. Wichtig ist natürlich auch deine Preisvorstellung und deine Hörgewohnheiten b.z.w. dein Musikgeschmack. Nach deiner Erwähnung von TOK TOK TOK gehe ich einfach erstmal davon aus daß dein Geschmack irgendwo zwischen Pop-Rock und Jazz anzusiedeln ist. In diesem Falle wäre das Rondo red eigentlich schon ausreichend, das System ist sehr gut für diese Art Musik geeignet während es für Klassik und mehr Kammermusikalisch orientierten Acoustic-Jazz etwas zu ruppig wäre da wäre das schon erwähnte 2 M black oder auch daß von dir erwähnte ACE die bessere Wahl. Allerdings läuft das ACE in dem doch etwas leichten Tonarm nicht zu seiner vollen Form auf, besser und nur wenig teuerer wäre da ein Rondo blue. Aber das steht unf fällt natürlich wie schon erwähnt mit der eignung deines Phono-Entzerrers für Low-Output MC-Systeme.

MFG Günther
Franjo-k
Ist häufiger hier
#13 erstellt: 28. Jun 2008, 10:42
Hallo Hörbert.

Mein Vorverstärker ist die Pro-Ject Tube Box.
Diese hat folgende Einstellungen:
MM / 47 kOhm
MC / 100 Ohm
MC / 220 Ohm
MC / 1 kOhm

Meine Musicrichtung hast du schon richtig erkannt. Da zu ein Paar Beispiele:
TOK TOK TOK / Cassandra Wilson / Eric Clapton / Friend and Fellow und besonders so Sachen wie Meet Me in London von Antonio Fercione & Sabina Sciubba vom NAIM Label. Da ich erst seit drei Jahren eine PS besitze, und vorher nie einen hatte, ist das mit der Klassik etwas schwierig die auf LP zu bekommen. Darum habe ich Klassik nur auf CD. Wobei ich so Sachen wie Tosca und Nessun Dorma gerne auf LP hätte. Also! Durch die Bank höre ich alle Music, aber nur die, die es mir wert ist versuche ich auf LP zu bekommen. Aktuell ist bei mir die Best of Paolo Conte weit vorne, so wunderbar andere Music, aber leider nur auf CD.

Nun aber zurück zur Nadel. Das darf sich schon in der Richtung des Rondo Blue bewegen, muss es aber nicht, sollte es für weniger Geld was gleichgutes geben. Wobei mir besonders eine Verzerrungsfreie Widergabe wichtig ist. Meine Zingali Lautsprecher sind da gnadenlos, sie legen jeden Fehler in dem Rest der Anlage erbarmungslos wieder.

Geht das Rondo Blue mit meinem Vorverstärker ?

Besten Dank für die Hilfe bis jetzt, und schönen Gruß aus dem Regnerriechen Nettetal:
Franjo-K
Hörbert
Moderator
#14 erstellt: 28. Jun 2008, 20:12
Hallo!

Das blue dürfte passen, aber eigentlich kämst du mit dem 2M black oder auch dem red im Grunde gut hin. Allerdings, -klassischer Gesang ist mit dem Rondo red wirklich optimal. Eine günstige Alternative wäre ein Goldring Eroica das es auch als High-Output MC gibt.

MFG Günther
Franjo-k
Ist häufiger hier
#15 erstellt: 29. Jun 2008, 09:49
Hallo Hörbert.

Dann werde ich mich zwischen dem Rondo Red und dem 2M Black entscheiden.

Mein Gott, jetzt geht das wieder los, tagelange Rechärschen im Internet über vor und nachteile der Systeme, dann die suche nach der Frage: Was ist eigentlich besser? MM oder MC, und zum Schluss kaufe ich mir dann einen neuen Plattenspieler.

Nee, im Ernst, ich werde mir im laufe der nächsten Woche eines von den beiden Systemen kaufen und einfach ausprobieren.

Günther: vielen Dank für deine Geduldigen Antworten und Tipps. Sobald die neue Nadel drauf ist werde ich dir von dem Ergebnis berichten.

m.f.G Franz
Franjo-k
Ist häufiger hier
#16 erstellt: 05. Jul 2008, 14:20
Hallo zusammen.

So! Die neue Nadel ist drin.

Vielen, vielen Dank an die die mir geholfen haben, besonders an Hörbert.

Hörbert, du hattest Recht. Traumhafte Stimmen, alles Seidenweich und trotzdem klar,
Und das beste, da zerrt nichts. Das ist überhaupt kein Vergleich zu dem Somiko, da kommt alles viel harmonischer rüber mit einer tollen Auflösung! Und das Ding ist noch neu.
Es ist mir schon bewusst das einige jetzt sagen, es geht noch besser, aber für meinen Project reicht das glaube ich.

Noch mal Dank an alle, und grüße aus dem sonnigen Nettetal.

Franz.
Suche:
Das könnte Dich auch interessieren:
Rechter Kanal zerrt!
haselnusshorst am 26.08.2015  –  Letzte Antwort am 27.08.2015  –  6 Beiträge
Plattenspieler zerrt!
Burn4ever am 08.06.2007  –  Letzte Antwort am 09.06.2007  –  8 Beiträge
Plattenspieler zerrt
puschido am 02.12.2011  –  Letzte Antwort am 20.12.2011  –  16 Beiträge
Phonoeingang zerrt
stoiker_ am 18.02.2008  –  Letzte Antwort am 18.02.2008  –  6 Beiträge
Verzerrungen/Aussetzer auf einem Kanal - Hilfe
christian_h am 21.02.2008  –  Letzte Antwort am 27.02.2008  –  9 Beiträge
Hilfe: TD 320 spielt nur auf einem Kanal
Pyzerd07a am 27.03.2014  –  Letzte Antwort am 28.03.2014  –  6 Beiträge
Technics SL 1700 - Ton nur aus einem Kanal?
74erConsul am 15.02.2010  –  Letzte Antwort am 15.02.2010  –  2 Beiträge
Dual 704 - nur aus einem Kanal kommt Musik
prdx1338 am 12.04.2013  –  Letzte Antwort am 03.05.2013  –  35 Beiträge
Thorens TD 280 MK II - Rechter Kanal kratzt Hilfe!
reso. am 20.04.2013  –  Letzte Antwort am 22.07.2013  –  10 Beiträge
Brummen auf einem Kanal
Freetoast am 04.10.2014  –  Letzte Antwort am 05.10.2014  –  13 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Quadral
  • Philips

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 48 )
  • Neuestes MitgliedHenning__K.
  • Gesamtzahl an Themen1.376.388
  • Gesamtzahl an Beiträgen18.215.728