Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Defekter Bandzähler legt Technics-Tapedeck lahm

+A -A
Autor
Beitrag
Tony1976
Neuling
#1 erstellt: 08. Jul 2008, 10:11
Hallo zusammen!

In meinem Regal wohnt eine etwa 13 Jahre alte Technics-Anlage. Nun hat mein Tapedeck (RX-BX601) den Geist aufgegeben. Dabei ist es wahrscheinlich nur eine Kleinigkeit.

Der elektronische Counter zählt nicht mehr, darum wird die Wiedergabe nach einer Sekunde abgeschaltet. Im Display steht dann "F03", laut Anleitung heisst das "auf zur Werkstatt".

Nun habe ich die Service-Anleitung in Netz gefunden, aber leider geht sie auf das Problem nicht ein.

Kann mir jemand sagen, wo der Zählimpuls in der Mechanik generiert wird? Ist da irgendwo ein Taster, der regelmäßig gedrückt wird, oder eine Lichtschranke? Zwar habe ich die Mechanik aus Respekt vor den ganzen Zahlrädern noch nicht zerlegt, aber man kann von Außen beim ausgebauten Laufwerk ziemlich viel sehen. Leider erkenne ich nichts, was auf einen Impulsgeber schließen lässt.

Ich freue mich über jede Hilfe
Ingor
Inventar
#2 erstellt: 08. Jul 2008, 12:54
Suche mal nach einem Magnetrad, das an einem Reed-Relais vorbeiläuft. Mechanisch dürfte das im Bereich der Aufwickelspule liegen. Manchmal sind es auch Lichtschranken und ein Rad mit Löchern oder Schlitzen, oder Reflektionsflächen. Meistens ist nur ein kleiner Riemen gerissen, der das Rad antreibt. Natürlich kann es auch ein elektronisches Problem sein, oder das Rad ist fest. Wenn du den Schaltplan hast, suche mal nach dem Sensor.
Tony1976
Neuling
#3 erstellt: 08. Jul 2008, 16:30
Hallo Ingor!

Vielen Dank für die schnelle Antwort.
Ein genaues Studieren des Servicehefts hat ergeben, dass im Gerät zwei optische Sensoren "RVSGP2S24BC" verbaut sind. Laut Explosionszeichnung stecken die tief in den Eingeweiden.

Was ist wahrscheinlicher? Sensor verdreckt oder Sensor defekt? Das Tapedeck stand immer warm und trocken im Nichtraucherhaushalt.

In einem Onlineshop habe ich den IC gefunden. 10 Euro plus 5 Euro Versand. Das ist etwa der Ebay-Preis für so ein Gerät...
Ingor
Inventar
#4 erstellt: 11. Jul 2008, 20:29
Das ist nicht so leicht zu beantworten. Ich tippe auf ein mechanisches Problem. Was ist es denn für ein Sensor? Licht, Magnetfeld?
Suche:
Das könnte Dich auch interessieren:
defekter Technics SL-Q3
HaJöKo am 04.01.2013  –  Letzte Antwort am 09.01.2013  –  14 Beiträge
Defekter Technics SL-QD33
SVB_1904 am 26.09.2016  –  Letzte Antwort am 27.09.2016  –  5 Beiträge
Tapedeck Technics RS-B965
smb am 04.04.2003  –  Letzte Antwort am 07.02.2013  –  2 Beiträge
Technics Tapedeck RS-AZ6
dondemolition am 17.09.2005  –  Letzte Antwort am 07.05.2007  –  6 Beiträge
Technics RS-BX828 Tapedeck
Music-Boy am 09.04.2013  –  Letzte Antwort am 11.04.2013  –  8 Beiträge
Technics RS-x102 Tapedeck -> Stromversorgung!
Andreas_t am 05.12.2005  –  Letzte Antwort am 29.12.2005  –  4 Beiträge
Technics RS-BX 626 Tapedeck
vm@x71 am 15.08.2007  –  Letzte Antwort am 25.08.2007  –  3 Beiträge
Tonkopfjustierung Tapedeck
joern am 19.08.2005  –  Letzte Antwort am 29.08.2005  –  15 Beiträge
suche hifiseele mit technics m275x tapedeck
fjmi am 03.11.2004  –  Letzte Antwort am 09.01.2005  –  6 Beiträge
Technics Tapedeck RS-BX727 Kein Ton!
Preciousx am 20.01.2013  –  Letzte Antwort am 21.09.2014  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 122 )
  • Neuestes Mitgliedfhsgm
  • Gesamtzahl an Themen1.344.918
  • Gesamtzahl an Beiträgen17.657.012