Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 115 MKII - Motorsteuerung defekt

+A -A
Autor
Beitrag
rkb
Stammgast
#1 erstellt: 15. Sep 2008, 13:03
Habe hier ein kleines Problem mit einem Thorens TD 115 MKII.
Der Motor dreht sich viel zu schnell.
Egal ob die Geschwindigkeit auf 33, 45 oder 78 eingestellt wird.
Der Motor reagiert nicht darauf, sondern dreht immer konstant mit sehr hoher Geschwindigkeit.

Woran könnte das liegen?

Besten Dank
violette
Stammgast
#2 erstellt: 15. Sep 2008, 15:00
Hallo RKB

Schau mal bitte an der Generator ( zwei lötstelle unter der Motor)
Da müsse ein Unterbrechung sein (fein dräht abgebrochen ?)

Mfg
Joel
rkb
Stammgast
#3 erstellt: 15. Sep 2008, 16:27
Aus dem Motor kommen nur 4 Drähte raus.
Er treibt den Plattenteller mit über 120 !!! Umdrehungen an.
Es liegen die Spannungen ca. 6,7 und 7,25 V an

Wie baut man den Motor übrigens aus?
violette
Stammgast
#4 erstellt: 15. Sep 2008, 17:34
Hallo RKB
Du brauchst der Motor nicht ausbauen.
Direkt unter der Motorenheit ist ein Spule (Generator)
Ein Draht ablöten und der Wiederstand messen.
Mache mal !
Mfg
Joel

Hast Du ein Service Anleitung ?


[Beitrag von violette am 15. Sep 2008, 17:34 bearbeitet]
rkb
Stammgast
#5 erstellt: 15. Sep 2008, 19:05
Hallo Joel,
bei mir ist nichts unter dem Motor

Hier ein Bild
http://img240.imageshack.us/my.php?image=td115mkiidw6.jpg
http://img404.imageshack.us/my.php?image=td115mkii2ap1.jpg

Das gute Stück stand bestimmt über 10 Jahre im Keller

Eine Service-Anleitung habe ich nur von TD 115, nicht vom TD 115 MKII.

Grüße Jürgen
violette
Stammgast
#6 erstellt: 15. Sep 2008, 20:37
Hallo Jürgen

Doch !

Du kannst es nicht sehen weil es integriert ist.

Rot und gelb (gedrillt) = Motor Leitung

Braun und Gelb (aussen) = Generator Anschluß

Jetz löte der braun ab und mit ein Ohmeter prüffe mal ob Du Durchgang hast.

Mfg
Joel
rkb
Stammgast
#7 erstellt: 16. Sep 2008, 10:43
Hallo Joel,
die Widerstandsmessung zeigt Durchgang an.

Meine Vermutung ist, dass der Motor eine zu hohe Spannung erhält.

Hab es mal beim TD 115 gemessen.
Da sind es bei 33 Umdr. gut 1,5 V
Bei 45 dann knapp 2 V.

Beim TD 115 MKII hab ich über 7 V gemessen !!!

Kann das sein?
So unterschiedlich dürften die Motoren doch zw. MKI und MKII nicht sein, oder?

Grüße
violette
Stammgast
#8 erstellt: 16. Sep 2008, 11:21
Hallo Juergen

Der Tachogenerator Spule ist OK aber trostdem wenn alle 3 Geschw zu schnell sind riecht es nach ein Unterbrechung.
Schreibe mich Dahein , bei TD 115 MK II is es ein andere Zeichnung.
Mfg
Joel
rkb
Stammgast
#9 erstellt: 16. Sep 2008, 12:15
Hallo Joel,
der Motor bekommt zuviel Strom (eine zu hohe Spannung)
Die Geschwindigkeitsumstellung ist völlig wirkungslos.
Der Motor dreht bei 33, 45 oder 78 immer bei über 120, egal was eingestellt ist.
Grüße Jürgen
skyywalker
Ist häufiger hier
#10 erstellt: 16. Sep 2008, 22:38
Hallo Jürgen,
evtl. hilft eine Reinigung des Potis vom Geschwindigkeitsumsteller mit Kontaktspray.
Grüße
Matthias41
Hat sich gelöscht
#11 erstellt: 21. Sep 2008, 16:21

rkb schrieb:
Hallo Joel,
die Widerstandsmessung zeigt Durchgang an.

Meine Vermutung ist, dass der Motor eine zu hohe Spannung erhält.

Hab es mal beim TD 115 gemessen.
Da sind es bei 33 Umdr. gut 1,5 V
Bei 45 dann knapp 2 V.

Beim TD 115 MKII hab ich über 7 V gemessen !!!

Kann das sein?
So unterschiedlich dürften die Motoren doch zw. MKI und MKII nicht sein, oder?

Grüße


Hi,

die Motoren sind identisch!

Hast Du einen Schaltplan?

Gruß
Jürgen
rkb
Stammgast
#12 erstellt: 22. Sep 2008, 14:57

Matthias41 schrieb:

rkb schrieb:
Hallo Joel,
die Widerstandsmessung zeigt Durchgang an.

Meine Vermutung ist, dass der Motor eine zu hohe Spannung erhält.

Hab es mal beim TD 115 gemessen.
Da sind es bei 33 Umdr. gut 1,5 V
Bei 45 dann knapp 2 V.

Beim TD 115 MKII hab ich über 7 V gemessen !!!

Kann das sein?
So unterschiedlich dürften die Motoren doch zw. MKI und MKII nicht sein, oder?

Grüße


Hi,

die Motoren sind identisch!

Hast Du einen Schaltplan?

Gruß
Jürgen


Für den TD 115 MKII habe ich keinen Schaltplan.
Nur für den TD 115 MKI.
Allerdings sind die Platinen ziemlich unterschiedlich. Der MKI hat ja auch keine 78ger Geschwindigkeit.
Der Fehler müsste auf der Platine liegen, die den Motor mit einer um ca. 5V zu hohen Spannung versorgt.

Grüße
Basilisgg
Neuling
#13 erstellt: 20. Feb 2012, 13:10
Hallo!

Ich habe fast das selbe Problem, aber bei mir ist keine Spannung auf den beiden äusseren Kabeln (der Generator), und auch strom konnte ich keinen messen (nach dem ablöten natürlich).
Der Widerstand ist bei 7.7kOhm. Ich weiss halt nicht wie der normalerweise sein sollte. Denkt ihr, die Verbindung dieser Drähte in der Platine könnten defekt sein?

Ich weiss, das das Thema schon lange ruht, wäre aber toll wenn ihr mir trotzdem antworten könntet.
rkb: wie hast dus gelöst? Einfach die Platine ausgetauscht?


[Beitrag von Basilisgg am 21. Feb 2012, 21:32 bearbeitet]
Basilisgg
Neuling
#14 erstellt: 20. Feb 2012, 16:11
Ich habs nochmal nachgemessen.
Auf dem Motor selbst ist eine Spannung von 7.2 V drauf, auf dem Generator nur von 10mV.
Strom fliesst logischerweise darum auch durch den Generator, aber nur sehr sehr wenig.
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer Thorens TD 115
td115 am 06.09.2004  –  Letzte Antwort am 06.09.2004  –  3 Beiträge
Thorens TD-115 - Kabeltausch?
cloudburst am 17.04.2009  –  Letzte Antwort am 17.04.2009  –  2 Beiträge
system für thorens td 115 mkII
meister_lampe am 29.12.2004  –  Letzte Antwort am 30.12.2004  –  4 Beiträge
Thorens TD 115 MKII oder TD146
Jean_Berlin am 17.08.2013  –  Letzte Antwort am 19.08.2013  –  29 Beiträge
Fragen zum Thorens TD 115
fpark am 07.04.2005  –  Letzte Antwort am 08.04.2005  –  6 Beiträge
Thorens TD 320 MKII Tonarmlift defekt!
hunsi am 18.11.2006  –  Letzte Antwort am 25.02.2012  –  7 Beiträge
thorens td 115 mkII - was ist davon zu halten?
meister_lampe am 25.07.2004  –  Letzte Antwort am 25.07.2004  –  3 Beiträge
thorens td 320 defekt
Pimo59 am 10.01.2010  –  Letzte Antwort am 07.03.2010  –  4 Beiträge
Thorens TD 115, taugen die was?
juanitolo1 am 23.05.2016  –  Letzte Antwort am 25.05.2016  –  8 Beiträge
Thorens TD 115 Anleitungen
wegavision am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thorens

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 17 )
  • Neuestes Mitgliedkarwal_
  • Gesamtzahl an Themen1.345.010
  • Gesamtzahl an Beiträgen17.658.298