Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pro-Ject Debut III brummt und dessen Abhilfe

+A -A
Autor
Beitrag
polarsound
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mrz 2009, 23:50
Habe seit Kurzem einen neuen Pro-Ject Debut Mk III mit OMB 10. Leider war bisher ein tief frequentes Rumpeln vernehmbar, das eindeutig von Motorschwingungen her rührte. Leichtes Dämpfen mit zwei Fingern auf die seitlichen Motorflansche brachte den Beweis, nur ist beim Betrieb leider der Plattenteller darüber am Drehen!!

Ein Versuch, mittels Tesagewebeband diese Schwingungen zu dämpfen, scheiterte zunächst, wenn man diesen Streifen an der Aufhängungsseite anbrachte.

Aber - wie ein Wunder stellte sich sofort eine deutlich hörbare Dämpfung ein, als ich den ca. 1 cm breiten und 4 cm langen Streifen im Winkel von 90 Grad zu den Aufhängungsgummistrippen zwischen Motorflansch und Gehäuse anbrachte, mit einer leicht durchhängenden Schlaufe von ca. 1 mm Tiefe. Jetzt brauche ich bei meinem Mischpult nicht mehr das LowCut-Filter zu betätigen, und der Bass kommt richtig satt,

freut sich polarsound!
alex.hil
Ist häufiger hier
#2 erstellt: 26. Mrz 2009, 09:39
Hallo,

könntest du bitte davon ein paar Bilder machen. Dies ist ebenfalls für mich interessant, da ich ebenfalls einen Debut 3 mit VM Red betreibe.

Danke!!!

Gruß Alexander


[Beitrag von alex.hil am 26. Mrz 2009, 09:39 bearbeitet]
polarsound
Schaut ab und zu mal vorbei
#3 erstellt: 26. Mrz 2009, 20:12
Gern, aber habe keine Ahnung wie das hier gehen soll mit Bildern?

polarsound
polarsound
Schaut ab und zu mal vorbei
#4 erstellt: 26. Mrz 2009, 20:30


[Beitrag von polarsound am 26. Mrz 2009, 20:30 bearbeitet]
alex.hil
Ist häufiger hier
#5 erstellt: 26. Mrz 2009, 20:34
Hallo,

du kannst gleich die Bilder hochladen, wenn du z.B. eine Nachricht schreibst.
Bei Optionen findest diese Möglichkeit, Bilder die auf deiner Festplatte gespeichert sind auszuwählen und hochzuladen.

Wenn du das Bild hochgeladen hast. Sollte es in deiner Antwort enthalten sein.
Unter dem Punkt: "1.) Erstklassige Bilddarstellung mit Informationen:" auf der upload Seite kopierts du einfach den Link in deine Antwort.

http://s5b.directupload.net/file/d/1745/xv3rn385_jpg.htm

oder mit Vorschau


Mit freundlichen Grüßen
Alexander Hilgenberg

Edit: Ja vielen Dank... hehe

P.S. ein Beispielbild was ich hochgeladen habe, von der Cebit09 Hannover


[Beitrag von alex.hil am 26. Mrz 2009, 20:36 bearbeitet]
polarsound
Schaut ab und zu mal vorbei
#6 erstellt: 26. Mrz 2009, 20:49
Danke für die Hinweise! Schreib doch mal deine Erfahrungen auf! Ich höre gerade Sibelius 5. Sinfonie (Barbirolli 1967) so klar wie noch nie. Übrigens - der Debut scheint auch noch beeinflussbar durch die Unterlage zu sein. Habe ihn im Betrieb angehoben (tja, da braucht man ruhige Hände ), und das Laufgeräusch veränderte sich leicht. Habe ihn zur Zeit auf einem massiven Tisch mit 3 cm Buchenplatte und vier (alten) Silikonpads stehen. Vielleicht kriegen wir ihn ja noch ruhiger!

polarsound
alex.hil
Ist häufiger hier
#7 erstellt: 27. Mrz 2009, 16:27
Hallo,

ich nutze bereits dünne Unterleg-Scheiben. Um einerseits den Debut vom Boden zu trennen. Und außerdem habe ich durch die Scheiben das Gerät nach der Wasserwaage ausgerichtet.
Bin auch soweit ganz zufrieden. Aber klanglich sollte es immer besser gehen.
Zur Zeit bin ich wieder auf CD Trip, durch meinen neuen Denon DCD1500AE, aber eine Platte zwischendurch ist immer drin ;).

Werde mir mal morgen deine Verbesserung näher anschauen.

Mit freundlichen Grüßen
Alexander Hilgenberg
polarsound
Schaut ab und zu mal vorbei
#8 erstellt: 07. Nov 2009, 18:31
...doch der Debut III brummte weiterhin, inzwischen hatte ich den gesamten Motor von der Aufhängung genommen und an drei, vier Stellen auf Kitt (Bostic) gelagert. War nicht gerade stabil. Nach erfolgreich erscheinender Entkopplung des Motors vom Gehäuse - wieder Brumm vom Laufwerk, dabei nicht konstant laut.

Heute habe ich den Plattenspieler schließlich auf den Kopf gelegt und die Plastikabdeckungen von der Unterseite abgeschraubt. Es zeigte sich, dass die vier Drähte der Stromversorgung des Motors recht starr sind und an zwei Kanten auflagen. Mal berührten zwei, dann ein Draht das Gehäuse. Ich habe diese üppig mit Bostik fixiert und am Schwingen gehindert.

Jetzt ist richtig Ruhe. Hoffe ich jedenfalls...

polarsound
Suche:
Das könnte Dich auch interessieren:
Pro-Ject Debut III brummt
mc_vinyl am 25.12.2008  –  Letzte Antwort am 30.12.2008  –  3 Beiträge
Pro-Ject Debut III
Andre1073 am 02.12.2007  –  Letzte Antwort am 24.04.2008  –  73 Beiträge
Pro-Ject Debut III aufrüsten
levii am 11.04.2010  –  Letzte Antwort am 23.04.2010  –  20 Beiträge
Pro-Ject Debut III / phono
Childerich am 02.12.2009  –  Letzte Antwort am 03.12.2009  –  4 Beiträge
Pro-Ject Debut III justieren
m.sussitz am 13.08.2010  –  Letzte Antwort am 16.08.2010  –  14 Beiträge
Unterschied Pro-Ject Debut II und III
webmazteric am 18.06.2008  –  Letzte Antwort am 22.06.2008  –  8 Beiträge
Pro-ject Debut Motorgeräusch
MonkeyBoogie am 28.11.2010  –  Letzte Antwort am 10.12.2010  –  6 Beiträge
Pro-ject Debut III e / Phonobox Clippt
agrabah am 03.11.2007  –  Letzte Antwort am 04.11.2007  –  13 Beiträge
Pro-Ject Debut III - "Grundeinstellung" Tonabnehmer
*frank69* am 21.07.2014  –  Letzte Antwort am 24.07.2014  –  11 Beiträge
Pro-Ject Debut III Phono SB
domeh am 02.11.2009  –  Letzte Antwort am 04.11.2009  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject
  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 4 )
  • Neuestes MitgliedBenz190E
  • Gesamtzahl an Themen1.344.989
  • Gesamtzahl an Beiträgen17.658.004