Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Warum kein bzw. wenig Bass vorhanden?

+A -A
Autor
Beitrag
MSHiFi
Ist häufiger hier
#1 erstellt: 31. Jul 2009, 15:57
Folgendes Problem:
Ich betreibe einen Transrotor Zet 3 mit dem Denon DL-103 SA und verstärke das Signal mit einem Lehmann Decade.

Leider habe ich das Gefühl zu wenig Bass und Dynamik zu haben. Sobald ich eine andere Quelle (CD, DVD oder Tuner) wähle ist alles wieder ok.

Liegt es tatsächlich an den Pressungen der 70er bzw. 80er Jahre (denn nur diese höre ich)? Muss ich mich damit abfinden oder gibt es andere Möglichkeiten?

Danke für Eure Hilfe im Voraus.

Freundliche Grüße


[Beitrag von MSHiFi am 31. Jul 2009, 15:59 bearbeitet]
doppelkopf0_1
Stammgast
#2 erstellt: 31. Jul 2009, 17:50
Tach .

Das Denon korrekt justiert ( VTA )?

Den Lehmann richtig eingestellt ( Verstärkung , Impedanz ) ?
MSHiFi
Ist häufiger hier
#3 erstellt: 01. Aug 2009, 02:02
...alles vom Händler justieren und einstellen lassen.
Bin ich etwa verwöhnt und muss mich mit "diesem Klang" zufrieden geben?

Freundliche Grüße
doppelkopf0_1
Stammgast
#4 erstellt: 01. Aug 2009, 13:46
Tach .

Als kurzen Check : leg eine alte Platte unter die , die du grade abspielen möchtest .
So weiss man schnell , ob VTA-verstellung was bringen würde.

Ansonsten gibt es immer gute und schlechte Aufnahmen .
Hörbert
Moderator
#5 erstellt: 01. Aug 2009, 15:08
Hallo!

Welcher Tonarm ist auf deinem ZET-3 verbaut?

Auch wenn es in einer hübschen Verpackung daherkommt und ein anderes Gehäuse verpasst bekommen hat steckt unter der tollen Verpackung des Denon DL-103 SA der uralte Generator aus den 60ger Jahren mit der Rundnadel und der harten Aufhängung die eigentlich einen recht schweren Tonarm erfordert.

Aber es ist schon eine bittere Pille wenn selbst das Radio besser klingt als der Plattenspieler, hier muß selbstverständlich etwas geschehen. Daß ein Analogplattenspieler klanglich nicht ganz an eine gut aufgenommene CD herankommt egal wie gut die Schallplatte aufgenommen ist ist klar, aber den Tuner sollte er normalerweise schon toppen.

Wie hast du das System am Lehmann Decade abgeschlossen? Das DL-103 braucht ca. 1 Kiloohm um korrekt zu funktionieren.

MFG Günther
andre11
Inventar
#6 erstellt: 01. Aug 2009, 21:58

Hörbert schrieb:
... Daß ein Analogplattenspieler klanglich nicht ganz an eine gut aufgenommene CD herankommt egal wie gut die Schallplatte aufgenommen ist ist klar,.....


Na, wenn das man keine Schelte von den Analogi's gibt

Stimmt ja auch nicht ganz.....

@MSHiFi:

Kannst Du ausschließen das es nicht an Deiner Software liegt?
Vielleicht ist die Ursache wirklich hier zu suchen.
Es gibt haufenweise tolle Schallplatten, die mindestens genauso wie die CD klingen.

Als da wären:

- Suzanne Vega - das Debutalbum
- Barbra Streisand - The Broadway Album
- Pink Floyd - The Wall / Wish you were here
- Supertramp - Crime of the century
- Joe Jackson - Big world
- Hans Theessink - Call me

um nur einige zu nennen.

Allesamt Scheiben die ich lieber von der Platte höre, als von der CD.
Wenn Dein Problem aber bei Allem, was Du hast, weiter besteht, würde ich mich mal vertrauensvoll an de Händelr wenden.
Nimm doch mal von ihm eine Scheiben mit, die im Laden gut klingt, und berichte was zu Hause passiert.
Vielleicht ist ja wirklich was kaputt.

Gruß

André


[Beitrag von andre11 am 01. Aug 2009, 21:58 bearbeitet]
applewoi
Stammgast
#7 erstellt: 02. Aug 2009, 08:57
Mal ganz blöd gefragt:

Hast Du beim Decade das "Soft Bass Rolloff"- Filter eingeschaltet?
(Der Schalter mit dem "Knick")

Wenn ja, kein Wunder...bzw. dessen Funktion mal prüfen(lassen), vielleicht ist hier was defekt.


frnk


[Beitrag von applewoi am 02. Aug 2009, 08:59 bearbeitet]
MSHiFi
Ist häufiger hier
#8 erstellt: 02. Aug 2009, 10:12
Zunächst Danke für die Anregungen und Tipps.

Den "Soft Bass Rolloff"-Filter habe ich sofort ausgeschaltet nachdem ich die BA gelesen habe.

Es ist der normale Jelco S-Tonarm in Betrieb.
Lässt sich denn mit einem anderen Tonarm deutlich mehr Bass rausholen?

Dass das 103SA vom Ursprung her ein altes System ist, ist mir bekannt. Ich hatte vorher das Rondo Red, was zwar obenrum spritziger spielte aber untenrum halt dann und wann mal etwas Bass vermissen ließ.

Habe nun auch mal die Eingangsimpedanz von 100 Ohm auf 1 KOhm gestellt. Einen Unterschied kann ich aber bis jetzt noch nicht feststellen.

Ich vermute immer mehr, dass es an der Qualität der Pressung bzw. Aufnahme liegt. Zumal einige Platten wirklich erstklassig, andere grottenschlecht klingen.

Werde weiter rumexperimentieren und berichten, wenn Interesse besteht.

Nochmals vielen Dank!

Freundliche Grüße
grappus
Stammgast
#9 erstellt: 02. Aug 2009, 10:35
moin,
ein altes probem das ich folgendermaßen in den griff bekommen habe:
die ls haben zwei markierte positionen:
höre ich zb alte ecm´s aus den siebziger jahren, rücken die ls ca. 20 cm (selber probieren) an die wand. ansonsten stehen sie neuerdings mit ca 90 cm luft nach allen seiten.
grüße aus dem norden
grappus
Hörbert
Moderator
#10 erstellt: 02. Aug 2009, 12:25
Hallo!

@MSHiFi

Jein, das liegt nicht alleine am Tonarm, eigentlich ist es sinnlos einen Tonarm oder einen Tonabnehmer isoliert zu betrachten. Tonarm und Tonabnehmer bilden -technisch gesehen- eigentlich eine Einheit, deswegen waren Ansätze wie von Dual mit ULM-Tonarm plus Tonabnehmer oder der Versuch Tonarme und Tonabnehmer wie bei der T4P (P-Mount)-Technik zu Normieren eigentlich der richtige Weg.

Zudem kann man die gesamte Kette, -inbesondere die Lautsprecher-, ebenfalls nicht ausser Acht lassen. So ist es möglich das du zum Beispiel bei kleinen Zwei-Wege-Lautsprechern und einer eigentlich ordentlichen Kombination von Tonarm-Tonabnehmer mit gutem Tiefbaßverhalten eine Baßschwäche vermutest nur weil eben hier kein aufgedickter Oberbaß vorliegt. So habe ich z.B. das Rondo-red zwar als recht unspektakulär aber eigentlich nicht als Baßschwach in Erinnerung, -das DL-103 hingegen eher als Mittenbetont wie ein alter Radiosender-.

Natürlich gibt es wesentlich bessere Tonarme, -wie auch Abtastsysteme-, aber das deine Kombi von einem Radiosender getoppt wird kann eigentlich weder an den Pressungen liegen noch an der Tonarm-Systemkombination, der Jelco ist jedenfalls für des DL-103 auch nicht unpassender alsa z.B. ein Rega RB-250/251. Eventuell ist es ja eher eine Frage deiner Hörgewohnheiten oder der Lautsprecher b.z.w. der Raumakustik?

MFG Günther
MSHiFi
Ist häufiger hier
#11 erstellt: 02. Aug 2009, 13:21
Hallo,

könnt Ihr mir evtl. ein wirklich hörbar besseres System empfehlen?
Meine Preisvorstellung liegt in etwa bei Euro 800,-

Da meine Lautsprecher (Kef Reference 207) schon sehr gut auflösen, liegt der Schwerpunkt auf eine ordentliche Bassdarstellung, natürlich ohne den oberen Frequenzbereich zu vernachlässigen.


Freundliche Grüße
Hörbert
Moderator
#12 erstellt: 02. Aug 2009, 15:45
Hallo!

Eine recht gute Tieftonwiedergabe in diesem Preissegment hat z.B. ein Benz-Micro Glider, das günstigere ACE ist allerdings kaum schlechter. Das Glider hat einfach von allem ein wenig mehr, aber es ist eine Gewissenfrage ob sich der Aufpreis für einen lohnt.

Ebenfalls einen recht guten Tieftonbereich habe ich bei einem Lyra Dorian das ebenfalls in diesem Preissegment angesiedelt ist, allerdings mag das Dorian deutlich schwerere Tonarme und blüht bei einer eff. bewegten Masse von 20-25 Gramm erst so richtig auf.

Da dir das Rondo-red nicht so sehr gefallen hat ist ein Rondo-bronze wohl nicht so ganz dein Ding, ich persönlich schätze die eher unaufdringliche präzise Wiedergabe des -bronze sehr, aber das ist Geschmackssache.

MFG Günther


[Beitrag von Hörbert am 02. Aug 2009, 15:45 bearbeitet]
doppelkopf0_1
Stammgast
#13 erstellt: 02. Aug 2009, 17:07
Tach .

Mit dem Budget bei 800 € und deiner Vorliebe für Bassstarke Wiedergabe , empfehle ich dir , dir mal ein Decca oder EMT anzuhören.
applewoi
Stammgast
#14 erstellt: 04. Aug 2009, 12:26

MSHiFi schrieb:


Den "Soft Bass Rolloff"-Filter habe ich sofort ausgeschaltet nachdem ich die BA gelesen habe.

Es ist der normale Jelco S-Tonarm in Betrieb.
Lässt sich denn mit einem anderen Tonarm deutlich mehr Bass rausholen?

Ich vermute immer mehr, dass es an der Qualität der Pressung bzw. Aufnahme liegt. Zumal einige Platten wirklich erstklassig, andere grottenschlecht klingen.

Freundliche Grüße


Hi,

am Jelco- Tonarm liegt das definitiv nicht. Der liefert auf meinem Setup genug Bass...irgendwo sonst muss der Wurm drin sein.
Wenn das original schwarze Jelcotonarmkabel mit den angespritzten Plastikcinchsteckern noch als Verbindung zum Lehmann dient, würde ich das erstmal entsorgen, das hat bei mir einiges gebracht. Habe jetzt ein selbstgestricktes mit Cardas-Draht und -Bauteilen dran.

Hast Du alle Einstellungen mal gecheckt? Dass der Händler das gemacht hat, heisst ja heutztage nicht mehr viel...man muss schon gut Ahnung haben, um ein Analogsetup wirklich gut zum laufen zu kriegen, mit plug & play bekommt man oft nur einen Bruchteil dessen, was wirklich drinsteckt.

Andererseits sagst Du ja, dass manche Platten gut klingen, haben die denn dann genug Bass?
Dass manche Platten auf hochauflösendem Equipment grottenschlecht klingen, ist leider manchmal so, kann man aber auch mit Einbau- Optimierung, VTA und Azimuth verbessern. Schablonen und Know How ist aber nötig.


frnk
Suche:
Das könnte Dich auch interessieren:
Kein oder nur unsauberer Bass bei Aktivsubwoofer!
DaLinza am 02.02.2012  –  Letzte Antwort am 03.02.2012  –  6 Beiträge
Zu wenig Bass bei Shure M 44-7
AlamoutBlack am 25.08.2009  –  Letzte Antwort am 01.01.2010  –  7 Beiträge
Dual 510 Schlechter Klang. Kein Bass.
Deepblue78 am 19.05.2011  –  Letzte Antwort am 22.05.2011  –  10 Beiträge
Kein Bass vom Technics 1210 MK2
ullerus am 03.07.2013  –  Letzte Antwort am 19.07.2013  –  37 Beiträge
Denon DL-110 & Horman Supa 2: Zu wenig Bass
Chilledkroete13 am 07.01.2009  –  Letzte Antwort am 15.10.2012  –  14 Beiträge
Zu wenig Bass -> liegts an Nadel oder System ?
sandy666 am 13.09.2013  –  Letzte Antwort am 20.09.2013  –  22 Beiträge
Bass/Grundton fehlt?
xenokles am 03.01.2013  –  Letzte Antwort am 14.01.2013  –  19 Beiträge
Rega P3 - kaum Bass
dude_hd am 15.09.2008  –  Letzte Antwort am 01.12.2008  –  22 Beiträge
Plattenspieler: Bassanteil kaum vorhanden
mranguish am 04.08.2015  –  Letzte Antwort am 30.08.2015  –  132 Beiträge
Ich Brauche mehr Bass-power
skreap am 27.04.2005  –  Letzte Antwort am 28.04.2005  –  7 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Quadral
  • Caliber

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 16 )
  • Neuestes MitgliedPhönix12
  • Gesamtzahl an Themen1.345.936
  • Gesamtzahl an Beiträgen17.674.994