Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon DL-110 & Horman Supa 2: Zu wenig Bass

+A -A
Autor
Beitrag
Chilledkroete13
Ist häufiger hier
#1 erstellt: 07. Jan 2009, 16:26
Hi,
ich habe ein Problem mit meinem Plattenspieler. Und zwar habe ich diesen aufgerüstet (u.A. neuer Abnehmer und neuer Pre-Amp). Das Ergebnis ist im direkten Vergleich zur CD echt gut: zum Einen sind zwar noch leichte Frequenzlöcher messbar, andererseits klingt der Plattenspieler meiner sybjektiven Meinung nach dynamischer.
Ein Punkt wirkt sich leider sehr störend aus, und zwar ein starker Rückgang tiefer Frequenzen.

Aber erstmal zu meiner Anlage:
Plattenspieler: Metz Mecasound TX 4963
Abnehmer: Denon DL 110
Pre-Amp: Horman SUPA 2

Auf dem Pre-Amp sind bestimmte Widerstände eingesteckt anstatt festegelötet, um eine unkomplizierte Anpassung des Pre-Amps an den Tonabnehmer zu ermöglichen. Für mich ist insbesondere ein Widerstand interessant, der für eine Korrektur des Grundtons verantwortlich ist. Laut Anleitung lassen sich durch Erhöhung des Widerstandes Frequenzen von 20Hz um bis zu 3dB anheben.
Standartmäßig sind 150 Ohm verbaut, damit sind Bässe viel zu leise. Bei 330 Ohm wird laut Anleitung die Verstärkung von 3dB erreicht: die Lautstärke der Bässe ist nun ok, jedoch klingt der Bass extrem hohl, was der ganzen Musik ihren schönen klaren Sound nimmt. Ich habe auch alle möglichen Zwischenstufen probiert (180 Ohm, 220 Ohm, 270 Ohm). Am besten klingt der 220 Ohm Widerstand, aber der Bass ist immer noch deutlich zu leise.

Da ich damit das Problem nicht lösen kann, vermute ich es wo anders. Hat jemand eine Idee wodurch der Bass verloren gehen könnte? Ich habe inzwischen alles Probiert was mir dazu einfällt.


lg Felix
Capitol
Stammgast
#2 erstellt: 07. Jan 2009, 17:50
Hallo Felix! Bei Herrn Hormann anrufen. Dort wird dir geholfen. So habe ich es gemacht. Ich hatte auch kein Durchblick bei der Anpassung meines Goldring Tonabnehmers. Ein Anruf bei Hormann hat alle Probleme beseitigt. Gruss Uwe
wastelqastel
Inventar
#3 erstellt: 07. Jan 2009, 21:31
HAllo
Boxen? Verstärker ?
Wobei ich mir mal denke das entweder am pre(fehlanpassung)oder am Denon liegt
Wobei das Denon nicht als Bassschwach gilt
Am besten erstmal den kostenlosen Tipp vom Uwe annehmen
Grüße Peter
Hörbert
Moderator
#4 erstellt: 07. Jan 2009, 22:35
Hallo!

Das DL-110 ist ein High-Output MC mit einer Ausgangsspanung von 2 Millivolt, -das ist etwa halb so viel wie ein Handelsübliches MM-System liefert. Nichtsdestrotz wird das System mit dem MM-Quasi-Normwiderstand von 47 Kiloohm abgeschlossen und sollte auch nicht über eine MC-Stufe gefahren werden sondern mit der üblichen MM-Verstärkung von 35-36 dB. Es ist kein Wunder daß das DL-110 mit dieser groben Fehlanpassung seltsam klingt.

MFG Günther
Chilledkroete13
Ist häufiger hier
#5 erstellt: 08. Jan 2009, 10:26
Hi,
danke für eure Antworten.

Capitol schrieb:
Hallo Felix! Bei Herrn Hormann anrufen. Dort wird dir geholfen. So habe ich es gemacht. Ich hatte auch kein Durchblick bei der Anpassung meines Goldring Tonabnehmers. Ein Anruf bei Hormann hat alle Probleme beseitigt. Gruss Uwe

Werde ich machen


wastelqastel schrieb:
HAllo
Boxen? Verstärker ?
Wobei ich mir mal denke das entweder am pre(fehlanpassung)oder am Denon liegt
Wobei das Denon nicht als Bassschwach gilt
Am besten erstmal den kostenlosen Tipp vom Uwe annehmen
Grüße Peter

Nein, es liegt weder am Verstärker, noch an den Boxen da ich beim Vergleich "Platte - CD" dieselbe Anlage genommen habe.


Hörbert schrieb:
Hallo!

Das DL-110 ist ein High-Output MC mit einer Ausgangsspanung von 2 Millivolt, -das ist etwa halb so viel wie ein Handelsübliches MM-System liefert. Nichtsdestrotz wird das System mit dem MM-Quasi-Normwiderstand von 47 Kiloohm abgeschlossen und sollte auch nicht über eine MC-Stufe gefahren werden sondern mit der üblichen MM-Verstärkung von 35-36 dB. Es ist kein Wunder daß das DL-110 mit dieser groben Fehlanpassung seltsam klingt.

MFG Günther

Den Eingangswiderstand habe ich dem System angepasst, habe aber jetzt nicht im Kopf welchen Wert ich genommen habe.

Ich werde erstmal mit Hormann telefonieren und anschließend hier meine Ergebnisse posten.

lg Felix
Kawabundisch
Stammgast
#6 erstellt: 08. Jan 2009, 14:15
Hallo Felix, beim DL110 einfach die Grundeinstellung des Hormann stecken 47KOhm und es spielt einwandfrei(ist ein High Output und läuft über MM).
Gruß Bernd
Chilledkroete13
Ist häufiger hier
#7 erstellt: 08. Jan 2009, 14:54
Hallo nochmal,
das ganze war mein Fehler. Ich habe extra passende Eingangswiderstände gekauft, aber beim einbauen versehentlich andere, viel zu hohe Widerstände erwischt. Jetzt läuft alles Einwandfrei. Hier nocheinmal meine Verwendeten Widerstände falls jemand mit diesem Amp das gleiche Prob mit dem DL-110 hat (andere High Output MC's sollten eine relativ ähnliche Konfiguration brauchen):

Eingangswiderstand: 1,5k Ohm (Widerstand der Spule vom Abnehmer mal 5-10)
Verstärkungsfaktor: 80 Ohm (wirkt sich aber nicht auf den Klang aus)
Basskorrektur: 220 Ohm

Mit dieser Konfiguration sind auf den ersten Höreindruck hin alle Frequenzlöcher verschwunden, Bässe und Höhen scheinen leicht Angehoben zu sein, evtl. sollten bei der Basskorrektur 180 Ohm verwendet werden (damit sollten die Bässe in etwa auf +-0 db liegen) um die Nachbarn nicht zur Verzweiflung zu treiben, aber das kann jeder nach seinem eigenen Geschmack entscheiden ;).
Qualitativ liegt der Plattenspieler (sybjektiv bewertet) nun über der CD, da die CD meiner Meinung nach weniger dynamisch klingt, wahrscheinlich durch die leichte Anhebung von Höhen und Bässen.
puffyx
Ist häufiger hier
#8 erstellt: 15. Okt 2012, 15:19
Hallo Leute!

Hole diesen alten Thread raus, weil mein Anliegen genau dazu passt, also nicht wundern


Habe eine Supa 2.0 geholt und möchte damit den Denon DL 110 am Technics 1210er betreiben.

Mein Supa verfügt nicht über steckbare Widerstände, alle sind gelötet, deshalb frage ich vorab nochmal lieber nach den richtigen Einstellungen.

Also zu Sache:

Der R1 an meinem Supa hat den Wert 56 kOhm, jetzt liest man häufig von 47 kOhm und der Vorredner betreibt die Kombi mit 1,5 kOhm, was darf ich denn nun glauben???

R14 und R15 sind relativ klar, es geht mir also vor allem um den R1 Wert.


Danke Euch
akem
Inventar
#9 erstellt: 15. Okt 2012, 16:39
Ob 47kOhm oder 56kOhm dürfte für ein High-Output MC keinen großen Unterschied machen. Das ist so oder so ein sog. "unbelasteter Spannungsteiler".
Bei MM oder MI Systemen könnte diese Abweichung schon eher problematisch werden, weil da noch eine hohe Quellinduktivität vom Tonabnehmer in Verbindung mit der Abschlußkapazität dazu kommt.
Aber vielleicht ist da irgendwo noch ein Rx zum R1 parallel geschaltet, so daß man an der Stelle trotzdem wieder auf 47kOhm kommt. Wenn Du ein Multimeter zu Hause hast, kannst Du den Eingangswiderstand auch ganz einfach messen: Anlage ausschalten (damit nicht seltsame Geräusche aus den Lautsprechern kommen) und dann einfach in die Cinchbuchse reinmessen und Wert ablesen. Ganz einfach. Den Außenleiter zu kontaktieren ist ja ganz einfach, beim Innenleiter kann es je nach Ausführung sein, daß Du ein bischen rumfummeln mußt, bis Du ihn triffst. So lange am Multimeter OL steht, hast Du keinen Kontakt. Du kannst aber auch ein Cinchkabel anstecken und an der anderen Seite messen, da ist der Innenleiter besser zugänglich.

Gruß
Andreas
luckyx02
Hat sich gelöscht
#10 erstellt: 15. Okt 2012, 16:44

Basskorrektur: 220 Ohm


Sowas ist ja auch nicht schlecht ! Da kann man sich sein System "schön" lügen. Ich dachte immer die Zeit der Klangregler ist vorbei ?
puffyx
Ist häufiger hier
#11 erstellt: 15. Okt 2012, 17:10
Danke für die Antwort!

Also meint Ihr, ich soll die 1,5 kOhm sein lassen und 56 bzw. 47 kOhm behalten?

Grüße
S_4
Hat sich gelöscht
#12 erstellt: 15. Okt 2012, 17:14
Ich habe das DL-110 jahrelang mit 47 kOhm gehört, passt bestens.

Gruß
Michael
Hörbert
Moderator
#13 erstellt: 15. Okt 2012, 18:45
Hallo!

Noch einmal wie schon oben ausgeführt:

Ein High-Output MC ist für den Anschluß an einen MM-Entzerrer vorgesehen und erwartet konstruktionsbedingt einen Abschlußwiderstand von 47 Kiloohm oder größer. Nur damit wird das System einen -im Rahmen des Möglichen-, linearen Frequenzgang haben, andere Abschlüsse verbiegen den Frequenzgang, das mag zwar ganz interessant und auch recht spektakulär klingen hat aber mit HiFi nichts mehr zu tun. Sorry aber: -Soundgeneratoren kann man auch eleganter aufbauen- .

MFG Günther
puffyx
Ist häufiger hier
#14 erstellt: 15. Okt 2012, 20:03
Alles klar, probiere es mit dem 56k.

Dann doch noch ne Frage zum R14. Dieser ist bei mir 270 Ohm, sollte aber laut Tabelle 100-150 Ohm betragen. Meint Ihr, das macht sich bemerkbar?



Grüße
Suche:
Das könnte Dich auch interessieren:
Denon DL 110
Zitrone82 am 04.11.2003  –  Letzte Antwort am 06.11.2003  –  4 Beiträge
Einbau Denon DL-110
Zitrone82 am 13.12.2003  –  Letzte Antwort am 23.12.2003  –  7 Beiträge
Tonabnehmer Denon DL 110 springt, was tun?
skywalker1koenig am 12.01.2008  –  Letzte Antwort am 12.01.2008  –  8 Beiträge
Denon DL 103 oder DL 110?
DJ-Spacelab am 21.11.2004  –  Letzte Antwort am 07.04.2008  –  17 Beiträge
Probleme mit Denon Dl-110!
Klanglauscher am 17.06.2006  –  Letzte Antwort am 20.06.2006  –  18 Beiträge
Denon DP 37f - Tonabnehmer Denon DL 110
MrMurphy am 09.11.2010  –  Letzte Antwort am 19.11.2010  –  6 Beiträge
Verzerrungen dl-110
d-28 am 17.08.2004  –  Letzte Antwort am 19.08.2004  –  5 Beiträge
Denon DL-110/103 an Dual 1229
stranger2804 am 24.09.2012  –  Letzte Antwort am 09.10.2012  –  53 Beiträge
Revox Plattendreher mit Denon DL 110 ?
Andreas_Gude am 25.10.2015  –  Letzte Antwort am 10.11.2015  –  9 Beiträge
DENON DL 110 SYSTEM?
classic.franky am 28.07.2009  –  Letzte Antwort am 03.08.2009  –  21 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Grundig

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 13 )
  • Neuestes MitgliedF3k0
  • Gesamtzahl an Themen1.346.077
  • Gesamtzahl an Beiträgen17.677.378