Nindento 64 via Video-AUX an V567 - Ton OK, aber KEIN BILD

+A -A
Autor
Beitrag
2pac1975
Ist häufiger hier
#1 erstellt: 20. Apr 2011, 22:16
Wenn ich meinen alten N64 via Video-Aux des V567 anschliesse, erhalte ich zwar den Ton, aber das Bild bleibt schwarz.

Soweit ich das verstanden habe, sollte der 567er das analoge Signal upscalen und per HDMI an den TV weiterreichen ...

Ideen, Tipps ?

DANKE!

lg,
Mario
outofsightdd
Inventar
#2 erstellt: 04. Mai 2011, 11:51
Videoconversion im Setup des Yamaha aktiviert? TV hängt am HDMI-Ausgang?
Suche:
Das könnte Dich auch interessieren:
rx v567 hdmi problem
schlott am 14.04.2011  –  Letzte Antwort am 16.04.2011  –  7 Beiträge
RX-V663 - Ton, aber kein Bild
Venatoris am 16.06.2013  –  Letzte Antwort am 18.06.2013  –  3 Beiträge
Chinch, Ton aber kein Bild
loi am 03.09.2015  –  Letzte Antwort am 12.09.2015  –  32 Beiträge
HILFE - Bildprobleme mit Yamaha RX-V567
ckunde am 06.11.2010  –  Letzte Antwort am 07.11.2010  –  5 Beiträge
Yamaha RX-V471 kein Bild bei Video über Cinch
pirulk am 12.09.2014  –  Letzte Antwort am 15.06.2015  –  8 Beiträge
3D-Problem bei Yamaha RX-V567
Kahler_Hahn am 29.06.2012  –  Letzte Antwort am 23.08.2014  –  12 Beiträge
Yamaha RX-V683 kein Bild via HDMI
mcland am 09.09.2017  –  Letzte Antwort am 10.09.2017  –  8 Beiträge
Yamaha RX-V650 Anschluß Wii aber kein Bild zu sehen ?
MasterChief am 29.12.2009  –  Letzte Antwort am 30.12.2009  –  3 Beiträge
Chromecast via Yamaha RX-V2067 [Kein Bild]
Jul3s am 02.04.2014  –  Letzte Antwort am 06.04.2014  –  3 Beiträge
Yamaha V567 und Analoges Gerät
Captn_Howdy am 15.07.2015  –  Letzte Antwort am 16.07.2015  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 58 )
  • Neuestes MitgliedDanielk78
  • Gesamtzahl an Themen1.382.688
  • Gesamtzahl an Beiträgen18.336.329

Top Hersteller in Yamaha Widget schließen