Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit ShanlingAnlage

+A -A
Autor
Beitrag
hydronik
Neuling
#1 erstellt: 26. Mai 2005, 14:22
Hallo HiFi-Gemeinde,
habe die Combi CD T100C mit Endstufen SP80C. Außer ner geänderten Röhrenbestückung hat der CD noch die OPA 627 bekommen. Die Geräte sind aus China, also mit 220 Volt.
Seit einiger Zeit hab ich immer mal wieder Probleme mit der Lautstärkeregelung, sie hängt manchmal bzw. geht beim Regeln nicht richtig mit oder nur bis zu nem gewissen Punkt. Schlimmer aber noch sind folgende Störungen, die aber auch nur zeitweise auftreten: wenn ich den CD starte, gibt es in dem Moment wo der Laser ansetzt, ein deutlich hörbares Knacken, aber nur in einem Stereokanal. In diesem Kanal ist dann auch das Audiosignal verzerrt, besonders bei lauteren Pegeln, wobei der andere Kanal sauber bleibt aber leiser ist. Habe schon mehrfach versucht den Fehler einzugrenzen, aber da die Störung nur zeitweise auftritt, bin ich noch zu keinem Ergebniss gekommen. Vielleicht hat ja jemand von Euch ähnliche Probleme oder kann sich nen Reim daraus machen...???
Suche:
Das könnte Dich auch interessieren:
Shanling Probleme
hydronik am 02.06.2005  –  Letzte Antwort am 08.06.2005  –  9 Beiträge
Probleme mit Lautstärkeregelung
fritzson am 21.10.2004  –  Letzte Antwort am 22.10.2004  –  4 Beiträge
Probleme mit Sony Hifi Anlage
grAz am 20.09.2004  –  Letzte Antwort am 21.07.2005  –  4 Beiträge
Probleme mit Sony CD-Player CDP-715/Sony Verstärker F335R
Pletscher am 26.12.2007  –  Letzte Antwort am 27.12.2007  –  4 Beiträge
Probleme mit Boxen
DiscoHouse am 05.06.2005  –  Letzte Antwort am 09.06.2005  –  5 Beiträge
Probleme mit der Frequenzweiche??
fori am 17.06.2004  –  Letzte Antwort am 26.06.2004  –  3 Beiträge
Probleme mit der Anlage
razz81 am 31.01.2011  –  Letzte Antwort am 06.02.2011  –  5 Beiträge
Probleme mit UKW
Stullen-Andy am 22.03.2006  –  Letzte Antwort am 30.03.2006  –  30 Beiträge
probleme mit digital / analog
freddy_k am 01.01.2004  –  Letzte Antwort am 05.01.2004  –  5 Beiträge
Probleme mit AVM-Laufwerk
steinbeiser am 06.02.2006  –  Letzte Antwort am 06.02.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • DALI
  • Onkyo
  • Heco
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.255 ( Heute: 3 )
  • Neuestes Mitgliedd79
  • Gesamtzahl an Themen1.362.092
  • Gesamtzahl an Beiträgen17.944.194