Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lästiges "Umschaltgeräusch" bei meinen LS (z.b. beim TV glotzen, ein-ausschalten) Gefährli...

+A -A
Autor
Beitrag
hakki99
Stammgast
#1 erstellt: 17. Jul 2003, 07:56
Hi Leute, woran kann das liegen?

Ich habe in meinem Arbeitszimmer noch nen alten Pioneer Steroamp. und daran 2 KEF Q1 hängen.

Den TV habe ich über Scart out(TV)/ Chinch (amp) Kabel Angeschlossen.

So immer wenn ich jetzt das programm umschalte, macht es bei den boxen so ein kurzes KNACK ! Die Membrane vom LS zieht sich kurz und schnell zurück und kommt wieder vor.

Irgendwie hab ich da kein gutes gefühl. Wenn ich den verstärker leiser drehe kommt das knacken nicht, (doch da hör ich wenig) also lautstärke wieder hoch. So und wieder das KNACKEN bei jedem Umschalten.

Hat es jemand auch ? Hilft da ein neuer Verstärker ?
tiger007
Stammgast
#2 erstellt: 17. Jul 2003, 19:35
dieses knackgeräusch wird vom tv erzeugt und ist bei jedem gerät anders ,es sind tieffrequente störgeräusche welche den tieftöner stark auslenken lassen und ihn sogar beschädigen können ,bei mir ist der effekt beim umschalten nicht so,dafür gibt es beim ein oder ausschalten des tv ein kräftiges "plopp"!,auch empfangsstörungen verursachen bassintensives gekrache. als abhilfe wüsste ich nur , den bass am verstärker zurückdrehen ,oder eben beim "zappen"leiser zu drehen
cr
Moderator
#3 erstellt: 17. Jul 2003, 20:31
Subsonic-Filter, falls der Verstärker es hat (früher hatten sies)
hakki99
Stammgast
#4 erstellt: 18. Jul 2003, 10:03
Sowas habe ich mir schon gedacht !!! Mist TV !!! Toshiba !!! genau dieses plopp machts bei mir auch !

Das der verstärker ja ziemlich alt ist eig. müsste ich ja jedes mal vom sofa aufstehen und den leisedrehen da keine fernbedienung

Also ein neuer Verstärker hilft da nicht ?

@cr was meinst du genau mit dem filter ? d.h. wenn ich mir ein verstärker kaufen sollte muss dieser diesen filter haben ?

Danke für eure hilfe ! schon jetzt
cr
Moderator
#5 erstellt: 18. Jul 2003, 10:20
Früher habe eigentlich alle besseren Verstärker einen Bassfilter gehabt (wegen der Schallplatten, weil diese auch die LS-Membran zu hohen Auslenkungen bringen können), der ab 50Hz abwärts die Bässe gefiltert hat (fällt gehörmäßig kaum bis gar nicht auf).
Vielleicht gibt es externe Subsonic-Filter, die man zwischen Fernseher und Verstärker steckt (im CarHifi-Bereich gibts ja alles mögliche an Krimskrams. Vielleicht weiß wer was?)

Ob der LS gefährdet ist, hängt von der Stärke des Impulses ab.
hakki99
Stammgast
#6 erstellt: 18. Jul 2003, 10:31
...und dass kann ich eben nicht sagen wie stark das ist.
Was ist überhaupt stark. Ich merke halt das plopp geräusch. und wenn zufällig der verstärker bisschen mehr aufgedreht ist, bei musik schauen z.b. dann machts ein krasseres PLOPP ! und die membrane zieht sich schon krass zurück !!!! also das ist nichtmal bei musik hören so krass. Bei diesem geräusch denk ich immer die hüpft gleich raus !

AV receiver müssten das doch eig. haben ? ich muss mich mal schlaumachen.

viell. weiss ja jemand noch so bescheid der das selbe problem hat. und viell. noch eine lösung parat hat
Suche:
Das könnte Dich auch interessieren:
Aktivbox ploppt beim Ein- und ausschalten
THEREALLEIMI am 02.11.2008  –  Letzte Antwort am 30.11.2008  –  17 Beiträge
Lästiges "Schlagen" der Litzen vermeiden
Sn00py am 19.11.2003  –  Letzte Antwort am 20.11.2003  –  2 Beiträge
Aktive per Steckleiste ausschalten schädlich?
BLND am 16.05.2013  –  Letzte Antwort am 16.05.2013  –  5 Beiträge
Knacken beim Ausschalten
fxgrmbl am 27.01.2010  –  Letzte Antwort am 29.01.2010  –  8 Beiträge
Meinen TV Sound aufbessern.
Italia99 am 17.01.2014  –  Letzte Antwort am 17.01.2014  –  4 Beiträge
Lästiges Gitter entfernen
LauderBack am 16.04.2009  –  Letzte Antwort am 19.04.2009  –  20 Beiträge
Stand LS oder Regal LS bei 20qm
Thiuda am 19.10.2003  –  Letzte Antwort am 19.10.2003  –  4 Beiträge
Welche LS bei ungünstiger Raumakustik?
MalNeFrage am 18.03.2009  –  Letzte Antwort am 25.03.2009  –  4 Beiträge
Glaubensfrage: Regal- oder Stand-LS, bei Subwoofer-Betrieb?
dmkdmkdmk am 22.05.2008  –  Letzte Antwort am 24.05.2008  –  14 Beiträge
Ohm-Belastung LS bei Sourroundsystem
Nordlicht_123 am 27.01.2010  –  Letzte Antwort am 01.02.2010  –  6 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 128 )
  • Neuestes Mitglied_/dossi/
  • Gesamtzahl an Themen1.345.172
  • Gesamtzahl an Beiträgen17.660.424