da Wirkungsgrad

+A -A
Autor
Beitrag
schmiedt
Stammgast
#1 erstellt: 14. Okt 2005, 11:35
tachen,

ich hoffe ich bin jetz in der richtigen kategorie...

ich habe 2 Selbstgebaute LS aus Chassis die eben grad so rumlagen (immerhin sind beide LS identisch) .
Die Belastbarkeit liegt bei ca. 70 W bei ca. 6ohm.

Nun habe ich diese LS an meinen Yamaha RX-V640RDS (135Watt/4Ohm/Kanal) angeschlossen. ja ich weiß schon AVR, aber ich rede vom STEREObetrieb

Woran kann es liegen, dass der Bass nur sehr schlecht rüber kommt

Wenn ich alternativ einen andren BassLS (aufdruck: 92dB/1W/1M) über links anschließe, dann geht was

ich hatte mal was von wirkungsgrad bei LS gehört, soll es hiermit was zum tun haben

mfg schmidtla
DrNice
Inventar
#2 erstellt: 14. Okt 2005, 11:48
Moin!

Es kann mit dem Wirkungsgrad zusammenhängen; wahrscheinlicher ist jedoch, dass die auf gut Glück gebauten Boxen nicht zu den Parametern der Chassis passen - und da ist es wahrscheinlich, dass der Bass nicht kräftig genug ist. Was sind denn das für Chassis? Vielleicht kennt die hier jemand.
sakly
Inventar
#3 erstellt: 14. Okt 2005, 11:50
Dann teile uns auch direkt mal mit wie du die Gehäuse gebaut hast, also Bauform, Größe etc.
schmiedt
Stammgast
#4 erstellt: 14. Okt 2005, 12:10
also:
auf den chassis steht auser 6ohm nichts drauf. machen einen eher billigen eindruck.

das gehäuse war schon fertig, habe eine Frontplatte gesägt und eingeleimt. Maße: (B/H/T) 26/42/27 geschlossene Bauform, Frequenzweiche war schon drin im gehäuse, 20 cm Tieftöner, mittl/hochton: kallotenlautsprecher.

mfg schmidtla
sakly
Inventar
#5 erstellt: 14. Okt 2005, 12:21
Ok, dann kann man keine Aussage machen.
Wundert mich dann aber auchnicht, dass kein Bass kommt. Billiges Chassis vermutlich mit hoher Güte, hoher Resonanzfrequenz und zu kleines Volumen = kein Bass.
schmiedt
Stammgast
#6 erstellt: 14. Okt 2005, 12:25
ok

sollte ich vielleicht lieber 2 30er tieftöner verwenden, gehäuse berechnen und neu bauen?

die LS sollten auch ab und an mal ein wenig druck machen, quasi als Stand-alone LS ohne SWFR. 135W Verstärkerleistung sollten dafür doch ausreichen

mfg schmidtla
schmiedt
Stammgast
#7 erstellt: 14. Okt 2005, 13:31

Übertragungsbereich 30-5000 Hz

Resonanzfrequenz 40 Hz, Kennschalldruckpegel 90 db,

Lochabstand 130 mm



gut?
sakly
Inventar
#8 erstellt: 14. Okt 2005, 14:46
Lochabstand 130mm? Das ist dann ein 15cm-Treiber?! Kann kein Sub werden.
Ich denke du willst 30er Treiber.
TSPs müssen wenigstens VAS, Resonanzzfrequenz und Gesamtgüte bekannt sein.
schmiedt
Stammgast
#9 erstellt: 14. Okt 2005, 20:00
so gut kenn ich mich a wieder net aus.

aber was muss ich noch achten?
sakly
Inventar
#10 erstellt: 15. Okt 2005, 12:59

schmiedt schrieb:
aber was muss ich noch achten?


Du musst darauf achten, dass du keinen Mist zusammenbaust.
Also nimm einen erprobten Bauvorschlag, den du dann nur noch zusammenbauen musst.
Was anderes geht mit deinem Wissensstand nicht.
macke_das_schnurzelchen
Inventar
#11 erstellt: 15. Okt 2005, 15:45
Hallo schmiedt,

Schau Dir doch auch mal diesen Thread an.
http://www.hifi-foru...m_id=104&thread=2898

Grüße
Suche:
Das könnte Dich auch interessieren:
neue Lautsprecher für Piano Craft (4Ohm LS an 6Ohm vers.)
Michi.94 am 02.04.2011  –  Letzte Antwort am 03.04.2011  –  3 Beiträge
Wirkungsgrad von LS / Herstellerangabe
mroemer1 am 13.07.2009  –  Letzte Antwort am 13.07.2009  –  18 Beiträge
Höhenverlust bei alten LS!
Mr.Stereo am 08.06.2006  –  Letzte Antwort am 30.03.2016  –  11 Beiträge
LS mit hohem Wirkungsgrad
ick am 10.12.2013  –  Letzte Antwort am 16.12.2013  –  10 Beiträge
LS mit geringem Wirkungsgrad
Towny am 24.03.2005  –  Letzte Antwort am 26.01.2012  –  31 Beiträge
Hilfe zu fragwürdigen LS
spooky0815 am 22.02.2005  –  Letzte Antwort am 24.02.2005  –  30 Beiträge
ls aufstellung / bass
hifipurist1 am 06.09.2005  –  Letzte Antwort am 07.09.2005  –  4 Beiträge
Was GENAU bedeutet Pegel bei 1W/1m
bossa am 27.07.2013  –  Letzte Antwort am 10.08.2013  –  16 Beiträge
4 gleiche aktive LS - alle klingen unterschiedlich. Woran kann das liegen?
Cybotron am 05.07.2004  –  Letzte Antwort am 08.07.2004  –  6 Beiträge
8ohm LS auf 4Ohm?
J@n92 am 12.07.2009  –  Letzte Antwort am 12.07.2009  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 48 )
  • Neuestes MitgliedMario80
  • Gesamtzahl an Themen1.410.118
  • Gesamtzahl an Beiträgen18.845.280

Hersteller in diesem Thread Widget schließen