Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen bei ausgeschalteter Aktivbox! (Behringer MS16)

+A -A
Autor
Beitrag
mk637
Neuling
#1 erstellt: 16. Mrz 2006, 07:59
Hallo zusammen!

Ich habe ein Paar relative neue Behringer MS16 Boxen für meinen PC gekauft. Sie sind aktiv und als solche haben sie ihre eigene Stromversorgung. Doch ärgerlich ist. Ich habe ein hochfrequenten Rauschen in den Lautsprechern solange sie am Stromnetz angeschlossen sind. D.h. Ausschalten der Box entfernt nicht das Rauschen! Die ausgeschaltete Box rauscht so vor sich hin, bis sie auch physikalisch vom Netz getrennt wird!

So, was ist jetzt verantwortlich, das Netz oder die Box oder beide? Was kann man in solchen Fällen tun? Nützt irgendwie geartete Trafos vor der Steckdose zu verwenden?

Danke im Voraus für jede Idee!
richi44
Hat sich gelöscht
#2 erstellt: 16. Mrz 2006, 08:38
Was schaltest Du aus, nur den PC oder alles?
Und wie hast Du die Dinger angeschlossen?
Hast Du den Mik-Eingang zugedreht? Rauschen die Dinger auch, wenn die Lautstärke zugedreht ist?
Hört man das Geräusch auch, wenn die Lautsprecher am Stromnetz sind, aber der Netzschalter ausgeschaltet ist?
mk637
Neuling
#3 erstellt: 16. Mrz 2006, 13:37

richi44 schrieb:
Was schaltest Du aus, nur den PC oder alles?
Und wie hast Du die Dinger angeschlossen?
Hast Du den Mik-Eingang zugedreht? Rauschen die Dinger auch, wenn die Lautstärke zugedreht ist?
Hört man das Geräusch auch, wenn die Lautsprecher am Stromnetz sind, aber der Netzschalter ausgeschaltet ist?

Also:
- der PC ist aus
- die Boxen sind aus

das Rauschen besteht.
Der Mic-Eingang ist zugedreht.
Ich weiß nicht welchen Netzschalter Du meinst, jedenfalls, wenn die Boxen an einer Steckdosenleiste sind und ich die gesamte Leiste am Schalter ausschalte, verschwindet das Rauschen.

Wenn die Leiste eingeschaltet ist und ich alle andere Geräte von der Leiste trenne, ändert sich das Rauschen nicht, es liegt also nicht etwa an den anderen Geräten.
richi44
Hat sich gelöscht
#4 erstellt: 16. Mrz 2006, 14:24
Es tut mir leid es wieder einmal sagen zu müssen: Behringer, obwohl als Studioausstatter bezeichnet, ist nicht über alle Zweifel erhaben. Laut Bedienungsanleitung wird nicht das Netzteil ausgeschaltet, sondern nur die Endstufe auf Standby gesetzt. Je nach Netzteil kann da beispielsweise ein Trafo-Brummen oder ein Sirren eines Schaltnetzteils bleiben. Du müsstest mal versuchen, was passiert, wenn Du einen Kopfhörer einstöpselst. Die Lautsprecher sind dann abgetrennt, sodass über diese nichts mehr hörbar sein sollte. Wenn es weiter Geräusche macht, so ist es das Netzteil, das übrigens nur an dem Ding mit den Reglern zu vernehmen sein dürfte.
Wenn beide Boxen weiter rauschen, hat Behringer echt Schrott fabriziert, indem nicht mal die Endstufen stillgelegt werden. Dann hilft nur, sich von den Biestern zu trennen und etwas hochwertigeres zu kaufen.
mk637
Neuling
#5 erstellt: 16. Mrz 2006, 14:40
Danke für die Hinweise und Ideen.
Ich werde an dieser Stelle meine Ergebnisse noch einmal bekannt geben.
Die Enttäuschung über Behringer jedoch bleibt und ich denke ich werde mich schon beschweren. Ich setze (nicht privat) Behringer Mischpulte ein und war eigentlich ein Behringer Fan geworden, weil sie eigentlich Hardware für musikalisch hohe Ansprüche zu unschlagbaren Preisen bieten.
Da hatte ich natürlich gedacht, mit den Behringer Boxen würde ich mir Behringer Sound-Qualität für den PC kaufen. Liegt dieser Fehler wirklich an der Box, so ist gilt mein positives Behringer-image für dieses Produkt jedenfalls nicht!
michaeltrojan
Hat sich gelöscht
#6 erstellt: 05. Mrz 2008, 09:45
Hallo Leute,

ich habe heute ebenfalls die Behringer MS 16 geschickt bekommen.

Bei zugedrehtem Mikrofoneingang habe ich keinerlei Störgeräusche.

Ich habe für meinen PC brauchbare und günstige Lautsprecher gesucht, die MS16 übererfüllt diese Erwartungen im Hinblick auf das Preis-Leistungsverhältis.

Der Klang ist in der Grundeinstellung unaufdringlich, sehr räumlich und recht neutral, soweit ich das beurteilen kann
(An der HiFi Anlage betreibe ich Cabasse Goelette an Luxman A-373). Wer die Bässe liebt, kann ungestraft Bass hinzudrehen und es klingt immer noch gut. Die Lautsprecher bleiben auch bei höheren Pegeln unverzerrt.

Alanis Morisette Unplugged, Gladiator Soundtrack, Lord of the Rings Soundtrack, Dhalias Lans (Dhalia/Wildsilk) und Kamelot testweise gehört und haben mich begeistert.

Ich hatte bereits für den PC die Behringer MS40(Viel zu basslastig ca. 150EUR) und eine teure Lösung von Creativ (Starke Schwächen im Hochtonbereich über 100EUR) ausprobiert.

Die MS16 ist im Hinblick auf Preis/Leistung, bisher die bestmögliche Lösung für den PC. Die machen richtig Spaß !
Suche:
Das könnte Dich auch interessieren:
M-Audio DX4 Behringer MS40 Behringer Monitor Speakers MS16
capo_tutti_capi am 30.09.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
Brummen
biwi am 20.02.2004  –  Letzte Antwort am 20.02.2004  –  4 Beiträge
Behringer B1030A brummen
cleptomane am 15.12.2011  –  Letzte Antwort am 15.12.2011  –  16 Beiträge
Störgeräusche in Aktivbox
jb54 am 17.01.2008  –  Letzte Antwort am 18.01.2008  –  3 Beiträge
aktivbox??
mentos am 14.07.2004  –  Letzte Antwort am 14.07.2004  –  2 Beiträge
Extremes Bass-Brummen mit Behringer-Truth
Levare am 21.12.2011  –  Letzte Antwort am 27.12.2011  –  8 Beiträge
Brummen beim Subwoofer - Abhilfe mit Anschluß
mattheo_72 am 15.02.2006  –  Letzte Antwort am 16.02.2006  –  5 Beiträge
Brummen bei Aktiv-LS
biwi am 01.02.2006  –  Letzte Antwort am 26.08.2007  –  9 Beiträge
Lautsprecher brummen.
zwecki am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  4 Beiträge
Behringer LS ?
Termi0003 am 30.12.2005  –  Letzte Antwort am 04.01.2006  –  39 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Behringer
  • Luxman

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 109 )
  • Neuestes Mitgliedregalhörer
  • Gesamtzahl an Themen1.345.907
  • Gesamtzahl an Beiträgen17.674.777