Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Seltsame Membranauslenkungen

+A -A
Autor
Beitrag
Haruchai
Schaut ab und zu mal vorbei
#1 erstellt: 21. Jan 2007, 19:07
Hallo,

ich habe vorhin bei meinen Lautsprechern einen merkwürdigen Effekt beobachtet.
Die Membrane, nur der linke Kanal, weist schon bei weniger als Zimmerlautstärke deutliche Auslenkungen auf, die mit erhöhen der Lautstärke zunehmen.
Die Membrane schwingt nicht, wie sonst üblich schnell vor und wieder in die Ruhelage zurück, sondern wird langsam nach vorne ausgelenkt und schwingt dann über die Ruhelage hinaus um die gleiche Strecke nach innen und dann erst in die Ruhelage zurück.
Der Zeitpunkt des Effektes hängt nur grob mit den durch die Musik entstehenden Baßimpulsen zusammen. Er entsteht auch bei reinen Frauenstimmen oder wenn Streicher in den mittleren Tonlagen spielen.
Eine hörbare Veränderung geht mit dem Effekt nicht einher.
Ok, ich habe jetzt nicht soweit aufgedreht, das die Membrane an ihre Grenzen stößt, dann würde man bestimmt etwas wahrnehmen.
Der andere Kanal benimmt sich vollkommen normal.

Der Effekt wird mit hoher Wahrscheinlichkeit vom Verstärker erzeugt, in diesem Fall war es ein Vollverstärker vom Typ: Marantz PM 64II.
Bei allen Musik zutragenden Geräten, außer dem Tuner, trat der Effekt auf. Beim Wechsel auf andere Verstärker oder andere Boxen, war der Effekt nicht vorhanden.

Kennt jemand einen solchen Effekt/Defekt oder kann mir erklären wie er zustande kommt, bzw. wie man ihn beheben kann?

Schon mal allen einen schönen Sonntag Abend und eine angenehme Woche.

cu
Haruchai
Heiliger_Grossinquisito...
Inventar
#2 erstellt: 21. Jan 2007, 19:14
Würde es beim abspielen über Platte kommen würd ich sagen es ist Infraschall durch/vom Plattenspieler, aber so



Beim Wechsel auf andere Verstärker oder andere Boxen,


Wie meinst Du andere Boxen? Selber Verstärker aber andere Lautsprecher und dann gibts den Effekt nicht?
Haruchai
Schaut ab und zu mal vorbei
#3 erstellt: 21. Jan 2007, 19:17
Bei gleichem Verstärker, der besagte Marantz, aber anderen Lautsprechern, tritt der Effekt genauso auf.

cu
Haruchai
Heiliger_Grossinquisito...
Inventar
#4 erstellt: 21. Jan 2007, 19:22
Achso, nur weil Du geschrieben hast tritt der Effekt nicht auf.

Aber dazu fällt mir auch nix ein jetzt, hab sowas noch nicht gesehen bislang.
armindercherusker
Inventar
#5 erstellt: 21. Jan 2007, 20:03
Tja - da ist wohl etwas im Verstärker defekt.

Ohne fachkompetente Hilfe kommst Du da sicher nicht weiter.

Gruß
P.W.K._Fan
Hat sich gelöscht
#6 erstellt: 21. Jan 2007, 23:41
Ich beobachte so was ähnliches auch bei manchen meiner Klassiker nur dass die Membrane nicht langsam schwingt sondern fast schon Flattern tut Aber bei einem Leistungsfähigen Verstärker machen die LS sogar noch bei höheren Pegeln keine Probleme
Amperlite
Inventar
#7 erstellt: 21. Jan 2007, 23:47
Diesen Verstärker sollte sich mal ein Fachmann ansehen.

Betreibe ihn nicht länger an den Boxen, es wäre sonst möglich, dass sie dabei kaputt gehen (Gleichspannung am Ausgang).
rababertörtchen
Ist häufiger hier
#8 erstellt: 22. Jan 2007, 12:18
Hallo

Ich hatte mal einen ähnlichen Effekt an einem Nikko Receiver.
Beim langsamen Lauer drehen (ohne Musik signal)bewegten sich die Membranen der Basslautsprecher nach außen,beim leiser drehen nach innen.
Musik hören war aber ganz normal.
Nach einiger zeit verschwand der Effekt wieder.
Ich weis bis heute nicht woher das kam.

Gruß
Michael
Haruchai
Schaut ab und zu mal vorbei
#9 erstellt: 25. Jan 2007, 20:18
Hallo,

hab nochmal rumprobiert und herausgefunden, das der Effekt
durch einen defekten Baßregler verursacht wird.
Da der Verstärker Baß- und Höhenregler in doppelter Ausführung hat, je Kanalseite einmal, habe ich festgestellt, der Effekt tritt bei "Tone Defeat" und "CD-Direct" nicht auf, das der eine Baßregler die Funktion in seinem ursprünglich geplanten Sinne nicht mehr ausübt, dafür aber den Effekt des Membranflatterns produziert.

Ich denke mal den Verstärker kann man unter Umgehung der Klangregelabteilung wohl weiter nutzen.

cu
Haruchai
P.W.K._Fan
Hat sich gelöscht
#10 erstellt: 25. Jan 2007, 20:56
Oder reparieren
Haruchai
Schaut ab und zu mal vorbei
#11 erstellt: 26. Jan 2007, 17:43
Tja, reparieren.
Ich schätze mal unter 100,- Euro wird sich da nicht viel tun.
Ich habe vor ca. 1,5 Jahren bei Ebay 111,- dafür bezahlt,
also rechnet sich das nicht wirklich, oder?

cu
Haruchai
P.W.K._Fan
Hat sich gelöscht
#12 erstellt: 26. Jan 2007, 18:42
Und wass willst du jetzt mitt ihm machen?
armindercherusker
Inventar
#13 erstellt: 26. Jan 2007, 19:25
Mir gegen Erstattung der Versand- und Verpackungskosten überlassen ?

Gruß
Haruchai
Schaut ab und zu mal vorbei
#14 erstellt: 28. Jan 2007, 00:42
Ich werde ihn einfach weiter benutzen.
Als einer von 17 (glaub ich) kommt er ja auch nicht so oft
an die Reihe. Und da ich solche Tasten, wie "Tone Direct" o.ä.
sowieso im allgemeinen nutze, wird sich da auch nicht viel ändern.
Ich muß halt nur darauf achten, den Klangregelbereich
ausgeschaltet zu lassen.
Nichts für ungut, aber einfach für ca. 10,- Euro abgegen,
reizt mich dann doch nicht so.

cu
Haruchai


[Beitrag von Haruchai am 28. Jan 2007, 00:43 bearbeitet]
P.W.K._Fan
Hat sich gelöscht
#15 erstellt: 28. Jan 2007, 00:48
Ich würde dieses Schätzchen auch nicht so einfach verschärbeln Du könntest trotzdem den mal durchchecken lassen
Haruchai
Schaut ab und zu mal vorbei
#16 erstellt: 28. Jan 2007, 19:36
Der Wille wäre da, habe auch noch einen defekten Luxman L-410 und eine defekte Fidelty Topas hier stehen, nur ich habe in Bielefeld noch niemanden gefunden der einigermaßen fähig wäre.
Z.B., am L-410, sind die höchstwahrscheinlich die beiden Endstufentransistoren durch. Ist nämlich schon 2 mal passiert. Einmal zur Fachwerkstatt gegeben, 4 Wochen 420,-DM, das zweite mal, andere Werkstatt(Inhaber-Chef der entsprechenden Innung), 6 Monate!! dafür nur 110,- Euro, eine andere Werkstatt sagte mir, wegschmeißen, lohnt sich nicht.
Ich habe dem "Innungschef" mal spaßeshalber die Topas gegeben. Nach 8 Monaten hat er dann gesagt: "Kann ich nicht."
Hatte ich auch so erwartet, schließlich haben die Transistoren und ICs keine Bezeichnung. Aber man hätte die Aussage "Kann ich nicht", vielleicht auch schon nach 3-4 Wochen treffen können. Ich habe hier im Forum aber schon eine passende Adresse dafür gefunden.

Vernünftige Reparaturen scheinen in Bielefeld wohl nicht möglich zu sein.

cu
Haruchai


[Beitrag von Haruchai am 28. Jan 2007, 19:41 bearbeitet]
P.W.K._Fan
Hat sich gelöscht
#17 erstellt: 29. Jan 2007, 00:20
Ja dass ist schon komisch mitt den Werkstätten Leider findet man noch wenige die die Klassiker noch richtig reparieren
Suche:
Das könnte Dich auch interessieren:
Innere Membrane nach innen gezogen!
dRunks am 16.09.2004  –  Letzte Antwort am 16.09.2004  –  7 Beiträge
Renkforce Membrane Kaputt Reperatur möglich?
Hobby_Schrauber am 27.01.2009  –  Letzte Antwort am 31.01.2009  –  12 Beiträge
Suche Hersteller von Lautsprechern mit Membrane
Nice_Stuff am 17.03.2009  –  Letzte Antwort am 18.03.2009  –  3 Beiträge
Klebrige Lautsprecher Membrane
trans am 29.03.2011  –  Letzte Antwort am 06.04.2011  –  13 Beiträge
Wie wird die Lautstärke berechnet
milchschnittae am 18.05.2004  –  Letzte Antwort am 19.05.2004  –  6 Beiträge
bleibt nach Verschluss der BR-Öffnung die Belastbarkeit und die Soundqualität gleich?
mrsing am 18.04.2007  –  Letzte Antwort am 22.04.2007  –  24 Beiträge
membrane gerissen........tipps??
CoCtio am 18.04.2005  –  Letzte Antwort am 12.05.2005  –  20 Beiträge
Lautsprecher mit ausgebauter Membrane laufen lassen?
NewMan89 am 19.12.2005  –  Letzte Antwort am 22.12.2005  –  6 Beiträge
Hilfe bei älteren Lautsprechern
K.Schmid am 21.11.2012  –  Letzte Antwort am 23.11.2012  –  3 Beiträge
KEF und die Musikrichtung
zetlok am 05.09.2009  –  Letzte Antwort am 05.09.2009  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 39 )
  • Neuestes MitgliedStv737
  • Gesamtzahl an Themen1.345.385
  • Gesamtzahl an Beiträgen17.664.461