Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bi-Amping: Klemmenbelegung (oben/unten)?

+A -A
Autor
Beitrag
BigBlue007
Inventar
#1 erstellt: 21. Mai 2008, 15:29
Ich habe eine Frage zur Verkabelung bei Bi-Amping-fähigen Lautsprechern. Ja, ich habe die Suche benutzt, und nein, das wurde, soweit ich das sehen kann, noch nicht gefragt.

Meine Lautsprecher haben Bi-Amping-Terminals, allerdings ist in der Anleitung nicht dokumentiert, welche der Klemmen für welchen Frequenzbereich sind. Da steht lediglich, dass die oberen Klemmen mit Ausgang "A" des Verstärkers verbunden werden sollen, und die unteren mit "B". Was insofern Blödsinn ist, weil am Verstärker (jedenfalls an meinem) die Bi-Amping-Ausgänge nicht mit "A" und "B" beschriftet sind. Es werden hierfür die normalen Front-Ausgänge sowie die Surround-Back-Ausgänge verwendet (Surround-Back-Lautsprecher sind dann im Bi-Amping-Betrieb natürlich nicht nutzbar).

Im Handbuch meines AVRs (Onkyo TX-SR576) steht, dass die Front L/R-Ausgänge mit den Hochtoneingängen der Boxen verbunden werden müssen, und demnach die Surround-Back-L/R mit den Woofer-Eingängen. In der dazugehörenden Abbildung steht, dass der Woofer-Anschluss der Box der Untere wäre, und der Tweeter-Anschluss der Obere - obwohl es im Bild selbst genau andersherum dargestellt ist.

Die Frage ist nun: Welcher Eingang der Box ist der Woofer-Eingang und welcher der Tweeter-Eingang? Ist das bei Bi-Amp-fähigen Lautsprechern eventuell genormt (worauf die Beschreibung im Onkyo-Handbuch hindeuten würde, wenngleich Text und Bild jeweils genau das Gegenteilige sagen)?
armindercherusker
Inventar
#2 erstellt: 21. Mai 2008, 16:08
Hallo BigBlue007 !

Normalerweise sind die unteren Klemmen für den Tieftöner.

( Bei Boxen mit TT oben eingebaut kann´s natürlich anders sein )

Ansonsten : ganz einfach testen - zur Not mit dem Batterietest

Daß die Verbindungsbleche / -Leitungen raus müssen, versteht sich ja von selbst ... oder ...

Gruß
BigBlue007
Inventar
#3 erstellt: 21. Mai 2008, 16:22
Was ist denn der Batterietest?

Ja, dass die Brücken rausmüssen, ist mir bekannt.
bothfelder
Inventar
#4 erstellt: 21. Mai 2008, 16:41
Hi!

Bi-AMP am AVR bedeutet Parallelbetrieb der Surround-BACK-Endstufen zu den Mains.
Oben o. unten müßte (eigentlich!) egal sein, weil jeweils das gleiche volle Signal anliegt. Die Weiche im LS trennt Hoch- vom Tiefton.
Mach es so wie es in der Anleitung steht, dann paßt das schon.
Brücken raus am LS.!

Ob's was bringen wird ist 'ne andere Frage.

Andre
armindercherusker
Inventar
#5 erstellt: 21. Mai 2008, 17:07

BigBlue007 schrieb:
Was ist denn der Batterietest? :?...

1,5-Volt-Batterie mittels Leitungsenden an die Lautsprecheranschlüsse anschließen bzw. antippen.

Bei diesem Vorgang bewegt sich die Membrane des Chassis.
( je nach Polung nach Innen oder nach Außen )

Der TT gibt ein "knacks" wieder, MT und HT eher ein leises "klick"

edit :
Beim TT und manchmal auch beim MT ist die Membranbewegung auch sichtbar - so stellt man ja auch die Polarität fest.

Gruß


[Beitrag von armindercherusker am 21. Mai 2008, 17:08 bearbeitet]
BigBlue007
Inventar
#6 erstellt: 21. Mai 2008, 17:33
Danke - das teste ich mal.

bothfelder schrieb:

Bi-AMP am AVR bedeutet Parallelbetrieb der Surround-BACK-Endstufen zu den Mains.
Oben o. unten müßte (eigentlich!) egal sein, weil jeweils das gleiche volle Signal anliegt.

Das glaube ich eigentlich nicht, da im Handbuch des Onkyo explizit steht, dass die Front-Ausgänge mit den Hochtoneingängen und die Surround-Back-Ausgänge mit den Tieftoneingängen der Boxen verbunden werden müssen. Ich würde daher annehmen, dass die Ausgänge dann eben auch nur jeweils den Hoch- und den Tieftonbereich ausgeben. Abgesehen davon würde es dann ja wenig Sinn machen, am Lautsprecher überhaupt getrennte Eingänge zu haben.

Die Weiche im LS trennt Hoch- vom Tiefton.

Naja, das tut sie ja aber immer und bei jedem Lautsprecher (jedenfalls bei jedem halbwegs ordentlichen). Wie gesagt - wenn die Trennung ausschließlich durch die Weiche im LS erfolgen würde, bräuchte man ja IMHO keine getrennten Eingänge.


Mach es so wie es in der Anleitung steht, dann paßt das schon.

Ja, aber wie denn nun genau? Front-Ausgänge an die oberen oder die unteren Klemmen? Wie gesagt - Deiner Theorie, dass das egal ist, kann ich offen gesagt nicht viel abgewinnen...

Ob's was bringen wird ist 'ne andere Frage.

Vielleicht verwechselst Du das Ganze ja mit Bi-Wiring? Bei Bi-Wiring verdoppelt sich ja einfach nur der Leitungsquerschnitt - da dürfte eine Verbesserung in der Tat eher in den Voodoo-Bereich fallen. Aber ob ich einen Lautsprecher mit einer oder mit zwei Endstufen antreibe, sollte sich schon ein wenig bemerkbar machen.


[Beitrag von BigBlue007 am 21. Mai 2008, 17:33 bearbeitet]
bothfelder
Inventar
#7 erstellt: 21. Mai 2008, 17:41
Hi!

Wenn Onkyo schreibt, die Fronts nach oben, dann mache es doch einfach.
Die Surround-Back-Endstufen kommen dann nach unten.
Fertig.

Kannst ja probieren, ob sich was tut, wenn die Strippen mal oben mal unten sind.
Die Surround-Endstufenstrippen läßt du eben mal probehalber aussen vor...
Wenn Parallel-Betrieb, fehlt es entweder an Bass o. Höhen, je nach Trennfrequenz deiner LS.

Wie gesagt, kann sein daß Onkyo da schon vortrennt, kann ich mir aber nicht vorstellen.

Mit Voodoo hat das nichts zu tun.
Eher damit, daß 4 Endstufen mehr an dem Netzteil ziehen, als 2 ...

Andre


[Beitrag von bothfelder am 21. Mai 2008, 17:43 bearbeitet]
BigBlue007
Inventar
#8 erstellt: 21. Mai 2008, 17:48

bothfelder schrieb:

Wenn Onkyo schreibt, die Fronts nach oben, dann mache es doch einfach.

Ich würde nicht fragen, wenn ich es mir so einfach machen würde...

Das Problem ist zum einen, dass der Text und das entsprechende Bild im Handbuch des AVRs genau gegenteilig sind (da steht "Oben" nämlich an den unteren Klemmen dran). Zum anderen würde das (von diesem Druckfehler abgesehen) ja bedeuten, dass die Anordnung der Klemmen bei Bi-Amp-Lautsprechern genormt sein müsste. Und das ist ja genau meine Frage - ist das so? Und wenn ja, was ist oben und was ist unten?


Kannst ja probieren, ob sich was tut, wenn die Strippen mal oben mal unten sind.
Die Surround-Endstufenstrippen läßt du eben mal probehalber aussen vor...
Wenn Parallel-Betrieb, fehlt es entweder an Bass o. Höhen, je nach Trennfrequenz deiner LS.

Klar kann ich es natürlich auch per trial-and-error rausfinden, aber es hätte ja sein können, dass es hier jemand weiß.
Der Batterietest ist allerdings einfacher; das werde ich als erstes probieren.

Wie gesagt, kann sein daß Onkyo da schon vortrennt, kann ich mir aber nicht vorstellen.

Ich mir schon; andernfalls wäre die Beschreibung im Handbuch vollkommen Grütze, was ich mir bei Onkyo nicht vorstellen mag.
BigBlue007
Inventar
#9 erstellt: 21. Mai 2008, 19:19
So, Batterietest hat Klarheit gebracht. Der untere Anschluss rauscht vernehmbar beim Kurzschließen mit einer Batterie. Dies ist dann also der Tieftonanschluss.
armindercherusker
Inventar
#10 erstellt: 21. Mai 2008, 19:25
Der Begriff "rauscht vernehmbar" irritiert mich ein wenig

Siehst Du eine Membranbewegung am TT ?

Kommt das "Rauschen" definitiv nicht aus MT oder HT ?

Gruß
BigBlue007
Inventar
#11 erstellt: 22. Mai 2008, 11:16
Ich habe es jetzt einfach nochmal durch Lösen der Kabel geprüft. Wenn ich das obere Kabel entferne, verstummt der Tweeter, während der Woofer und die Mitteltöner weiterlaufen. Dementsprechend ist es beim Entfernen des unteren Kabels genau andersherum. Ergo hängen an der unteren Klemme der Woofer und die Mitteltöner und an der oberen der Tweeter.
bothfelder
Inventar
#12 erstellt: 22. Mai 2008, 11:22
Hi!

Ist bei mir auch so.

Laufen die Endstufen des Onkyo nun parallel im BI-AMP o. nicht?

Andre
BigBlue007
Inventar
#13 erstellt: 22. Mai 2008, 13:39
Wie soll ich das rausfinden?
bothfelder
Inventar
#14 erstellt: 22. Mai 2008, 13:50
Hi!

Kann ja sein, Du hast Onkyo mal kontaktiert...

Andre
lonestarr2
Stammgast
#15 erstellt: 22. Mai 2008, 13:56

BigBlue007 schrieb:
Wie soll ich das rausfinden?


indem Du die Rearausgaenge mit den HT verbindest und die Fronts mit den TT (also genau entgegen der Anleitung

wenn es dann gleich klingt, macht der Onkyo nichts mit dem signal (und es wird gleich klingen!!!)

keine angst, kannst nix kaputt machen, da ja die Weichen im Lautsprecher immer noch in funktion sind

fahre selber seit Jahren in Bi Amping
hangman
Hat sich gelöscht
#16 erstellt: 22. Mai 2008, 19:25
BigBlue007 schrieb:

Ergo hängen an der unteren Klemme der Woofer und die Mitteltöner und an der oberen der Tweeter.




bothfelder schrieb:

Ist bei mir auch so.




sollte die trennung nicht normalerweise zwischen baß und mittel - hochtonzweig stattfinden???
bothfelder
Inventar
#17 erstellt: 22. Mai 2008, 19:35
Moin!

Mein State ist so zu verstehen:

Oben Hochton, unten Bass!
Wo je da genau die Trennung ist weiß ich nicht, macht die LS-Weiche.

Andre
armindercherusker
Inventar
#18 erstellt: 22. Mai 2008, 19:46

hangman schrieb:
... sollte die trennung nicht normalerweise zwischen baß und mittel - hochtonzweig stattfinden???

Kenne ich auch so - aber wer weiß

Gruß
Suche:
Das könnte Dich auch interessieren:
Bi Amping?
Perner2 am 19.02.2004  –  Letzte Antwort am 19.02.2004  –  5 Beiträge
Bi-Amping oder nicht?
LarsA. am 03.01.2005  –  Letzte Antwort am 06.01.2005  –  39 Beiträge
Bi-Wiring / Bi-Amping
Lowflyer am 26.08.2004  –  Letzte Antwort am 26.08.2004  –  4 Beiträge
Bi-Wiring/Bi-Amping ???
clicks234 am 16.02.2005  –  Letzte Antwort am 16.02.2005  –  7 Beiträge
Bi-amping
stevlund208 am 15.12.2009  –  Letzte Antwort am 16.12.2009  –  3 Beiträge
Bi-Amping oder nicht?
alex_on_sb am 21.05.2010  –  Letzte Antwort am 26.05.2010  –  27 Beiträge
bi - amping mit Kappa 9.2
Orange-Blade am 12.10.2009  –  Letzte Antwort am 13.10.2009  –  12 Beiträge
Bi-amping mit B&W 704 ?
van_loef am 13.02.2006  –  Letzte Antwort am 15.02.2006  –  2 Beiträge
Clipping mit bi-amping beheben?
Vaadwaur am 19.11.2007  –  Letzte Antwort am 21.11.2007  –  6 Beiträge
Was heißt "Bi Amping"
HIFI_Schwede am 18.10.2004  –  Letzte Antwort am 21.10.2004  –  47 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 59 )
  • Neuestes Mitgliedxinliu
  • Gesamtzahl an Themen1.345.054
  • Gesamtzahl an Beiträgen17.659.040