Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Passen Wharfedale Diamond 9.2 zu Denon PMA 560?

+A -A
Autor
Beitrag
schnickschnacker
Neuling
#1 erstellt: 17. Nov 2008, 11:29
Hallo Leute,

habe seit letztem Jahr in meinem Zimmer den Verstärker Denon PMA-560 mit 2 Wharfedale Diamond 9.2 in Betrieb. Jetzt haben sich innerhalb von 4 Wochen bei beiden Lautsprechern die Hochtöner verabschiedet. Ich habe allerdings nie wirklich laut Musik gehört (also nie den Lautstärkeregler am Verstärker weiter als 12 Uhr gehabt). Meine Frage wäre nun ob der Verstärker absolut nicht zu den Boxen passt und das die logische Folge war, oder ob der Verstärker kaputt ist und meine Boxen irgendwie geschrottet hat. Entschuldigt bitte die vielleicht dumme Frage, aber ich kann mir nicht erklären warum das passiert ist. Könnte es vielleicht auch sein, dass sie kaputt gegangen sind, als ich aus Versehen das Verbindungskabel zwischen iPod und Verstärker gezogen habe obwohl der Verstärker noch an war. Das hat halt laut gebrummt für so 2-3 Sekunden.
Überlege mir halt ob ich die Boxen reparieren lassen soll oder mir gleich besser passende kaufen soll, damit das nicht immer wieder passiert (da LS nicht geeignet).
Vielen Dank schon mal...

Hier noch die technischen Daten:
Bass 6.5" 165mm B/M
Tweeter 25mm tex
Power 20-100W
Nominal Impedance 6ohm
Sensitivity 86dB
Frequency 45-24k @ -6dB
Crossover 2.0k
Frequency Fb 45Hz

Denon PMA560:
2x110 W an 4 Ohm
< 0,008% Klirrfaktor -3 dB bei Nennausgang an 8 Ohm
Signal-/Rauschabstand Phono: 94/75db MM/MC (5/0.5mv Input)
240W Leistungsaufnahme
Hüb'
Inventar
#2 erstellt: 17. Nov 2008, 11:33
Hi,

der Denon ist eigentlich kräftig genug, um an den Lautsprechern nicht überlastet zu sein.

Hattest Du Bass- und/oder Höhenregeler hereingedreht?

Grüße

Frank


[Beitrag von Hüb' am 17. Nov 2008, 11:34 bearbeitet]
sound56
Hat sich gelöscht
#3 erstellt: 17. Nov 2008, 11:34
Hi

aus technischer Sicht sollten die Teile schon gehen.
Sind die beiden Hochtöner >zusammen< gestorben, oder nacheinander?
Sobald man Verbindungen löst oder anschließt, IMMER Verstärker aus.

Gruß
schnickschnacker
Neuling
#4 erstellt: 17. Nov 2008, 13:43
@Hüb
Also der Bass/Höhenregler steht bei mir immer auf mittlerer Position. Da hab ich nichts verstellt.

@sound56
Also einer der beiden LS ist mir vor ca. 4 Wochen flöten gegangen und bei dem anderen ist es mir gestern Abend aufgefallen als ich eine neue CD hören wollte (davor die Tage war noch alles in Ordnung). Hab in letzter Zeit aber eben nicht mehr laut gehört, da ich Angst hatte den 2ten LS auch noch zu schrotten.

Frag mich halt ob es jetzt Materialfehler sind (aber gleich bei beiden wäre ja schon merkwürdig) oder ein anderes Problem. Also ich will halt nicht die LS reparieren lassen (kostet wohl um die 100 Euro pro LS) und dann passiert mir das alle halbe Jahre wieder. Da würd ich mir dann eher leistungsstärkere LS zulegen um nicht nochmal so ein Problem zu haben oder eben nen neuen Verstärker holen. Aber ihr meint ja auch das passt schon zusammen....
Suche:
Das könnte Dich auch interessieren:
Wharfedale Diamond 9.2 defekt/ Reparatur oder Garantie?
schnickschnacker am 20.10.2008  –  Letzte Antwort am 21.10.2008  –  4 Beiträge
Teufel T4 Satelliten vs. Wharfedale Diamond 9.2
SpoOokY am 14.02.2007  –  Letzte Antwort am 15.02.2007  –  4 Beiträge
Wharfedale Diamond 9.1 oder Nubox 311?
vetdi am 08.07.2007  –  Letzte Antwort am 09.07.2007  –  9 Beiträge
Wharfedale Diamond 91.1/9.2 in Hamburg probehören?
Flotörhead am 02.01.2008  –  Letzte Antwort am 16.01.2008  –  16 Beiträge
verwundert über canton reference 9.2
ben86_klar am 02.11.2013  –  Letzte Antwort am 03.11.2013  –  6 Beiträge
Wharfedale Diamond 9.. oder Pacific EVO-8 ?
Marion am 10.12.2004  –  Letzte Antwort am 12.12.2004  –  16 Beiträge
Aufstellung Wharfedale Diamond 9.5 (mit Foto)
lindianer am 26.02.2007  –  Letzte Antwort am 26.02.2007  –  2 Beiträge
Wharfedale Diamond 10.7
Makosch am 04.03.2010  –  Letzte Antwort am 06.03.2010  –  12 Beiträge
Wharfedale Diamond 9.5?
sebl89 am 01.09.2006  –  Letzte Antwort am 02.09.2006  –  12 Beiträge
Wharfedale Diamond 9.6
thunderbirdthree am 19.02.2007  –  Letzte Antwort am 09.12.2008  –  11 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Wharfedale
  • Power Acoustik

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 112 )
  • Neuestes MitgliedDarino78
  • Gesamtzahl an Themen1.345.911
  • Gesamtzahl an Beiträgen17.674.814