Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher-Mebran verschimmelt?

+A -A
Autor
Beitrag
krynus2000
Schaut ab und zu mal vorbei
#1 erstellt: 23. Jan 2009, 09:16
Hallo zusammen,

ich habe mit gestern neue Lautsprecher der Firma Wharfedale gekauft. Es handelt sich um Diamond 9.1 Lautsprecher.

Die Membran von einem der Hochtöner sieht allerdings komisch aus. ALs wenn Staub oder Schimmel sich darauf ausgebreitet haben. Abblasen geht nicht! Ich habe mal ein Bild eingefügt!




Was kann das sein. Sollte ich den Lautsprecher umtauschen?

Ciao Krynus
ton-feile
Inventar
#2 erstellt: 23. Jan 2009, 10:16
Hallo Krynus,

die solltest Du meiner Meinung nach schnell umtauschen.
Das sieht tatsächlich nach Schimmel aus.
Alternativ könnte es auch von irgendwelchem Insektenbefall, zB mit Milben stammen.

Wenn das von außen schon so aussieht...

Gruß
Rainer
revelatormk9
Neuling
#3 erstellt: 09. Feb 2009, 03:56
hallo aus hamburg
versuch es doch mal mit einem schmalen borstenpinsel vorsichtig kreisend "abzubürsten" evtl. ein wenig spülmittel wasser nur feucht benutzen.
viel glück
bob2
Stammgast
#4 erstellt: 10. Feb 2009, 14:52
Hallo,

am besten ist natürlich der Umtausch,sieht wie Schimmel aus sowas lässt sich mit einem weichem Tuch entfernen das Du mit Brennspiritus (reiner Alkohol)getränkt hast.Natürlich ganz vorsichtig zu Werke gehen.
Suche:
Das könnte Dich auch interessieren:
Wandhalter für Wharfedale Diamond 9.1
VomDTH am 20.02.2008  –  Letzte Antwort am 20.02.2008  –  4 Beiträge
Quadral Lautsprecher die sich als ASW entpuppten
dufs1961 am 18.04.2012  –  Letzte Antwort am 20.04.2012  –  33 Beiträge
Ich suche neue Lautsprecher...
Destripador am 17.02.2005  –  Letzte Antwort am 17.02.2005  –  4 Beiträge
Lautsprecher
elex86 am 01.03.2007  –  Letzte Antwort am 01.03.2007  –  2 Beiträge
Hochtöner am Lautsprecher defekt
PlattenJunkie am 26.11.2011  –  Letzte Antwort am 21.12.2011  –  7 Beiträge
Lautsprecher "Eingewöhnung"
DigiDummie am 18.03.2006  –  Letzte Antwort am 20.03.2006  –  4 Beiträge
Lautsprecher von der Firma Davis
mocoer am 26.07.2006  –  Letzte Antwort am 26.07.2006  –  3 Beiträge
Lautsprecher übersteuert??
kaine am 31.10.2003  –  Letzte Antwort am 05.11.2003  –  4 Beiträge
Lautsprecher der Firma Nubert?
HifiUdo am 06.12.2003  –  Letzte Antwort am 02.03.2011  –  118 Beiträge
arg. membran löst sich. HILFE!
lunatic69 am 21.06.2007  –  Letzte Antwort am 23.06.2007  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Wharfedale

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 40 )
  • Neuestes Mitgliedbluteu771722
  • Gesamtzahl an Themen1.345.711
  • Gesamtzahl an Beiträgen17.670.457