Meine Lautsprecher schwingen extrem nach dem Ausschalten des Verstärkers

+A -A
Autor
Beitrag
Stereonoob
Neuling
#1 erstellt: 03. Jan 2011, 17:17
Hallo zusammen!

Ich habe mich hier mal angemeldet, weil ich seit längerem ein Problem mit meiner Anlage habe. Nun hab ich mir mal gedacht, ich wende mich an euch:

Also wenn ich bei meiner Anlage den Verstärker über den Ein/ausschalter ausmache schwingen meine Lautsprecher noch einmal richtig heftig nach.
Der Mittel- und Tieftöner gehen einmal kurz richtig weit rein, und schwingen dann wieder raus.
Dabei gibt es ein leichtes "brumm-schwing"-Geräusch (besser kann ich dass nicht beschreiben. ).

Ich habe heute im Forum gelesen, dass es vllt was bringt den Verstärker zu erden. Hab ich gemacht (mit nem normal Schuko-Stecker).
Das hat nichts gebracht außer das Rauschen in den Hochtönern beendet (hab ich anfangs vergessen zu erwähnen).

Woran kann das liegen?

Hier meine Anlage:

Verstärker:
Luxman L-3

Lautsprecher:
Newtronics gate

CD-Player:
CDX-493

FM-Radio:
TX-580RDS

Sat-Reciever:
Kathrein ADR Sat. Rec. 430

Über schnelle Hilfe wäre ich echt dankbar.

Hoffentlich landet das jetzt in der richtigen Abteilung...
Suche:
Das könnte Dich auch interessieren:
!alle! Membranen schwingen sichtbar
Chris2003 am 28.04.2004  –  Letzte Antwort am 29.04.2004  –  15 Beiträge
Lautsprecher über Stromverteiler ausschalten?
janmm am 28.03.2010  –  Letzte Antwort am 29.03.2010  –  2 Beiträge
Neuer Verstärker, Lautsprecher extrem leise
gastus123 am 05.01.2018  –  Letzte Antwort am 09.01.2018  –  45 Beiträge
Zusammenspiel zwischen Leistung des Verstärkers und Ohmangaben des Lautsprechers richtig verstanden?
Marco-xxl am 11.05.2010  –  Letzte Antwort am 14.05.2010  –  16 Beiträge
extrem zielgerichteter Lautsprecher
Faudack am 17.03.2016  –  Letzte Antwort am 17.03.2016  –  2 Beiträge
Lautsprecherkabel im laufenden Betrieb des Verstärkers anschließen/entfernen
Laccaintabulis am 19.06.2013  –  Letzte Antwort am 21.06.2013  –  14 Beiträge
Heco Victa 101 extrem leise?
mistaker am 04.07.2011  –  Letzte Antwort am 04.07.2011  –  6 Beiträge
Knacken beim Ausschalten
fxgrmbl am 27.01.2010  –  Letzte Antwort am 29.01.2010  –  8 Beiträge
Wieviel Watt vertragen die Lautsprecher?
SamB am 01.09.2008  –  Letzte Antwort am 02.09.2008  –  11 Beiträge
Aktive per Steckleiste ausschalten schädlich?
BLND am 16.05.2013  –  Letzte Antwort am 16.05.2013  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.106 ( Heute: 4 )
  • Neuestes MitgliedLoxn
  • Gesamtzahl an Themen1.398.214
  • Gesamtzahl an Beiträgen18.623.437

Hersteller in diesem Thread Widget schließen