Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Amp und irgendwie tuts im Ohr weh.

+A -A
Autor
Beitrag
de_ko
Ist häufiger hier
#1 erstellt: 27. Jan 2011, 18:51
Hallo,

ich habe nun einen neuen Verstärker, den Yamaha AX 592 in verbindung mit den alten Elektro Voice EVS 8B, die anstelle des originals einen Grundig Bass oder Bassmitten Lautsprecher haben.

Kurz noch zur Vorgeschichte:
Das ist sozusagen das Beste was ich in meinen 24 Jahren Lebenszeit gehabt habe! Zuvor ein Kenwood, dann bis vorgestern eine Kompaktanlage.

Meine Frage:

An der Panasonic Kompaktanlage war der Bass sehr präsent, zwar total unpräzise, doch mehr vorhanden als an dem Yamaha.
Nun hat der AX 592 ja ordentlich Dampf, so dass ich auch viel lauter klare Ergebnisse erzielen kann. Doch irgendwie scheint mir der Bass einfach zu verhalten zu sein.
Die Mitten drängen sich einfach sehr stark hervor und irgendwie tut mir das schon vor der Mitte des Reglers (Volume) in den Ohren weh.

Wie kann ich also feststellen, woran das liegt?
Sind es die Grundig Ersatz Chassis? Oder ist es einfach nur schon so laut, dass es unangenehm ist?

Das ist so schwer zu beschreiben… normalerweise gab es immer einen Punkt, wo es angefangen hat zu schreien oder gar verzerrte. Aber hier hat man einfach das Gefühl, dass noch mehr Leistung zu erwarten ist, nur halt der Gesang oder z.B. die Snare bei einem Drum zu laut sind.

Also ich beschreibs noch mal so:

Wenn ich bei der Kompaktanlage das Limit erreicht habe, schrien die Lautsprecher und verzerrten. Natürlich war das auch unangenehm und es war für mich klar zu erkennen eine Grenze erreicht zu haben. Jetzt kommt diese Grenze aber nicht… Es klingt alles klar, kein schreien. Nur die Mitten um die 1 Khz (zumindest regel ich die gerne zurück) sind so unangenehm, dass ich nicht weis ob es die LS sind oder es doch viel Lauter ist, ich es aber fälschlicher Weise falsch empfinde, da ich ja diese Grenze nicht mehr höre.

Ich hoffe irgendwer kann mit dem diffusen Text etwas anfangen und mir ein paar Tipps geben.

Liebe Grüße und danke

deko
de_ko
Ist häufiger hier
#2 erstellt: 27. Jan 2011, 21:42
Oh ich hoffe man kan in etwa verstehen was ich meine
de_ko
Ist häufiger hier
#3 erstellt: 27. Jan 2011, 22:36
Ok, auch wenn ich wahrscheinlich zu voreilig bin, denke ich aber, dass alles davor einfach nur unsinnig geschrieben ist.

Das eine Kompaktanlage gegen einen guten Yamaha alt aussieht ist soweit klar.
Vielleicht kam mir das Ganze auch nur nicht so bewusst rüber, weil eben die Anlage vorher nicht so viel Leistung hatte und vor allem diese typischen Eq Einstellungen immer drin hatte.

Trotzdem frage ich mich: Wie kann man ein Klirren, grellen Sound beschreiben, der auf die LS zurückzuführen ist? Denn in einer Disco ist es auch laut, aber je nach Lautstärke nicht so, wie ich es höre…

Ich habe ja keine anderen zum Testen, oder kann ich nur so erfahren, ob dieses unangenehme „Hören“ von den LS kommt oder einfach echt schon so laut auf 20²m ist, dass es halt nicht mehr angenehm ist…

Ich vermute aber, da ich schon wieder grinse und denke wie ich nur so viel müll schreiben kann… , dass es die LS sind! Denn eigentlich erwarte ich auch in hohen Lautstärken keine Widergabe, die aufgrund des Klangs unangenehm ist, eher einfach nur dieses „es ist zu laut“.

Don-Pedro
Inventar
#4 erstellt: 28. Jan 2011, 09:08
Das können auch Resonanzen im Raum sein, die im Prinzip immer zu einer Überhöhung dieser bestimmten Frequenz führen und somit im Pegel dem Rest vorauseilen und daher als erstes im Ohr weh tun.

Grundsätzlich ist ein Verstärker zumeist bei 12 Uhr Lautstärkestellung am Ende angekommen. Alles darüber dienst der Verstärkung von schwachen Signalen, wie schlecht aufgenommenen Kassetten oder einfach um leise Passagen noch etwas lauter zu bekommen.

Bei normalem Musikmaterial und über 12 Uhr wird es sehr kritisch und Du läufst Gefahr die Lautsprecher zu beschädigen.

Es kann auch sein, dass einfach der Mitteltöner als erstes am Ende ist und bei so hohen Pegeln den stärksten Klirr produziert.

Ein Chassis wird immer das schwächste Glied im Lautsprecher sein. Bei den Bässen hört man Verzerrungen erst sehr spät und Hochtöner haben oft mit normalem Signal rel. hohe Reserven, wenn sie erst ab 2000 oder 3000 Hertz eingesetzt werden.

Versuche einmal die Aufstellung kompakter zu machen und die LS weiter von Begrenzungsflächen zu entfernen.

Freie Aufstellung kann auch helfen. Harte Flächen in der Nähe wie Glas oder Fliesen mal testweise bedämpfen.

Etc.
ton-feile
Inventar
#5 erstellt: 28. Jan 2011, 11:04
Hallo deko,

Du hast also an der alten Anlage einen EQ genutzt.
Damit ist schon mal darüber keine Aussage zu treffen, ob der Lautsprecher jetzt anders klingt, weil andere Endstufen im Spiel sind.
Ich vermute mal, dass es auch am alten Amp ohne EQ-Hilfe unangenehm geklungen hätte.

Der Grund für das Problem dürfte in Deinem Chassistausch liegen.
Einfach ein anderes Bassmitteltonchassis einzubauen, geht gar nicht. Abgesehen davon, dass die Gehäuseabstimmung aus dem Ruder läuft, passt die Weichenauslegung nicht mehr.
Das Zusammenspiel von Weiche und Chassis ist sehr komplex und deshalb muss beides sehr sorgfältig aufeinander eingestellt sein.
Kein Wunder, wenn es jetzt komisch klingt.

Der Grundig hat vermutlich einen wesentlich schwächeren Antrieb. Bei gleicher Nennimpedanz würde das in Näherung bedeuten, dass der Tieftonbereich matschig dröhnig werden würde, während es vom Grundton- bis Mitteltonbereich leiser wäre, der Hochtöner dann im Pegel nicht mehr passt und einsam vor sich hin kreischt.

Wenn der EV 8 Ohm hatte und der Grundig 4 Ohm, wird das ganze einfach chaotisch, denn dann macht die Weiche komische Sachen. Die Werte der Spulen sind dann viel zu hoch, die der Kondensatoren viel zu klein. Dadurch verschiebt sich in Näherung die Trennfrequenz nach oben und das Pegelniveau fällt gleichzeitig. Die Übertragungsbereiche von Bassmitteltöner und Hochtöner überlappen sich zu weit und es gibt in diesem Bereich eine tonale Überhöhung.

In Deinen EVs ist im Original ein 8"-er mit der Bezeichnung 851 verbaut.
Wenn Dir der mal über den Weg läuft (Ebay, oder so) würde ich zuschlagen.
Ist doch schade um die schönen Lautsprecher.images/smilies/insane.gif
Der T35 Hochtöner war zB auch in den OY Studiomonitoren von Klein und Hummel verbaut.

Gruß
Rainer


[Beitrag von ton-feile am 28. Jan 2011, 11:18 bearbeitet]
de_ko
Ist häufiger hier
#6 erstellt: 28. Jan 2011, 15:40
Hallo und vielen Dank schon mal.

In der Tat klingen die Ls an dem neuen Amp ziemlich Hell wenns lauter wird (trotzdem von Stück zu Stück unterschiedl.)
Die Grundig TT oder TmT haben 8 Ohmen, denn ich habe sogar noch die Aktivweichen der ursprünglichen Boxen.

Frage: Die EVS sind ja 2 Wege, ist da nicht nur eine Trennung vom Mittelton zum Hochton? ALso es gar nicht so tragisch, wenn ein anderer TMT zum einsatz kommt? Klar kann man keine Perfekten Werte erwarten, da es ja ein anderes Gehäuse ist usw. aber dass es z.t. doch ganz passabel sein kann?

Wie ist das denn, wenn man mehrere Chassis rumliegen hat?
Sofern man nicht messen kann, sind die Müll? Also wegen DIY?

PS: Die Weiche der EVS ist irgendwie echt klein.. also keine Spulen usw... hat nur die Größe einer Stiftkappe....

Lg
deko
ton-feile
Inventar
#7 erstellt: 29. Jan 2011, 09:16
Hi,


de_ko schrieb:

Frage: Die EVS sind ja 2 Wege, ist da nicht nur eine Trennung vom Mittelton zum Hochton? ALso es gar nicht so tragisch, wenn ein anderer TMT zum einsatz kommt?

Natürlich ist das tragisch. Angenommen, Du hast einen Dreiwegerich und tauschst den Mitteltöner gegen einen beliebigen anderen.
Dann wird eben der Mitteltonbereich anders sein. Lauter oder leiser, mit verschobenen Trennfrequenzen durch den differierenden Impedanzverlauf usw.

Die Balance Bass-Grundton-Hochton bliebe aber erhalten.

Beim Zweiwegerich ist der Bassmitteltöner für alles abgesehen von den Höhen zuständig.


de_ko schrieb:

Wie ist das denn, wenn man mehrere Chassis rumliegen hat?
Sofern man nicht messen kann, sind die Müll? Also wegen DIY?

Na ja, so pauschal kann man das nicht sagen.
Wenn man sich zB mit Vintage-Chassis beschäftigt, die mit sehr flachen unaufwändigen Weichen auskommen, kann man schon nach Gehör arbeiten.

In der Regel wird man aber ohne Messtechnik nicht weit kommen.


de_ko schrieb:

Die Weiche der EVS ist irgendwie echt klein.. also keine Spulen usw... hat nur die Größe einer Stiftkappe....

Dann ist da vermutlich nur ein Kondensator für den Hochtöner verbaut und der Bassmitteltöner läuft ohne Tiefpass.
Wundert mich zwar, aber kann schon sein.

Gruß
Rainer


[Beitrag von ton-feile am 29. Jan 2011, 09:17 bearbeitet]
Mwf
Inventar
#8 erstellt: 29. Jan 2011, 22:49
Hi,
ton-feile schrieb:
...und der Bassmitteltöner läuft ohne Tiefpass.
Wundert mich zwar, aber kann schon sein.

Das erklärt manches.
Der EV-Originaltreiber wird also ganz speziell für den Einsatzzweck getunt sein,
mit nur geringer Chance 1:1-passenden Ersatz zu finden.


@ deko

http://new-hifi-classic.de/forum/index.php?topic=286.0
Mach dich mal in internationalen Foren über deinen EV speaker schlau. Du bist sicher nicht der Einzige...
Suche:
Das könnte Dich auch interessieren:
Ich bin ein neuer Phonar Jünger
redbear am 30.09.2013  –  Letzte Antwort am 03.10.2013  –  3 Beiträge
neuer Verstärker möglich?
DavidB am 19.12.2002  –  Letzte Antwort am 22.12.2002  –  20 Beiträge
ohm c2 : neuer tieftöner ?
Jussi69 am 08.04.2005  –  Letzte Antwort am 08.04.2005  –  2 Beiträge
Neuer Raum - schlechter Sound
mschaa am 28.12.2004  –  Letzte Antwort am 29.12.2004  –  10 Beiträge
Sicke reparieren oder neuer Lautsprecher?
DavyJonez am 24.03.2009  –  Letzte Antwort am 11.07.2009  –  12 Beiträge
Hallo noch ein neuer RCL'er
KKB am 30.07.2004  –  Letzte Antwort am 30.07.2004  –  2 Beiträge
Neuer (alter) Verstärker: Lautsprecher klirrt
schulzdavid am 14.09.2010  –  Letzte Antwort am 15.09.2010  –  5 Beiträge
***Neuer Selbstbau***
Kleiner_Anfänger am 18.10.2003  –  Letzte Antwort am 27.10.2003  –  39 Beiträge
Neuer Trend? dig. Filter in Aktiv-LS
martin am 16.03.2004  –  Letzte Antwort am 26.04.2004  –  53 Beiträge
LS neu abstimmen nach Einbau neuer Sicken?
Mohrle9999 am 20.04.2005  –  Letzte Antwort am 20.04.2005  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 37 )
  • Neuestes Mitgliedk4540
  • Gesamtzahl an Themen1.345.843
  • Gesamtzahl an Beiträgen17.673.088