Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JBL TI 5000 und Yamaha M-60

+A -A
Autor
Beitrag
sonykenner
Ist häufiger hier
#1 erstellt: 09. Jun 2011, 19:56
Hallo,
ich betreibe im Moment die TIs an einer Yamaha M-60 und einer Sony TA-E2000ESD, wo ich aber nur das Signal durchschleife. Ich plane mir in naher Zukunft die C-60 anzuschaffen... Als Quelle dient ein Sony CDP-X555ES.
Nun zu meinem Problem ich find die Höhen etwas zu Aufdringlich woran liegt es?

Viele Grüße
Sonykenner
Hüb'
Inventar
#2 erstellt: 10. Jun 2011, 06:11
Hi,

am Lautsprecher oder an der (zu kahlen?) Raumgestaltung.
Vorhänge, Teppiche, volle Bücherregale oder raumakustische Maßnahmen, wie die Verwendung von Absorbern, werden hier wahre Wunder bewirken.

Grüße
Frank
sonykenner
Ist häufiger hier
#3 erstellt: 10. Jun 2011, 07:41
Also die Lautsprecher schallen aus einer Schräge raus. Der Raum ist ca 4*6 m groß. Bodenbelag ist PVC und es liegt ein 2*1,5 m großer Teppich vor den Lautsprechern. Ansonsten befinden sich in dem Raum noch ein großes Sofa und 1000 LPs und 500 CDs
Hüb'
Inventar
#4 erstellt: 10. Jun 2011, 07:43
Hi,

das scheinen schon einmal nicht die schlechtesten Voraussetzungen zu sein. Klatsch mal laut in die Hände. Hallt es (stark)?

Grüße
Frank
UweM
Moderator
#5 erstellt: 10. Jun 2011, 08:36
Hörst du schon länger in dem Raum? Sind die Höhen zu stark oder könnte es auch sein, dass die Bässe zu schwach sind und daher der Eindruck starker Höhen kommt?

Grüße,

Uwe
sonykenner
Ist häufiger hier
#6 erstellt: 12. Jun 2011, 19:22
Ja in dem Raum hören ich schon mehrere Jahre... Möglicherweise könnte es auch sein, dass die Bässe zu schwach sind, aber woran könnte es liegen? Zugegeben eine richtig schöne Basswiedergabe hatte ich in dem Hörraum noch nie auch nicht meinen Dynaudios oder dem Control 5 System.


Viele Grüße
Sonykenner
UweM
Moderator
#7 erstellt: 14. Jun 2011, 08:18
Hi,

du hattest von "Schrägen" geschrieben. Sind damit Dachschrägen gemeint, eventuell mit Rigpsplatten verkleidet?

Wenn ja: diese können wie große Resonatoren wirken, die Mitten und Höhen reflektieren, Bässe aber nach draußen durchlassen. So ein Wohnzimmer hatte ich auch mal. Degegen ist kaum ein Kraut geachsen.

Grüße,

Uwe
Boxenschieber
Stammgast
#8 erstellt: 14. Jun 2011, 17:23
Hi,

also mein Schwager hört auch mit der 5000 TI und auch er hat Probleme mit der Basswiedergabe (hat sich jetzt nen JBL-Sub gekauft, mal sehen....)

Das mit der Dachschräge: so wohnte ich auch schon mal, und meine damaligen Boxen (B&W 802 S3) hatten da genügend Bass.

An dem, glaube ich, liegst nicht unbedingt.

Obwohl ich weiß, dass es seltenst an den Verstärkern liegt, wenns mal nicht so gut klingt, könnte die "olle Yamaha" vllt. doch ein wenig Schuld dran haben. Auf jeden Fall sind mir die Yamahas noch nie mit ner überzogener Bassperformence aufgefallen. Sollen sie natürlich auch nicht. :-)))

Mein damaliger AX 2000 Ti klang auch sehr "knackig", ohne jegliches Bassbäuchlein....:-)))

Kauf dir nen Sub dazu, stell in gut ein, u. die Sache läuft


mfg Franz
Fritz*
Hat sich gelöscht
#9 erstellt: 14. Jun 2011, 19:01

UweM schrieb:
So ein Wohnzimmer hatte ich auch mal. Degegen ist kaum ein Kraut geachsen.



Doch

das hilft:
Sub vor Lw


fritz
sonykenner
Ist häufiger hier
#10 erstellt: 08. Aug 2011, 21:34
Letzteres passt nicht mehr mit rein ins Zimmer... vielleicht muss ich die Lautsprecher auch mal durchchecken oder durchchecken lassen. Vielleicht mache ich mir auch mal die Mühe und suche mir einen anderen Raum und baue die Anlage dort mal zu Testzwecken auf.
Salinas
Hat sich gelöscht
#11 erstellt: 08. Aug 2011, 21:56
Hallo,

ich hatte die TI 5000 auch mal an einer Yamaha M 80.... Bass ist in einem normalen Wohnraum nun so gar nicht das Problem dieses LS. Eher das Gegenteil. was bei einem 30er Bass mit BR auf der Rückseite auch kein Wunder ist. Da können nur Auslöschungen durch den Raum oder ein Defekt der LS Ursache sein. Das du sie verpolt angeschlossen hast, nehme ich mal nicht an....

Das die Ti 5000 auf der anderen Seite einen Hang zur Schärfe hat, ist bekannt. Für Klassik ist das m.M. nicht unbedingt die richtige Wahl....

Ansonsten ist das einer der wenigen basspotenten Hifi-LS, die es heute auf dem Gebrauchtmarkt gibt. Richtig aufgestellt (Wandabstand!!)gibt es da nichts zu meckern....

Gruß
Mätsken
Stammgast
#12 erstellt: 09. Aug 2011, 06:32
hast du die Phase der LS kontrolliert? hatte das mal an sc-l's: hatte einen lautsprecher gegephasig angeschlossen. +an- und -an+, resultat: kein bass zischende höhen. keine bühne...

gruß martin
Salinas
Hat sich gelöscht
#13 erstellt: 09. Aug 2011, 09:40

Boxenschieber schrieb:
Hi,

also mein Schwager hört auch mit der 5000 TI und auch er hat Probleme mit der Basswiedergabe (hat sich jetzt nen JBL-Sub gekauft, mal sehen....)



Kauf dir nen Sub dazu, stell in gut ein, u. die Sache läuft


mfg Franz



ich wiederhole mich:

ausgerechnet der Ti 5000, einem Hifi Lautsprecher mit einem der mächtigsten und pegelfesten Bässe, den es je gab....einen Sub zur Verfügung zu stellen, klingt eher lustig als sinnvoll... natürlich kann man durch die Platzierung des Subs u.U. etwas am Bass drehen, aber:

1. sind zwei Subs immer besser als einer und wenn sie performancemäßig zur Ti 5000 passen sollen, wird es nicht billig.

2. wozu habe ich ne Ti 5000 mit zwei fetten 12 Zöllern, um dann wieder irgendwelche Subs dranzuhängen.????


der einzige Grund, der TI 5000 einen Sub zur Seite zu stellen, ist ein Raum, wo es aufgrund der Akustik zu Resonanzen oder Auslöschungen kommt. Dieser Ls benötigt Räume ab 30 qm und Abstand zur Wand wegen BR Öffnung....Diverse Besitzer haben diesen LS in weitaus kleineren Räumen, dazu noch dicht an der Wand bzw Begrenzungsflächen im Betrieb. Das kann nicht funktionieren, kann aber weder die Ti 5000 noch der Amp etwas dafür. Da hilft nur eine Messung und ggfs Entzerrung mit einem PEQ.......

von zu wenig Bass habe ich bei der TI 5000 allerdings noch nie gehört. Immer nur anders herum. Ich hatte diesen LS vor vielen Jahren selbst, da ist Punch ohne Ende, entsprechende Tonträger vorausgesetzt....


[Beitrag von Salinas am 09. Aug 2011, 09:42 bearbeitet]
XS500
Stammgast
#14 erstellt: 11. Aug 2011, 07:00
Moin,
die TI 5000 hatte ich auch jahrelang, ich hatte auch eher das Problem mit zuviel Bass, ich musste sie schon weit vn der Wand rücken, damit ich weniger Bass habe. Zu wenig Bass kann ich mir überhaupt nicht erklären.
Suche:
Das könnte Dich auch interessieren:
JBL 250 Ti / Ti 5000
fischotter am 15.01.2006  –  Letzte Antwort am 11.09.2006  –  23 Beiträge
JBL TI 5000 Hochtöner
2-H am 12.01.2008  –  Letzte Antwort am 12.01.2008  –  6 Beiträge
JBL Ti 5000
sonyfreak am 27.01.2008  –  Letzte Antwort am 18.03.2008  –  29 Beiträge
JBL 5000 TI Tuning
Transrotarier am 20.04.2011  –  Letzte Antwort am 28.04.2011  –  5 Beiträge
JBL ti 5000
mr.wambo am 08.01.2006  –  Letzte Antwort am 13.01.2012  –  169 Beiträge
JBL 250 Ti Jubilee via 5000 Ti
Tommytom am 20.10.2003  –  Letzte Antwort am 21.12.2003  –  13 Beiträge
Kauf von JBL TI 5000
xxxyyyxxx am 21.12.2006  –  Letzte Antwort am 21.12.2006  –  5 Beiträge
JBL TI 5000 Hochton DEFEKT!
jelte am 11.06.2008  –  Letzte Antwort am 24.06.2008  –  13 Beiträge
TI 5000 Kalotte zerstört
supercracker am 06.01.2004  –  Letzte Antwort am 07.01.2004  –  3 Beiträge
Probleme mit dem Klang / JBL TI 5000
doppeldietergti am 17.04.2011  –  Letzte Antwort am 26.01.2012  –  28 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL
  • Teufel
  • Perixx
  • Omnitronic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 162 )
  • Neuestes MitgliedSmilie_
  • Gesamtzahl an Themen1.344.960
  • Gesamtzahl an Beiträgen17.657.627