Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Teufel Ultima 40 Mk2

+A -A
Autor
Beitrag
Frooob
Neuling
#1 erstellt: 24. Jan 2014, 11:44
Hallo Leute, ich habe folgendes Problem und wäre sehr dankbar wenn jemand von euch mir dabei helfen könnte:

Ich habe mir zu Weihnachten von Teufel die Standlautsprecher Ultima 40mk2(in weiß, anscheinend eine Special edition oder so) gekauft.
Ich besitze schon seit längerem den verstärker yamaha ax-397 und hatte damit eigentlich noch nie Probleme, nur hatte ich keine auch nur halbwegs vernünftigen Lautsprecher diese wollte ich mir dann in Form der Ultima 40mk2 zulegen.
Jetzt hat sich aber nach kurzer Zeit das Problem Gebildet, dass der eine Lautsprecher bei einer bestimmten Frequenz (um die 55hz) so scharrt, also als ob da innerhalb des Lautsprechers was gegen kommt, habe mir gedacht, gut kann passieren und die Box zurückgeschickt, bald sollte ein Ersatzgerät ankommen.

Jetzt habe ich Aber heute bemerkt dass es bei dem anderen Lautsprecher auf einmal das gleiche Problem Auftritt, auch so ein scharren, diesmal bei ca 100hz, von da aus wird es in beide Seiten schwächer, also das gleiche wie vorher schon bei der anderen Box.
Jetzt werde ich also langsam ziemlich misstrauisch, da auch Dr. House schon sagen würde, man hat niemals 2 unabhängige, verschiedene Krankheiten gleichzeitig, es muss eine sein, diese wäre in dem Fall der Verstärker, aber von den technischen werten meines Verstärkers habe ich jetzt eigentlich entnommen, dass dieser so schwach ist, dass ich meine Lautsprecher gar nicht überlasten könnte, davon abgesehen dass ich noch nie auf Peak Lautstärke Musik gehört habe...
Bevor ich jetzt also blind das nächste paar kaputt mache wollte Ich euch fragen, da ich mich mit der Materie jetzt nicht so gut auskenne, ob ich da irgendwie etwas falsch gemacht habe oder wirklich durch Zufall 2 montagsgeräte erwischt habe? :/

Teufel support werde wenn ich nach hause komme auch definitiv kontaktieren, aber sehr oft kriegt man hier ja die besseren antworten,
Vielen Dank also schonmal im voraus
elchupacabre
Inventar
#2 erstellt: 24. Jan 2014, 11:48
Der Verstärker liegt bei ~90Watt an 4 Ohm, die Teufel vertragen ~120Watt Dynamisch, somit sollte diese Konstellation kein Problem sein.

Woher weisst du, bei welcher Frequenz das Problem auftritt und bei welchen Treiber? HT/MT?
Early_Chris
Stammgast
#3 erstellt: 24. Jan 2014, 11:50
Versuche doch mal einen anderen Verstärker anzuschließen und dann zu testen.
Eminenz
Inventar
#4 erstellt: 24. Jan 2014, 11:59
Gerade mit einem zu schwachen Amp (Stichwort Clipping) bekommt man seine Lautsprecher kaputt. Wenn man einen Verstärker zwingt, mehr Leistung abzugeben, wie sein Netzteil liefern kann, dann verzerrt es und das kann die Treiber zerstören.
Dafür muss man aber recht weit aufdrehen. Daher sollte man generell einen Verstärker nicht über die 3:00 Uhr Stellung drehen.

Das ganze wird begünstigt, wenn man an den Klangreglern rumpfuscht.

Also der Supergau wäre: fast voll aufdrehen, Loudness rein und Bass + Treble hoch.


[Beitrag von Eminenz am 24. Jan 2014, 12:01 bearbeitet]
Frooob
Neuling
#5 erstellt: 24. Jan 2014, 12:00
Habe einmal bei einem online Frequenzgenerator die Frequenz eingegeben bzw. Bei einem Lied wo das Problem Auftritt die Frequenz gemessen..
Anderer verstärker werde ich gleich nochmal probieren, kann mir aber nicht wirklich vorstellen dass es daran liegen kann, da er ja nie Probleme gemacht hat..

Aber vielen Dank für die schnellen Antworten
Frooob
Neuling
#6 erstellt: 24. Jan 2014, 14:42
So, also habe jetzt den Lautsprecher mit einem anderen Verstärker, in einem anderen Raum ausprobiert, das gleiche Problem, daran liegts also nicht.

Das komische war auch dass bei dem ersten LS, bei 55hz der mitteltöner die Geräusche gemacht hat, obwohl der bei einem sinuston von 55hz ja wenig zu melden haben sollte (oder?)

Bei dem zweiten jetzt ist es der obere tieftöner welcher die Geräusche macht...

Und was das clipping angeht, ist das wirklich so ein Problem?
Ich meine, der Verstärker ist, ja, obwohl ein bisschen zu schwach definitiv noch in einem Bereich welcher angemessen für die boxen sein sollte...
Also, selbst wenn voll aufgedreht + Bass etc. Dürfte es bei diesen leistungsunterschieden doch keine größeren Probleme geben welche permanent die Lautsprecher kaputt machen?
Oder habe ich Das jetzt falsch verstanden? :/

//Edit:

Habe jetzt mit dem Support von Teufel telefoniert also der Technik da, dort sagte er dann dass es mit dem Verstärker keine Probleme geben darf, ich nicht mal aufpassen müsste was ich jetzt wie stark aufdrehe.
Naja, das wird wohl bedeuten dass ich den zweiten LS einfach zurückschicke und hoffe dass das neue paar besser wird, nochmal danke für informativen antworten


[Beitrag von Frooob am 24. Jan 2014, 15:28 bearbeitet]
Eminenz
Inventar
#7 erstellt: 24. Jan 2014, 18:44

Frooob (Beitrag #6) schrieb:
Ich meine, der Verstärker ist, ja, obwohl ein bisschen zu schwach definitiv noch in einem Bereich welcher angemessen für die boxen sein sollte...
Also, selbst wenn voll aufgedreht + Bass etc. Dürfte es bei diesen leistungsunterschieden doch keine größeren Probleme geben welche permanent die Lautsprecher kaputt machen?
Oder habe ich Das jetzt falsch verstanden? :/


Ja hast du. Das hat mit den Lautsprechern nichts zu tun. Wenn ein Verstärker ins Clipping kommt, ists völlig Wurscht, was an Lautsprechern dran hängt.
Suche:
Das könnte Dich auch interessieren:
Wer hat auch ein eingedrückte Kalotte Teufel Ultima 40 MK2
Theo2015 am 26.02.2015  –  Letzte Antwort am 02.03.2015  –  28 Beiträge
Teufel Ultima 40 MK2 zu basslastig. Lösung?
HifiNeuling1984 am 30.05.2014  –  Letzte Antwort am 05.02.2016  –  20 Beiträge
Teufel Ultima 40 MK2 mit Yamaha RX-V675 kaum Bass
PoloG40 am 11.09.2015  –  Letzte Antwort am 13.09.2015  –  5 Beiträge
Canton Chrono 507 DC vs. Teufel Ultima 40 mk2
Tragaldabas am 01.12.2012  –  Letzte Antwort am 03.12.2012  –  4 Beiträge
Teufel Ultima 40 Mk2 - schwache Mitten?
infinite_monkey am 12.11.2015  –  Letzte Antwort am 06.01.2016  –  12 Beiträge
Ultima 40 Mk2 Gamestar Edition
Clerks89 am 27.12.2014  –  Letzte Antwort am 28.12.2014  –  2 Beiträge
Teufel Ultima 30 oder 40
Isostar2 am 11.02.2011  –  Letzte Antwort am 05.03.2011  –  5 Beiträge
Teufel Ultima 40 MK II mit Stereo und Surroundverstärker betreiben?
Johnny_Flowers am 17.03.2013  –  Letzte Antwort am 17.03.2013  –  2 Beiträge
Verbesserung & Meinung - Teufel Ultima 40
spybot123 am 05.07.2013  –  Letzte Antwort am 08.07.2013  –  4 Beiträge
Lohnen sich Teufel Ultima 40 für die Denon M-38?
iBenni am 07.12.2011  –  Letzte Antwort am 11.12.2011  –  7 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 28 )
  • Neuestes Mitgliedpartyschnitzel
  • Gesamtzahl an Themen1.345.368
  • Gesamtzahl an Beiträgen17.664.154