Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Teufel Ultima 40 MK2 mit Yamaha RX-V675 kaum Bass

+A -A
Autor
Beitrag
PoloG40
Neuling
#1 erstellt: 11. Sep 2015, 17:34
Guten Abend, und zwar versuche ich schon seit einiger Zeit mehr Bass aus dem System zu bekommen. Es ist viel zu gering was ich sehr komisch finde. Es heißt ja eigentlich das die Teufel sehr basslastig sein sollen. Kann ich definitiv nicht unterschreiben.
Meine Wohnstube ist ca 30qm und dazu mit Dachschrägen.
Der Bass ist einfach nicht zu frieden stellend. Ich habe es mit dem Mikrofon eingemessen. Auch darauf geachtet das nichts im Wege steht. Die Lautsprecher sind ca 40cm von der Wand entfernt. Der Verstärker ist auch auf large bzw. auf große Front-Lautsprecher eingestellt.
Wenn ich den Bass auf 6 stelle, denn brauch es schon eine gewisse hohe Lautstärke, sodass man mit dem Bass zufrieden ist.
An was kann es liegen? Verträgt sich evtl der Verstärker mit den Lautsprechern nicht?

Mfg Basti aus Greifswald
ATC
Inventar
#2 erstellt: 11. Sep 2015, 17:41
Moin,

um Fehleinstellungen am AVR auszuschließen könntest du die Teufel mal mit einem Stereoverstärker befeuern,
wenn du keinen hast mal im Freundeskreis/Nachbarschaft nachfragen.
PoloG40
Neuling
#3 erstellt: 12. Sep 2015, 07:25
Danke Dir für die schnelle Antwort. Leider kenne ich wirklich keinen der einen Stereo-Verstärker hat. Die Leute, die ich kenne haben maximal so ein Samsung Heimkino System 😰
Wäre es beim Stereo das Gleiche, haben die Lautsprecher einen weg?

Grüße


[Beitrag von PoloG40 am 12. Sep 2015, 07:30 bearbeitet]
ATC
Inventar
#4 erstellt: 12. Sep 2015, 11:25
Nö,

könnte auch ein Raumproblem sein.(Raummoden)

Die Lautsprecher mal in einem anderen Raum anhören?
Oder im selben Raum die Aufstellung 90° drehen, Hörplatz nicht in Raummitte,
beim AVR alles auf Pure Direct , keine Tennfrequenz setzen usw.....

Wenn du nicht eit weg von mir wohnst komm ich mit nem Stereoamp vorbei,
vllt auch ein anderes Member wenn du deinen Standort preisgibst
Janine01_
Inventar
#5 erstellt: 13. Sep 2015, 19:32
Das kann im Prinzip nur ein Problem mit der Raumakustik sein.Ich habe mir im Mai dieses Jahres die MK2 in einem einigermaßen optimierten Raum angehört von einem X4000 befeuert und eingemessen und der Klang war für mich schon sehr gut obwohl ich von Teufel nicht so begeistert bin.Deshalb denke ich das es am Raum liegt mit dem fehlenden Bass.


[Beitrag von Janine01_ am 13. Sep 2015, 19:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Teufel Ultima 40 Mk2
Frooob am 24.01.2014  –  Letzte Antwort am 24.01.2014  –  7 Beiträge
Kaum Bass bei Teufel Ultima 60
Leon_der_Profi_5080 am 24.08.2010  –  Letzte Antwort am 18.05.2011  –  22 Beiträge
Wer hat auch ein eingedrückte Kalotte Teufel Ultima 40 MK2
Theo2015 am 26.02.2015  –  Letzte Antwort am 02.03.2015  –  28 Beiträge
Canton Chrono 507 DC vs. Teufel Ultima 40 mk2
Tragaldabas am 01.12.2012  –  Letzte Antwort am 03.12.2012  –  4 Beiträge
Teufel Ultima 40 MK2 zu basslastig. Lösung?
HifiNeuling1984 am 30.05.2014  –  Letzte Antwort am 05.02.2016  –  20 Beiträge
Teufel Ultima 40 Mk2 - schwache Mitten?
infinite_monkey am 12.11.2015  –  Letzte Antwort am 06.01.2016  –  12 Beiträge
Ultima 40 Mk2 Gamestar Edition
Clerks89 am 27.12.2014  –  Letzte Antwort am 28.12.2014  –  2 Beiträge
Teufel Ultima 30 oder 40
Isostar2 am 11.02.2011  –  Letzte Antwort am 05.03.2011  –  5 Beiträge
Heco Celan XT 301 & Yamaha RX-V765 -> Kaum Bass, warum?
De-M-oN am 11.06.2010  –  Letzte Antwort am 19.08.2010  –  20 Beiträge
Teufel Ultima 40 MK II mit Stereo und Surroundverstärker betreiben?
Johnny_Flowers am 17.03.2013  –  Letzte Antwort am 17.03.2013  –  2 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 69 )
  • Neuestes MitgliedAaron_Bönisch
  • Gesamtzahl an Themen1.345.416
  • Gesamtzahl an Beiträgen17.665.039