Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Yamaha HS 50M kein Bass

+A -A
Autor
Beitrag
hypexx
Schaut ab und zu mal vorbei
#1 erstellt: 05. Mai 2014, 19:13
Guten Abend,

ich bekomme aus meinen LS keinen Bass heraus, sie sind für 50Hz eingetragen, aber der Sound kommt komplett flach!

Mir ist klar, dass die LS nicht für den härtesten Dubstep gemacht sind, aber bei Metal sollte wenigstens ein bisschen Druck dahinter sein.

Folgendes Setup:

Yamaha HS 50M Aktiv
Notebook mit Onboard Soundkarte (Realtek)

Die LS sind mit Klinke direkt an den PC angeschlossen.

Frage: Wie bekomm ich den Bass rein? Einstellungen an den Boxen, EQ downloaden?

Grüße
thewas
Hat sich gelöscht
#2 erstellt: 05. Mai 2014, 19:43
Die HS50 sind leicht mittenbetont von sich aus, zudem kann durch suboptimale Aufstellung und Raumakustik der Bass am Hörplatz weiter reduziert werden, am besten du postest erstmal ein Foto oder Skizze von deinem Hörraum. Was für Lautsprecher hattest du davor?
hypexx
Schaut ab und zu mal vorbei
#3 erstellt: 05. Mai 2014, 19:47
Also, mir ist bewusst, dass der Raum viel nimmt.

Aber das Problem ist, dass ich gar keinen Bass habe. Wenn ich meine Hand an die Bass-Reflex-Öffnung halte, kommt keinerlei Luft.
audiophilanthrop
Inventar
#4 erstellt: 05. Mai 2014, 19:55
Wie ist denn an den Yamahas der Low-Cut eingestellt?
hypexx
Schaut ab und zu mal vorbei
#5 erstellt: 05. Mai 2014, 20:12
Hab 80 Hz drinn.
thewas
Hat sich gelöscht
#6 erstellt: 05. Mai 2014, 20:21
Kein Wunder dann, wenn sie wie gesagt schon an sich aus Mittenbetont sind. Schalt mal den Low cut auf Flat und Room Control auf 0. Wenn es dann immer noch zu Mittenbetont ist den Mid EQ auf -2dB.
hypexx
Schaut ab und zu mal vorbei
#7 erstellt: 05. Mai 2014, 20:54
Hab ich jetzt so eingestellt, aber immer noch keinen Bass.

Kanns vielleicht daran liegen, dass ich die LS über 2 seperate Aux Kabel laufen habe und die mit diesem Amazon
Teil hier in den PC einstöpsel?
thewas
Hat sich gelöscht
#8 erstellt: 06. Mai 2014, 06:18
Wie gesagt ohne Bilder oder noch besser Hörplatzmessungen wirst du nicht weiterkommen, auch solltest du die Fragen die dir gestellt werden auch beantworten, z.B. was für Lautsprecher hattest du davor?


[Beitrag von thewas am 06. Mai 2014, 06:19 bearbeitet]
hypexx
Schaut ab und zu mal vorbei
#9 erstellt: 06. Mai 2014, 15:30
Ich bin mir ziemlich sicher, dass es nicht am Hörplatz liegt.

Und ich hatte keine Boxen zuvor.
thewas
Hat sich gelöscht
#10 erstellt: 06. Mai 2014, 15:43

Ich bin mir ziemlich sicher, dass es nicht am Hörplatz liegt.

Da wäre ich mir nicht so sicher

Und ich hatte keine Boxen zuvor.

Und was ist dann deine Referenz bezüglich Bass? Hattest du die HS50 schon irgendwo davor gehört?
audiophilanthrop
Inventar
#11 erstellt: 06. Mai 2014, 16:11

hypexx (Beitrag #7) schrieb:
Kanns vielleicht daran liegen, dass ich die LS über 2 seperate Aux Kabel laufen habe und die mit diesem Amazon
Teil hier in den PC einstöpsel?

Wenn ich Billigadapter in einem Stück sehe, läuten bei mir schon alle Alarmglocken. So ein 1€-Teil (Stereoklinke auf 2x Cinch) hatte ich hier jahrelang im Einsatz, da war öfter mal ein Kanal weg. (Habe dann letztens die Monitorverkabelung auf die Luxuvariante umgerüstet.) Die Variante Y-Klinke ist mir sogar regelrecht auseinandergefallen, IIRC. Taugt alles nix mehr, der Müll. Sollte mich nicht wundern, wenn es bei der Masseverbindung hakt.

So als Idee, es gibt sehr ordentliche Kabel von Miniklinke auf 2x Cinch sowie Adapter von Cinchbuchse auf Klinkenstecker.
Civver
Stammgast
#12 erstellt: 06. Mai 2014, 21:32
Guten Abend
Rein verbindungtechnisch würde ich so ein Kabel jedem anderen vorziehen:
http://www.thomann.de/de/pro_snake_tpy_2060_kpp.htm
(mit einer getrennten länge von 580cm wären dann sogar 10m Lautsprecherabstand kein Problem- das Kabel gibts aber auch kürzer)

Auf XLR braucht man in dem Fall ja eh nicht Adaptieren.

Mfg Martin
hypexx
Schaut ab und zu mal vorbei
#13 erstellt: 07. Mai 2014, 16:32

Und was ist dann deine Referenz bezüglich Bass? Hattest du die HS50 schon irgendwo davor gehört


Ich hatte sie beim Kauf Probegehört, in einem meinem Raum ähnelndem kleinem Homestudio.


Habe das Problem gelöst, es lag wie zu erwarten, am Billigkabel.
Heute ist das ordentliche von Thomann gekommen (das andere war nur eine "Überbrückungsnotwendigkeit").
Und Tada, alle Komponenten des LS springen an, und ich habe Bass.

Dennoch euch vielen Dank für die Hilfe! Man lernt ja nie aus.

Grüße!


[Beitrag von hypexx am 07. Mai 2014, 16:33 bearbeitet]
Speed_Demon
Stammgast
#14 erstellt: 30. Jul 2014, 18:29
Habe praktisch die inverse Frage dazu ;): Wie kann ich dieser Box möglichst wenig Bass entlocken?

Benutze die Box wie in einem anderen Thread erwähnt als Center des BD-Players, und wenn es mal wieder kracht ist es viel zu laut, um für die Nachbarn angenehm sein zu können.

Wie stelle ich die drei Regler also für Bassarmut am Besten ein? Vielen Dank...
Civver
Stammgast
#15 erstellt: 30. Jul 2014, 20:56
Guten Tag
Naja Low-Cut auf 100Hz stellen, dann schneidet der ab dieser Frequenz, was heißt- praktisch keinen Bass mehr.

Mfg Martin
Suche:
Das könnte Dich auch interessieren:
B&W ASW 2500 mit Yamaha HS 50M verbinden
wichelmax am 05.01.2012  –  Letzte Antwort am 05.01.2012  –  2 Beiträge
Yamaha Hs 5 Verbinden
lukasbrauchtmonitore am 16.08.2014  –  Letzte Antwort am 17.08.2014  –  4 Beiträge
Kein toller Bass
nuvero am 25.07.2009  –  Letzte Antwort am 04.08.2009  –  49 Beiträge
Yamaha RX-V 2700 und Canton GLE 409 - Kein Bass
gero_linz am 13.01.2009  –  Letzte Antwort am 13.01.2009  –  4 Beiträge
Kein Bass im Stereo-Betrieb
Stulle am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  7 Beiträge
Yamaha HS-50 fiepen an bestimmten Steckdosen
goodgroove am 28.11.2010  –  Letzte Antwort am 08.12.2010  –  4 Beiträge
Kein Bass ?
Carlos9 am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  31 Beiträge
Visaton VIB Extra GF und kein BASS
mirko_o am 28.07.2004  –  Letzte Antwort am 05.02.2007  –  10 Beiträge
Hillfe, kein Bass mehr am linken LS
Greenmeat am 08.02.2009  –  Letzte Antwort am 08.02.2009  –  4 Beiträge
Yamaha HS8 und Bass
brentspiner am 25.11.2013  –  Letzte Antwort am 05.08.2015  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 9 )
  • Neuestes Mitgliedwebmauler
  • Gesamtzahl an Themen1.344.998
  • Gesamtzahl an Beiträgen17.658.102