Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher-Umschalter trennt nicht sauber

+A -A
Autor
Beitrag
tanooga
Schaut ab und zu mal vorbei
#1 erstellt: 18. Okt 2004, 04:23
Hallo,

vielleicht kann mir jemand helfen.
Ich habe von meinem Wohnzimmer aus 2 weitere Räume mit Lautsprechern verkabelt.
Da mein Verstärker allerdings nur Anschlüsse für 2 Lautsprecherpaare besitzt, habe ich eine Lautsprecher-Umschaltbox von Hama gekauft.
Ich kann jetzt die Boxen im Schlafzimmer und in der Küche entweder jeweils einzeln oder in beiden Räumen dazuschalten.

Leider scheint die Box nicht sauber zu trennen. Wenn ich nur die Boxen in einem Raum hören will, ist auf den Boxen im anderen Raum immer noch leise Musik zu hören.

Die Verkabelung ist sauber, keine Adern lose oder zu dicht an anderen Anschlüssen.

Liegt das an der Umschaltbox oder daran, dass in einem Raum ein Aktiv-Subwoofer mit angeschlossen ist ?

Bin mal gespannt, ob es dazu ne Antwort gibt :-)

Danke

Andreas
Bass-Oldie
Inventar
#2 erstellt: 18. Okt 2004, 06:38
Ich nehme an, dass in dem Hama Umschalter ein Widerstandsnetzwerk drin ist, welches eine zu starke Minimierung der Impedanz durch den Parallelbetrieb der LS vermeidet. Mit dem Effekt, dass keine der Ausgänge wirklich völlig getrennt ist.

Das würde bedeuten, dass dieses leise mithören in jedem Zimmer stattfindet. Ist das so?

Also:
Zimmer 1 an -> Zimmer 2 leise
Zimmer 2 an -> Zimmer 1 leise
Zimmer 1&2 aus -> Zimmer 1&2 auch leise ?

Den Sub hast du dann in die LS Leitungen eingeschliffen, ja?
Macht aber m.E. keinen Unterschied. Zum Test klemmst du diese LS-Leitungen am Pluspol des Sub einfach mal ab.
tanooga
Schaut ab und zu mal vorbei
#3 erstellt: 18. Okt 2004, 07:59
Hi,
ja, das ist so ziemlich richtig, ausser wenn ich Zimmer 1+2 ausschalte, dann schalte ich das zweite Lautsprecherpaar am Verstärker ab, dann kriegt der Umschalter sowieso gar nix mehr ab.

Im Moment habe ich folgende Aufstellung:
Verstärker: Yamaha AX-1090 (Lautsprecherpaar A&B ein- und ausschaltbar)

Lautsprecheranschluß A:
JBL Ti-5000

Lautsprecheranschluß B (mit Umschaltbox):
Raum 1:
Boxen: JBL Control 1C
Raum 2:
Boxen: Quadral Maxi 200
Sub: Quadral Sub 46 aktiv (eingeschliffen in LS-Kabel)

Ich werd das Gefühl nicht los, dass mit der Umschaltbox was nicht stimmt. Durch mehrfaches Umschalten (ohne "Saft" natürlich) kommt es schon mal vor, dass tatsächlich mal das jeweils abgeschaltete Paar wirklich ganz aus ist. In der Regel läuft das andere Paar aber fast immer leise mit.

Ich versteh die Aktion mit dem Abklemmen der LS am Pluspol des Sub noch nicht so ganz. Was wäre das Ziel der Aktion ?

Erstmal aber noch mal danke für die schnelle Antwort :-)

Gruß

Andreas
Bass-Oldie
Inventar
#4 erstellt: 18. Okt 2004, 08:27

Ich versteh die Aktion mit dem Abklemmen der LS am Pluspol des Sub noch nicht so ganz. Was wäre das Ziel der Aktion ?


Na, die Beantwortung deiner eigenen Frage:


...oder daran, dass in einem Raum ein Aktiv-Subwoofer mit angeschlossen ist ?


Nimm den Subwoofer raus aus der Konfig, und du weißt es ...
tanooga
Schaut ab und zu mal vorbei
#5 erstellt: 18. Okt 2004, 09:27
Öööhm......
Vielleicht frag ich ja grad warum denn der Rasen so schön grün ist, aber das Abklemmen der Plus-Pole (eingehend) am Sub dürfte doch zur Folge haben, dass da komplette Ruhe ist, oder ?
Du meinst, ob DANN aus dem anderen Boxenpaar immer noch was kommt, wenn ich auf die abgeklemmten umgeschaltet habe ?

Den Sub kann ich auch vom Netz trennen oder einfach ausschalten.

Himmel, ich seh schon die Gedankenblasen wie: "Soll der sich doch einfach ein Kofferradio kaufen!"
Bass-Oldie
Inventar
#6 erstellt: 18. Okt 2004, 09:40
Auch öööööhmmmm

Also DU hast dich gefragt, ob das an dem Sub liegen kann, und die Antwort ist: Nimm ihn aus der Konfig raus, und du weißt es.
Wenn kein Unterschied im Verhalten der Umschaltbox da ist, also in dem anderen Zimmer dann immer noch die Musik leise spielt, dann macht er eben nichts aus...

Dem wird auch so sein, aber wenn du GANZ sicher wissen willst, dann klemm ihn halt mal ab. Wenn du den Plus der ankommenden und der weiterführenden Leitung an die anderen LS direkt verbindest weißt du es ganz sicher, dass der Sub bei dem Verhalten der Box keine Rolle spielt.
tanooga
Schaut ab und zu mal vorbei
#7 erstellt: 18. Okt 2004, 15:27
Jouh, die Resultate sind nein, nein, nein und nein.....

Ich hab den Subwoofer abgeklemmt und die Boxen direkt angeschlossen.
Keine Verbesserung, die Speaker im anderen Raum laufen immer noch leise mit. Umgekehrt genau so.

Ich hab die Umschaltbox von einer Hama in eine Vivanco getauscht. Ebenfalls keine Veränderung.

Nu fällt mir auch nix mehr ein. Außer, dass ich mich immer noch am Klang der kleinen Maxi 200 von Quadral erfreue. Wirklich schöner Klang für 60 EUR das Stück.
Wahrscheinlich werd ich die schwabbeligen JBL Control 1c verschenken und die gleichen Speaker auch in die Küche stellen.

Und mit dem leisen Mitklingen wohl einfach weiterleben müssen

Trotzdem danke für die Hilfe

Gruß

Andreas
Bass-Oldie
Inventar
#8 erstellt: 18. Okt 2004, 17:02

Trotzdem danke für die Hilfe


Keine Ursache.
Wenn die Vivanco Box nach dem gleichen Prinzip arbeitet, ist das Ergebnis halt ähnlich, die kochen alle mit dem gleichen Wasser

Hast du die Möglichkeit, in die Box hineinzusehen (aufschrauben?), oder einen Schaltplan dafür?
tanooga
Schaut ab und zu mal vorbei
#9 erstellt: 18. Okt 2004, 19:10
Never change a running system.
Schaltpläne gibts nicht.
Das Optimum wird sicherlich eine Umsteckmöglichkeit sein.

Für das bequemere Handling nehm ich das "Mitsingen" des jeweils anderen Speaker-Paares dann halt in Kauf.

Hatte halt die Hoffnung, dass jemand sofort: "Kenn ich, kenn ich !" schreit.

Gruß
Andreas
tanooga
Schaut ab und zu mal vorbei
#10 erstellt: 18. Okt 2004, 19:48

Die nachfolgende Nachricht wurde mit einem Eimer auf dem Kopf geschrieben ......

Wenn mir mal nachts im Park der Umschalter-Kippschalter-Bauer über den Weg läuft.....

Was es war ?
Es reicht nicht den Schalter zu schalten. Nach dem Schalten möchte Schalterchen auch noch mal wie blöd gedrückt und liebgehabt werden.
Haltet mich zurück, damit ich mit dem Teil beim Zurückbringen nicht nach dem Verkäufer werfe !!!!

Das KÖNNEN die nicht ernst meinen, dass die für 40 EUR keinen vernünftigen Kippschalter bauen können, oder ?

Übrigens das gleiche Leid bei Hama wie bei Vivanco.

So, jetzt nehm ich den Eimer wieder ab, geh ins Bett und hör Musik. Mir langts

Tschüß
Bass-Oldie
Inventar
#11 erstellt: 18. Okt 2004, 19:51
Gute Nacht
Suche:
Das könnte Dich auch interessieren:
Lautsprecher-Umschalter / Weiche
Thorsten_A am 11.04.2004  –  Letzte Antwort am 13.04.2004  –  5 Beiträge
Frage zu Lautsprecher-Umschalter
mainmix am 08.02.2014  –  Letzte Antwort am 09.02.2014  –  3 Beiträge
Lautsprecher Umschalter
Ron3 am 17.06.2004  –  Letzte Antwort am 30.12.2004  –  2 Beiträge
Lautsprecher-Umschalter
carlomini am 23.10.2003  –  Letzte Antwort am 30.10.2003  –  6 Beiträge
@Joe_Brösel wg LS-Umschalter!
holla-diewaldfee am 03.09.2003  –  Letzte Antwort am 04.09.2003  –  8 Beiträge
anschluss ls-umschalter
elchfanV50 am 19.12.2008  –  Letzte Antwort am 20.12.2008  –  2 Beiträge
1 Paar Lautsprecher an 2 Verstärker: Umschalter?
DasBrot am 25.02.2008  –  Letzte Antwort am 16.03.2008  –  6 Beiträge
Umschalter notwendig für Stereoverstärker und AVR?
Purdey am 13.07.2005  –  Letzte Antwort am 14.07.2005  –  6 Beiträge
Lautsprecher
Antiker am 16.11.2005  –  Letzte Antwort am 16.11.2005  –  2 Beiträge
Lautsprecher
elex86 am 01.03.2007  –  Letzte Antwort am 01.03.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Quadral
  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 30 )
  • Neuestes Mitgliedmaxal95
  • Gesamtzahl an Themen1.345.370
  • Gesamtzahl an Beiträgen17.664.184