Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher gefunden - nun brummts !

+A -A
Autor
Beitrag
David_G
Schaut ab und zu mal vorbei
#1 erstellt: 05. Dez 2015, 12:40
Hallo liebe Hifi-Gemeinde,

nachdem meine alte (billige) Stereoanlage den Geist aufgegenen hat, muss nun etwas Neues her.

Nach vielem Einlesen habe ich mich für die Starter 3-Way von Quint zum Selberbauen entschieden. Habe den Eindruck, dass da kein gekaufter LS vom Preis/Leistungs-verhältnis dran kommt. Was dazu noch fehlt ist natürlich ein Verstärker. Nun kosten die Boxen so um die 300€, deshalb wollte ich mit dem Verstärker preislich bis 150€ gehen. (Ja ich weiß, das ist nicht viel, dafür ist mein Anspruch aber auch nicht sooo hoch )
Es sollte halt einfach gut zusammenpassen. Nun muss es ja nicht unbedingt etwas Neues sein, deshalb bin ich da für Gebrauchtes offen. Ebay will ich aber nicht, wenn schon Ebay-Kleinanzeigen, damit man den Verstärker vor Ort auch testen kann (Umkreis Tübingen PLZ 72070).
Da habe ich bisher aber nur den Denon AVR 1603 für 100€ gefunden. Dieser hat ja 5.1, was ich aber eigentlich nicht brauche.

Deshalb wäre ich Vorschläge oder Denkanstöße sehr dankbar. Gerne auch Kommentare und Anmerkungen zum Sinn und Unsinn dieser Planung, aber bitte immer im Hinterkopf behalten, dass es Einsteiger und kein High-end sein soll.

Vielen Dank schonmal

Achso und noch wozu ich das eigentlich einisetzen will:
Das ganze System wird zu 70% Musik-hören und 30% Filme schauen benutzt. Der Raum ist rechteckig, hat 17qm und die Boxen stehen links und rechts des TVs und bilden zum Sofa ein fast gleichseitiges Dreieck, Abstand LS zur Rückwand 40cm, zu den Seitenwänden ca. 1m.
Tywin
Inventar
#2 erstellt: 05. Dez 2015, 13:22
Hallo,


deshalb wollte ich mit dem Verstärker preislich bis 150€ gehen.


Sherwood AX-5505

http://quadralfundgr...5317/Products/401550


Nun muss es ja nicht unbedingt etwas Neues sein, deshalb bin ich da für Gebrauchtes offen.


Bei gebrauchten Verstärkern besteht immer verstärkt die Gefahr eines bestehenden oder bald eintretenden Mangels um den man sich selbst kümmern muss.

Hinsichtlich Lautsprechern kannst du ja mal die Boxen der Numan Retrospective Baureihe auf Dich wirken lassen. Bei auch nur ansatzweise realistischer Rechnung dürften diese gut klingenden Boxen im Selbstbau nicht zu übertreffen sein.

VG Tywin


[Beitrag von Tywin am 05. Dez 2015, 13:33 bearbeitet]
David_G
Schaut ab und zu mal vorbei
#3 erstellt: 06. Dez 2015, 00:38
Hall Tywin,

danke für die schnelle Antwort und den Tipp mit dem Sherwood!


Bei gebrauchten Verstärkern besteht immer verstärkt die Gefahr eines bestehenden oder bald eintretenden Mangels um den man sich selbst kümmern muss.

Ja guter Punkt, ich glaube dann gehe ich doch in Richtung Neugerät, bzw. nehme gleich den Sherwood aus deinem Link.

Zum Thema Lautsprecher bin ich nun wieder etwas am schwanken. Habe mal die von dir erwähnten Numan Retrospective angeschaut, jedoch kommt für mich nur der 1977 in Frage und der ist mir preislich doch wieder etwas zu hoch (370€). Es müssen Standlautsprecher sein, ansonsten ziehe ich gegen meine bessere Hälfte den Kürzeren in der Wohnzimmergestaltung
Hast du auch einen Tipp um die 200€ auf Lager?
Tywin
Inventar
#4 erstellt: 06. Dez 2015, 11:20
Vielleicht willst Du die folgenden Boxen anhören:

http://www.ebay-klei...e/340306698-172-8390

Handeln nicht vergessen!

Wenn Dir DIY nicht fremd ist, dann kannst du die Oberflächen der Boxen ja auch wunschgemäß gestalten.
David_G
Schaut ab und zu mal vorbei
#5 erstellt: 06. Dez 2015, 13:17
Hey super! Da fahre ich mal nächste Woche vorbei und höre mir die an.

Vielleicht hast du schon gemerkt, dass ich nicht so der Hifi-Profi bin deshalb die Frage, worauf ich beim gebrauchten LS-kauf achten muss? Vll. mal die Sicken anschauen oder gibts da was Wichtiges zu beachten (außer dass sie gut klingen)?
Tywin
Inventar
#6 erstellt: 06. Dez 2015, 14:00
Sei bitte sehr kritisch beim Probieren. Diese Boxen sind nicht gerade für ihren neutralen Klang bekannt. Ggf. ist es zu viel ZischBum ... aber Geschmäcker sind verschieden und vielleicht gefällt Dir das.

Leider habe ich im Budget keine Stand-Boxen in Deinem Umfeld gefunden die ich - aus meiner Sicht - zum Hören uneingeschränkt empfehlen würde.

Die Castle Trent II wären meine Favoriten gewesen, das sind aber kleine Kompaktlautsprecher die auf Ständern aufgestellt werden und im Tiefton recht zurückhaltend sind.

Ich vertraue hinsichtlich gebrauchter Boxen meinen Ohren und achte auf sichtbare Beschädigungen. Insbesondere sollte bei den Quadral auf die einwandfreie Funktion der Hochtöner geachtet werden, da diese sehr teuer sind.
David_G
Schaut ab und zu mal vorbei
#7 erstellt: 06. Dez 2015, 19:14
Okay, dann werde ich mal meinen Ohren trauen und ausgiebig testen.

Habe vorhin noch die Jamo S 626 mit Garantie für 150€ (2Stück) gefunden. Kennst du diese zufällig? Ich bin gerade dabei nach Tests oder Erfahrungen zu suchen, um mal eine grobe Vorstellung zu bekommen, ob sich diese auch als Stereo-LS eigenen würden. Leider wird immer nur das Set mit einem Center und 2 Rears getestet...

EDIT: Hier im Forum schrieb Haiopai mal
http://www.hifi-forum.de/viewthread-32-65362.html


Die S 628 Frontlautsprecher haben sichtbar einen 110 mm Tiefmitteltöner mehr auf der Front , wenn Jamo sich Mühe gegeben hat ,
ist dazu die Frequenzweiche von der Übergangsfrequenz zum Subwoofer an der Seite her , tiefer und steilflankiger konzipiert , was
der logische Sinn wäre , eben dieses Chassis mehr einzusetzen .Ich kann mich allerdings auch täuschen und der zusätzliche Tiefmitteltöner
dient nur der Kompensation gegenüber der leichten Reduzierung der Durchmesser , bei der S626 arbeiten zwei 127 mm Tiefmitteltöner.

Denn und auch hier versagen die Testmagazine besteht das große Manko einer solchen Konstruktion im günstigen Preissegment ,
in der zu flachen Arbeitsweise der Filter der Frequenzweichen im Übergang vom seitlichen Woofer( 254mm bei S628 , 204 mm bei S626) zu den Chassis auf der Front .
Konkret spielt dadurch der seitliche Woofer zu weit in den Mitteltonbereich rein , als es bei der seitlichen Anordnung sinnvoll wäre
(Real nach früheren Messungen bei der S626 bis 300 Hz NICHTwie der Hersteller angibt bis 150 Hz ).

Da sich bei diesem Verhalten nämlich auch das Abstrahlverhalten der Lautsprecher negativ verändert , sind die Jamos , was in der
Einsteiger Klasse ziemlich kontraproduktiv ist , sehr aufstellungskritisch .
Man muß je nach Raum reichlich mit der Einwinkelung der Lautsprecher experimentieren , ebenso ob ich die Bässe nach innen
oder außen richte , eigentlich viel zu komplex für die Anfänger , für die das System gedacht ist .
Zumal die akustischen Probleme Ausmaße annehmen können , welche die Regelbereiche der Einmesssysteme von AVRs
überschreiten und diese Einmesssysteme dann ziemlich verwirrende Ergebnisse produzieren


[Beitrag von David_G am 06. Dez 2015, 19:22 bearbeitet]
Tywin
Inventar
#8 erstellt: 06. Dez 2015, 19:37
Ich habe leider gar keine Erfahrungen mit Boxen von Jamo. Ich habe auch noch nicht von erfahrenen Hörern gelesen die von mehr oder weniger günstigen/aktuellen Jamo Boxen hinsichtlich HiFi/Stereo Positives geschrieben hätten. In der Vergangenheit soll es von dem Hersteller aber sehr gute Lautsprecher gegeben haben die trotz erheblichen Alters auch heute noch sehr teuer gehandelt werden.
David_G
Schaut ab und zu mal vorbei
#9 erstellt: 07. Dez 2015, 22:42
Okay danke.

Nun schiebe ich noch eine Nooby-frage hinterher:

Habe mal durch das Manual der Sherwood AX-5505 geblättert und dort steht, dass der LS_Widerstand mind. 8 Ohm sein muss:
Sherwood AX-5505

Nun vermute ich aber, dass die Quadral SHOGUN Pure 4Ohm haben, da die MK IV auf jeden Fall auch 4 Ohm haben. Kann man dann sicher sein, dass sich der Verstärker nicht abschaltet (wegen der zu geringen Impendanz)??
Habe die Erklärung hier im Forum zu 8 / 4 Ohm gelesen und interpretiere das nun so Dann müsste ich ja die Lautsprecher in Reihe schalten um auf 8Ohm zu kommen aber dann ist nix mit stereo


[Beitrag von David_G am 07. Dez 2015, 22:46 bearbeitet]
Tywin
Inventar
#10 erstellt: 08. Dez 2015, 08:54
Hallo,

Deine Frage bezüglich dieses Verstärkers wurde auch hier im Forum immer mal wieder gestellt. Es wurde von den Antwortenden aber kein Problem gesehen 4Ohm Boxen damit zu betreiben.

In quasi allen Texten zur generellen Problematik wird geschrieben, dass nahezu alle mit 8Ohm bezeichneten Lautsprecher 4Ohm Lautsprecher sind ...

Wenn Du Bedenken hast kommt dieser Verstärker nicht infrage und es muss ein anderer gefunden werden.

VG Tywin
Soulbasta
Hat sich gelöscht
#11 erstellt: 08. Dez 2015, 09:09

David_G (Beitrag #9) schrieb:

Nun vermute ich aber, dass die Quadral SHOGUN Pure 4Ohm haben


kein lautsprecher hat im betrieb festen wiederstand, es ist frequenzabnhängig (impedanzverlauf)
die meisten boxen wenn man sie ohne betrieb messen wird, zeigen um die 4 ohm, es liegt daran, dass der niedrigste zugelassene wert bei 3,4 oder 3,6 ohm liegt.
so lange du nur ein paar betreibst (was eh besser ist) brauchst du dir keine gedanken machen.
Fanta4ever
Inventar
#12 erstellt: 08. Dez 2015, 09:12
David_G
Schaut ab und zu mal vorbei
#13 erstellt: 08. Dez 2015, 19:46
Merci, den Link kannte ich noch nicht. Ich werds einfach mal probieren.
David_G
Schaut ab und zu mal vorbei
#14 erstellt: 19. Dez 2015, 22:59
So, mal wieder ein kleines Update:

War mittlerweile einige Male Probehören unter anderem diese LS:

Canton Chrono 508.2DC
Heco Music Style 500
Canton GLE 476
GLE 496
Elac F5
Canton Chrono SL 596 DC
GLE 490
Chrono 509DC
Magnat Quantum 757
Magnat Shadow 205

Ja, alles sehr quer Beet, aber am Anfang muss man ja mal die Stoßrichtung vorgeben
Eigentlich waren das auch einige LS zu viel, aber war super, um mal in das Thema reinzukommen.

Also was habe ich festgestellt... Die Elac gefallen mir nicht - rein tonal. Die klingen irgendwie flach und in sich gekehrt...zumindest in meine Ohren.
Die Magnats treffen meinen Geschmack, sind schön voll und füllen den Raum mit Klang.
Die Cantons hören sich für mich mehr mittenbetont und nach weniger Bass an. Da ich ja keinen Subwoofer will sind sie für mich auch nicht so passend.
Super fand ich auch noch die Heco Music style. Diese war etwa mit den Magnats vergleichbar.

Alles in Allem ist das natürlich nur die grobe Zusammenfassung meiner Notizen. Im Nachhinein hätten die ruhig etwas ausführlicher ausfallen können, aber das gibt schon wieder Verbesserungspotential fürs nächste Mal.
Nächste Woche gehe ich mir noch ein paar Klipsch RP 260F ansehen - äh hören. Bin mal gespannt wie ich diese empfinde.
Als kleines Schlussresumee bin ich wohl eher ein Heko und Magnat-Typ In diese Richtung will ich also gehen. Lustigerweise konnte ich bei den Lautsprechern erstmal kein Preissegment erhören, ob Canton Chrono SL 596 DC oder GLE 490, klang für mich beides fast gleich. Muss wohl an meinen "ungebildeten" Ohren liegen
So, möge das Geläster beginnen
EDIT: Falls jemand aufgrund der obigen Beschreibung eine Empfehlung aussprechen kann, wäre ich dafür sehr sehr dankbar


[Beitrag von David_G am 19. Dez 2015, 23:01 bearbeitet]
David_G
Schaut ab und zu mal vorbei
#15 erstellt: 23. Dez 2015, 11:45
Kleines Update: Als Lautsprecher werden es nun die Heco Music Style 500 für 450€ das Paar
David_G
Schaut ab und zu mal vorbei
#16 erstellt: 25. Dez 2015, 02:24
Gerade teste ich aber noch andere LS und habe nun ein störendes Brummproblem. Der Ton der Mittel/Tiefentöner liegt so um die 50Hz, der Hochtöner gibt sehr schnell "Klackgeräusche" von sich.

Das Mysteriöse: Es brummt aus den Lautsprechern, auch wenn am Verstärker NICHTS außer den Lautsprechern angeschlossen ist. D.h. mein Stetup ist einfach nur: Steckdose---Verstärker---Lautsprecher
Den Verstärker habe ich an der gleichen Steckdosenleiste geerdet (mit und ohne Erdung kein Unterschied)
Als Kabel verwende ich ein 2,5mm² Kabel bei 5m Länge(da Kabel ist nicht aufgewickelt und ist nirgends in der Nähe von Stromkabeln).Verstärker ist der Sherwood AX-5505.

Was habe ich schon probiert:
Kabel getauscht -> kein Erfolg
Lautsprecher getauscht -> kein Erfolg
mit / ohne Erdung des Verstärkers -> keine Änderung
Alle Sicherungen in der Wohnung bis auf die eine benötigte heraus und alle Geräte vom Netz genommen bis auf den Verstärker -> kein Erfolg

Die Tipps hier im Forum (hifi-wissen) bringen mich nicht weiter.
Was kann das sein?? Ist der Verstärker kaputt??


[Beitrag von David_G am 25. Dez 2015, 02:53 bearbeitet]
Fanta4ever
Inventar
#17 erstellt: 25. Dez 2015, 08:50
Hallo,

du hast ja alles mögliche ohne Erfolg getauscht, ich würde jetzt mal die verrückte Idee vorschlagen den Verstärker zu tauschen, wenn es dann nicht mehr brummt hat der Sherwood einen Defekt.

LG
ATC
Inventar
#18 erstellt: 25. Dez 2015, 08:56
Moin,

hoffe du kannst den Sch.... noch zurückschicken,
unabhängig von dem Brumm,
im MM hätte es für dich kaum schlechter laufen können.

Einen Denon PMA 710 AE bekommt man bei persönlicher Verhandlung für 200 €, nur als Info.
Zaianagl
Inventar
#19 erstellt: 25. Dez 2015, 09:03
Antennenleitung(en) abgezogen?
David_G
Schaut ab und zu mal vorbei
#20 erstellt: 25. Dez 2015, 11:19
Hallo zusammen, danke für die Tipps.

du hast ja alles mögliche ohne Erfolg getauscht, ich würde jetzt mal die verrückte Idee vorschlagen den Verstärker zu tauschen, wenn es dann nicht mehr brummt hat der Sherwood einen Defekt.


Das mit dem Verstärker tauschen kann ich leider nicht, habe ja nur den einen. Den hatte Tywin ja empfohlen - danke dir nochmal für alle deine Mühen mit einem Anfänger wie mir! Sieht aus, als hätte ich wohl einfach Pech

Habe gerade 3 Test-LS hier (Klipsch RP260F, alte Universum-LS mit festverdrahteten Kabeln und Mohr SL15) und es tritt an allen Lautsprechern auf. Die Heco Music style kommen dann nächstes Jahr, aber erstmal muss das Brummen in den Griff bekommen werden. So macht Musikhören ja auch keinen Spaß.

Wohnt zufällig jemand im Süden bei Stuttgart, genauer bei Tübingen von dem ich einen Verstärker ausleihen könnte?

Ansonsten will ich später den Verstärker und eine LS zu einem Freund ein paar km weiter mitnehmen und dort testen. Habe noch gelesen, dass es auch irgendwelche Störungen im Stromnetz sein könnten, wobei genau so ein Problem hier im Forum wohl nocho niemand hatte - zumindest nicht in den 30 Threads die ich seit gestern durchgeackert habe. Wenn es das nicht ist, hat der Verstärker einen Schuss.

Ich habe mal versucht das Geräusch aufzunehmen. Die kurze mp3 kann man hier anhören, aber am besten kurz runterladen und anhören, weil beim Abspielen im Browser man bei mir überhaupt nichts hört:
http://www55.zippyshare.com/v/mX1iHp94/file.html

Das ca. 50Hz Brummen der Tief-/Mitteltöner hört man darauf nur schwer (wahrscheinlich ist mein Handymicro auch nicht der Hit), den Hochtöner vernimmt man aber recht deutlich. Bin ziemlich sicher dass es 50 Hz sind. Habe mit einen 50Hz Vergleichston generiert und der klingt genauso.


Antennenleitung(en) abgezogen?

Am Verstärker ist NICHTS außer den Lautsprechern angeschlossen. D.h. mein Stetup ist einfach nur: Steckdose---Verstärker---Lautsprecher

Ich zweifel echt an mir selbst. Ist das normal, dass die Lautsprecher ein bißchen brummen (ist ja analog, da rauschst doch immer)?? Anders gefragt, wenn ihr nur den Verstärker anhabt und keine Musik laufen lasst, ist es dann komplett ruhig???

Hifi ist wohl doch nicht so leicht zu erreichen, wie gedacht
Danke euch allen für die Unterstützung und Frohe Weihnachten.


[Beitrag von David_G am 25. Dez 2015, 11:22 bearbeitet]
ATC
Inventar
#21 erstellt: 25. Dez 2015, 11:26
Schick den Sherwood zurück und kauf dir was Gescheites.

(Bin mal gespannt ob sie dich fragen was für Lautsprecher du an dem "Teil" betrieben hast)


[Beitrag von ATC am 25. Dez 2015, 11:32 bearbeitet]
Tywin
Inventar
#22 erstellt: 25. Dez 2015, 11:28
Hallo,

sehr schade, dass Du offensichtlich ein unbrauchbares Gerät erhalten hast.

Wenn ein Gerät defekt ist - wovon ich in Deinem geschilderten Fall ausgehe - solltest Du den Mangel schnellst möglich beim Verkäufer - nachvollziehbar - reklamieren. Ich würde auch - wenn noch möglich - zusätzlich direkt von meinem Rücktrittsrecht Gebrauch machen und den Rücktritt schnellstmöglich - nachvollziehbar - dem Verkäufer mitteilen.

VG Tywin
Zaianagl
Inventar
#23 erstellt: 25. Dez 2015, 12:26

Ansonsten will ich später den Verstärker und eine LS zu einem Freund ein paar km weiter mitnehmen und dort testen. Habe noch gelesen, dass es auch irgendwelche Störungen im Stromnetz sein könnten, wobei genau so ein Problem hier im Forum wohl nocho niemand hatte - zumindest nicht in den 30 Threads die ich seit gestern durchgeackert habe. Wenn es das nicht ist, hat der Verstärker einen Schuss.


Genau darauf wollte ich raus, nennt sich Masseschleife:

http://www.radiostore.de/Brummen-durch-Masseschleife/


Am Verstärker ist NICHTS außer den Lautsprechern angeschlossen. D.h. mein Stetup ist einfach nur: Steckdose---Verstärker---Lautsprecher


Das spielt keine Rolle!
Aber wie ich grad gesehen hab, hat der Sherwood keine Kaltgerätebuchse, eine Masseschleife ist also theoretisch auszuschließen.
Trotzdem, zieh mal alle Antennenkabel aus deren Anschlußdosen...


Wohnt zufällig jemand im Süden bei Stuttgart, genauer bei Tübingen von dem ich einen Verstärker ausleihen könnte?


Das tut mir jetz echt leid, ich bin aus Ulm und:

http://www.hifi-foru...1&postID=65141#65141

Die hättest alle haben können, doofes Timing jetz...
David_G
Schaut ab und zu mal vorbei
#24 erstellt: 25. Dez 2015, 19:35
Nun bin ich wieder zurück mit meinem Krempel und das Resultat war das gleiche wie bei mir daheim: Es brummt. Muss dann wohl doch der Verstärker sein.


Trotzdem, zieh mal alle Antennenkabel aus deren Anschlußdosen

Habe ich gerade getestet - keine Änderung


Das tut mir jetz echt leid, ich bin aus Ulm und:

http://www.hifi-foru...1&postID=65141#65141

Die hättest alle haben können, doofes Timing jetz...


Ja, schlechtes Timing, zum Probieren hätten die bestimmt gereicht


Schick den Sherwood zurück und kauf dir was Gescheites.

Ich schicke das Teil nun schweren Herzens zurück.
Wie kommst du darauf, dass der nichts Gescheites sei? Machte eigentlich einen soliden Eindruck: Groß, schwer, kann nur Stereo und die Specs sehen doch auch vielversprechend aus.

Wie dem auch sei, werde das Teil nun eh zurückschicken, da ich noch im 14-Tage-Fenster bin. Das Risiko, nun ein Ersatzgerät zu verlangen und dieses auszuprobieren will ich nicht eingehen. Nachher kriege ich das nichtmehr los. Trotzdem ärgerlich um die 25€ Versand...

Ist nur die Frage, welchen Verstärker ich dann nehmen soll.


Einen Denon PMA 710 AE bekommt man bei persönlicher Verhandlung für 200 €, nur als Info.

Wäre ein Möglichkeit. Jedoch bin ich noch im Zweifel, ob der so passend für die Music Style 500 ist. Das sind ja ausgewachsene Boxen, die bis 150W vertragen. Macht es da Sinn, nen 50W Verstärker anzustöpseln? Ich dachte, dass das schon grob zusammenpassen sollte. Ich will ja auch mal ordentlich aufdrehen Mir fehlts da aber an Erfahrung, vll. reichen da schon 50W.


[Beitrag von David_G am 25. Dez 2015, 19:44 bearbeitet]
Fanta4ever
Inventar
#25 erstellt: 25. Dez 2015, 19:53
Hallo,

mein Tipp: Onkyo A-8850

LG
Tywin
Inventar
#26 erstellt: 25. Dez 2015, 20:08

Trotzdem ärgerlich um die 25€ Versand...


Wenn/da das Gerät defekt bei Dir angekommen ist, muss der Händler - mangels sinnvoller Alternative - die Kosten für den Rückversand tragen, darauf solltest Du im Rahmen der Reklamation des Mangels bestehen. Du hättest Deinen Teil des Vertrages ja erfüllt, wenn das Gerät i.O. gewesen wäre. Der Ball liegt also im Feld des Verkäufers.

Er hätte zwar die Möglichkeit auf Nachbesserung/Ersatzlieferung - diesbezüglich solltest Du zusätzlich ordnungsgemäß den Rücktritt vom Kauf gemäß Fernabsatzgesetz erklären.

Bitte mache Dich aber hinsichtlich eines rechtssicheren Vorgehens selbst kundig, ich kann Dich nur auf Möglichkeiten hinweisen.


[Beitrag von Tywin am 25. Dez 2015, 20:09 bearbeitet]
Sniedelwoods
Stammgast
#27 erstellt: 25. Dez 2015, 21:16

mein Tipp: Onkyo A-8850


Moin,

istn klasse Gerät, hatte ich selbst mal, aber bei dem Modell macht regelmäßig der Input Selector mucken.
Man will doch dem TE nicht direkt die nächste Baustelle aufhalsen

Gruß

Edit:

Macht es da Sinn, nen 50W Verstärker anzustöpseln? Ich dachte, dass das schon grob zusammenpassen sollte. Ich will ja auch mal ordentlich aufdrehen Mir fehlts da aber an Erfahrung, vll. reichen da schon 50W.


Mach dir nicht soviele gedanken um die Wattangaben. Die sind für den Hausgebrauch idr. unwichtig.
Der von meridianfan01 genannte Amp ist ohne weiteres in der Lage dir mit den Music Styles Hörschäden zu verursachen ohne sich groß anstrengen zu müssen


[Beitrag von Sniedelwoods am 25. Dez 2015, 21:27 bearbeitet]
ATC
Inventar
#28 erstellt: 25. Dez 2015, 21:23
Der Meinung bin ich eigentlich auch.

@David G
Welche Specs meinst du denn, die Angabe für 8 Ohm beim Sherwood?

Wenn der 710 zu schwach sein sollte dann spare auf einen deutlich teureren Verstärker.
David_G
Schaut ab und zu mal vorbei
#29 erstellt: 25. Dez 2015, 23:24

Onkyo A-8850

Der Onkyo ist mir mit 20 Jahren zu alt und schon zu verbastelt (relais getauscht etc.). Da kaufe ich ja eine Wunderkiste, heute tut er noch, morgen...wer weiß.


Der von meridianfan01 genannte Amp ist ohne weiteres in der Lage dir mit den Music Styles Hörschäden zu verursachen ohne sich groß anstrengen zu müssen

Genau das wollte ich wissen. Danke dafür
Dann reicht wohl auch der Denon PMA 710 AE.


Welche Specs meinst du denn, die Angabe für 8 Ohm beim Sherwood?

Ich meinte den Klirrfaktor, Eingangsempfindlichkeit und Leistung.

Könntet ihr mir bitte noch mitteilen, ob es normal ist, dass man die besagten Geräusche vom Verstärker hört, wenn der Lautstärkeregeler ungefähr bei 1/3 ist??
Mache ich ganz leise höre ich nichts. Ab dieser Stellung fängts aber an, wird dann bei 1/2 wieder sehr leise und bei 3/4 wieder laut und bei voller Pulle ists wieder sehr leise???

Ich frage mich nur, ob das vielleicht nicht normal ist.


[Beitrag von David_G am 25. Dez 2015, 23:48 bearbeitet]
ATC
Inventar
#30 erstellt: 26. Dez 2015, 08:10
Normal ist das nicht....
Fanta4ever
Inventar
#31 erstellt: 26. Dez 2015, 08:17

Sniedelwoods (Beitrag #27) schrieb:
istn klasse Gerät, hatte ich selbst mal, aber bei dem Modell macht regelmäßig der Input Selector mucken.

Der Verstärker ist innen gründlich gereinigt, Input-Selector-Schalter ausgebaut, gereinigt und konserviert, Potis gereinigt und konserviert. Für die Lautsprecherausgänge sind 2 neue hochwertige Relais eingebaut. Ebenso natürlich aussen gereinigt und die Cinch-Anschlüße nochmal aufpoliert. Auch der Lautstärkeregler läuft absolut ruhig und ruckelfrei.

David_G (Beitrag #29) schrieb:

Der Onkyo ist mir mit 20 Jahren zu alt und schon zu verbastelt (relais getauscht etc.). Da kaufe ich ja eine Wunderkiste, heute tut er noch, morgen...wer weiß.

Du bist ja voll der Checker, wenn die Werkstatt bei deinem Auto Teile auswechselt weil sie eben verschlissen sind dann hast du wohl eine verbastelte Karre, alles klar.

Du musst keinen 20 Jahre alten Onkyo kaufen, kein Problem, aber so einen Unsinn wie "Wunderkiste" kannst du dir sparen wenn du von dem Gerät keine Ahnung hast.

Da man den Denon PMA-720AE neu für € 219.- kaufen kann würde ich nicht nach einem 710er suchen
Ich wünsche noch eine frohe Restweihnacht
ATC
Inventar
#32 erstellt: 26. Dez 2015, 08:30
Moin,

bei ner Autowerkstatt gibts Originalersatzteile und Garantie auf ne Reparatur,
wenn ein selbsternannter "Tuner" ähnliche Teile ans Auto verbaut, dann könnte man dazu durchaus verbastelt sagen, je nach Anspruch

Wenn das Budget eigentlich bei 150€ endet,
macht es vllt einen Unterschied 20€ mehr oder weniger auszugeben,
besonders wenn das Nachfolgemodell keinen Vorteil bietet....
David_G
Schaut ab und zu mal vorbei
#33 erstellt: 26. Dez 2015, 12:44

Normal ist das nicht....

Danke, genau das wollte ich hören.


Du bist ja voll der Checker, wenn die Werkstatt bei deinem Auto Teile auswechselt weil sie eben verschlissen sind, dann hast du wohl eine verbastelte Karre, alles klar.

Was soll denn der Quatsch mit dem Checker?? Wenn das eine Privatperson macht - ob nun professionell oder hingepfuscht - nenne ich das basteln. Das ist ansich also wertungsfrei.


Du musst keinen 20 Jahre alten Onkyo kaufen, kein Problem, aber so einen Unsinn wie "Wunderkiste" kannst du dir sparen wenn du von dem Gerät keine Ahnung hast.


Den will ich ja auch nicht kaufen, eben weil ich weiß, dass bei 20 Jahre alter Elektronik jederzeit was kaputt gehen kann (Elkos, ...). Deshalb ist das Teil für mich eine Wunderkiste. Warum fühlst du dich so angemacht? Bist du etwa der heimliche Verkäufer? Gibs zu!

zurück zum Theman:
Ich schaue mal nach den beiden Modellen - 720 und 710. Danke für die Tipps und ebenfalls frohe Weihnachten


[Beitrag von David_G am 26. Dez 2015, 13:06 bearbeitet]
David_G
Schaut ab und zu mal vorbei
#34 erstellt: 28. Dez 2015, 12:02

(Bin mal gespannt ob sie dich fragen was für Lautsprecher du an dem "Teil" betrieben hast)

Habe gerade bei Quadral angerufen und das wollten die nicht wissen. In ihren Augen brummen die Lautsprecher aber immer, das sei normal...
ATC
Inventar
#35 erstellt: 28. Dez 2015, 12:10
ja, aber kaum bis gar nicht hörbar und immer auch in Relation zu der Stellung des Lautstärkereglers,

also nicht laut/leise/laut/leise wie du es oben beschrieben hast.
David_G
Schaut ab und zu mal vorbei
#36 erstellt: 28. Dez 2015, 12:42

ja, aber kaum bis gar nicht hörbar und immer auch in Relation zu der Stellung des Lautstärkereglers


Meinst du das Grundrauschen? Das habe ich auch, wird aber erst kurz vor Maximallautstärke hörbar und besteht nicht aus einer einzelnen Frequenz.
Mal schauen, was deren Technik dazu sagt. Haben denen das Problem schriftlich geschildert.
ATC
Inventar
#37 erstellt: 28. Dez 2015, 21:03
ja, ich meine das Grundrauschen.

Der 50Hz Brumm ist definitiv niemals , also wirklich niemals "normal",
kürz die Sache ab und widerruf das Ding.....


[Beitrag von ATC am 28. Dez 2015, 21:05 bearbeitet]
David_G
Schaut ab und zu mal vorbei
#38 erstellt: 17. Jan 2016, 00:16
Also mal ein Update: Hatte den Sherwood nochmal in neu gekauft. Das Resultat war das gleiche: es brummt und klackert aus dem Hochtöner. Deshalb an alle:
VORSICHT, NICHT DEN SHERWOOD AX5505 KAUFEN!!

Edit: Quadral war übrigens super kulant und haben das Ding nach der Beschreibung zurückgenommen.

Danach hatte ich den Denon PMA-720AE getestet und was soll ich sagen, KEIN Brummen und Klackern. Mittlerweile habe ich mit den Pioneer A-30 billig geschossen und auch dieser gibt keine ungewollten Geräusche von sich.
Ihr hattet also Recht, der Verstärker ist Mist!

Als Lautsprecher habe ich nun die Heco Music Style 500 im Einsatz. Bin super zufrieden, die taugen auch zum Filme schauen. Zur Musik ist es einfach wunderbar, wie sich der Ton vom Lautsprecher löst. Es scheint als ob der Raum mit Klang gefüllt wird und nicht, dass der Ton aus dem Lautsprecher kommt. Schwer zu beschreiben aber ich bin begeistert.
Merci nochmal für die tolle Unterstützung!!


[Beitrag von David_G am 17. Jan 2016, 00:22 bearbeitet]
ATC
Inventar
#39 erstellt: 17. Jan 2016, 06:08
Moin,

wer einen Robin Hood Verstärker kauft ist selbst schuld, m.M.

Bzw., wenn ich jetzt nochmal nachlese...Teilschuld

Wie auch immer,
viel Spaß beim Musikhören.

Und das sich der Klang von den Lautsprechern löst ist bei Stereo so gewollt. (Klappt allerdings auch nicht immer )

Gruß
David_G
Schaut ab und zu mal vorbei
#40 erstellt: 17. Jan 2016, 10:03

wer einen Robin Hood Verstärker kauft ist selbst schuld, m.M.

Ach jetzt komm. Sowas hätte ich ja NIE erwartet. Bei einem Stereo-verstärker der nichts außer Stereo kann, sollte wenigstens das funktionieren - dachte ich. Außerdem ist der mit 150€ ja nicht sooo billig, dass man sowas erwarten muss.

Kann man den Thread irgendwie taggen, damit andere potentielle AX5505-Käufer diesen schnell finden?

OT: Bist du Frühaufsteher?
ATC
Inventar
#41 erstellt: 17. Jan 2016, 12:40
Es gibt auch Leute die arbeiten Nachts....

Über die SUFU wird man automatisch über diesen Thread stolpern.
Suche:
Das könnte Dich auch interessieren:
Unbekannte Lautsprecher
kfloeckner am 12.04.2016  –  Letzte Antwort am 13.04.2016  –  13 Beiträge
Passende Lautsprecher..
alexklein am 22.07.2003  –  Letzte Antwort am 24.07.2003  –  19 Beiträge
lautsprecher
JohnWalker am 10.12.2009  –  Letzte Antwort am 10.12.2009  –  2 Beiträge
Lautsprecher
Meenzerin am 07.05.2011  –  Letzte Antwort am 13.05.2011  –  14 Beiträge
Lautsprecher
crusher143 am 04.09.2011  –  Letzte Antwort am 04.09.2011  –  8 Beiträge
lautsprecher
frecher am 29.12.2008  –  Letzte Antwort am 30.12.2008  –  3 Beiträge
Lautsprecher
S@sch@ am 16.01.2004  –  Letzte Antwort am 04.07.2005  –  4 Beiträge
Bose Mediamate Pc Lautsprecher
bokkie am 09.08.2004  –  Letzte Antwort am 09.08.2004  –  4 Beiträge
Meridian Audio Lautsprecher + Elektronik
hhphilip am 06.05.2009  –  Letzte Antwort am 07.05.2009  –  6 Beiträge
Lautsprecher für 1000?
smmabart am 13.12.2009  –  Letzte Antwort am 13.12.2009  –  2 Beiträge
Foren Archiv
2015
2016

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton
  • Klipsch
  • Magnat
  • Jamo
  • Quadral
  • Denon
  • Sherwood
  • Heco
  • Elac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 101 )
  • Neuestes MitgliedFisde
  • Gesamtzahl an Themen1.345.789
  • Gesamtzahl an Beiträgen17.672.028