Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plötzliche Klangveränderung?

+A -A
Autor
Beitrag
Xerionius
Ist häufiger hier
#1 erstellt: 04. Mrz 2014, 21:41
Ich war hier schon länger nicht mehr unterwegs, da ich meine letzten HIFI-Projekte ganz alleine verwirklicht habe
Jetzt bin ich aber grade ziemlich ratlos: Ich habe an meinem PC ein Paar CT266-1052 hängen, klanglich gute und eigentlich auch in tieferen Bereichen kräftige Lautsprecher. Als Verstärker habe ich einen S.M.S.L. SA36A (das ist ein Tripath TA2020) hängen, den ich aber vor kurzem für ein paar Minuten an relativ Wirkungsgradschwachen, schon 35 Jahre alten Hifi-Verstärker gehangen habe, da der Besitzer der Lautsprecher darüber nachgedacht hat, sich einen Tripath für die Lautsprecher anzuschaffen. Der Verstärker klang bis jetzt an allen Lautsprechern, die er befeuert hat sehr sehr gut - nur eben an diesen alten Lautsprechern mysteriöser Weise nicht, dort konnte er nicht mit meinen anderen Verstärkern mithalten, das Klangbild war schwammig und die Bässe kraftlos. Hab aber mal ganz langsam was weiter aufgedreht um zu schauen, wie viel Lautstärke denn geht, als es plötzlich "knack" macht und die Schutzschaltung den Verstärker abschaltet. Gedacht "hmm, komisch", nachgeschaut ob ich es wirklich richtig in Erinnerung habe, dass die Lautsprecher 4 Ohm haben, haben sie auch, also den Verstärker ganz leise gedreht und gewartet bis er sich wieder einschaltet. Hat er dann auch, also wieder ganz Vorsichtig lauter gemacht, "knack", Schutzschaltung drin, also das ganze gelassen und die Lautsprecher wieder am für sie gedachten Technics-Verstärker betrieben.
Hab dann den Tripath wieder an die CT angeschlossen, aber nur kurz getestet ob sie funktionieren und nicht auf den Klang geachtet. Bin dann jetzt über Karneval nicht viel dazu gekommen Musik am PC zu hören, sondern nur mit anderen Lautsprechern, und war auch einen Abend weg, wo einem natürlich die Ohren von PA-Subwoofern zugedröhnt werden.
Hab mich jetzt aber wieder an meinen PC gesetzt und wundere mich warum meine CT266-1052 so flach klingen. Da die Gehörvergewaltigung auch schon einige Tage her ist, müsste ich mich eigentlich ja langsam wieder erholt haben, außerdem kommen mir auch nur diese Lautsprecher flach vor, die anderen 3 Paar bei uns im Haus nicht. Hab dann mal jemand anderen zu Rate gezogen, der den Klang meiner CT266-1052 auch kennt, der mir dann auch sagte, dass sie flacher klingen als sonst. Die Chassis schwingen sich einen hab, aber solange man in der normalen Hörposition sitzt hört man von Bässen nichts, der ganze Schreibtisch vibriert (ich weiß, sollte eigentlich nicht so sein), aber man hört nichts. Nur wenn man die Ohren neben oder hinter die Lautsprecher hält hört man Bässe...

An den Lautsprechern selbst oder an der Aufstellung wurde nichts verändert, daher ist mir das ganze ein totales Rätsel. Kann das am Verstärker liegen (könnte ich mir nicht erklären) oder spielt mir da mein Gehör einen Streich?

Tut mir leid, dass ich so einen Roman über diese Kleinigkeit schreibe, aber ich hab halt alles dazu geschrieben was mir eingefallen ist, was relevant sein könnte.


[Beitrag von Xerionius am 04. Mrz 2014, 21:51 bearbeitet]
Nick_Nickel
Inventar
#2 erstellt: 04. Mrz 2014, 22:18
Und was ist wenn du mal einen CD-Player benutzt?
Amperlite
Inventar
#3 erstellt: 04. Mrz 2014, 22:21
Ich würde sagen, du hast an einem Kanal die Kabel (Plus und Minus) vertauscht!
Xerionius
Ist häufiger hier
#4 erstellt: 04. Mrz 2014, 22:25

Amperlite (Beitrag #3) schrieb:
Ich würde sagen, du hast an einem Kanal die Kabel (Plus und Minus) vertauscht!

Autsch. Das tut weh, du hast recht...
Danke für die schnelle Hilfe... ich fühl mich grad so dämlich
Wieso bin ich da nicht selbst drauf gekommen? >.<


[Beitrag von Xerionius am 04. Mrz 2014, 22:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Auto Lautsprecher an alten Verstärker?
mischa# am 24.07.2014  –  Letzte Antwort am 30.07.2014  –  11 Beiträge
Bin neu hier... und habe ein paar Fragen
Imothep am 04.02.2004  –  Letzte Antwort am 08.02.2004  –  25 Beiträge
Wie schließe ich meine Lautsprecher korrekt an zwei Verstärker an?
fooness am 08.08.2016  –  Letzte Antwort am 27.08.2016  –  13 Beiträge
sub an einen alten denon verstärker?
a-ton am 13.01.2012  –  Letzte Antwort am 13.01.2012  –  2 Beiträge
Wie Schließe ich den Verstärker an?
ha72 am 07.12.2006  –  Letzte Antwort am 08.12.2006  –  5 Beiträge
Wie fange ich an?
diburg am 11.01.2005  –  Letzte Antwort am 12.01.2005  –  8 Beiträge
Lautsprecher zu Verstärker kompatibel?
Chris1907 am 26.02.2014  –  Letzte Antwort am 02.03.2014  –  13 Beiträge
Ich habe ein kleines Problem
goofy69 am 17.08.2006  –  Letzte Antwort am 17.08.2006  –  3 Beiträge
Hilfe! ich bin ein Techniknoob!
Greenhai am 02.11.2011  –  Letzte Antwort am 03.11.2011  –  10 Beiträge
Plattenspieler über einen Verstärker an PC anschließen - benötige Hilfe
luiliane am 11.03.2010  –  Letzte Antwort am 13.03.2010  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 30 )
  • Neuestes Mitgliedcanni.
  • Gesamtzahl an Themen1.345.703
  • Gesamtzahl an Beiträgen17.670.305