Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problmene mit Boxen bei Phonobetrieb

+A -A
Autor
Beitrag
rabalabab
Neuling
#1 erstellt: 31. Okt 2004, 19:26
Hallo,
ich habe bei Phonobetrieb folgendes Problem: Manchmal (selten) klingt alles kraftvoll und glasklar, meist wird der sound jedoch ratz fatz etwas dumpf und leiser als er dürfte. Dazu fällt ständig die rechte Box komplett aus. Die Probleme treten ausschliesslich beim Phonobetrieb auf. Ich habe einen Thorens 280, der Verstärker ist Pioneer sx-v300 Stereoverstärker mit extra Phonoeingang. Da ich erst von fehlerhaften Komponenten ausging wechselte ich folgende (gegen geprüft funktionierende) aus: Den Schallplattenspieler, den Verstärcker, die Boxenkabel, die Boxen selbst. Eigentlich wurde alles getauscht. Mittlerweile hab ich absolut keine Idee mehr, woran das liegen könnte, vielleicht hat hier jemand mit Ahnung nen Tip, mir gehen die Ideen aus.
P.S. Vorverstärcker (wobei der defekt sein könnte, is nicht sicher) hatte ich dann auch mal dran gemacht, der verstärkte so intensiv dass selbst bei Lautstärckeeinstellung "0" noch sehr deutlich die Musik zu hören war.
grüsse!


[Beitrag von rabalabab am 31. Okt 2004, 19:28 bearbeitet]
ntfs
Stammgast
#2 erstellt: 31. Okt 2004, 23:12
Moin Moin,

es bleibt doch nur noch eine mögliche Fehlerquelle:
Die Phonokabel. Entweder ein Kabelbruch oder eine
Starke Magnetfeldeinstreuung die auf die Kabel wirkt.

Mit freundlichen Grüßen
audio-kraut
Hat sich gelöscht
#3 erstellt: 01. Nov 2004, 00:25
Schau dir mal genau die tonarm kabel und die kabelstecker verbindung am tonabnehmer an.
Osi
Hat sich gelöscht
#4 erstellt: 01. Nov 2004, 00:33
Verzerung entsteht meistens durch ein zu starkes Signal, das könnte auch bei deinem Vorverstärker so sein!

Gruß Osi
rabalabab
Neuling
#5 erstellt: 01. Nov 2004, 12:37
Danke für die Antworten.
Das Phonokabel hatte ich auch ausgetauscht, da ich eh ein hochwertigeres wollte. Mit dem Vorverstärker hab ich mich wohl etwas missverständlich ausgedrückt, der ist wieder ab. War nur kurz zum testen dran.
Ich traf gestern auch passenderweise den Besitzer eines Tonstudios, welcher meinte dass eventuell die Steckdose nicht geerdet sei, oder eben in meiner Altbaubude die ganzen Leitungen schrott seien. Naja, dann häng ich mich mal per Verlängerung beim Nachbarn dran und kuck was passiert.
ntfs
Stammgast
#6 erstellt: 01. Nov 2004, 14:40
Moin Moin,
da wird gar nichts passieren...

Mit freundlichen Grüßen
rabalabab
Neuling
#7 erstellt: 01. Nov 2004, 17:25
Naja, wär schon nett wenn sagen würdest woran es liegen könnte, wenn du es weißt.
ntfs
Stammgast
#8 erstellt: 01. Nov 2004, 22:58
Moin Moin,

ich meinte das hier:

welcher meinte dass eventuell die Steckdose nicht geerdet sei, oder eben in meiner Altbaubude die ganzen Leitungen schrott seien.


das wird keine Änderung geben.
Er spielt auf eine statische Aufladung des Systems
durch nicht erfolgte Erdung an, aber Steckdosen
müssen immer über eine Erdung verfügen.
Bei mir sind teilweise auch noch alte Leitungen drin
wo die Erdung über das Minus-kabel angeschlossen ist.
Das hat keine Auswirkung auf die Funtkion des Platten-
spielers.
Das kannst Du aber auch noch anders rauskriegen. Wenn
das tatsächlich der Fall sein sollte reicht es wenn Du
das Massekabel das vom Plattenspieler abgeht einfach an
die Heizung klemmst. Eine bessere Erdung als über 2,5"
Kupferrohre gibt es nicht.

Mit freundlichen Grüßen


[Beitrag von ntfs am 01. Nov 2004, 23:00 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Größerer Verstärker (Yamaha-Klassiker) sinnvoll? Phonobetrieb über kleines Mischpult OK?
gdy_vintagefan am 20.02.2006  –  Letzte Antwort am 22.02.2006  –  6 Beiträge
Boxen übersteuern bei Plattenspieler
aussie2310 am 01.11.2016  –  Letzte Antwort am 01.11.2016  –  21 Beiträge
Problem mit Boxen
Fuzlista am 21.04.2004  –  Letzte Antwort am 26.04.2004  –  33 Beiträge
Boxen mit Verstärker zerschossen?
korbmeister am 08.01.2013  –  Letzte Antwort am 09.01.2013  –  6 Beiträge
Heimkino mit zuschaltbaren boxen
potzblitz_ am 27.10.2012  –  Letzte Antwort am 29.10.2012  –  6 Beiträge
Impedanzen bei Verstärkern und Boxen
Dirtbiker77xx am 19.11.2009  –  Letzte Antwort am 19.11.2009  –  2 Beiträge
Boxen
danielscharf am 28.01.2005  –  Letzte Antwort am 15.02.2005  –  3 Beiträge
Boxen?
tribe2 am 08.08.2005  –  Letzte Antwort am 08.08.2005  –  5 Beiträge
boxen mit 4 oder 8 ohm impedanz???
sane am 01.05.2004  –  Letzte Antwort am 03.05.2004  –  11 Beiträge
Probleme bei DVDs mit Stereo
bettmaen am 10.04.2007  –  Letzte Antwort am 18.04.2007  –  100 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 8 )
  • Neuestes Mitgliedchristoph.edelmann
  • Gesamtzahl an Themen1.344.997
  • Gesamtzahl an Beiträgen17.658.092