Aktiv Box problem

+A -A
Autor
Beitrag
Dynamitekiss
Neuling
#1 erstellt: 26. Jul 2005, 15:14
Hallo
Ich habe hier 4 Aktivboxen wo die Amps nicht richtig funktioniern
Bei seichter Lautstärke funktionieren die Boxen wunderbar aber sobald es lauter wird knackst es ziehmlich laut es hört sich wie ein schaltknacksen an
Eine der 4 Boxen funktioniert einwandfrei auch bei grossen Lautstärken
Hat jemand eine Idee zu dem Problem?
Elkos?
Suche:
Das könnte Dich auch interessieren:
Problem mit Boxen
Fuzlista am 21.04.2004  –  Letzte Antwort am 26.04.2004  –  33 Beiträge
Fernbedieung für Aktivboxen?
InflamedSoul am 17.02.2015  –  Letzte Antwort am 17.02.2015  –  12 Beiträge
Lautstärke-Problem
switch am 20.09.2006  –  Letzte Antwort am 20.09.2006  –  3 Beiträge
Aktiv-Boxen
fbeutner am 18.02.2005  –  Letzte Antwort am 26.02.2005  –  13 Beiträge
Brummen aus Boxen bei bestimmten Bewegungen
KenIshie am 26.01.2017  –  Letzte Antwort am 30.01.2017  –  14 Beiträge
Boxen richtig anschließen
DiEversity am 06.11.2004  –  Letzte Antwort am 07.11.2004  –  4 Beiträge
Problem mit xtensions Boxen
Logitech-master am 12.05.2005  –  Letzte Antwort am 27.07.2005  –  5 Beiträge
Problem bei Verkabelung Lautprecher-Boxen
clouddancing am 28.08.2017  –  Letzte Antwort am 28.08.2017  –  4 Beiträge
Lautstärke?!
hgisbit am 10.12.2004  –  Letzte Antwort am 10.12.2004  –  6 Beiträge
Flattern der Boxen beim Gebrauch mit Plattenspieler
veg4s am 16.12.2016  –  Letzte Antwort am 16.12.2016  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.275 ( Heute: 3 )
  • Neuestes Mitgliedonasius
  • Gesamtzahl an Themen1.404.225
  • Gesamtzahl an Beiträgen18.741.691

Top Hersteller in Allgemeines Widget schließen