Eton PA1102 STÖRUNG -> hilfe...

+A -A
Autor
Beitrag
skywalker_81
Inventar
#1 erstellt: 26. Mai 2006, 20:44
Hi,

wollte gerade meinen Einbau mit u.a. der Eton PA1102 testen, doch nach ein paar Minuten war der Ton weg und die Eton blinkt nur noch.

Was könnte das Prob. sein? Masssefehler?!
skywalker_81
Inventar
#2 erstellt: 27. Mai 2006, 12:31
push
Onkel_Alex
Inventar
#3 erstellt: 27. Mai 2006, 13:21
klemm alle lautsprecher und chinch ab. dann immernoch?

wenn nein:

chinch ran. blinkts?

lautsprecher der reihe nach ran. - wenn es bei einem wieder anfängt zu blinken, dann hast du bei dem ein problem.


verkabelung solltest du sowieso nochmal überprüfen.
skywalker_81
Inventar
#4 erstellt: 28. Mai 2006, 22:32
Ich gehe mal von nem Stromprob aus.

Wenn ich ne Sicherung einsetzte ist die binnen einer Sekunde durch (weder Cinch noch LS-Kabel dran)....

Weiß nur nicht wo ich genau nach dem Fehler suchen soll.

Der Kondensator dient z.Z. als Verteiler und die andere Stufe AS F2-280 läuft einwandfrei....


[Beitrag von skywalker_81 am 28. Mai 2006, 22:43 bearbeitet]
Onkel_Alex
Inventar
#5 erstellt: 29. Mai 2006, 05:31
lol!
dann schreib das doch gleich!

endstufe defekt!
skywalker_81
Inventar
#6 erstellt: 29. Mai 2006, 13:09
Ne, erst hat sie geblinkt wie oben beschrieben.

Habs mir dann am nächsten Tag angeschaut und da war dann die Sicherung durch.
Hab dann Cinch und LS-Kabel weggemacht und dann wollte ich ne neue Sicherung einsetzten.
Die hats aber sofort zerschossen

Was kann das sein???

Onkel_Alex
Inventar
#7 erstellt: 29. Mai 2006, 13:35
netzteil kaputt
skywalker_81
Inventar
#8 erstellt: 29. Mai 2006, 15:42
Kann ich das irgendwie überprüfen?
Onkel_Alex
Inventar
#9 erstellt: 29. Mai 2006, 16:00
aufschrauben, reinschaun.
in 50% der fälle sieht du dann irgendwo was schwarzes verbranntes.

wenn du noch garantie drauf hast, dann schraub ihn erst garnicht auf sondern fahr dirket zum händler.
skywalker_81
Inventar
#10 erstellt: 29. Mai 2006, 16:06
Hab ich noch.

THX für die Hilfe
surround????
Gesperrt
#11 erstellt: 29. Mai 2006, 16:07
klemm mal die stromversorgung von der endstufe ab und isoliere die enden der kabel gut mit klebeband!!
dann sicherung rein und wenn sie fliegt kabel nochmal checken wenn sie drinbleibt siehe onkel_alex
Onkel_Alex
Inventar
#12 erstellt: 29. Mai 2006, 16:08
ähm... wo ist da der unterschied?
surround????
Gesperrt
#13 erstellt: 29. Mai 2006, 16:10
äähhhh ich denke gerade an ein aufgescheuertes kabel!!!
oder hab ich was überlesen??
skywalker_81
Inventar
#14 erstellt: 29. Mai 2006, 16:14
Hab eigendlich schon sauber gearbeitet.

Kann ja auch nur ein Kabelprob. zwischen Kondensator und Amp sein, da ja sonst die Audio System auch Probs haben müsste, oder?!

Aber werds nochmal alles checken, schadet ja nicht.
Onkel_Alex
Inventar
#15 erstellt: 29. Mai 2006, 16:14
naja, bei nem aufgescheuerten stromkabel würde die hauptsicherung fliegen. lausprecherkabel sind schon aussen vor, weil abgeklemmt.

und wenn man ne neue sicherung in den amp steckt, dann sollte die NIEMALS durchbrennen. selbst bei nem grossen, stark gepufferten amp würde nicht genug strom fliessen um die sicherung durchbrennen zu lassen. die sicherungen sind ja träge...

edit: wenn es in der stromversorgung ein aufgescheuertes kabel gibt, würde das beide endstufen betreffen. eine läuft ja noch. daher würde ich es ausschliessen.


[Beitrag von Onkel_Alex am 29. Mai 2006, 16:16 bearbeitet]
surround????
Gesperrt
#16 erstellt: 29. Mai 2006, 16:18
weiß ja net wie die stromversorgung genau aussieht und ich dachte bei der sicherung grad nicht an die der endstufe sondern an ne kabelsicherung!!!
skywalker_81
Inventar
#17 erstellt: 29. Mai 2006, 16:19
Ich zu 99% auch.

Dann geht sie eben zurück zum Händler.

Garantie hab ich ja noch.
skywalker_81
Inventar
#18 erstellt: 29. Mai 2006, 16:22

surround???? schrieb:
weiß ja net wie die stromversorgung genau aussieht und ich dachte bei der sicherung grad nicht an die der endstufe sondern an ne kabelsicherung!!!



50er Kabel mit 100A gesichert.

Kondi (dient z.Z. als Verteiler)

da gehen je ein 25er mit 60A gesichert an die Audiosystem und die Eton.

Also eigendlich alles recht solide.
surround????
Gesperrt
#19 erstellt: 29. Mai 2006, 16:32
un welche sicherung war das jetzt die geflogen ist??
skywalker_81
Inventar
#20 erstellt: 29. Mai 2006, 16:36
Die direkt in der Stufe.
surround????
Gesperrt
#21 erstellt: 29. Mai 2006, 16:38
achso dann vergiss meine beiträge und geh zu deinem händler!!
skywalker_81
Inventar
#22 erstellt: 02. Jun 2006, 12:10
Ich habe gerade ne Alte Stufe an den "gleichen" Anschlüssen zur Probe angeschlossen.
Lief alles einwandfrei.

-> Stufe geht zum Händler zurück.

THX für den Support.

Suche:
Das könnte Dich auch interessieren:
Amp schaltet sofort auf Störung!!! Bitte um Hilfe...
TK_Master am 27.01.2005  –  Letzte Antwort am 29.01.2005  –  19 Beiträge
Eton PA 5002 defekt
Bassboost.85 am 12.06.2006  –  Letzte Antwort am 14.06.2006  –  16 Beiträge
eton pro 170 zu aggressiv im hochtonbereich. hilfe?
BugMeNot am 07.09.2006  –  Letzte Antwort am 30.07.2008  –  45 Beiträge
Brauche Hilfe: PhaseCompo @ Eton pa 1054 richtig einstellen .
XorLophaX am 08.02.2007  –  Letzte Antwort am 18.02.2007  –  2 Beiträge
Eton EC 500.4 günstigster Preis
lupus81 am 12.08.2007  –  Letzte Antwort am 13.08.2007  –  7 Beiträge
störung /pfeifen
Dada17 am 24.12.2005  –  Letzte Antwort am 27.12.2005  –  2 Beiträge
Komische Störung
d4niel am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  4 Beiträge
Freisprecheinrichtung Störung
imox am 01.01.2013  –  Letzte Antwort am 08.01.2013  –  5 Beiträge
Eton A1-160 an Steg K4.02
djmasterb am 13.05.2009  –  Letzte Antwort am 20.05.2009  –  29 Beiträge
Eton DVD 210 + Alpine 9855R wie verbinden?
Scarecrow am 07.10.2006  –  Letzte Antwort am 07.10.2006  –  15 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 78 )
  • Neuestes MitgliedThomasdasSchraddel
  • Gesamtzahl an Themen1.389.686
  • Gesamtzahl an Beiträgen18.462.850