Komische Störung

+A -A
Autor
Beitrag
d4niel
Schaut ab und zu mal vorbei
#1 erstellt: 28. Jul 2008, 09:37
Hallo Leute.

ICh wusste nicht genau wohin damit, und dachte hier passt es am besten.

ich habe folgendes problem.

Ich habe 2 endstufen, welche vom Kondensator strom beziehen.

die monoblock endstufe ist für meinen woffer.
wenn ich jedes den regler für den woofer hochdrehe damit er mehr drückt, fangen meine boxen an zu knaxen, und nach ca 5 minuten ist das ein dauerknaxen, als würde eine maschinenpistole schießen.

drehe ich den regler wieder runter fangt sich das ganze wieder und ich kann wieder normal hören.

woran liegt das?
dachte zuerst mein radio ist hin, jetzt denke ich das e´s der kondensator ist. der einfach nicht gut genug für die monoblock ist. ich denke die monoblock saugt soviel strom, das der kondi einfach zu wenig strom hat und dann einfach nur störgeräte erzeugt. liege ich da richtig?

bitte um hilfe =)

danke
Hüb'
Inventar
#2 erstellt: 28. Jul 2008, 10:01
Car-Hifi?
Ingor
Inventar
#3 erstellt: 28. Jul 2008, 21:22
Macht es einen Unterschied, ob der Motor läuft? Hast du mal die Spannung am Kondensator gemessen?
d4niel
Schaut ab und zu mal vorbei
#4 erstellt: 29. Jul 2008, 07:52
nein macht keinen unterscheid ob der moter läuft oder nicht.
spannung am kondensator passt einwandfrei.

habe nun endeckt das das chinch kabel, welches für die monoblock ist, schadhaft war und der fehler eventuell von dem sein könnte, dann habe ich den chinch kabeln abgesteckt vom radio, als ich ihn abgesteckt habe, hatte ich das selbe geräusch aber nur noch am subwoofer, ich denke mal meine monoblock hats erwischt
aber mal schaun, danke für den tipp bzgl. spannung am kondensator, wollte den schon schmeißen..
Suche:
Das könnte Dich auch interessieren:
Suche Regler
Sorojan am 07.11.2010  –  Letzte Antwort am 07.11.2010  –  6 Beiträge
Wie schließe ich den Kondensator an?
Christian72D am 06.06.2009  –  Letzte Antwort am 07.06.2009  –  15 Beiträge
Kondensator
Sally am 25.04.2005  –  Letzte Antwort am 26.04.2005  –  2 Beiträge
Brauch ich nen Kondensator??
blablubb am 27.09.2004  –  Letzte Antwort am 27.09.2004  –  4 Beiträge
Monoblock als System Endstufe
blaubaerpogo am 20.01.2009  –  Letzte Antwort am 21.01.2009  –  9 Beiträge
strom für kondensator, verstärker?
grandy am 27.05.2005  –  Letzte Antwort am 27.05.2005  –  7 Beiträge
Kondensator???
smarty111 am 12.02.2004  –  Letzte Antwort am 15.02.2004  –  9 Beiträge
Strom anschliessen , kondensator , verteiler
jekdog am 27.09.2004  –  Letzte Antwort am 27.09.2004  –  10 Beiträge
Dumme Frage zum Gain Regler
USA-Alex am 29.11.2005  –  Letzte Antwort am 13.12.2005  –  45 Beiträge
Mal wieder Impedanzen
Fox am 16.03.2006  –  Letzte Antwort am 16.03.2006  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 47 )
  • Neuestes MitgliedGooseman80_
  • Gesamtzahl an Themen1.376.729
  • Gesamtzahl an Beiträgen18.222.299