problem mit nem kanal eine ampies

+A -A
Autor
Beitrag
KillerNo2
Neuling
#1 erstellt: 01. Aug 2003, 01:38
moin

habe vonnem kumpel nen 4 kanal, 800W verstärker bekommen den er rumliegen hatte...
aufgrund der bauform und regler tip ich auch nen magnat der classic line oder so...

4 kanäle (4/3/2)
4x200W an 4 Ohm
2x200W + 1x400W
oder 2x200W

pro 2 kanäle kommen noch die schalter: subwoofer ON/OFF und BassBoost ON/OFF dazu, und halt der regler für die ausgangsaleistung....

nun, das problem ist ich würde ihn gerne im 3 kanalbetrieb laufen lassen, doch der 1. kanal (CH1) scheint nen tick zu haben....

wenn ich einen lautsprecher an CH1 anschliesse, denkt man seine membran ist kaputt, es knackst halt wenn bass kommt. schliesst man selbigen lautsprecher an CH2,3,4 an, funktioniert er wunderbar...

beschalten ist alles richtig. also was könnte an der endstufe selber defekt sein?


grüße falk
banshee
Stammgast
#2 erstellt: 01. Aug 2003, 10:19
klingt nach einem wackelkontakt auf dem kanal...hatte ich bei meiner genesis auch schon, bzw. habe ich immernoch auf Kanal 3 und 4.

Sollte aber eine kleine Reparatur sein...bringe meine nächste woche zum vertrieb, dann kann ich dir genaueres sagen, sofern es bei dir dasselbe ist.

grüße
Suche:
Das könnte Dich auch interessieren:
Problem mit Axton c202
IceCube4x4 am 16.08.2006  –  Letzte Antwort am 14.05.2008  –  5 Beiträge
4 Kanal Amp. mit nur 3 Kanälen?
omega12 am 28.05.2006  –  Letzte Antwort am 31.05.2006  –  16 Beiträge
Problem mit Kinetic HC600
daseca-Studio am 08.10.2012  –  Letzte Antwort am 15.10.2012  –  3 Beiträge
Problem mit Verstärker
biber123 am 09.05.2009  –  Letzte Antwort am 09.05.2009  –  2 Beiträge
Problem mit ETON RS130 Frequenzweiche
PumaTom am 11.08.2008  –  Letzte Antwort am 14.08.2008  –  10 Beiträge
Ein Kanal fällt manchmal aus.
Lukas-jf-2928 am 07.06.2008  –  Letzte Antwort am 14.06.2008  –  16 Beiträge
PROBLEM !
w.ischeev am 22.04.2010  –  Letzte Antwort am 23.04.2010  –  8 Beiträge
LZK Alpine CDA 9833 3 kanal oder 2 kanal??
b-se am 07.09.2004  –  Letzte Antwort am 14.10.2004  –  12 Beiträge
Kanal defekt
DerKleriker am 13.02.2006  –  Letzte Antwort am 01.06.2006  –  18 Beiträge
Brücken eines 4-Kanal Verstärkers
Rockford am 01.04.2004  –  Letzte Antwort am 02.04.2004  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 56 )
  • Neuestes MitgliedJacksonz
  • Gesamtzahl an Themen1.386.383
  • Gesamtzahl an Beiträgen18.404.788