Gehe zu Seite: Erste 2 Letzte |nächste|
Umfrage
Erste Endstufe
1. Teure High End Marke (6.2 %, 7 Stimmen)
2. Mittelklasse (57.5 %, 65 Stimmen)
3. Billigmarke (36.3 %, 41 Stimmen)
(Zum Abstimmen müssen Sie eingeloggt sein)

Erste Endstufe

+A -A
Autor
Beitrag
IceCube4x4
Ist häufiger hier
#1 erstellt: 10. Sep 2006, 12:39
Wollt mal wissen was war eure erste Car-Hifi Endstufe.
Wenn ihr Lust habt schreibt bitte noch den Preis und das Kaufjahr hinzu. falls ihr das noch wisst.
thx.


p.s. Meine erste Endstufe war ne Blaupunkt GTA 270 Preis ???
Jahr ???
CheckerHoFi
Inventar
#2 erstellt: 10. Sep 2006, 13:22
Hifonics Centurion, glaube das war ~2003 bei Ebay preis? baah kein Plan, 60-70,-?!
Krümelmonster
Inventar
#3 erstellt: 10. Sep 2006, 13:43
Meine erste war die Alpine 3842 (duo ß Cirquit)
Eine 2x60W Stereo Endstufe, die ich 1995 gebraucht von nem Kumpel für 100DM abkaufen konnte. Sie war damals lt. Angabe schon 4 oder 5Jahre alt und hat neu 450DM gekostet.
Sie war bei mir einige Jahre als Systemendstufe im Einsatz und mußte dann einer Silver Rave mit 4x75W/4Ohm (mit geändertem Arbeitspunkt) und sehr vielen Weichenfeatures weichen, die ich bis heute für Front und Hecksystem im Einsatz habe.
Die Alpine lag dann ne Weile unterm Bett rum. Nachdem mein Cousin für sein System eine Protovision Rality 284 zusammengeschoben hat, (läuft wieder) hat er diesen Alpine 3842 von mir bei sich verbaut, wo er täglich bis heute ohne Ausfälle läuft (und auch mal schön mit Gas).
Überschlagen müsste sie also so gut 15Jahre alt sein.
Wenn ich auch diverse Endstufen verkaufe, die wahrscheinlich nie, weil an sowas häng ich!
derboxenmann
Inventar
#4 erstellt: 10. Sep 2006, 13:48
OMG.. das war eine GELHARD Power Grenade... diese Krankheit hab ich sogar noch irgendwo.. jemand interesse?
2*25w RMS
Passat
Moderator
#5 erstellt: 10. Sep 2006, 19:27
Meine erste Endstufe war eine Blaupunkt BSA-40 MS.
2x 15 Watt RMS, Neupreis um die 160,- DM. Das war anno 1986 und damals eine normale Leistung. Radios hatten damals üblicherweise noch Low-Power, d.h. max. 4x 5 Watt. Die stärksten Endstufen hatten damals um die 2x 70 Watt und waren für damalige Verhältnisse sauteuer.

Grüsse
Roman
Excalibur26
Hat sich gelöscht
#6 erstellt: 10. Sep 2006, 19:45
Ne Alpine MRV-F400 für 1000DM so etwa um 1995 rum.
Fahre ich heute noch!!!
Mike-db-crack
Stammgast
#7 erstellt: 10. Sep 2006, 20:06
Blaupunkt GTA 640
Preis 50 Euro

Gott, wenn ich nur an dieses Teil denke bekomm ich schon Kopfschmerzen.
Hochton mutiert zur Injektionsnadel, die durchs Trommelfell wandert
mfoisner
Stammgast
#8 erstellt: 10. Sep 2006, 20:20
Car Technic. 2005! Bin bis vor einer Woche noch mit dem Teil herumgefahren
Stroker_Pro
Stammgast
#9 erstellt: 10. Sep 2006, 21:23
lol meiner war impulse sd-800 monoblock digital jetzt hab ich hifonics warrior falcon hawk:2 für 150€ vor 5wochen.


mfg
Alex_DeLarge
Stammgast
#10 erstellt: 10. Sep 2006, 22:09
Meine erste Endstufe war eine Magnat Classic 480. Immerhin 4 x 60 W RMS oder 2 x 120 W RMS bei 4 Ohm. Die anderen hatten alle nur die Classic 360.


[Beitrag von Alex_DeLarge am 10. Sep 2006, 22:10 bearbeitet]
morphii
Inventar
#11 erstellt: 11. Sep 2006, 02:06
Meine war ne Audio-System F4-380 im Mai 2005
SchallundRauch
Inventar
#12 erstellt: 11. Sep 2006, 04:14
Helix HXA400 MK1 im November 2000 und (mit kurzen Pausen zum testen anderer Amps) immer noch in meinem einem Auto am FS verbaut (Die einzige Konstante in meiner Anlage :D)

Gruß Ansgar
efdeluxe
Stammgast
#13 erstellt: 11. Sep 2006, 05:24
Meine erste war die Magnat Classic 1000 :-))
MuziK
Ist häufiger hier
#14 erstellt: 11. Sep 2006, 15:27
Sinus Live / MXM XT 4500 -> 179Euro. krieg ich diese Woche
DaHoschi
Stammgast
#15 erstellt: 11. Sep 2006, 15:33
Eton PA 1002. Vor gut 2monaten bei ebay für 140€ ersteigert.
Läuft noch und bauch auch sehr begeistert von ihr.
gamor
Inventar
#16 erstellt: 11. Sep 2006, 15:40
Eine Terminator GX4002, schreckliches Ding

26 € bei ebay. das muss irgendwann 2004 gewesen sein.
tom999
Inventar
#17 erstellt: 11. Sep 2006, 15:51
Osio 6-Kanal (6*50 Watt)

1996 für 1000 Mark...
Deepflyer
Inventar
#18 erstellt: 11. Sep 2006, 15:59
Meine erste war ne Magnat Classic 360 , aber ganz ehrlich sooo schlecht fand ich die vor über 10 Jahren garnicht

Und einige Zeit später gabs vom Nachfolger die Classic 1000 so ein elendslanges Ding was zu 99,9% nur zu 30% ausgefüllt war


Gruß Deep


[Beitrag von Deepflyer am 11. Sep 2006, 16:01 bearbeitet]
tom999
Inventar
#19 erstellt: 11. Sep 2006, 16:02

Deepflyer schrieb:
aber ganz ehrlich sooo schlecht fand ich die vor über 10 Jahren garnicht


Jup, die hatte ein Kumpel auch... War gar nicht so schlecht, oder waren die Ansprüche niedriger? Keinen Plan

Ausserdem schön, dass noch mehr so alte Säcke im Forum sind...
Deepflyer
Inventar
#20 erstellt: 11. Sep 2006, 16:05

tom999 schrieb:
Ausserdem schön, dass noch mehr so alte Säcke im Forum sind... :prost


LOL ...willkomen im Club !

Aber mal ehrlich, die war echt nicht sooo schlecht, hat bei mir z.b. im Corrado damals ne Heckablage original von Caraudio Design mit 2x30er Bass MT und HT angetrieben ....aber wie ihr seht ich hab die Heckablage überlebt


Gruß Deep

Edit: Natürlich war die Heckablage damals rot besbannt, und auch die Gurtpolster waren rot. Der Luftfilterkasten wurde gelb lackiert usw. ....das Problem war nur das Auto war dunkelgrün metallic ! Mein Gott waren das kaputte Zeiten


[Beitrag von Deepflyer am 11. Sep 2006, 16:12 bearbeitet]
tom999
Inventar
#21 erstellt: 11. Sep 2006, 16:26

Deepflyer schrieb:

tom999 schrieb:
Ausserdem schön, dass noch mehr so alte Säcke im Forum sind... :prost


LOL ...willkomen im Club !

Edit: Natürlich war die Heckablage damals rot besbannt, und auch die Gurtpolster waren rot. Der Luftfilterkasten wurde gelb lackiert usw. ....das Problem war nur das Auto war dunkelgrün metallic ! Mein Gott waren das kaputte Zeiten :D


Woher kenn ich das nur!!! Aber ich glaub, damals hatte noch niemand ein FS drin, sondern alles war auf der Heckablage verbaut... Wie schade, dass es das Forum damals noch nicht gab!
Onkel_Alex
Inventar
#22 erstellt: 11. Sep 2006, 16:36
meine erste endstufe war ne blaupunkt gta240
ein fettes teil

naja, 60€ neu... da kann man nicht viel erwarten.
Alex_DeLarge
Stammgast
#23 erstellt: 11. Sep 2006, 18:59

efdeluxe schrieb:
Meine erste war die Magnat Classic 1000 :-))

Boah, bist du der Nobelschröder oder was?



War das die da?



Oder die da?




Edit: Die obere steht bei eBay drin. Ich werde mal drauf bieten, aber nur, weil sie so lang ist und mir für eine Colossus XI die Kohle fehlt.


[Beitrag von Alex_DeLarge am 11. Sep 2006, 19:02 bearbeitet]
Passat
Moderator
#24 erstellt: 11. Sep 2006, 19:02

tom999 schrieb:

Woher kenn ich das nur!!! Aber ich glaub, damals hatte noch niemand ein FS drin, sondern alles war auf der Heckablage verbaut... Wie schade, dass es das Forum damals noch nicht gab! :P


Na, da war ich wohl die Ausnahme.
Meine erste Autoanlage bestand aus einem Philips-Autoradio mit besagter Blaupunkt-Endstufe und 2 16er Koaxen in der Tür. Heckablage: Nichts.......

2 Jahre später (Ende 1988!) sah das ganz anders aus und ich fuhr schon 5000,- DM CarHiFi durch die Gegend!

Die Anlage bestand damals aus:
Radio Blaupunkt Sylt SQM 108 (reines Radio mit auftrennbarer Vor-/Endstufe und 2 AUX-Eingängen!).
Daran hing ein Blaupunkt CCP 08 (Tape mit Dolby C!) und ein Sony Discman.
Es gab einen Equalizer Blaupunkt BEQ-F/R (2x 9 Band grafisch, getrennte Regelung vorne/hinten). Der Heckausgang ging in eine Pioneer Aktivweiche CD-646. Von dort gings weiter zu 2 Endstufen Pioneer GM-4 (2x 15 Watt RMS) für die Mittel- und Hochtöner und einer Endstufe Pioneer GM-121 (2x 30 Watt RMS) für die Tieftöner.
Der Frontausgang ging wieder zu den Endstufen des Radios (4x 15 Watt RMS).

Als Systeme kamen zum Einsatz:
Hinten:
Hochtöner Pioneer TS-S 7 (25mm Gewebekalotte)
Mitteltöner Pioneer TS-T 4 (87mm Konus)
Tieftöner Pioneer TS-W 204 (200mm Konus)
Das saß auf einer Heckablage, die Hochtöner auf einem Montagebrett, so das die direkt nach vorne abstrahlten.
Alles mit Veloursteppich bezogen und fest verschraubt.

Vorne:
Tieftöner Blaupunkt SC-W 1660 (160mm Konus)
Mittel-Hochtöner: Pioneer TS-M 8 (Aufbausystem bestehend aus 66mm Mitteltöner und 13mm Hornhochtöner und eingebauter Weiche), saß auf dem Armaturenbrett.
Systeme vorne wurden von die eingebauten Endstufen des Radios befeuert.

Der Equalizer war schon damals mit Hilfe eines Spektrumanalysators eines Heimequalizers und dem dazugehörigen Mikrofon und Rosa Rauschen eingemessen.

Die komplette Anlage existiert bis auf den Equalizer (wurde mir mal aus dem Auto gestohlen) noch und müsste auch noch funktionieren (liegt jetzt seit 10 Jahren in Kartons verpackt im Keller).

Grüsse
Roman


[Beitrag von Passat am 11. Sep 2006, 19:06 bearbeitet]
Deepflyer
Inventar
#25 erstellt: 11. Sep 2006, 19:16
@Alex DeLarge bei mir was das "Monster" auf dem ersten Bild, allerdings ohne diese 2 Lüfter (wenn das welche sind).



Gruß Deep
Excalibur26
Hat sich gelöscht
#26 erstellt: 14. Sep 2006, 06:30

tom999 schrieb:

Aber ich glaub, damals hatte noch niemand ein FS drin, sondern alles war auf der Heckablage verbaut...


Nicht Ganz
Ich hatte damals in nem 2er Golf ein MB Quart Diskus 2-Wege in den Vordertüren verbaut. Lag aber vieleicht daran, da ich Lehrling in nem Laden war
IceCube4x4
Ist häufiger hier
#27 erstellt: 14. Sep 2006, 15:59
Ich danke allen die hier reingeschrieben haben und denen die es noch tun.

fat thx

Wenn noch möglich gebt eine bewertung auf eure erste Endstufe ab. Würdet ihr die nochmal kaufen oder eher nicht?
tom999
Inventar
#28 erstellt: 14. Sep 2006, 16:03

IceCube4x4 schrieb:
Würdet ihr die nochmal kaufen oder eher nicht?



Niemals!!!
Onkel_Alex
Inventar
#29 erstellt: 14. Sep 2006, 16:06
Blaupunkt GTA240

Bewertung:
klanglich SCHROTT
Leistung wird nichtmal im freien Fall erreicht
aufgrund der handlichen Backsteinform bestens als Türstopper geeignet

Nochmal kaufen: UM GOTTES WILLEN BIN CIH WAHNSINNIG????








IceCube4x4
Ist häufiger hier
#30 erstellt: 14. Sep 2006, 16:07
Also findest du die gta 240 schrottreif bereits nach der produktion aber war ja auch nur deine erste endstufe. du hast bestimmt wieder eine andere
Onkel_Alex
Inventar
#31 erstellt: 14. Sep 2006, 16:12
... ähm.... HÄ?

sorry, aber den kommentar hab ich jetzt nicht verstanden.

nein, ich würd sie mir nicht nochmal kaufen. wozu auch? fürs gleiche geld bekomme ich jetzt um welten bessere! siehe sig! war keine teurer als die blaupunkt
IceCube4x4
Ist häufiger hier
#32 erstellt: 14. Sep 2006, 16:15
ich wollt sagen die sollte schon verbrannt werden bevor sie produtiert wurde
Mario
Inventar
#33 erstellt: 14. Sep 2006, 16:26
Meine erste Endstufe: Spectron SPA 4100 (2001, neu) im 93er Golf III

Meine ersten Lautsprecher: Ein Heckablagebausatz von Axton bestückt mit einem Canton RS6 3-Wege System!

Erstes "FS" Axton CAX 106 Coaxe in den Armaturenaufnahmen des Golf (2001). Ab 2003 dann ein Canton RS 2.16.

Mein erstes Autoradio: ein Opel DIN-Werksradio mit Cassette von 1987 in einem 87er Kadett E , dann ein VW alpha in einem Gol III , und seit 2001 bis heute ein Blaupunkt Casablanca CD50.
`christian´
Inventar
#34 erstellt: 15. Sep 2006, 12:05
Hm das war ne RTO Renegade hab ich nach nem halben jahr samt Auto und rest meinem Bruder geschenkt.

Der hat das ganze nach nem halben Jahr dem Schrottplatz geschenkt (naja er musste noch was abdrücken) aber das ist so der standerdweg der meisten ersten "Anlagen"
stuntmaennchen
Stammgast
#35 erstellt: 16. Sep 2006, 01:00
NEXT Q22 und Q24...gekauft anfang diesen jahres.
wartet noch auf den einbau...
-Flow-
Inventar
#36 erstellt: 16. Sep 2006, 11:20
soundstream van gogh 1600.2 und 600.2 vor knapp 2 Jahren (mit 17 hatte ich meine anlage komplett, allerdings weder auto noch führerschein )

preis: verrat ich nciht

würde ich nochmal kaufen?

naja, soviel leistung zu dem preis, den ich bezahlt habe bekommt man sonst nicht! also natürlich ja! wobei ich mir nun lieber einen monoblock holen würde!

erste lautsprecher: stroker 18S4 und audio-system RX165K Pro

bevor ich auf dieses forum gestoßen bin hätte ich mir fast 2 fette toxicsubs mit 30cm heckablagenLS von pioneer geholt! angetrieben von tollen endstufen von ebay...

in diesem Sinne: DANKE FORUM
Hippi
Stammgast
#37 erstellt: 16. Sep 2006, 12:20
Audio-System F4-600


gut dass ich vor dem kauf hier hergekommen bin, sonst hätt ich eine MediaMarkt-hifonics-10000Watt Bassmaschine drinn





mgg
Hippi
Jogi_Bär
Inventar
#38 erstellt: 17. Sep 2006, 00:49
ich weis nicht mehr genau welche meine erste war
muss ne crunch oder u.s.amps gewessen sein

und ich würde sie mir holen(wen ich Verwendung dafür hätte)
Wallo18
Inventar
#39 erstellt: 17. Sep 2006, 05:29

Jogi_Bär schrieb:
crunch oder u.s.amps


Ist aber nen HAMMER unterschied
Blut-aus-Ohren
Hat sich gelöscht
#40 erstellt: 17. Sep 2006, 10:13
Meine erste war ne Concord aus irgend einem
Katalog. Kauf 1997.

Eine gute mit 100 oder mehr Watt pro Kanal.
War ne ghute und wurde 8h nach einbau geklaut.
Jogi_Bär
Inventar
#41 erstellt: 17. Sep 2006, 12:17

Wallo18 schrieb:

Jogi_Bär schrieb:
crunch oder u.s.amps


Ist aber nen HAMMER unterschied :D


war ja nur ne kleine usa50
mokombe
Inventar
#42 erstellt: 17. Sep 2006, 12:28
is ja nett hier
hab auch mal nen ähnlichen fred aufgemacht:
http://www.hifi-foru...=82&thread=11948&z=1

meine erste stufe war ne crunch power one x4150
das war 2001 und sie hat stolze 700DM gekostet
Alex_DeLarge
Stammgast
#43 erstellt: 17. Sep 2006, 12:39
Und meine erste seit langer Zeit war die Hifonics Son of Olympus. Zählt das auch?
Onkel_Alex
Inventar
#44 erstellt: 17. Sep 2006, 12:45
also ich bekomm fast wöchentlich neue. müsste mal wieder ein paar verkaufen
Tylon
Inventar
#45 erstellt: 17. Sep 2006, 12:57

Onkel_Alex schrieb:
also ich bekomm fast wöchentlich neue. müsste mal wieder ein paar verkaufen :D


hör mir auf.......
nur musst du deine erst wieder fitmachen, spart aber dafür bissl geld

1999 erste: GTA640
Klanglich grütze, am bass ganz ok.

ich war nämlich so ein blöder, der den sinus live noch für teuer geld gekauft hat

der amp läuft aber heute noch an nem woofer!

danach kamen 2 pyle mit zusammen knapp 600watt RMS (hatten die wohl auch, da stand noch nix mit 27000watt drauf)
shorty636
Stammgast
#46 erstellt: 23. Sep 2006, 19:39
HI !

Also meine erste endstufe war die HifonicsZX 4400
das war ca vor nem halben jahr jetzt habe ich die 6600
Flipper86
Stammgast
#47 erstellt: 24. Sep 2006, 12:20
Alpine MRV-F300S für das Frontsystem. Seit ein paar Wochen drin und super zufrieden. Für 63€ inklusive Versand bei eBay ergattert. Ist ne Klangendstufe mit ordentlich Leistung für ein 2-Wege-Kompo.
widdlle
Stammgast
#48 erstellt: 24. Sep 2006, 21:52
Hi,
bei mir wars ne Axton Impact600X5. Zwei Kanäle für FS und zwei für die hinteren Lautsprecher *g*. Und einmal geile 100RMS an nem Ravemaster VXT 15´´ .

War für´n Afang doch schon relativ laut

greetz widdlle
IceCube4x4
Ist häufiger hier
#49 erstellt: 26. Sep 2006, 17:28
Damit ich mehr über euch und eure Endstufen erfahre, könntet ihr den Tread weiter empfehlen?

Danke für die die rein Geschrieben haben.
Danke an die die es noch tun
Danke fürs weiterempfehlen des Thread's
uwe1234
Stammgast
#50 erstellt: 29. Sep 2006, 14:36
Meine erste "Endstufe" war eine MarQuant mit angeblich 4x150 Watt konnte mit einigen Radios mithalten hatte Sie von meinen ersten Lehrlingsgehalt gekauft und war Anfangs voll zufrieden,wie gesagt Anfans
Hier mal n Bild:



und diese rolle nannte ich mein eigen(nicht viel besser):



300W Leistung
91dB "Schalldruck"
Daten die für sich sprechen,oder auch nich
Harrycane
Inventar
#51 erstellt: 29. Sep 2006, 19:19
Die MarQuant kenn ich ,hatte ein Kumpel auch. Hat deine auch so scharfe Kanten gehabt? Also mit der von meinem Kumpel hätte man Diamanten schneiden können

Meine erste war eine 4 Kanal 400 W Endstufe ausm Walmart für 60 Mark, "XXL" hieß sie glaub ich und wurde mitsamt des Autos nach einem Jahr geklaut, viel Spaß damit sag ich nur


[Beitrag von Harrycane am 29. Sep 2006, 19:20 bearbeitet]
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
Endstufe?
TimoW am 14.09.2006  –  Letzte Antwort am 14.09.2006  –  4 Beiträge
Brauche Hilfe bei der Reperatur einer Blaupunkt GTA 270
fr4gn4t1c am 28.03.2007  –  Letzte Antwort am 29.03.2007  –  5 Beiträge
Endstufe
Klappy123 am 26.09.2006  –  Letzte Antwort am 27.09.2006  –  5 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Auna 300 WATT ENDSTUFE CAR HIFI
kevin-V8 am 05.09.2010  –  Letzte Antwort am 06.10.2010  –  15 Beiträge
Endstufe nass!
Alekz am 16.10.2007  –  Letzte Antwort am 16.10.2007  –  13 Beiträge
plug & play Endstufe von Blaupunkt
hüttima am 10.06.2007  –  Letzte Antwort am 12.06.2007  –  5 Beiträge
Endstufe auf den Boden gecknallt
ScireG4 am 27.03.2008  –  Letzte Antwort am 27.03.2008  –  11 Beiträge
ENDSTUFE kaputt?
1Striker1 am 08.11.2011  –  Letzte Antwort am 13.11.2011  –  20 Beiträge
Hilfe Endstufe hat geknallt!
Mark_T am 22.06.2008  –  Letzte Antwort am 24.06.2008  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 58 )
  • Neuestes MitgliedDanielk78
  • Gesamtzahl an Themen1.382.688
  • Gesamtzahl an Beiträgen18.336.338