amp kaputt?

+A -A
Autor
Beitrag
st3ve
Ist häufiger hier
#1 erstellt: 24. Nov 2006, 22:33
hi,
meine Steg qm 310 ist bei lauter musik ausgegangen.
sie geht jetzt auch nicht mehr an,ich habe schon alles probiert (chinch weg,subs weg) trotztem bleibt sie auf prodect! Sie war auch gerade mal handwarm!
kann es sein dass mein amp kaputt geht wenn er zu wenig strom bekommt??
bc2k1
Inventar
#2 erstellt: 25. Nov 2006, 00:51
Hast du mal die ganzen Potentiale (Masse, Strom und Remote) gemessen?
Stimmt da noch alles?


bc2k1
Rübelzahl
Inventar
#3 erstellt: 26. Nov 2006, 13:11

st3ve schrieb:
hi,
meine Steg qm 310 ist bei lauter musik ausgegangen.
sie geht jetzt auch nicht mehr an,ich habe schon alles probiert (chinch weg,subs weg) trotztem bleibt sie auf prodect! Sie war auch gerade mal handwarm!
kann es sein dass mein amp kaputt geht wenn er zu wenig strom bekommt??


Geh mal wie folgt vor. Klemm mal alle Lautsprecher ab. LAsse Plus miunus und Remote dran. Schalte das Radio ein und schau ob die Protect LED ausgeht oder anbleibt. Bleibt sie an ist sie wahrscheinlich defekt, geht sie aus, ist das schon ma lgut :-)
mfg jörg
Amperlite
Inventar
#4 erstellt: 26. Nov 2006, 20:55

bc2k1 schrieb:
Hast du mal die ganzen Potentiale (Masse, Strom und Remote) gemessen?
Stimmt da noch alles?

Das wäre das wichtigste.
Wenn alle Werte auch mit Remote-Signal (LED an) stimmen (also von etwa 10 bis 14 Volt), ist die Stufe wohl defekt.
Suche:
Das könnte Dich auch interessieren:
Steg geht nicht mehr an! Hilfe! Powercap kaputt?
grinsemann am 01.10.2006  –  Letzte Antwort am 03.10.2006  –  7 Beiträge
amp sicherun geht immer kaputt!
Tak69 am 02.08.2005  –  Letzte Antwort am 03.08.2005  –  5 Beiträge
AMP an Schaltnetzteil geht nicht?
ShishaLiVe am 30.06.2007  –  Letzte Antwort am 30.06.2007  –  3 Beiträge
60a sicherung geht langsam kaputt??
flappinski am 03.05.2004  –  Letzte Antwort am 04.05.2004  –  4 Beiträge
Radio/amp geht aus
lalelub am 11.09.2007  –  Letzte Antwort am 13.09.2007  –  10 Beiträge
Sub an Steg QM 75.4?
Cubestar am 01.09.2007  –  Letzte Antwort am 01.09.2007  –  2 Beiträge
Amp geht nicht mehr an - bitte Hilfe
darkstrike am 03.09.2006  –  Letzte Antwort am 03.09.2006  –  4 Beiträge
Amp. kaputt?
MZ am 23.06.2004  –  Letzte Antwort am 23.06.2004  –  3 Beiträge
beim lauter drehen strom weg
jimmyg am 20.11.2005  –  Letzte Antwort am 21.11.2005  –  6 Beiträge
Endstufe kaputt?
AJ_s3b2 am 18.06.2007  –  Letzte Antwort am 19.06.2007  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 5 )
  • Neuestes MitgliedDrSherota
  • Gesamtzahl an Themen1.382.384
  • Gesamtzahl an Beiträgen18.330.844