Endstufe richtig verkabelt?

+A -A
Autor
Beitrag
Shiggy5
Neuling
#1 erstellt: 20. Nov 2009, 20:05
Hallo zusammen ,
1.Pioneer CD/Mp3 cd radio
2.MAC AUDIO FEARLESS 5000D
3.Subwoofer KEnwood W112 S

Ich habe nur den sub über die endstufe laufen und wollte fragen ob ich das alles richtig gelöst habe.der sub befindet sich in einem knapp 40 liter gehäuse ungedämmt !

die endstufe ist nach diesem modell angeschlossen:http://www.mac-audio.de/fileadmin/user_upload/Produkte/Fearless_5000_D_Manual.pdf
siehe seite 51 als 3kanal betrieb ich hoffe es ist alles richtig und bin mal auf eure meinung gespannt. Danke im Voraus
'Stefan'
Inventar
#2 erstellt: 20. Nov 2009, 20:16

und wollte fragen ob ich das alles richtig gelöst habe.


Wie soll man dir das sagen?
Wenns nach BDA gemacht ist, wirds wohl stimmen.
Es gibt 1000 mögliche Fehler, die man machen kann...das kann dir keiner aus der Ferne sagen, ob alles passt.
lombardi1
Inventar
#3 erstellt: 20. Nov 2009, 20:28
hallo

Soll man jetzt die Anleitung runterladen ?

Mach Bilder , oder eine Zeichnung, dann kann man dazu was sagen.

mfg Karl
Shiggy5
Neuling
#4 erstellt: 20. Nov 2009, 20:50
so irgendwie hängt dieses directupload zur zeit weshalb ich leider kein bild reinstellen kann aber wenn es keine umstände macht wäre es doch sehr nett wenn ihr mal als profis da rein gucken würdet.Und ist es sinnvoll das subwoofer gehäuse zu dämmen? weil ich es passend für ein BMW e36 CAbrio gebaut habe und es doch schon eine komische form hat also sieht ähnlich aus wie ein aufsatz auf einer rechteckigen kiste


[Beitrag von Shiggy5 am 20. Nov 2009, 20:53 bearbeitet]
thwandi
Inventar
#5 erstellt: 21. Nov 2009, 14:28

Shiggy5 schrieb:
so irgendwie hängt dieses directupload zur zeit weshalb ich leider kein bild reinstellen kann ...


http://imageshack.us/
Suche:
Das könnte Dich auch interessieren:
Plus vom Sub auf Endstufe! ALLES KAPUTT ?
peter_m16 am 27.02.2007  –  Letzte Antwort am 03.03.2007  –  5 Beiträge
Heidelberg CD 51 / MP3 / Radioempfang
saxophoniade am 28.07.2006  –  Letzte Antwort am 29.07.2006  –  3 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Monoblock Digital- Endstufe richtig einstellen
Mogwile89 am 15.01.2013  –  Letzte Antwort am 18.02.2014  –  28 Beiträge
2. Endstufe nach 10min kaputt
satisfaction1985 am 15.08.2009  –  Letzte Antwort am 19.08.2009  –  8 Beiträge
endstufe + subwoofer problem
hell-escort am 03.09.2012  –  Letzte Antwort am 04.09.2012  –  19 Beiträge
Subwoofer läuft nicht richtig
batollo am 02.01.2005  –  Letzte Antwort am 09.01.2005  –  5 Beiträge
Endstufe geht immer aus
dalaminer3 am 13.05.2010  –  Letzte Antwort am 08.06.2010  –  24 Beiträge
Ist das alles so richtig wie ich mir das vorstelle?
Manu6 am 27.02.2005  –  Letzte Antwort am 27.02.2005  –  5 Beiträge
Endstufe funktioniert nicht richtig
Raho8 am 09.03.2013  –  Letzte Antwort am 10.03.2013  –  9 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.291