Gleichstrom ?

+A -A
Autor
Beitrag
RuMoR
Neuling
#1 erstellt: 27. Sep 2003, 00:35
Servus,
folgendes problemchen:
Ich hab noch ne alte endsufe (knapp 60 wRMS)und nen schönen 8ohm sub dazu der laut hersteller auf 200wRMS getestet ist.Aber kaum wird die mucke laut genug machts "blib" und aus isses. n bekannter hat gesagt das wäre Gleichstrom. Weil die wattzahl des verstärkers nicht grosgenug wäre für den lautsprecher würde sie gleichstrom geben. Hat sich eigentlich ganz logisch angehört. großer verstärker dran, das ding brummt wie sau (läuft bei knapp 300 watt, geschlossenes gehäuse).
Jetzt meine frage:
Warum gleichstrom???? so genau konnte mein kolege mir das auch nicht erklären. hängt das mit dem magnet zusammen oder mit der spule oder beides...

Ich wär für ne richtige erklärung sehr dankbar.

Greetz RuMoR
cyberjoe
Stammgast
#2 erstellt: 27. Sep 2003, 01:23
hi, deine endstufe bringt die die 60 watt rms an 4 ohm, dein sub hat 8 ohm, demzufolge veringert sich die wattzahl deiner endstufe um ca. die hälfte, also ca. 30 watt, wenn du deinen sub nun lauter machst fängt er an zu verzehren und gerät ins clippen, aus den schönen sinussignalen werden die spitzen gekappt und es entstehen rechtecksignale, dadurch gibt deine endstufe keinen wechselstrom, sondern für den sub gefährlichen gleichstrom, dabei kommt der sub für wennige millisekunden zum stillstand was wiederrum zur erhitzung der schwingspule des subs führt und dieser dadurch unter umständen zerstört wird, dies nennt man clipping.
sei froh das deine endstufe abschaltet, ansonst könntest du deinen sub als briefbeschwerer nutzen.
mfg cyberjoe
RuMoR
Neuling
#3 erstellt: 27. Sep 2003, 16:42
Ok, jetzt hab ichs geschnallt.
Suche:
Das könnte Dich auch interessieren:
Gleichstrom beim woofer
KlämplS am 12.04.2010  –  Letzte Antwort am 14.04.2010  –  17 Beiträge
Gleichstrom - Induktion ?
björn486 am 13.04.2006  –  Letzte Antwort am 16.04.2006  –  9 Beiträge
Radio brummt wie Sau
galmi am 28.11.2006  –  Letzte Antwort am 01.12.2006  –  14 Beiträge
12 V Gleichstrom an Sub
Papa_Bär am 07.02.2005  –  Letzte Antwort am 07.02.2005  –  7 Beiträge
Autoradio wird plötzlich laut!
martineibl am 29.10.2007  –  Letzte Antwort am 01.11.2007  –  5 Beiträge
Verstärker brummt nur oder geht aus...
Gizmo@eg3 am 26.08.2004  –  Letzte Antwort am 29.08.2004  –  4 Beiträge
radio wird sau heiss!
surbtimme am 24.03.2005  –  Letzte Antwort am 26.03.2005  –  7 Beiträge
sub brummt nur vor sich hin
HIFI-Narr am 12.04.2006  –  Letzte Antwort am 14.04.2006  –  2 Beiträge
Isses die Batterie?
E46DR1V3R am 20.03.2007  –  Letzte Antwort am 25.03.2007  –  5 Beiträge
endsufe durch ?
kaeptniglu am 15.07.2005  –  Letzte Antwort am 24.07.2005  –  13 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 24 )
  • Neuestes Mitglieddalton1965
  • Gesamtzahl an Themen1.382.816
  • Gesamtzahl an Beiträgen18.339.089