kriege ein pfeiffen über den verstärker rein HILFE

+A -A
Autor
Beitrag
BMW520I
Neuling
#1 erstellt: 20. Jun 2004, 20:27
hi leute also habe mir einen verstärker eingebaut in mein auto marke des verstärkers ROCKWOOD AM 4400 !!

habe jetzt leider ein problem wenn der motor nicht läuft läuft der verstärker top aber sobald ich den motor an mache kommt ein miesses pfeiffen über die boxen rein und um so mehr gas ich gebe wird das pfeiffen auch stärker !!

sobald ich die cinch leitungen vom verstärker austecke ist das pfeiffen weg was kann das sein ???

zu der installation :

10mm² rot mit sicherung 30A auf die batterie geklemmt auf +
10mm² schwarz auf die batterie geklemmt -
und das remote kabel hab ich auf mein radio geklemmt also auf das ant rem


hoffe ich bekomm schnelle und richtige antworten will endlich richtig musik hören

warte auf jede antwort danke
willi1984
Stammgast
#2 erstellt: 21. Jun 2004, 08:01
Ich glaube EIN Thread reicht!!!
mrniceguy
Moderator
#3 erstellt: 21. Jun 2004, 09:27
Der Meinung bin ich aber auch! HIER gehts weiter.
Suche:
Das könnte Dich auch interessieren:
verstärker gibt ein misses pfeiffen ab
BMW520I am 20.06.2004  –  Letzte Antwort am 07.09.2004  –  7 Beiträge
Wieder eine Frage zum Pfeiffen...
Sf20 am 12.12.2004  –  Letzte Antwort am 13.12.2004  –  10 Beiträge
Pfeiffen aus den Lautsprecher
vogelti am 05.03.2007  –  Letzte Antwort am 06.03.2007  –  4 Beiträge
Pfeiffen beim Gasgeben
Predator@CANTON am 06.10.2004  –  Letzte Antwort am 06.10.2004  –  9 Beiträge
Pfeiffen wenn Motor an iss
marat am 16.05.2004  –  Letzte Antwort am 16.05.2004  –  12 Beiträge
Pfeiffen bei VW Radio
strandfreak am 06.10.2004  –  Letzte Antwort am 11.10.2004  –  4 Beiträge
Pfeiffen die 10.
visitor5 am 26.05.2004  –  Letzte Antwort am 23.01.2008  –  54 Beiträge
Und wiedermal LiMa Pfeiffen
Raccoon87 am 11.05.2012  –  Letzte Antwort am 12.05.2012  –  5 Beiträge
Pfeiffen durch das Steuergerät ?
kappe am 08.04.2004  –  Letzte Antwort am 17.04.2004  –  4 Beiträge
ärgerliches LIMA Pfeiffen
0711panzer am 13.10.2005  –  Letzte Antwort am 13.10.2005  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 85 )
  • Neuestes MitgliedSchizo1911
  • Gesamtzahl an Themen1.390.072
  • Gesamtzahl an Beiträgen18.469.179