Pfeiffen im Hintergrund

+A -A
Autor
Beitrag
mattrgbg
Ist häufiger hier
#1 erstellt: 08. Jul 2004, 10:30
Hallo,

hat jemand einen Tipp/Trick wie man das ewige Pfeiffen im Hintergrund der Musik, dass beim gasgeben immer lauter wird, beseitigen kann?

Danke für euere hilfe
sthpanzer
Inventar
#2 erstellt: 08. Jul 2004, 10:49
- Masse vom Radio und Masse von Endstufe an ein u. dem Selben Punkt anschließen

- Neue Chinchkabel

- Zundkerzen/Kerzenstecker prüfen

MFG STH
mattrgbg
Ist häufiger hier
#3 erstellt: 08. Jul 2004, 10:55
hallo,

wie meinst du das mit an die selbe masse? radio und verstärker? der verstärker ist zur zeit mit + an der batterie befestigt und mit der masse an der karosserie im kofferraum. das radio hab ich an die gleichen anschluss angeschlossen wie das original peugeot radio das drinnen war vorher.
sthpanzer
Inventar
#4 erstellt: 08. Jul 2004, 11:01
Stecker vom Radio abziehen.
In der Anleitung schaun, welches Masse ist.
Das Kabel rausmachen und an dem Karosseriepunkt befestigen wo die Endstufe dran ist.

Kannst aber auch zuerst nochmal schaun,
ob du den Massepunkt für die stufe noch abschleifen kannst,
oder mal nen Anderen Punkt versuchen, wo sie besser masse bekommt.
Hilft manchmal schon.

Meist liegts aber an dem unterschiedelichen massepunkt von Radio und Verstärker.
mattrgbg
Ist häufiger hier
#5 erstellt: 08. Jul 2004, 11:04
ok danke dir, also leg ich einfach ein massekabel von vorne nach hinten zur endstufe und schließe es dann dort an ? wie dick muss das kabel denn sein? wie dick muss bei der GTO 6000 von JBL die kabel im allgemeinen sein?
sthpanzer
Inventar
#6 erstellt: 08. Jul 2004, 11:12
Das Massekabel von der Endstufe sollte so dick sein, wie das verwendete Plus Kabel.
Ich persönlich bin kein Freund von riesen Querschnitten und würd sagen mit 25mm² wärst Du gut bedient.

Das Kabel vom Radio nach hinten muß net allzu dick sein,
2,5mm² Lautsprecherkabel geht, weniger ist auch noch ok.
Nur nicht dünner als das Kabel das orginal dran ist.
Am besten eine Nummer größer.

Aber besorg dir auf jeden fall vernünftige Kabelverbinder!!!

MFG STH
mattrgbg
Ist häufiger hier
#7 erstellt: 08. Jul 2004, 11:13
ok werde es gleich mal probieren, danke für die tipps hoffe es wird jetzt besser.
dos_corazones
Stammgast
#8 erstellt: 08. Jul 2004, 12:48
Hi,

also ich kann dir, mal abgesehen von sthpanzer's Tipps, nur raten alle stromführenden Kabel getrennt von den Kabeln für die Audiosignale zu verlegen. In dem Falle sollten es Cinch Kabel sein nehme ich mal an. Bei mir ist es nähmlich wie folgt.
Das Prinzip "Gleiche Masse" war mir schnurz und es hängen immernoch beide Endstufen sowie das Radio an getrennter Masse. Es führen 3 Cinchkabel nach hinten, wobei ich schon von vornherein auf die getrennte Verlegung geachtet hab (Cinch rechts, Strom links). Ich hatte zunächst nur eine Endstufe, die mit einem Remote, welches gleich am Cinch dranhing nach vorn lief. Ging auch bis die zweite Endstufe kam und ich vom anderen Cinchkabel das Remote nutzte. Böser Fehler denn dieses Kabel war schlecht abgeschirmt und so war ein Pfeifen im Sub. Jetzt hängen beide Endstufen am gleichen Remote, den ich zur Sicherheit beim Strom lang gelegt habe und sieheda. Nix pfeift.
Ich hoffe der Tipp bringt auch bei dir was. Nichtdestotrotz würde ich mich auch an sthpanzer halten.

MfG

Daniel
sthpanzer
Inventar
#9 erstellt: 08. Jul 2004, 12:55
Jupp Stimmt schon mit den Strom u. Chinchkabeln.
Ganz mieß isses auch oft bei elektrischen Fensterhebern u. schlechtem Chinch.

Was hasten überhaupt für Chinch???

Es sollte mindestens 2-fach geschirmt sein!!!!

MFG STH
mattrgbg
Ist häufiger hier
#10 erstellt: 08. Jul 2004, 13:03
chinch ist von oelbach dieses komplettset 2x, es gehen 2x chinch nach hinten wobei beim 1. chinch das remote benutzt wird für die endstufe. ich denke der fehler liegt an der verlegung, da ich strom und chinch zusammen hinter verlegt habe, werde nun mal versuchen das chinch nach rechts zu verlagern.

kennt ihr euch zufällig auch mit korrekten endstufen einstellungen aus ?


[Beitrag von mattrgbg am 08. Jul 2004, 13:04 bearbeitet]
dos_corazones
Stammgast
#11 erstellt: 08. Jul 2004, 13:10
Kommt drauf an, was du mit korrekter Einstellung meinst. Ich habs selber noch nicht probier, aber irgendwo hab ich gelesen, man soll sein Radio auf dreiviertel Lautstärke drehen. Dann regelst du die Endstufe soweit, bis die Lautsprecher ihr Limit haben und so solls dann gut eingestellt sein. Natürlich drehst das Radio dann wieder auf ne angenehme Lautstärke runter.

MfG

Daniel
Stefanski
Ist häufiger hier
#12 erstellt: 08. Jul 2004, 13:15
Das ewige Thema Pfeiffen der Lichtmaschine.

Ein 100%igen Tipp für sowas gibt es leider nicht.
Es ist ein Massefehler.

Cinchkabel + Stromkabel getrennt verlegen

Masseleitung mal direkt an Batterie anschließen

Enstörfilter für Massepotential versuchen (bringen aber in den seltensten Fällen etwas)


Mit Einstellungen von den Geräten hat das nichts zu tun
mattrgbg
Ist häufiger hier
#13 erstellt: 08. Jul 2004, 13:15
Hallo,

also ich meine jetzt mit LP und HP einstellungen, ich hab nämlich vorne jbl boxen drinnen, oben hoch und unten tieftöner, diese sind an eine frequenzweiche angeschlossen, allerdings weiss ich jetzt nicht ob ich den verstärker auf LP oder HP oder auf normal laufen soll.
dos_corazones
Stammgast
#14 erstellt: 08. Jul 2004, 13:37
Also von so nem Endstörfilter rate ich persönlich ab. Vielleicht ist es ein Traumaerlebnis im Einzelfall aber, als ich das probiert hatte, weil ich den Fehler nicht gefunden hatte, klang alles total flach. Da war mir das Pfeiffen noch lieber
Nun wenn du Lautsprecher hast, die den restlichen Frequenzgang abdecken kannst du das schon machen mit dem HP. LP kannst du für das Frontsystem vergessen, da deine Hochtöner dann ja gar nix mehr abbekommen.
Ich hab fürs Frontsystem den HP. Hinten in der Heckablage zwei größere Ovallautsprecher mit dem LP, da hinten keine HT drin sind. Und den Rest reißt der Sub

MfG

Daniel
mattrgbg
Ist häufiger hier
#15 erstellt: 08. Jul 2004, 13:44
hi,

was für ne endstufe hast du denn?

also ich hab vorne jbl hochtöner + tieftöner, hinten oval lautsprecher mit mittel/hochtöner integriert. und natürlich sub. denkst du das dann vorne hp und hinten lp sein sollte?
dos_corazones
Stammgast
#16 erstellt: 08. Jul 2004, 18:41
Ich hab 2 Hifonics. Eine Falcon für Front und Rear und eine Brutus Monoblock für den Sub. Also ich würde dann entweder vorn den HP und hinten voll, oder gleich beide voll belasten. Kommt drauf an, wie laut du hörst, denn wenn du vorn den HP rein machst dann kannst die im Normalfall stärker belasten. Dann würde ich probieren, wies besser klingt.

MfG

Daniel
themad
Stammgast
#17 erstellt: 08. Jul 2004, 18:57
Für vorne und hinten Highpass (HP) bei ca. 80 Hz.
Für den Sub Lowpass (LP) bei ca. 80 Hz.
dos_corazones
Stammgast
#18 erstellt: 08. Jul 2004, 19:04
Hab ihn bei 120 Hz glaub ich am Radio und an der Endstufe voll auf, da meine Tiefmitteltöner nicht so gut an die 80 Hz ran kommen, aber das ist denk ich mal Probiersache, da ja alle LS irgendwie verschieden sind.
Suche:
Das könnte Dich auch interessieren:
Pfeiffen beim Gasgeben
Predator@CANTON am 06.10.2004  –  Letzte Antwort am 06.10.2004  –  9 Beiträge
lima pfeiffen
rove214si am 04.01.2009  –  Letzte Antwort am 05.01.2009  –  2 Beiträge
Pfeiffen wenn Motor an iss
marat am 16.05.2004  –  Letzte Antwort am 16.05.2004  –  12 Beiträge
Pfeiffen die 10.
visitor5 am 26.05.2004  –  Letzte Antwort am 23.01.2008  –  54 Beiträge
Pfeiffen... 1000&178231#
Animal am 03.07.2004  –  Letzte Antwort am 11.08.2004  –  17 Beiträge
HILFE ! pfeifen beim gasgeben
Epoophoron am 11.07.2004  –  Letzte Antwort am 16.07.2004  –  22 Beiträge
Pfeiffen aus den Lautsprecher
vogelti am 05.03.2007  –  Letzte Antwort am 06.03.2007  –  4 Beiträge
Eigener Verstärker für Kopfhörer: PFEIFFEN!
zg3x am 14.01.2006  –  Letzte Antwort am 19.01.2006  –  10 Beiträge
Pfeifen beim Gasgeben!
zejah am 29.05.2004  –  Letzte Antwort am 11.05.2011  –  15 Beiträge
Lima! Pfeiffen nach Profi Einbau.
PayDay am 08.06.2012  –  Letzte Antwort am 02.07.2012  –  7 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 10 )
  • Neuestes Mitgliedneomatrix
  • Gesamtzahl an Themen1.382.706
  • Gesamtzahl an Beiträgen18.336.674

Hersteller in diesem Thread Widget schließen