Wieder eine Frage zum Pfeiffen...

+A -A
Autor
Beitrag
Sf20
Neuling
#1 erstellt: 12. Dez 2004, 18:29
Hallo zusammen,

erst mal herzlichen Dank für die Hilfe wegen meiner Hochtöner.
Nun habe ich aber erneut ein Problem: Seit ein paar Monaten hatte ich - wenn ich über grobe unebenheiten fuhr - ein knacken in den Lautsprechern. Das konnte einfach abgestellt werden, indem man nochmals über eine unebenheit fuhr oder gegen das Armaturenbrett klopfte. Diese Technik führte dazu, dass ich das drehzahlabhängige Pfeiffen hatte (Masseschleife...), was durch ein weiteren Klopfer gegen das Armaturenbrett aufhörte. Nun hab ich es aber permanent und die Ratschläge die die Massenschleifen betreffen gehen alle davon aus, dass man das von vorneherein hat, wie auf die Verlegung von Kabeln zu achten u.ä.
Weiss da jemand vielleicht bescheid? Es ist nicht laut, aber v.a. bei klassischer Musik, wo es doch leise passagen gibt, sehr nervig.
herzlichen dank im vorab!

Grüße!
beetlemax
Ist häufiger hier
#2 erstellt: 12. Dez 2004, 19:27
Guten Abend !

Wenn ich dich jetzt richtig verstanden habe, ist das
aktuelle Pfeiffen eher leise, im Hintergrund und
nicht abhängig von der Motordrehzahl? Richtig?

Habe ich auch gerade das Problem. Egal ob Motor aus oder
an, es piept aus den HT´s.

Da ich vor ein paar Tagen den Gainregler der Endstufe
weiter aufgedreht habe und erst seitdem dieses
Piepen auftritt, gehe ich davon aus, dort liegt der
Fehler...

Wenn du deine Front LS auch über Endstufe laufen hast, würde ich vielleicht die Reglerstellung etwas zurücknehmen
und dann mal schauen. Bei mir trat das Piepen erst auf,als
ich da was geändert habe.

Von dem anfänglichen Lima-Pfeiffen mal abgesehen...(Hat
ein Powercap geholfen und Prüfung der sämtlicher Kabel)

Gruß
Andreas
Ghostrider82
Ist häufiger hier
#3 erstellt: 12. Dez 2004, 19:49
Das hört sich wirklich so an, als wären die Gainregler ein bisschen zu weit aufgedreht. Hatte ich bei mir neulich auch. War wie gesagt ein leises Rauschen. Konnte ich auch nur bei leiser Musik wahrnehmen. Einfach mal die Gainregler etwas zurückdrehen. Dann müßte es klappen.

tranier
Inventar
#4 erstellt: 12. Dez 2004, 20:50
Aber es ist ja nicht der Sinn das durch den Gain Regler Runterzuschrauben da hörst du es dann zwar vllt nicht mehr aber es ist weiterhin vorhanden, ich würde eher mal schauen ob du irgendetwas falsch verkabelt hast und wie und wo deine Kabel verlaufen, vielleicht hast du auch irgendwo einen Kurzschluss oder einen Wackelkontakt.
Ghostrider82
Ist häufiger hier
#5 erstellt: 12. Dez 2004, 21:14
Ich hatte auch alles ordentlich verkabelt und hab auch keinen Wackelkontakt drin. Es reicht aber schon meist die Gainregler geringfügig runterzuregeln. Und wenn dadurch das Rauschen behoben ist, ist es doch in Ordnung.
tranier
Inventar
#6 erstellt: 12. Dez 2004, 21:44
Wenn du den Gainregler an der Amp runterdrehst verlierst du auch Leistung, du regelst ja dann einfach den Amp runter und vertuschst somit das Problem welches eigentlich noch da ist.
beetlemax
Ist häufiger hier
#7 erstellt: 13. Dez 2004, 08:34
Morgen!

Jetzt habe ich dazu aber auch nochmal eine Frage..

Wieso geht Leistung verloren, wenn ich den Gainregler
etwas zurückstelle?

Dachte immer, mit dem Gainregler stellt man ein, um
wieviel die Endstufe im Verhältnis zum Drehregler/Knopf
am Radio, die Leistung abgibt.

Ja, ok. So gesehen, wenn man den Gainregler ganz
runter dreht, kann die Endstufe nie ganz aufspielen.
Das ist ja klar.

Aber ich habe noch nie den Gainregler
voll aufgedreht. Bin ich also immer nur mit "halber" Leistung gefahren oder wie?

@danke Klangpurist für den Link! Wieder was gelernt!


[Beitrag von beetlemax am 13. Dez 2004, 09:51 bearbeitet]
HiFi-Frank
Moderator
#8 erstellt: 13. Dez 2004, 09:47
gsxfblau
Inventar
#9 erstellt: 13. Dez 2004, 14:38
und ich dachte schon man regelt damit e´die eingangsempfindlichkeit!!!
Ghostrider82
Ist häufiger hier
#10 erstellt: 13. Dez 2004, 15:15
Da liegst du doch auch garnicht so falsch, oder?! Das regelt doch im Prinzip auch die Eingangsempfindlichkeit oder. Das bisschen, dass ich meine Gainregler runtergedreht hatte, um das Rauschen zu beseitigen, ist kein großer Lautstärkeverlust. Dafür kann man am Radio weiter aufdrehen bis es irgendwann anfängt zu übersteuern.
Das gibt sich doch nichts.

Suche:
Das könnte Dich auch interessieren:
Pfeiffen durch das Steuergerät ?
kappe am 08.04.2004  –  Letzte Antwort am 17.04.2004  –  4 Beiträge
lima pfeiffen
rove214si am 04.01.2009  –  Letzte Antwort am 05.01.2009  –  2 Beiträge
ärgerliches LIMA Pfeiffen
0711panzer am 13.10.2005  –  Letzte Antwort am 13.10.2005  –  5 Beiträge
Pfeiffen bei VW Radio
strandfreak am 06.10.2004  –  Letzte Antwort am 11.10.2004  –  4 Beiträge
Pfeiffen abhängig vom Gain?
Below am 17.08.2005  –  Letzte Antwort am 19.08.2005  –  6 Beiträge
Lima Pfeiffen bleibt hartnäckig!
El_Mero-Mero am 30.08.2005  –  Letzte Antwort am 31.08.2005  –  5 Beiträge
Ganz seltsames LIMA pfeiffen...
DaNi_ am 25.01.2005  –  Letzte Antwort am 28.01.2005  –  28 Beiträge
Pfeiffen die 10.
visitor5 am 26.05.2004  –  Letzte Antwort am 23.01.2008  –  54 Beiträge
Pfeiffen... 1000&178231#
Animal am 03.07.2004  –  Letzte Antwort am 11.08.2004  –  17 Beiträge
Plötzliches unerklärliches Pfeiffen
Sf20 am 08.08.2004  –  Letzte Antwort am 08.08.2004  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 12 )
  • Neuestes Mitgliednoernberg
  • Gesamtzahl an Themen1.376.260
  • Gesamtzahl an Beiträgen18.212.395