Will lauter Bum Bum hören!!!

+A -A
Autor
Beitrag
TobyS86
Neuling
#1 erstellt: 09. Sep 2004, 16:32
Hallo,
hab ein kleines Problem, hoffe ihr könnt mir dabei helfen.
Ich besitze einen 2.Golf und die Batterie ist schon etwas älter...
Ab einer gewissen Lautstärke bei meinem Radio schaltet sich meine Endstufe aus. Und das Lichtchen an der Endstufe leuchtet rot auf.
Woran kann es liegen das ich mein Musik nicht laut genug aufdrehen kann?
Benötige ich eine neue Batterie? Stimmt das zusammenspiel zwischen Radio und Endstufe nicht?
Bitte helft mir weiter habe kaum Ahnung davon!!!
Danke!!!


mfg TobyS86

P.S.: Habe ein Panasonic Mosfet 50W mal 4 Radio
und eine Spectron SPA4200 4/2 Channel 400W Endstufe
und normals Hifi Kabel aus dem Geschäft...
mortuary
Stammgast
#2 erstellt: 09. Sep 2004, 16:35
Was für ein Powerkabel hast denn verlegt? (größe)

Wie hast deine LS Angeschlossen?

Ist deine Endstufe heiß wenn sie abschaltet?
TobyS86
Neuling
#3 erstellt: 09. Sep 2004, 19:30
Hi,
Das Powerkabel ist so 10mm dick(hab da aber nit so ne Ahnung!)
Meine Lautsprecher sind auf alle vier Wege verteilt, da ich leider keine Basskiste besitze.
Nein die Enstufe ist dann nicht heiß.

Das geht auch immer nur ab einer bestimmten Lautstärke aus....

mail back please!
Samson86
Neuling
#4 erstellt: 10. Sep 2004, 00:26
Hy....

Also bei mir war das das gleiche Problem... Hab n alten A Corsa ( nicht lachen, bin Schüler!!!) Naja auf alle fälle nach einmaligem laden der Batterie lief alles wie ne 1... Versuch das mal
mortuary
Stammgast
#5 erstellt: 10. Sep 2004, 08:33
Den Strom holt sich ja der AMP beim laufenden Betrieb von der Lima!

Ich vermute eher das die Endstufe übersteuert und abschaltet.
SilentMike
Ist häufiger hier
#6 erstellt: 10. Sep 2004, 08:40
Hi,

vielleicht hast du den Eingangspegelregler der Endstufe als
Lautstärkerregler missbraucht, dadurch kann es passieren
das die Lautsprecher übersteuern und Endstufe aus Sicherheitsgründen
abschaltet da mehr Leistung von ihr verlangt wird als sie
liefern kann.

Gruß
SilentMike
TobyS86
Neuling
#7 erstellt: 10. Sep 2004, 15:46
@mortuary: und wie kann ich das beheben?
TobyS86
Neuling
#8 erstellt: 10. Sep 2004, 15:47
@silentMike: Auf was muss der Eingangspegelregler denn gestellt sein?
sorry...hab überhaupt keine Ahnung!!!!
Pingu
Stammgast
#9 erstellt: 10. Sep 2004, 16:15
Guck nach wie viel Volt an deinen Cinch ausgängen am Radio rauskommen (steht normalerweiße in der Bedienungsanleitung) und den Wert stellste dann auch am Gain Regler ein, dann müsste es hinhauen!

-> Öhm, du bist Gewerblicher Teilnehmer? Oder hast dich vll verklickt?

Gruß PINGU
SilentMike
Ist häufiger hier
#10 erstellt: 10. Sep 2004, 17:11
Da gibt hier im Forum die Antwort
http://www.hifi-foru...um_id=77&thread=3154

Gruß
SilentMike
Suche:
Das könnte Dich auch interessieren:
ein lautes bum bei motorstart aus der sub!
delidivane am 25.04.2008  –  Letzte Antwort am 25.04.2008  –  6 Beiträge
Autoradio geht bei lauter Musik aus
thomasb8045 am 20.04.2010  –  Letzte Antwort am 22.04.2010  –  9 Beiträge
STEG defekt ?
LightN1ng am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  12 Beiträge
Lauter durch neue Batterie?
r@fi am 16.09.2005  –  Letzte Antwort am 18.09.2005  –  8 Beiträge
lauter hoher Ton hilfe ??
blue_vw am 20.11.2005  –  Letzte Antwort am 21.11.2005  –  2 Beiträge
Plötzich extrem lauter "Bassimpuls"
VW_dennis am 05.04.2011  –  Letzte Antwort am 05.04.2011  –  7 Beiträge
Im Stand hören,bis die Bat leer is?
Inferna am 23.03.2005  –  Letzte Antwort am 23.03.2005  –  4 Beiträge
Wie lange kann ich Mukke hören->wegen BATTERIE?
vento_gamer am 04.01.2007  –  Letzte Antwort am 04.01.2007  –  5 Beiträge
beim lauter drehen strom weg
jimmyg am 20.11.2005  –  Letzte Antwort am 21.11.2005  –  6 Beiträge
CD springt bei lauter Musik
Jimmbean1986 am 23.12.2005  –  Letzte Antwort am 06.02.2011  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 6 )
  • Neuestes MitgliedBlackLevel
  • Gesamtzahl an Themen1.383.020
  • Gesamtzahl an Beiträgen18.342.431